<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
  <html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en"
        xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
    <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>
	var tagAmp = '/27367402/Albawaba-Mobile/Business';
</script>
<script>
	window.streamampClientConfig = {targets: {"section": "Business"}};
</script>
<script async='async' src='https://static.amp.services/clients/StreamAMP/Albawaba.js'></script>
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27367402/Albawaba-Desktop', [1, 1], 'div-gpt-ad-1523347445487-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script>
window.plottr = {sendAction:function(action, callback){if(typeof callback == 'function')callback();}};
(function(i,s,o,g,r,a,m){if(i['PlottrObject']==r)return;i['PlottrObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//app.hyperpersonal.ai/scripts/visit.js?appID=HJNnGCLbX&publicKey=BkgEnGC8bQ&dt='+(new Date().valueOf()),'plottr');
</script>

<meta property="og:title" content="You Might Be Able to Schedule Your Emails in Gmail Soon"/>
<meta property="og:site_name" content="Al Bawaba"/>

<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//www.albawaba.com" />
<meta name='description' content='Ever wished you could schedule an email to send itself in ten minutes from now? Or ten days? The functionality could well be coming to Gmail on your smartphone, based on a breakdown of the code in the' />
<meta itemprop='headline' content='You Might Be Able to Schedule Your Emails in Gmail Soon' />
<meta itemprop='datePublished' content='2019-03-17T17:30:00+00:00' />
<meta itemprop='dateModified' content='2019-03-17T17:30:00+00:00' />
 
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.albawaba.com/business/you-might-be-able-schedule-your-emails-gmail-soon-1266804"
  },
  "headline": "You Might Be Able to Schedule Your Emails in Gmail Soon",
  "image": ["https://www.albawaba.com/sites/default/files/imagecache/ab_static_english//sites/default/files/im/Business_New/shutterstock_gmail_mar17_2.jpg"],
  "datePublished": "2019-03-17T17:30:00+00:00",
  "dateModified": "2019-03-17T17:30:00+00:00",
  "author": {
    "@type": "Organization",
    "name": "Al Bawaba"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Al Bawaba",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.albawaba.com/sites/all/themes/sky/new_logo1.gif"
    }
  },
  "description": "Ever wished you could schedule an email to send itself in ten minutes from now? Or ten days? The functionality could well be coming to Gmail on your smartphone, based on a breakdown of the code in the"
}
</script>
<link rel='amphtml' href='http://amp.albawaba.com/business/you-might-be-able-schedule-your-emails-gmail-soon-1266804'>
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:site' content='@albawaba' />
<meta name='twitter:title' content='You Might Be Able to Schedule Your Emails in Gmail Soon' />
<meta name='twitter:description' content='Ever wished you could schedule an email to send itself in ten minutes from now? Or ten days? The functionality could well be coming to Gmail on your smartphone, based on a breakdown of the code in the' />
<meta name='twitter:image' content='http://www.albawaba.com/sites/default/files/im/Business_New/shutterstock_gmail_mar17_2.jpg' />
<meta name='twitter:image:alt' content='You Might Be Able to Schedule Your Emails in Gmail Soon' />
<meta name='keywords' content='Google' />
<meta name='news_keywords' content='Google' />
<link rel="shortcut icon" href="/sites/all/themes/sky/favicon.ico" type="image/x-icon" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.albawaba.com/business/you-might-be-able-schedule-your-emails-gmail-soon-1266804" />
<meta property="fb:app_id" content="238670832892630" />
<meta property="og:description" content="You Might Be Able to Schedule Your Emails in Gmail Soon" />
      	<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
				<meta name="Headline" content="You Might Be Able to Schedule Your Emails in Gmail Soon | Al Bawaba" />
		       <!-- <meta name="google-site-verification" content="Yqsn6sCBOHGrHOfLMJm1MTrjVs3quV6EI0mKvRD17YM" />-->
        <meta name="google-site-verification" content="3l4afL0tuCF_71T5Ac8vnqHbxYc_4tgEHpPykYsKlCQ" />
<meta name="p:domain_verify" content="3c18596daf4e4e885381d145ed04f28d"/>
		<meta property="og:image" content="http://www.albawaba.com/sites/default/files/im/Business_New/shutterstock_gmail_mar17_2.jpg" />
	<meta property="fb:pages" content="145270758819050">
	        <link rel="image_src" href="http://www.albawaba.com/sites/default/files/im/Business_New/shutterstock_gmail_mar17_2.jpg" />
<meta property="article:published_time" content="2019-03-17T17:30:00+00:00" />      <title>You Might Be Able to Schedule Your Emails in Gmail Soon | Al Bawaba</title>
      <!-- CSS aggregated by CDN module. -->
<link type="text/css" rel="stylesheet" media="all" href="https://www.albawaba.com/sites/default/files/css/cdn_css_https_22aea1a236efd590c5bea542b1524080_views.css" />
<link type="text/css" rel="stylesheet" media="all" href="https://www.albawaba.com/sites/default/files/css/cdn_css_22aea1a236efd590c5bea542b1524080.css" />
<!-- CSS aggregated by CDN module. -->
      
<!--[if lt IE 7.0]><link rel="stylesheet" href="/sites/all/themes/sky/css/ie-6.css" type="text/css" media="all" charset="utf-8" /><![endif]-->
<!--[if IE 7.0]><link rel="stylesheet" href="/sites/all/themes/sky/css/ie-7.css" type="text/css" media="all" charset="utf-8" /><![endif]-->
      <script type="text/javascript" src="https://www.albawaba.com/sites/default/files/js/js_27889c1fb96ddb0532bf4ea5ec30c036.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","hab_module_path":"\/sites\/all\/modules\/ab_channel_hab","comments_module_path":"\/sites\/all\/modules\/ab_comments","max_length":500,"max_levels":2,"no_comments":"No Comments yet for this article","share_comment":"Share Comment","current_lang":"en","base_path":"\/","arg":["node","1266804"],"countries":{"json_url":"sites\/all\/modules\/ab_weather\/countries_list.txt"},"current_language":"en","weather_module_path":"\/sites\/all\/modules\/ab_weather","addthis":{"config_default":{"services_toolbox":"share_compact","services_compact":"facebook, twitter, reddit, google, linkedin","services_expanded":"","ui_cobrand":"","ui_header_color":"#000000","ui_header_background":"#FFFFFF","ui_click":true,"ui_delay":"0","ui_use_addressbook":0,"pubid":"xa-4e2cfd1147868c4e","data_track_clickback":0,"data_track_addressbar":0,"data_ga_tracker":0,"ui_use_css":true,"data_use_cookies":true,"ui_language":"en","data_use_flash":true},"share_default":{"templates":{"twitter":"{{title}} {{url}} via @Albawaba"}}},"apachesolr_module_path":"\/sites\/all\/modules\/apachesolr","fivestar":{"titleUser":"Your rating: ","titleAverage":"Average: ","feedbackSavingVote":"Saving your vote...","feedbackVoteSaved":"Your vote has been saved.","feedbackDeletingVote":"Deleting your vote...","feedbackVoteDeleted":"Your vote has been deleted."},"lightbox2":{"rtl":"0","file_path":"\/(\\w\\w\/)sites\/default\/files","default_image":"\/sites\/all\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":5,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"737373","disable_close_click":1,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":0,"disable_resize":1,"disable_zoom":0,"force_show_nav":0,"show_caption":1,"loop_items":0,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Video !current of !total","lite_press_x_close":"press \u003ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\u003e\u003ckbd\u003ex\u003c\/kbd\u003e\u003c\/a\u003e to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":1,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":1,"slideshow_automatic_exit":1,"show_play_pause":1,"pause_on_next_click":0,"pause_on_previous_click":1,"loop_slides":0,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":0},"nice_menus_options":{"delay":"800","speed":"slow"},"swflang":"en","jcarousel":{".editors-jcarousel #editors-jcarousel":{"vertical":false,"scroll":4,"horizontalDirection":"ltr","itemFirstInCallback":"latesteditorcarousel_itemFirstInCallback","itemLastInCallback":"latesteditorcarousel_itemLastInCallback","skin":"tango"},".also-jcarousel #also-jcarousel":{"vertical":false,"scroll":5,"horizontalDirection":"ltr","itemFirstInCallback":"alsocarousel_itemFirstInCallback","itemLastInCallback":"alsocarousel_itemLastInCallback","skin":"tango"}},"quicktabs":{"qt_accordion":{"tabs":[{"bid":"views_delta_most_popular-block_2","hide_title":1,"title":"Most Popular","weight":"-100","type":"block"},{"bid":"views_delta_most_discussed-block_2","hide_title":1,"title":"Most Discussed","weight":"-99","type":"block"},{"bid":"contact_form_blocks_delta_1","hide_title":1,"title":"Contact the Editor","weight":"-98","type":"block"}]}}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
addthis_config = Drupal.settings.addthis.config_default; addthis_share = Drupal.settings.addthis.share_default;
//--><!]]>
</script>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//ads.albawaba.com/advertpro/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9239682-4', 'auto');
  ga('send', 'pageview');
</script>

<script type="text/javascript">
	var addthis_config = {
		data_ga_property: 'UA-9239682-4',
		data_track_clickback: true
	};
</script>
</head>
  <body  class="page-node page-article page-node-view anonymous-user          right business-article" id="page-node-1266804">

    <div id="wrapper">
            <div class="top-menu">
          <div class="top-menu-wrapper" >
              <div class="top-menu-width">
                  <div id="above-header-left"><div id="block-block-16" class="block block-block block-even region-odd clearfix rss-class ">
    <div class="content">
    <div class="feed-icon clearfix">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=567119573393880&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!--<h3><a href="/en/rss">RSS</a></h3>-->
<div style="float:left;width: 85px; height: 20px;"><div class="fb-like" data-href="https://www.facebook.com/bawaba.business" data-send="false" data-layout="button_count" data-width="450" data-show-faces="false"></div></div>
<a href="https://twitter.com/AlBawabaBiz" class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="true">Follow</a>

    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>   
<div class="follow-us">
<a href="http://www.facebook.com/pages/Al-Bawaba-Business/214581505224084" target="_blank"><span class="face_icon"></span></a>

<a href="http://www.twitter.com/AlBawabaBiz" target="_blank"><span class="twitter_icon"></span></a>
<a href="https://plus.google.com/113298998916216139808" target="_blank"><span class="google_icon"></span></a>
<a href="/en/rss"><span class="rss-icon"></span></a>
</div>
<!--<a class="icon-text" href="http://www.facebook.com/pages/Al-Bawaba-Business/214581505224084" target="_blank">Join us</a>-->


<!--<a class="icon-text" href="http://www.twitter.com/AlBawabaBiz" target="_blank">Follow us</a>-->


</div>   </div>
</div>
<!-- /block.tpl.php --></div>
                  <div id="above-header-right"><div id="block-nice-menus-3" class="block block-nice-menus block-odd region-odd clearfix top-right-menu ">
    <div class="content">
    <ul class="nice-menu nice-menu-down" id="nice-menu-3"><li class="menu-2423 menu-path-albawabacom-ar first  odd "><a href="http://www.albawaba.com/ar" title="">بالعربيه</a></li>
<li class="menu-17578 menu-path-user-login even  last "><a href="#" onclick="social_login_check(); return false;" title="">Log In</a></li>
</ul>
  </div>
</div>
<!-- /block.tpl.php --><div id="block-search-0" class="block block-search block-even region-even clearfix  ">
    <div class="content">
    <form action="/business/you-might-be-able-schedule-your-emails-gmail-soon-1266804"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div class="container-inline">
  <div class="form-item form-item-textfield" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-DdUkSZgS-1pZiFxy0gTz5KDIt7aUI66OxWPqzUbzbws" value="form-DdUkSZgS-1pZiFxy0gTz5KDIt7aUI66OxWPqzUbzbws"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>
</div>
<!-- /block.tpl.php --></div>
              </div>
          </div>
      </div>
          <div id="header" class="layout-region">
      <div id="header-inner">
        
        <!--	    <a href="" title="" id="logo"><img style="margin-top: 3px;" src="" alt="" /></a> -->
	                      <div class="channel-name">
                <a href="/en" title="Al Bawaba" id="logo"><img src="/sites/all/themes/sky/new_logo1.gif" alt="Al Bawaba" /></a>
                <div id="block-block-15" class="block block-block block-even region-odd clearfix  ">
    <div class="content">
    <img src="/sites/all/themes/sky/images/channel.15.gif" title="BUSINESS" alt="BUSINESS" />  </div>
</div>
<!-- /block.tpl.php -->            </div>
                                            <div class="google-search-bloack"><div id="block-block-9" class="block block-block block-even region-odd clearfix adzone-content clear-adv ">
    <div class="content">
    <div data-sectionid="Business">
    <script src='https://www.googletagservices.com/tag/js/gpt.js'>
      googletag.pubads().definePassback('/27367402/Albawaba-Desktop/Albawaba_Desktop_Business', [728, 90]).set("page_url", "%%PATTERN:url%%").display();
    </script>
</div>  </div>
</div>
<!-- /block.tpl.php --></div>
              </div>
    </div>
        
          <div id="navigation"><div id="block-nice-menus-1" class="block block-nice-menus block-even region-odd clearfix country-down-menu ">
    <div class="content">
    <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-9393 menuparent menu-path-taxonomy-term-36 first  odd  last "><span>Country Specific News</span><ul><li class="menu-2274 menu-path-taxonomy-term-18 first  odd "><a href="/algeria" title="">Algeria</a></li>
<li class="menu-2277 menu-path-taxonomy-term-21 even "><a href="/bahrain" title="">Bahrain</a></li>
<li class="menu-2278 menu-path-taxonomy-term-27 odd "><a href="/egypt" title="">Egypt</a></li>
<li class="menu-2280 menu-path-taxonomy-term-32 even "><a href="/iran" title="">Iran</a></li>
<li class="menu-2295 menu-path-taxonomy-term-33 odd "><a href="/iraq" title="">Iraq</a></li>
<li class="menu-2281 menu-path-taxonomy-term-36 even "><a href="/jordan" title="">Jordan</a></li>
<li class="menu-2288 menu-path-taxonomy-term-50 odd "><a href="/saudi" title="">KSA</a></li>
<li class="menu-2282 menu-path-taxonomy-term-37 even "><a href="/kuwait" title="">Kuwait</a></li>
<li class="menu-2283 menu-path-taxonomy-term-38 odd "><a href="/lebanon" title="">Lebanon</a></li>
<li class="menu-2296 menu-path-taxonomy-term-40 even "><a href="/libya" title="">Libya</a></li>
<li class="menu-2284 menu-path-taxonomy-term-43 odd "><a href="/morocco" title="">Morocco</a></li>
<li class="menu-2285 menu-path-taxonomy-term-46 even "><a href="/oman" title="">Oman</a></li>
<li class="menu-2286 menu-path-taxonomy-term-47 odd "><a href="/palestine" title="">Palestine</a></li>
<li class="menu-2287 menu-path-taxonomy-term-48 even "><a href="/qatar" title="">Qatar</a></li>
<li class="menu-2289 menu-path-taxonomy-term-54 odd "><a href="/sudan" title="">Sudan</a></li>
<li class="menu-2290 menu-path-taxonomy-term-56 even "><a href="/syria" title="">Syria</a></li>
<li class="menu-2291 menu-path-taxonomy-term-57 odd "><a href="/tunisia" title="">Tunisia</a></li>
<li class="menu-2293 menu-path-taxonomy-term-59 even "><a href="/uae" title="">UAE</a></li>
<li class="menu-2294 menu-path-taxonomy-term-62 odd  last "><a href="/yemen" title="">Yemen</a></li>
</ul>
</li>
</ul>
  </div>
</div>
<!-- /block.tpl.php --><div id="block-menu-menu-en-channel-menu" class="block block-menu block-odd region-even clearfix style-menu  ">
    <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/" title="">HOME</a></li>
<li class="leaf"><a href="/news" title="">NEWS</a></li>
<li class="leaf"><a href="/business" title="">BUSINESS</a></li>
<li class="leaf"><a href="/entertainment" title="">ENTERTAINMENT</a></li>
<li class="leaf"><a href="/sport" title="">SPORTS</a></li>
<li class="leaf"><a href="/weather" title="">WEATHER</a></li>
<li class="leaf"><a href="/editors-choice" title="">EDITOR'S CHOICE</a></li>
<li class="leaf last"><a href="/the-loop" title="">THE LOOP</a></li>
</ul>  </div>
</div>
<!-- /block.tpl.php --> </div>
    
      

          <div class="breadcrumb clearfix"><div id="breadcrumbs" class="clearfix"><a Href="/en">Home</a> &raquo; <a Href='/business' Class='active'>Business</a> &raquo; <a Href='/business/tech-trends' Class='active'>Tech Trends</a> &raquo; You Might Be Able To Schedule Your Emails In Gmail Soon</div></div>
    
                          <div id="contentarticletop"><div id="block-main-headlines-carousel-19" class="block block-main-headlines-carousel block-odd region-odd clearfix also-channel ">
      <h3 class="title">ALSO IN <a href="/business">BUSINESS</a></h3>
    <div class="content">
    <div class="also-number"><span class="first-also">1</span> - <span class="last-also">5</span><span> OF 15</span></div><div class="pane-content-container also-jcarousel"><ul class="article-images" id="also-jcarousel"><li><a href="/business/why-women-should-be-more-involved-financial-sector-mea-1266756" title="Positive effects on employment and economic development could be considerable. (Shutterstock)" alt="Positive effects on employment and economic development could be considerable. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Business_New/shutterstock_womanfinance_mar17.png" class="" alt="Positive effects on employment and economic development could be considerable. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/why-women-should-be-more-involved-financial-sector-mea-1266756">Why Women Should Be More Involved in the Financial Sector in MEA</a></div></li><li><a href="/business/report-uae-online-searches-echoes-global-cryptocurrency-trends-1266678" title="Online search interest in the UAE for cryptocurrencies close-ly follows the price fluctuations of leading digital assets. (Shutterstock)" alt="Online search interest in the UAE for cryptocurrencies close-ly follows the price fluctuations of leading digital assets. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Business_New/shutterstock_cryptocurrency_feb24.jpg" class="" alt="Online search interest in the UAE for cryptocurrencies close-ly follows the price fluctuations of leading digital assets. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/report-uae-online-searches-echoes-global-cryptocurrency-trends-1266678">Report: UAE Online Searches Echo Global Cryptocurrency Trends</a></div></li><li><a href="/business/qatar-oman-trade-soars-240-percent-hitting-18-billion-2018-1266666" title="Qatar-Oman trade volume witnessed a 240% jump from QR2bn in 2016 to QR6.8bn last year. (Shutterstock)" alt="Qatar-Oman trade volume witnessed a 240% jump from QR2bn in 2016 to QR6.8bn last year. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Business_New/shutterstock_qatar_oman_mar17.jpg" class="" alt="Qatar-Oman trade volume witnessed a 240% jump from QR2bn in 2016 to QR6.8bn last year. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/qatar-oman-trade-soars-240-percent-hitting-18-billion-2018-1266666">Qatar-Oman Trade Soars 240 Percent Hitting $1.8 Billion in 2018</a></div></li><li><a href="/business/iran-unveil-over-100-new-nuclear-achievements-1266656" title="112 new achievements in the field of nuclear energy will be unveiled during the first month of the upcoming Iranian calendar year. (Shutterstock)" alt="112 new achievements in the field of nuclear energy will be unveiled during the first month of the upcoming Iranian calendar year. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Business_New/shutterstock_nuclear_energy_mar17.jpg" class="" alt="112 new achievements in the field of nuclear energy will be unveiled during the first month of the upcoming Iranian calendar year. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/iran-unveil-over-100-new-nuclear-achievements-1266656">Iran to Unveil Over 100 New Nuclear Achievements</a></div></li><li><a href="/business/infographic-history-world-wide-web-1266628" title="March 12th 2019 celebrates 30 years of the history of the web. (Shutterstock)" alt="March 12th 2019 celebrates 30 years of the history of the web. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Business_New/shutterstock_www_mar17.png" class="" alt="March 12th 2019 celebrates 30 years of the history of the web. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/infographic-history-world-wide-web-1266628">Infographic: History of the World Wide Web</a></div></li><li><a href="/business/turkey-faces-rise-short-term-debt-unemployment-rate-1266642" title="The unemployment rate also sparked to its highest levels in nine years. (Shutterstock)" alt="The unemployment rate also sparked to its highest levels in nine years. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Business_New/shutterstock_turkey_unemployment_mar17.jpg" class="" alt="The unemployment rate also sparked to its highest levels in nine years. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/turkey-faces-rise-short-term-debt-unemployment-rate-1266642">Turkey Faces Rise in Short-Term Debt, Unemployment Rate</a></div></li><li><a href="/business/egypts-inflation-soars-due-increase-prices-food-commodities-1266626" title="Annual inflation in Egypt was up by 14.4% in February. (Shutterstock)" alt="Annual inflation in Egypt was up by 14.4% in February. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Business_New/shutterstock_inflation_mar17.jpg" class="" alt="Annual inflation in Egypt was up by 14.4% in February. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/egypts-inflation-soars-due-increase-prices-food-commodities-1266626">Egypt&#039;s Inflation Soars Due to Increase in Prices of Food Commodities</a></div></li><li><a href="/business/omanization-hits-nursing-section-resulting-loss-over-500-job-1266614" title="A total of 582 expat nurses have lost their jobs as 449 Omani nurses were hired over the last two years. (Shutterstock)" alt="A total of 582 expat nurses have lost their jobs as 449 Omani nurses were hired over the last two years. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Business_New/shutterstock_nurse_mar17.jpg" class="" alt="A total of 582 expat nurses have lost their jobs as 449 Omani nurses were hired over the last two years. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/omanization-hits-nursing-section-resulting-loss-over-500-job-1266614">Omanization Hits the Nursing Sector Resulting in the Loss of Over 500 Job</a></div></li><li><a href="/business/dubai-one-top-5-smart-cities-world-1266596" title="The index says the best cities offering a positive experience for its citizens include Singapore, London, New York, Dubai, Seoul and Barcelona. (Shutterstock)" alt="The index says the best cities offering a positive experience for its citizens include Singapore, London, New York, Dubai, Seoul and Barcelona. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Business_New/shutterstock_smart_city_mar17.jpg" class="" alt="The index says the best cities offering a positive experience for its citizens include Singapore, London, New York, Dubai, Seoul and Barcelona. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/dubai-one-top-5-smart-cities-world-1266596">Dubai One of the Top 5 Smart Cities in the World</a></div></li><li><a href="/business/uae-launches-new-loan-scheme-nationals-1266584" title="Eligible loans include auto loans, overdraft facilities and credit card balances, but will exclude mortgage loans and loans for shares or deposits. (Shutterstock)" alt="Eligible loans include auto loans, overdraft facilities and credit card balances, but will exclude mortgage loans and loans for shares or deposits. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Business_New/shutterstock_Loan_feb28.jpg" class="" alt="Eligible loans include auto loans, overdraft facilities and credit card balances, but will exclude mortgage loans and loans for shares or deposits. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/uae-launches-new-loan-scheme-nationals-1266584">UAE Launches New Loan Scheme for Nationals</a></div></li><li><a href="/business/investors-demand-taxes-trucks-be-reviewed-1266570" title="Government should look into it in order to attract more investment in manufacturing sector. (Shutterstock)" alt="Government should look into it in order to attract more investment in manufacturing sector. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Business_New/shutterstock_truck_vat_mar17.jpg" class="" alt="Government should look into it in order to attract more investment in manufacturing sector. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/investors-demand-taxes-trucks-be-reviewed-1266570">Investors Demand Taxes on Trucks to Be Reviewed in UAE</a></div></li><li><a href="/business/lebanon-combat-corruption-new-anti-corruption-commission-1266554" title="Lebanon launched a crackdown on corruption, leading to the arrest of dozens of people in ministries and official departments. (Shutterstock)" alt="Lebanon launched a crackdown on corruption, leading to the arrest of dozens of people in ministries and official departments. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Business_New/shutterstock_anti_corruption_mar17.jpg" class="" alt="Lebanon launched a crackdown on corruption, leading to the arrest of dozens of people in ministries and official departments. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/lebanon-combat-corruption-new-anti-corruption-commission-1266554">Lebanon to Combat Corruption With New &#039;Anti-Corruption Commission&#039;</a></div></li><li><a href="/business/role-saudi-women-real-estate-sector-1266508" title="Over the last four years there has been a diverse shift in the demographic mix of Saudi Arabia’s labor market. (Shutterstock)" alt="Over the last four years there has been a diverse shift in the demographic mix of Saudi Arabia’s labor market. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Business_New/shutterstock_saudiwomen_realsetate_mar17.jpg" class="" alt="Over the last four years there has been a diverse shift in the demographic mix of Saudi Arabia’s labor market. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/role-saudi-women-real-estate-sector-1266508">The Role of Saudi Women in Real Estate Sector</a></div></li><li><a href="/business/facebook-dedicates-special-section-gamers-1266206" title="A new home for playing games, news and streaming. (TechRadar)" alt="A new home for playing games, news and streaming. (TechRadar)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Business_New/facebook_games.jpg" class="" alt="A new home for playing games, news and streaming. (TechRadar)" /></a><div class="also-title-slider"><a href="/business/facebook-dedicates-special-section-gamers-1266206">Facebook Dedicates a Special Section for Gamers</a></div></li><li><a href="/business/more-jobs-qatar-despite-blockade-1266204" title="Qatar witnessed a further increase in employment in February. (Shutterstock)" alt="Qatar witnessed a further increase in employment in February. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Business_New/shutterstock_hiring_mar16.jpg" class="" alt="Qatar witnessed a further increase in employment in February. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/more-jobs-qatar-despite-blockade-1266204">More Jobs in Qatar Despite Blockade</a></div></li></ul></div>  </div>
</div>
<!-- /block.tpl.php --></div>
                <div id="container" class="layout-region">
            <div id="main">

        <div class="main-inner">

                                                    <h1 class="title ">You Might Be Able to Schedule Your Emails in Gmail Soon</h1>
                                        <div id="content" class="clearfix">
            <div id="article-wrapper" class="page-article">
<!-- Review Rating Schema.org-->
<div itemscope itemtype='http://schema.org/Product' style='display:none'>
  <span itemprop='name'>You Might Be Able to Schedule Your Emails in Gmail Soon</span>
  <div itemprop='aggregateRating' itemscope itemtype='http://schema.org/AggregateRating'>        
  <span itemprop='ratingValue'>2.5</span>
  <span itemprop='reviewCount'>5</span>
  </div>
  </div><div id="node-1266804" class="node clearfix node-article node-full published promoted not-sticky without-photo ">
    <div class="meta">
                                      <p>Published March 17th, 2019 - 17:30 GMT via <a href="http://www.syndigate.info" target="_blank">SyndiGate.info</a><div class="clear-both"></div></p>
          </div>
        <div id="share-article">
        <script type="text/javascript">
            var addthis_share = {
                templates: {
                    twitter: '{{title}} {{url}} @AlbawabaBiz'
                },
                url_transforms: {
                    remove: ['__utma', '__utmb', '__utmc', '__utmx', '__utmz', '__utmv', '__utmk'],
                    shorten: {
                        twitter: 'bitly',
                        facebook: "bitly",
                        stumbleupon: "bitly",
                        digg:'bitly'
                    }
                },
                shorteners: {
                    bitly: {
                        login: 'albawabanews',
                        apiKey: 'R_8855e86c528fe39d2e040b6ead8b9ec0'
                    }
                }
            }
			/*
            var addthis_config = {
                data_track_clickback: true,
                "data_track_addressbar":true
            }
			*/
        </script>

	<script>
            (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>

        <div id="block-fivestar-0" class="block block-fivestar block-odd region-odd clearfix  ">
      <h3 class="title">Rate Article:</h3>
    <div class="content">
    <form action="/business/you-might-be-able-schedule-your-emails-gmail-soon-1266804"  accept-charset="UTF-8" method="post" id="fivestar-form-node-1266804" class="fivestar-widget">
<div><div class="fivestar-form-vote-1266804 clear-block"><div class="fivestar-widget-static fivestar-widget-static-vote fivestar-widget-static-5 clear-block"><div class="star star-1 star-odd star-first"><span class="on">2.5</span></div><div class="star star-2 star-even"><span class="on"></span></div><div class="star star-3 star-odd"><span class="on" style="width: 50%"></span></div><div class="star star-4 star-even"><span class="off"></span></div><div class="star star-5 star-odd star-last"><span class="off"></span></div></div><input type="hidden" name="content_type" id="edit-content-type" value="node"  />
<input type="hidden" name="content_id" id="edit-content-id" value="1266804"  />
<div class="fivestar-form-item  fivestar-average-stars fivestar-labels-hover"><div class="form-item form-item-fivestar" id="edit-vote-wrapper">
 <input type="hidden" name="vote_count" id="edit-vote-count" value="0"  />
<input type="hidden" name="vote_average" id="edit-vote-average" value="50"  />
<input type="hidden" name="auto_submit_path" id="edit-auto-submit-path" value="/fivestar/vote/node/1266804/vote"  class="fivestar-path" />
<select style="display: none;" name="vote" class="form-select" id="edit-vote-1" ><option value="-">Select rating</option><option value="20">Poor</option><option value="40">Okay</option><option value="60" selected="selected">Good</option><option value="80">Great</option><option value="100">Awesome</option></select><input type="hidden" name="auto_submit_token" id="edit-auto-submit-token" value="c9561e55771ac5cb13a6056fdb8936af"  class="fivestar-token" />

 <div class="description"><div class="fivestar-summary fivestar-feedback-enabled">&nbsp;</div></div>
</div>
</div><input type="hidden" name="destination" id="edit-destination" value="node/1266804"  />
<input type="submit" name="op" id="edit-fivestar-submit" value="Rate"  class="form-submit fivestar-submit" style="display: none" />
<input type="hidden" name="form_build_id" id="form-P0fp3pG36QngWevs3EkrEEo2sxvQcAVw4294_Nbx0t4" value="form-P0fp3pG36QngWevs3EkrEEo2sxvQcAVw4294_Nbx0t4"  />
<input type="hidden" name="form_id" id="edit-fivestar-form-node-1266804" value="fivestar_form_node_1266804"  />
</div>
</div></form>
  </div>
</div>
<!-- /block.tpl.php -->        <div class="block block-block block-even region-even clearfix" id="block-block-3">
            <div class="content">

                <div id="fb-root"></div>


                <div class="addthis_toolbox">

                    <a rel="nofollow" onclick="window.open(this.href); return false" class="print-page" title="Display a printer-friendly version of this page." href="/print/business/you-might-be-able-schedule-your-emails-gmail-soon-1266804"><img width="16" height="12" class="print-icon print-icon-margin" title="PRINT" alt="PRINT" src="https://www.albawaba.com/sites/all/themes/sky/images/print_icon.gif"></a>
                    <a href="/printmail/1266804" class="send-mail print-page"><img src="https://www.albawaba.com/sites/all/themes/sky/images/addthisemail.png" width="16" height="12" alt="Send Mail" /></a>
                    <div class="addthis_toolbox addthis_default_style">
                       <iframe src="//www.facebook.com/plugins/like.php?href=http://www.albawaba.com//business/you-might-be-able-schedule-your-emails-gmail-soon-1266804&amp;width&amp;layout=button_count&amp;action=recommend&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=603643492994719" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;width: 127px;" allowTransparency="true"></iframe>
<!--                         <a class="addthis_button_facebook_like" fb:like:layout="button_count" fb:like:action="recommend"></a> -->
                        <!-- <div class="fb-like" data-send="false" data-layout="button_count" data-width="300" data-show-faces="false" data-font="tahoma"></div> -->
						                        <a href="https://twitter.com/share" data-url="http://www.albawaba.com//business/you-might-be-able-schedule-your-emails-gmail-soon-1266804"  url="http://www.albawaba.com//business/you-might-be-able-schedule-your-emails-gmail-soon-1266804" class="twitter-share-button" data-lang="en" data-text=" You Might Be Able to Schedule Your Emails in Gmail Soon @AlbawabaBiz">Tweet</a>
                        <!-- Place this tag where you want the +1 button to render. -->
                        <div class="g-plusone" data-size="medium"></div>

                        <!-- Place this tag after the last +1 button tag. -->
                        <script type="text/javascript">
                          window.___gcfg = {lang: 'en'};

                          (function() {
                            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                            po.src = 'https://apis.google.com/js/plusone.js';
                            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                          })();
                        </script>
                        <!-- <a class="addthis_button_google_plusone" g:plusone:size="Medium" ></a> -->
                    </div>

                </div>
				
				
                <div class="comment-article-count"><a href="#comment-form-title" title="Add Comment">comment (0)</a></div>            </div>
        </div>
        <div class="addthis_toolbox addthis_toolbox2">
            <div class="custom_images">
                <span class="share-label" >Share:</span>
                <div class="addthis-element">
                    <a class="addthis_button_facebook">Facebook</a>
                    <a class="addthis_button_twitter">Twitter</a>

                    <a class="addthis_button_google_plusone_share">Google+</a>
                    <a class="addthis_button_linkedin">Linkedin</a>
                    <a class="addthis_button_pinterest_share">Pinterest</a>

                    <a class="addthis_button_delicious">Delicious</a>
                    <a class="addthis_button_stumbleupon">Stumbleupon</a>
                    <a class="addthis_button_digg">Digg</a>
                    <a class="addthis_button_reddit">Reddit</a>
                </div>

            </div>
        </div>
    </div>
      <div class="content clearfix">
                <div class="image-container"><div class="article-image-block"><div class="article-image"><img class="image-count-1 image-article" src="https://www.albawaba.com/sites/default/files/imagecache/article_headline_node_big//sites/default/files/im/Business_New/shutterstock_gmail_mar17_2.jpg" title="You Might Be Able to Schedule Your Emails in Gmail Soon. (Shutterstock)" alt="You Might Be Able to Schedule Your Emails in Gmail Soon. (Shutterstock)" /></div><div class="article-image-description">You Might Be Able to Schedule Your Emails in Gmail Soon. (Shutterstock)</div></div></div>              	<div id="underimagecontainer">
	    <div id="block-ab-alerts-0" class="block block-ab-alerts block-even region-odd clearfix  ">
    <div class="content">
    <div style="display: none;" id = "node-1266804"></div>Follow > <div id='alert_popup_2334104' class='ab_alerts_popup alert_popup_2334104'><div class='ab_alerts_popup_message'></div><div class='add_alert '><a href='javascript:;' onclick='add_alert("Google", 2334104, 1, 1266804)'>Click here</a> to add <b>Google</b> as an alert</div><div class='delete_alert hidden'><a href='javascript:;' onclick='delete_alert("Google", 2334104, 1)'>Click here</a> to remove the <b>Google</b> alert</div><div class='popup_arrow'></div></div><div id='tag_id_2334104' class='inline-tag '><span id='follow-status' class='follow-tag' language='en' nid='1266804' tid='2334104' name='Google'>Disable alert for </span><a href="/search/apachesolr_search/Google" class="ab_alerts_trigger" rel="alert_popup_2334104">Google</a></div>  </div>
</div>
<!-- /block.tpl.php -->	</div>
                             <p><strong>Ever wished you could schedule an email to send itself in ten minutes from now? Or ten days? The functionality could well be coming to Gmail on your smartphone, based on a breakdown of the code in the latest version of Gmail for Android.</strong><div><center><div id="video_article_ad"><script async src="https://cdn.wickplayer.pro/player/thewickfirm.js"></script>
<script>(function(){var i='YrXw51L4w2RQ6k1Xu5ZfxsrBDWK18owoYoxsPNFl4-2aI5QQafMj';document.write('<div id="'+i+'"></div>');(wickPro=window.wickPro||[]).push(i);})();</script></div></center></div></p><p>9to5Google found&nbsp;references to scheduling features embedded in the code, specifically text relating to scheduled emails, and a range of options from two minutes to 50 years from now for getting messages queued up.</p><p>It looks as though you're going to be able to cancel scheduled emails as and when necessary, at which point they'll be converted into ordinary drafts. It also appears that the scheduling is handled via the cloud, so messages can be sent even if you're offline or your phone battery is dead.</p><p><span style="color: #af0306;"><strong>Read More</strong></span></p><p><span><span><strong><a href="https://www.albawaba.com/business/facebook-dedicates-special-section-gamers-1266206" target="_blank">Facebook Dedicates a Special Section for Gamers<br /></a><a href="https://www.albawaba.com/business/twitter-competes-instagram-snapchat-new-feature-1265994" target="_blank">Twitter Competes With Instagram, Snapchat With This New Feature</a>&nbsp;</strong></span></span></p><p><span>This isn't actually the first sight of scheduling features in Gmail – such an option was spotted back in July 2018 – but it does now seem to be getting closer to launch.</span><div><center><div id="embeded_article_ad" data-sectionid="Business"><div data-sectionid="Business">
    <script src='https://www.googletagservices.com/tag/js/gpt.js'>
      googletag.pubads().definePassback('/27367402/Albawaba-Desktop/Albawaba_Desktop_Business', [300, 250]).set("page_url", "%%PATTERN:url%%").display();
    </script>
</div></div></center></div></p><h3 id="happy-15th-gmail"><strong>Happy 15th, Gmail</strong></h3><p>Exactly when this hidden code might be unhidden is unclear, though it is Gmail's 15th anniversary next month, having launched in April 2004 with a free 1GB of storage that was almost unthinkable at the time.</p><p>Might Google roll out the feature to celebrate the milestone? We're not sure yet, and Google itself is staying tight-lipped about what's on the roadmap.</p><p>The venerable email service has been pushing out&nbsp;a host of new features&nbsp;lately, coinciding with the shuttering of&nbsp;the Inbox alternative&nbsp;that Google also developed.</p><p>There's now a smart reply tool, for instance, that uses AI to compose your messages for you, as well as&nbsp;expiry dates for emails&nbsp;that you don't want to stick around forever.</p><p><span><iframe title="0" src="//ljsp.lwcdn.com/api/video/embed.jsp?id=7f3924e3-6509-4cce-931a-ab6fc5be9b86&amp;pi=8ca46225-42a2-4245-9c20-7850ae937431" frameborder="0" width="640" height="360"></iframe></span></p><p><span><span>By&nbsp;</span><span class="no-wrap by-author"><span>David Nield</span></span><span>&nbsp;</span></span></p>

                      <div class="facetweet">
                    <a href="http://www.facebook.com/bawaba.business" target="_blank"><span class="face_icon"></span></a>
                    <a class="icon-text" href="http://www.facebook.com/bawaba.business" target="_blank">Join Albawaba Business</a>
                    <br/>
                    <a href="https://twitter.com/#!/AlBawabaBiz" target="_blank"><span class="twitter_icon"></span></a>
                    <a class="icon-text" href="https://twitter.com/#!/AlBawabaBiz" target="_blank">Follow Albawaba Business</a>
                    <br/>
                    <a href="https://www.instagram.com/albawababusiness" target="_blank"><img style="width: 21px;" src="https://www.albawaba.com/sites/all/themes/sky/images/icon_instagram.jpg" /></a>
                    <a class="icon-text" href="https://www.instagram.com/albawababusiness" target="_blank">Follow Albawaba Business</a>
                </div>
      </div>
    
    
	<div class="post-body-ad"><center></center></div>
    <div class="synd-logo-copy"><div><a href="https://www.techradar.com/" title="TechRadar" target="_blank"><img src="https://logo.albawaba.com/logos/small/814.png" title="TechRadar" border="0" /></a><span> © Future Publishing Limited Quay House, The Ambury, Bath BA1 1UA. All rights reserved</span></div></div>
          <div id="share-article" class="share-article-title">
        <div id="block-fivestar-0" class="block block-fivestar block-odd region-even clearfix  ">
      <h3 class="title">Rate Article:</h3>
    <div class="content">
    <form action="/business/you-might-be-able-schedule-your-emails-gmail-soon-1266804"  accept-charset="UTF-8" method="post" id="fivestar-form-node-1266804" class="fivestar-widget">
<div><div class="fivestar-form-vote-1266804 clear-block"><div class="fivestar-widget-static fivestar-widget-static-vote fivestar-widget-static-5 clear-block"><div class="star star-1 star-odd star-first"><span class="on">2.5</span></div><div class="star star-2 star-even"><span class="on"></span></div><div class="star star-3 star-odd"><span class="on" style="width: 50%"></span></div><div class="star star-4 star-even"><span class="off"></span></div><div class="star star-5 star-odd star-last"><span class="off"></span></div></div><input type="hidden" name="content_type" id="edit-content-type" value="node"  />
<input type="hidden" name="content_id" id="edit-content-id" value="1266804"  />
<div class="fivestar-form-item  fivestar-average-stars fivestar-labels-hover"><div class="form-item form-item-fivestar" id="edit-vote-wrapper">
 <input type="hidden" name="vote_count" id="edit-vote-count" value="0"  />
<input type="hidden" name="vote_average" id="edit-vote-average" value="50"  />
<input type="hidden" name="auto_submit_path" id="edit-auto-submit-path" value="/fivestar/vote/node/1266804/vote"  class="fivestar-path" />
<select style="display: none;" name="vote" class="form-select" id="edit-vote-1" ><option value="-">Select rating</option><option value="20">Poor</option><option value="40">Okay</option><option value="60" selected="selected">Good</option><option value="80">Great</option><option value="100">Awesome</option></select><input type="hidden" name="auto_submit_token" id="edit-auto-submit-token" value="c9561e55771ac5cb13a6056fdb8936af"  class="fivestar-token" />

 <div class="description"><div class="fivestar-summary fivestar-feedback-enabled">&nbsp;</div></div>
</div>
</div><input type="hidden" name="destination" id="edit-destination" value="node/1266804"  />
<input type="submit" name="op" id="edit-fivestar-submit" value="Rate"  class="form-submit fivestar-submit" style="display: none" />
<input type="hidden" name="form_build_id" id="form-P0fp3pG36QngWevs3EkrEEo2sxvQcAVw4294_Nbx0t4" value="form-P0fp3pG36QngWevs3EkrEEo2sxvQcAVw4294_Nbx0t4"  />
<input type="hidden" name="form_id" id="edit-fivestar-form-node-1266804" value="fivestar_form_node_1266804"  />
</div>
</div></form>
  </div>
</div>
<!-- /block.tpl.php -->        <div class="block block-block block-even region-even clearfix" id="block-block-3">
            <div class="content">

                <div id="fb-root"></div>


                <div class="addthis_toolbox">

                    <a rel="nofollow" onclick="window.open(this.href); return false" class="print-page" title="Display a printer-friendly version of this page." href="/print/business/you-might-be-able-schedule-your-emails-gmail-soon-1266804"><img width="16" height="12" class="print-icon print-icon-margin" title="PRINT" alt="PRINT" src="https://www.albawaba.com/sites/all/themes/sky/images/print_icon.gif"></a>
                    <a href="/printmail/1266804" class="send-mail print-page"><img src="https://www.albawaba.com/sites/all/themes/sky/images/addthisemail.png" width="16" height="12" alt="Send Mail" /></a>
                    <div class="addthis_toolbox addthis_default_style">
                    <iframe src="//www.facebook.com/plugins/like.php?href=http://www.albawaba.com//business/you-might-be-able-schedule-your-emails-gmail-soon-1266804&amp;width&amp;layout=button_count&amp;action=recommend&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=603643492994719" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;width: 127px;" allowTransparency="true"></iframe>
<!--                         <a class="addthis_button_facebook_like" fb:like:layout="button_count" fb:like:action="recommend"></a> -->
                        <!-- <div class="fb-like" data-send="false" data-layout="button_count" data-width="300" data-show-faces="false" data-font="tahoma"></div> -->
                        <a href="https://twitter.com/share" data-url="http://www.albawaba.com//business/you-might-be-able-schedule-your-emails-gmail-soon-1266804"  url="http://www.albawaba.com//business/you-might-be-able-schedule-your-emails-gmail-soon-1266804" class="twitter-share-button" data-lang="en">Tweet</a>
                        <div class="g-plusone" data-size="medium"></div>
                    </div>

                </div>


                <div class="comment-article-count"><a href="#comment-form-title" title="Add Comment">comment (0)</a></div>            </div>
        </div>
        <div class="addthis_toolbox addthis_toolbox2">
            <div class="custom_images">
                <span class="share-label" >Share:</span>
                <div class="addthis-element">
                    <a class="addthis_button_facebook">Facebook</a>
                    <a class="addthis_button_twitter">Twitter</a>

                    <a class="addthis_button_google_plusone_share">Google+</a>
                    <a class="addthis_button_linkedin">Linkedin</a>
                    <a class="addthis_button_pinterest_share">Pinterest</a>

                    <a class="addthis_button_delicious">Delicious</a>
                    <a class="addthis_button_stumbleupon">Stumbleupon</a>
                    <a class="addthis_button_digg">Digg</a>
                    <a class="addthis_button_reddit">Reddit</a>
                </div>

            </div>
        </div>
    </div>
          <div id="contentarticlebottom">
        <div id="block-main-headlines-carousel-20" class="block block-main-headlines-carousel block-even region-odd clearfix editors-jcarousel ">
      <h3 class="title"><a href="/editors-choice">EDITOR’S CHOICE</a></h3>
    <div class="content">
    <div class="also-number"><span class="first-latest-editor">1</span> - <span class="last-latest-editor">4</span><span> OF 12</span></div><div class="pane-content-container editors-jcarousel"><ul class="article-images" id="editors-jcarousel"><li><a href="/editorchoice/are-american-universities-best-people-or-wealthiest-ones-1266764" title="(Shutterstock/ File Photo)" alt="(Shutterstock/ File Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/Middle_East/shutterstock_479264401.jpg" class="" alt="(Shutterstock/ File Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/are-american-universities-best-people-or-wealthiest-ones-1266764">Are American Universities for The Best People or Wealthiest Ones?</a></div></li><li><a href="/editorchoice/here-are-best-hacks-long-lasting-perfume-1266954" title="(Shutterstock/ File Photo)" alt="(Shutterstock/ File Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/10939066-6803675-image-m-25_1552490339460.jpg" class="" alt="(Shutterstock/ File Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/here-are-best-hacks-long-lasting-perfume-1266954">Here Are The Best Hacks for Long-Lasting Perfume</a></div></li><li><a href="/editorchoice/men-commit-suicide-because-they-cant-cry-true-1266948" title="(Chidera Eggerue/ Instagram)" alt="(Chidera Eggerue/ Instagram)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/Middle_East/10883446-6795329-Chidera_Eggerue_known_by_her_pen_name_The_Slumflower_faced_backl-m-6_1552401332469.jpg" class="" alt="(Chidera Eggerue/ Instagram)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/men-commit-suicide-because-they-cant-cry-true-1266948">Men Commit Suicide Because They Can&#039;t Cry. Is This True?</a></div></li><li><a href="/editorchoice/personal-shopper-travels-world-luxury-goods-1266930" title="(Amber Gordon/ Instagram)" alt="(Amber Gordon/ Instagram)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/10943160-6804609-image-a-94_1552496287709.jpg" class="" alt="(Amber Gordon/ Instagram)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/personal-shopper-travels-world-luxury-goods-1266930">Personal Shopper Travels World for Luxury Goods </a></div></li><li><a href="/editorchoice/man-hangs-lover-death-dubai-spa-after-break-1266918" title="(Shutterstock/ File Photo)" alt="(Shutterstock/ File Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_741919558.jpg" class="" alt="(Shutterstock/ File Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/man-hangs-lover-death-dubai-spa-after-break-1266918">Man Hangs Lover to Death in Dubai Spa After Break-up</a></div></li><li><a href="/editorchoice/man-set-pay-huge-money-amount-traffic-violations-uae-1266888" title="(Shutterstock/ File Photo)" alt="(Shutterstock/ File Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_407174632.jpg" class="" alt="(Shutterstock/ File Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/man-set-pay-huge-money-amount-traffic-violations-uae-1266888">Man Set to Pay Huge Money Amount for Traffic Violations in UAE</a></div></li><li><a href="/editorchoice/drifting-public-banned-oman-3-arrested-1266788" title="(Shutterstock/ File Photo)" alt="(Shutterstock/ File Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_628262735.jpg" class="" alt="(Shutterstock/ File Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/drifting-public-banned-oman-3-arrested-1266788">Drifting in Public Banned in Oman, 3 Arrested</a></div></li><li><a href="/editorchoice/saudi-arabia-presenting-old-games-olympics-1266770" title="(Shutterstock/ File Photo)" alt="(Shutterstock/ File Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_1179026671.jpg" class="" alt="(Shutterstock/ File Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/saudi-arabia-presenting-old-games-olympics-1266770">Is Saudi Arabia Presenting Old Games in The Olympics?</a></div></li><li><a href="/editorchoice/lebanon-remembers-42nd-year-assassination-druze-leader-1266750" title="PSP marks anniversary of Kamal Joumblatt&#039;s assassination. (The Daily Star)" alt="PSP marks anniversary of Kamal Joumblatt&#039;s assassination. (The Daily Star)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/Middle_East/426861_img650x420_img650x420_crop.jpg" class="" alt="PSP marks anniversary of Kamal Joumblatt's assassination. (The Daily Star)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/lebanon-remembers-42nd-year-assassination-druze-leader-1266750">Lebanon Remembers 42nd Year Assassination of Druze Leader</a></div></li><li><a href="/editorchoice/comics-depict-struggle-women-middle-east-1266744" title="Lebanese comic magazine Samandal has depicted the struggle of  Arab women. (Samandal  Photo)" alt="Lebanese comic magazine Samandal has depicted the struggle of  Arab women. (Samandal  Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/Middle_East/766680_img650x420_img650x420_crop.jpg" class="" alt="Lebanese comic magazine Samandal has depicted the struggle of  Arab women. (Samandal  Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/comics-depict-struggle-women-middle-east-1266744">Comics Depict Struggle of Women in The Middle East</a></div></li><li><a href="/editorchoice/jordan-court-upholds-3-year-jail-man-molesting-teen-1266728" title="(Shutterstock/ File Photo)" alt="(Shutterstock/ File Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_647501677.jpg" class="" alt="(Shutterstock/ File Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/jordan-court-upholds-3-year-jail-man-molesting-teen-1266728">Jordan Court Upholds 3-Year-Jail to Man Molesting Teen </a></div></li><li><a href="/editorchoice/sweden-may-build-new-mosque-after-horrible-attack-1266718" title="(Shutterstock/ File Photo)" alt="(Shutterstock/ File Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/Middle_East/shutterstock_1156934578.jpg" class="" alt="(Shutterstock/ File Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/sweden-may-build-new-mosque-after-horrible-attack-1266718">Sweden May Build New Mosque After Horrible Attack</a></div></li></ul></div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-block-80" class="block block-block block-odd region-even clearfix postquare-article-en-bottom-block ">
    <div class="content">
    <script>
(function(P,o,s,t,Q,r,e){P['PostquareObject']=Q;P[Q]=P[Q]||function(){ (P[Q].q=P[Q].q||[]).push(arguments)},P[Q].l=1*new Date();r=o.createElement(s), e=o.getElementsByTagName(s)[0];r.async=1;r.src=t;e.parentNode.insertBefore(r,e) })(window,document,'script','//widget.engageya.com/_pos_loader.js','__posWidget');
__posWidget('createWidget',{wwei:'POSTQUARE_WIDGET_84376',pubid:161812,webid:123805,wid:84376,on:'postquare'});
</script>
<div id="POSTQUARE_WIDGET_84376" style="width:655px;"></div>  </div>
</div>
<!-- /block.tpl.php -->    </div>
      
 

    		<div id="middle-content">
                    <div id="middle-content-left">
                        <div id="block-views-most-popular-block-4" class="block block-views block-even region-odd clearfix  ">
      <h3 class="title">Top Headlines</h3>
    <div class="content">
    <div class="view view-most-popular view-id-most-popular view-display-id-block-4 view- view-dom-id-1  ">
              <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/airport-new-zealand-evacuated-amidst-suspicious-package-1266956">Airport in New Zealand Evacuated Amidst &#039;Suspicious Package&#039;</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/editorchoice/are-american-universities-best-people-or-wealthiest-ones-1266764">Are American Universities for The Best People or Wealthiest Ones?</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/business/you-might-be-able-schedule-your-emails-gmail-soon-1266804">You Might Be Able to Schedule Your Emails in Gmail Soon</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/business/how-secure-your-first-job-mena-1266766">How to Secure Your First Job in MENA</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/editorchoice/here-are-best-hacks-long-lasting-perfume-1266954">Here Are The Best Hacks for Long-Lasting Perfume</a></span>
  </div>
</li>
      </ul>
</div>    </div>
            </div>   </div>
</div>
<!-- /block.tpl.php --><div id="block-main-headlines-carousel-32" class="block block-main-headlines-carousel block-odd region-even clearfix  ">
    <div class="content">
    
      <h3 class="title">RECENT ARTICLES</h3>
    <div class="content">
    <div class="recent_articles">
              <div class="view-content">
      <div class="item-list">
    <ul><li class="views-row views-row-1">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/you-might-be-able-schedule-your-emails-gmail-soon-1266804">You Might Be Able to Schedule Your Emails in Gmail Soon</a></span>
	  </div>
	</li><li class="views-row views-row-2">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/how-secure-your-first-job-mena-1266766">How to Secure Your First Job in MENA</a></span>
	  </div>
	</li><li class="views-row views-row-3">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/why-women-should-be-more-involved-financial-sector-mea-1266756">Why Women Should Be More Involved in the Financial Sector in MEA</a></span>
	  </div>
	</li><li class="views-row views-row-4">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/you-might-need-wait-6-months-put-your-hands-most-expensive-perfume-1266720">You Might Need to Wait 6-Months to Put Your Hands on the Most Expensive Perfume</a></span>
	  </div>
	</li><li class="views-row views-row-5">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/report-uae-online-searches-echoes-global-cryptocurrency-trends-1266678">Report: UAE Online Searches Echo Global Cryptocurrency Trends</a></span>
	  </div>
	</li></ul>
  </div>    </div>
	</div>   
  </div>  </div>
</div>
<!-- /block.tpl.php -->                    </div>
                                        <div id="middle-content-right">
                        <div id="block-ab-mods-7" class="block block-ab-mods block-even region-odd clearfix featured-block ">
      <h3 class="title">FEATURED STORIES</h3>
    <div class="content">
    <ul><li><a href="/business/facebook-messenger-debuts-klm-boarding-pass-feature-823776">Facebook Messenger debuts KLM boarding pass feature</a></li><li><a href="/business/iphone-se-vs-iphone-6s-worth-switch-821964">iPhone SE vs iPhone 6s: Worth the switch?</a></li><li><a href="/business/facebook-will-be-worlds-largest-virtual-graveyard-2098-814430">Facebook will be a world&#039;s largest &#039;virtual graveyard&#039; by 2098</a></li><li><a href="/business/do-you-still-read-printed-newspaper-809886">Do you still read a printed newspaper?</a></li><li><a href="/business/%27face-your-fear%27-with-new-phobia-conquering-app-sharjah-students-803518">Sharjah students help you &#039;Face Your Fear&#039; with new phobia-conquering app</a></li></ul>  </div>
</div>
<!-- /block.tpl.php --><div id="block-ab-similar-0" class="block block-ab-similar block-odd region-even clearfix  ">
    <div class="content">
    <div class="title">RELATED ARTICLES</div><div class="item-list"><ul><li class="views-row-first"><a href="/business/effective-and-efficient-achieve-your-goals-little-self-discipline-783528" title="Effective and efficient: achieve your goals with a little self-discipline">Effective and efficient: achieve your goals with a little self-discipline</a></li><li class="views-row"><a href="/business/lost-your-job-heres-how-get-ready-get-hired-792158" title="Lost your job? Here&#039;s how to get ready to get hired">Lost your job? Here&#039;s how to get ready to get hired</a></li><li class="views-row"><a href="/business/balancing-act-getting-your-work-life-balance-right-771556" title="Balancing act: Getting your work-life balance right">Balancing act: Getting your work-life balance right</a></li><li class="views-row"><a href="/business/financial-planning-take-time-now-save-money-later-706636" title="Financial planning: Take time now, save money later">Financial planning: Take time now, save money later</a></li><li class="views-row"><a href="/business/no-probes-asking-right-questions-interview-890160" title="No probes: Asking the right questions at an interview">No probes: Asking the right questions at an interview</a></li></ul></div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-main-headlines-carousel-31" class="block block-main-headlines-carousel block-even region-odd clearfix  ">
    <div class="content">
    
      <h3 class="title">MOST POPULAR</h3>
    <div class="content">
    <div class="most_popular_article">
              <div class="view-content">
      <div class="item-list">
    <ul><li class="views-row views-row-1">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/pr/dubai-islamic-bank-and-dewa-sign-agreement-provide-preferential-profit-rates-dewa-store-">Dubai Islamic Bank and DEWA Sign Agreement to Provide Preferential Profit Rates on DEWA Store for Financing Electric Vehicles</a></span>
	  </div>
	</li><li class="views-row views-row-2">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/pr/aston-martin-am-rb-003-third-mid-engined-family-1261330">Aston Martin: AM-RB 003, The Third in the Mid-Engined Family</a></span>
	  </div>
	</li><li class="views-row views-row-3">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/jordans-airport-rewarded-best-airport-size-region-1262420">Jordan's Airport Rewarded 'Best Airport by Size' in the Region</a></span>
	  </div>
	</li><li class="views-row views-row-4">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/will-women-be-able-unleash-their-potentials-lebanon-1262414">Will Women Be Able to Unleash Their Potentials in Lebanon?</a></span>
	  </div>
	</li><li class="views-row views-row-5">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/planning-visit-oman-check-out-its-top-5-attractions-1262316">Planning to Visit Oman? Check out Its Top 5 Attractions</a></span>
	  </div>
	</li></ul>
  </div>    </div>
	</div>   
  </div>  </div>
</div>
<!-- /block.tpl.php -->                    </div>
                                    </div>
	</div>
</div>
          </div>
          <!-- END CONTENT -->
                                <div id="content-bottom"><div id="block-ab-comments-0" class="block block-ab-comments block-even region-odd clearfix  ">
      <h3 class="title">Add a new comment</h3>
    <div class="content">
    <div id='comment-form-title'></div><div id='ab_comments'><div id='ab_comments_form_wrapper'><form action="/business/you-might-be-able-schedule-your-emails-gmail-soon-1266804"  accept-charset="UTF-8" method="post" id="ab-comments-add-form" class="ab-comments-add-form ab-comments-add-form-0" rel="0">
<div><div class="ab_comments_message" id="ab_comments_message_0"></div><input type="hidden" name="parent_id" id="edit-parent-id" value="0"  />
<input type="hidden" name="node_id" id="edit-node-id" value="1266804"  />
<input type="hidden" name="is_ajax" id="edit-is-ajax" value="1"  />
<div class="comment_reply_to hidden">Reply to <span class="reply_to">-<span></div><div class="comment_close_wrapper hidden"><a href="#" class="comment_close_reply">X</a></div><div class="clear-both"></div><div class="form_avatar"><img src="https://www.albawaba.com/sites/default/files/user_pictures/default_user.gif" alt="Avatar" title="Avatar"  width="38" height="38" /></div><div class="form-item form-item-textarea form-item-required" id="edit-comment-wrapper">
 <textarea cols="60" rows="5" name="comment" id="edit-comment"  maxlength="3000" autocomplete="off" class="form-textarea required default_text">Write your comment...</textarea>
</div>
<div class="clear-both"></div><input type="hidden" name="form_build_id" id="form-D6q5TpK07s4CD-CubIilGoM9hHAE1JB1gK-BIH0ybGQ" value="form-D6q5TpK07s4CD-CubIilGoM9hHAE1JB1gK-BIH0ybGQ"  />
<input type="hidden" name="form_id" id="edit-ab-comments-add-form" value="ab_comments_add_form"  />
<input type="submit" name="op" id="edit-submit" value="Post"  onclick="add_comment(); return false;" class="form-submit comment_post" />
<div class="anonymous_captcha"><div class="form-item form-item-checkbox" id="edit-is-anonymous-wrapper">
 <label class="option" for="edit-is-anonymous"><input type="checkbox" name="is_anonymous" id="edit-is-anonymous" value="1"   onclick="toggle_comment_captcha(); return false;" autocomplete="off" class="form-checkbox is_anonymous_checkbox" /> Post as anonymous</label>
</div>
<div class="form-item form-item-textfield" id="edit-captcha-text-wrapper">
 <input type="text" maxlength="128" name="captcha_text" id="edit-captcha-text" size="60" value="" class="form-text comment_captcha_text hidden" autocomplete="off" />
</div>
<div class="comment_captcha_image hidden"></div></div><div class="clear-both"></div>
</div></form>
</div><div id='comments_listing'></div></div>  </div>
</div>
<!-- /block.tpl.php --></div>
                  </div>
        <!-- END MAIN INNER -->
      </div>
      <!-- END MAIN -->
                    <div id="sidebar-right" class="sidebar">
          <div class="inner">
                    <div id="block-block-50" class="block block-block block-even region-odd clearfix clear-adv ">
    <div class="content">
    <div data-sectionid="Business">
    <script src='https://www.googletagservices.com/tag/js/gpt.js'>
      googletag.pubads().definePassback('/27367402/Albawaba-Desktop/Albawaba_Desktop_Business', [300, 250]).set("page_url", "%%PATTERN:url%%").display();
    </script>
</div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-ab-video-0" class="block block-ab-video block-odd region-even clearfix  ">
      <h3 class="title">Related Videos</h3>
    <div class="content">
    <div class="related-articles"><div class="videos"><a href="/video/pJzLKVarypw" title=""><img src="https://img.youtube.com/vi/pJzLKVarypw/0.jpg" alt="See video" title="See video" width="134" height="90" /></a><a href="/video/pJzLKVarypw" title="UAE Tech Podcast: John McAfee on Blockchain">UAE Tech Podcast: John McAfee on Blockchain</a></div></div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-block-82" class="block block-block block-even region-odd clearfix  ">
      <h3 class="title">From Around The Web</h3>
    <div class="content">
    <script>
(function(P,o,s,t,Q,r,e){P['PostquareObject']=Q;P[Q]=P[Q]||function(){ (P[Q].q=P[Q].q||[]).push(arguments)},P[Q].l=1*new Date();r=o.createElement(s), e=o.getElementsByTagName(s)[0];r.async=1;r.src=t;e.parentNode.insertBefore(r,e) })(window,document,'script','//widget.engageya.com/_pos_loader.js','__posWidget');
__posWidget('createWidget',{wwei:'POSTQUARE_WIDGET_84377',pubid:161812,webid:123805,wid:84377,on:'postquare'});
</script>
<div id="POSTQUARE_WIDGET_84377"></div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-block-74" class="block block-block block-odd region-even clearfix clear-adv ">
    <div class="content">
    <div data-sectionid="Business">
    <script src='https://www.googletagservices.com/tag/js/gpt.js'>
      googletag.pubads().definePassback('/27367402/Albawaba-Desktop/Albawaba_Desktop_Business', [300, 250]).set("page_url", "%%PATTERN:url%%").display();
    </script>
</div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-quicktabs-accordion" class="block block-quicktabs block-even region-odd clearfix  ">
    <div class="content">
    <div id="quicktabs-accordion" class="quicktabs_wrapper quicktabs-style-sky"><ul class="quicktabs_tabs quicktabs-style-sky"><li class="qtab-0 active first"><a href="/business/you-might-be-able-schedule-your-emails-gmail-soon-1266804?quicktabs_accordion=0#quicktabs-accordion" id="quicktabs-tab-accordion-0" class="qt_ajax_tab active">Most Popular</a></li><li class="qtab-1"><a href="/business/you-might-be-able-schedule-your-emails-gmail-soon-1266804?quicktabs_accordion=1#quicktabs-accordion" id="quicktabs-tab-accordion-1" class="qt_ajax_tab active">Most Discussed</a></li><li class="qtab-2 last"><a href="/business/you-might-be-able-schedule-your-emails-gmail-soon-1266804?quicktabs_accordion=2#quicktabs-accordion" id="quicktabs-tab-accordion-2" class="qt_ajax_tab active">Contact the Editor</a></li></ul><div id="quicktabs_container_accordion" class="quicktabs_main quicktabs-style-sky"><div id="quicktabs_tabpage_accordion_0" class="quicktabs_tabpage"><div id="block-views-most-popular-block-2" class="block block-views block-odd region-odd clearfix  ">
    <div class="content">
    <div class="view view-most-popular view-id-most-popular view-display-id-block-2 view-accordion-block view-dom-id-1  ">
              <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/trump%E2%80%99s-man-middle-east-slumlord-real-estate-investor-who-owns-neverland-ranch-and-speaks-fluen">Trump’s Man in the Middle East: A &#039;Slumlord&#039; Real Estate Investor who Owns Neverland Ranch and Speaks Fluent Arabic</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/how-pandora%E2%80%99s-box-drones-was-opened-and-what-means-war-arthur-holland-michel-1261652">How the Pandora’s Box of Drones Was Opened, and What That Means for War; with Arthur Holland Michel</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/dead-arrival-what%E2%80%99s-inside-latest-deal-century-israel-and-palestine-1261890">Dead on Arrival: What’s Inside the Latest Deal of the Century for Israel and Palestine?</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/loop/egypts-transgender-woman-police-custody-fears-she-will-be-put-among-men-prisoners-1261964">Egypt&#039;s Transgender Woman in Police Custody With Fears She Will be Put Among Men Prisoners!</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/loop/al-azhars-grand-imam-under-fire-saying-polygamy-can-be-unjust-1260666">Al-Azhar&#039;s Grand Imam Under Fire for Saying Polygamy &#039;Can be Unjust&#039;</a></span>
  </div>
</li>
      </ul>
</div>    </div>
            
<div class="more-link">
  <span class="icon">&nbsp;</span>
  <a href="/most-popular">
    More Stories »  </a>
</div>
      </div>   </div>
</div>
<!-- /block.tpl.php --></div></div></div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-block-63" class="block block-block block-odd region-even clearfix clear-adv ">
    <div class="content">
    <div data-sectionid="Business">
	<script src='https://www.googletagservices.com/tag/js/gpt.js'>
	  googletag.pubads().definePassback('/27367402/Albawaba-Desktop/Albawaba_Desktop_Business', [300, 600]).set("page_url", "https://www.albawaba.com/").display();
	</script>
</div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-hybridauth-hybridauth" class="block block-hybridauth block-even region-odd clearfix block-hidden ">
      <h3 class="title">User login</h3>
    <div class="content">
    
<!-- Custom block theme -->
<div class="social_login_logo">
	<img src="/sites/all/themes/sky/new_logo1.gif">
</div>

<div class="social_login_separator">
	<span>Log In</span>
</div>

<div class="item-list social_login">
	<h3 class="lightbox_header">
		Log in to Al Bawaba in order to manage your various website activities	</h3>
	<ul class='hybridauth-widget'>
							<li class="google_item">
				<a href="/hybridauth/window/Google?destination=node%2F1266804" title="Google" class="hybridauth-widget-provider" rel="nofollow" data-hybridauth-provider="Google" data-hybridauth-url="/hybridauth/window/Google?destination=node%2F1266804" data-ajax="false" onclick="popup_window = window.open(jQuery(this).attr(&#039;data-hybridauth-url&#039;), &#039;hybridauth&#039;, &#039;location=no,menubar=no,resizable=yes,scrollbars=yes,status=no,titlebar=yes,toolbar=no,channelmode=yes,fullscreen=yes,width=800,height=500&#039;); popup_window.focus(); return false;"><span class="hybridauth-icon hybridauth-google" title="Google"></span></a>				<a data-ajax="false" class="hybridauth-widget-provider provider_link" data-hybridauth-url="/hybridauth/window/Google?destination=node%2F1266804" data-hybridauth-provider="Google" rel="nofollow" href="/hybridauth/window/Google?destination=node%2F1266804" onclick="popup_window = window.open(jQuery(this).attr('data-hybridauth-url'), 'hybridauth', 'location=no,menubar=no,resizable=yes,scrollbars=yes,status=no,titlebar=yes,toolbar=no,channelmode=yes,fullscreen=yes,width=800,height=500'); popup_window.focus(); return false;">
					<span title="Google">Login with Google</span> 
				</a>
			</li>
							<li class="linkedin_item">
				<a href="/hybridauth/window/LinkedIn?destination=node%2F1266804" title="LinkedIn" class="hybridauth-widget-provider" rel="nofollow" data-hybridauth-provider="LinkedIn" data-hybridauth-url="/hybridauth/window/LinkedIn?destination=node%2F1266804" data-ajax="false" onclick="popup_window = window.open(jQuery(this).attr(&#039;data-hybridauth-url&#039;), &#039;hybridauth&#039;, &#039;location=no,menubar=no,resizable=yes,scrollbars=yes,status=no,titlebar=yes,toolbar=no,channelmode=yes,fullscreen=yes,width=800,height=500&#039;); popup_window.focus(); return false;"><span class="hybridauth-icon hybridauth-linkedin" title="LinkedIn"></span></a>				<a data-ajax="false" class="hybridauth-widget-provider provider_link" data-hybridauth-url="/hybridauth/window/LinkedIn?destination=node%2F1266804" data-hybridauth-provider="LinkedIn" rel="nofollow" href="/hybridauth/window/LinkedIn?destination=node%2F1266804" onclick="popup_window = window.open(jQuery(this).attr('data-hybridauth-url'), 'hybridauth', 'location=no,menubar=no,resizable=yes,scrollbars=yes,status=no,titlebar=yes,toolbar=no,channelmode=yes,fullscreen=yes,width=800,height=500'); popup_window.focus(); return false;">
					<span title="LinkedIn">Login with LinkedIn</span> 
				</a>
			</li>
		</ul>
	<div class="clear-both"><br/></div>
</div>  </div>
</div>
<!-- /block.tpl.php -->                                        </div>
        </div>
      <!-- END SIDEBAR RIGHT -->
          </div>


    <!-- END CONTAINER -->
    <div class="push">&nbsp;</div>

  <div id="footer" class="layout-region">
    <div id="footer-inner">
      <div id="block-block-11" class="block block-block block-odd region-odd clearfix  ">
    <div class="content">
    <span dir="ltr">© 2000 - 2019 Al Bawaba (<a href="http://www.albawaba.com">www.albawaba.com</a>)</span>
<script type="text/javascript">
function setCookie(name,value,days) {
    if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
    }
    else var expires = "";
    document.cookie = name+"="+value+expires+"; path=/";
}
</script>  </div>
</div>
<!-- /block.tpl.php --><div id="block-menu-menu-footer-links" class="block block-menu block-even region-even clearfix style-menu  ">
    <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/corporate" title="">About Us</a></li>
<li class="leaf"><a href="/advertising" title="">Advertising</a></li>
<li class="leaf"><a href="/content" title="">Content</a></li>
<li class="leaf"><a href="/corporate-contact-us" title="">Contact Us</a></li>
<li class="leaf"><a href="http://www.albawaba.com/en/node/355857" title="">PR Services</a></li>
<li class="leaf"><a href="/rss" title="Al Bawaba RSS Feeds">RSS</a></li>
<li class="leaf last"><a href="/abstatic/terms-use-509516" title="">Terms of Use</a></li>
</ul>  </div>
</div>
<!-- /block.tpl.php --><div id="block-block-90" class="block block-block block-odd region-odd clearfix dmca-block ">
    <div class="content">
    <p><a href="http://www.dmca.com/Protection/Status.aspx?ID=10df430b-fab6-4076-a8d3-f7f8b6c4abed" title="DMCA.com Protection Status" class="dmca-badge"> <img src="//images.dmca.com/Badges/dmca_copyright_protected150c.png?ID=10df430b-fab6-4076-a8d3-f7f8b6c4abed" alt="DMCA.com Protection Status" /></a></p><script type="text/javascript" src="//images.dmca.com/Badges/DMCABadgeHelper.min.js">// <![CDATA[

// ]]></script>
<script src="https://tags.crwdcntrl.net/c/8991/cc_af.js"></script>

<!-- /27367402/JustPremium_Albawaba -->
<div id='div-gpt-ad-1507810629299-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507810629299-0'); });
</script>
</div>

<script type="text/javascript" src="https://snip.ly/site/5abc9a73d5c2185b9d9f302e.js"></script>

  </div>
</div>
<!-- /block.tpl.php -->              
    </div>
  </div>

  </div>
  <!-- END WRAPPER -->
  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "238670832892630",
         status: true, 
         cookie: true,
         xfbml: true});
       
         jQuery.event.trigger('fb:init');    
     };
     (function() {
       var e = document.createElement('script'); 
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
	var addthisScript = document.createElement('script');
		addthisScript.setAttribute('src', '//s7.addthis.com/js/250/addthis_widget.js#domready=1')
		document.body.appendChild(addthisScript)
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof addthis != "undefined") {addthis.init();}
//--><!]]>
</script>
<script type="text/javascript">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</script>  </body>
</html>
