<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
  <html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en"
        xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
    <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27367402/JustPremium_Albawaba', [1, 1], 'div-gpt-ad-1507810629299-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//cdn.adpushup.com/28141/adpushup.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
<meta property="og:title" content="Etihad Aviation Group Appoints New Group Chief Financial Officer"/>
<meta property="og:site_name" content="Al Bawaba"/>

<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//albawabacdn-albawabamiddleea.netdna-ssl.com" />
<meta name='description' content='Etihad Aviation Group (EAG) today confirmed the appointment of Mark Powers as its new Group Chief Financial Officer. Mr Powers will join EAG in January 2018.In his new role, Mr Powers will be' />
<link rel='amphtml' href='http://amp.albawaba.com/business/pr/etihad-aviation-group-appoints-new-group-chief-financial-officer-1071100'>
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:site' content='@albawaba' />
<meta name='twitter:title' content='Etihad Aviation Group Appoints New Group Chief Financial Officer' />
<meta name='twitter:description' content='Etihad Aviation Group (EAG) today confirmed the appointment of Mark Powers as its new Group Chief Financial Officer. Mr Powers will join EAG in January 2018.In his new role, Mr Powers will be' />
<meta name='twitter:image' content='http://www.albawaba.com/sites/default/files/im/pr_new/Mark_Powers.jpg' />
<meta name='twitter:image:alt' content='Etihad Aviation Group Appoints New Group Chief Financial Officer' />
<meta name='keywords' content='Abu Dhabi, Airline Equity Partners, Continental Airlines, Etihad Airport Services, Etihad Airways, Etihad Airways Engineering, Etihad Aviation Group, GE Aviation, Hala Group, JetBlue, Mark Powers, Northwest Airlines, Ricky Thirion, Tony Douglas, Treasury, Tulane University’s A.B. Freeman School of Business' />
<meta name='news_keywords' content='Abu Dhabi, Airline Equity Partners, Continental Airlines, Etihad Airport Services, Etihad Airways, Etihad Airways Engineering, Etihad Aviation Group, GE Aviation, Hala Group, JetBlue, Mark Powers, Northwest Airlines, Ricky Thirion, Tony Douglas, Treasury, Tulane University’s A.B. Freeman School of Business' />
<link rel="shortcut icon" href="https://www.albawaba.com/sites/default/files/ab_favicon.ico" type="image/x-icon" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.albawaba.com/business/pr/etihad-aviation-group-appoints-new-group-chief-financial-officer-1071100" />
<meta property="fb:app_id" content="238670832892630" />
<meta property="og:description" content="Etihad Aviation Group Appoints New Group Chief Financial Officer" />
      	<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
				<meta name="Headline" content="Etihad Aviation Group Appoints New Group Chief Financial Officer | Al Bawaba" />
		       <!-- <meta name="google-site-verification" content="Yqsn6sCBOHGrHOfLMJm1MTrjVs3quV6EI0mKvRD17YM" />-->
        <meta name="google-site-verification" content="3l4afL0tuCF_71T5Ac8vnqHbxYc_4tgEHpPykYsKlCQ" />
<meta name="p:domain_verify" content="3c18596daf4e4e885381d145ed04f28d"/>
		<meta property="og:image" content="http://www.albawaba.com/sites/default/files/im/pr_new/Mark_Powers.jpg" />
	<meta property="fb:pages" content="145270758819050">
	        <link rel="image_src" href="http://www.albawaba.com/sites/default/files/im/pr_new/Mark_Powers.jpg" />
<meta property="article:published_time" content="2018-01-09T06:38:40+00:00" />      <title>Etihad Aviation Group Appoints New Group Chief Financial Officer | Al Bawaba</title>
      <!-- CSS aggregated by CDN module. -->
<link type="text/css" rel="stylesheet" media="all" href="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/css/cdn_css_https_2509c1c27a0b5a69270c000c4158f233_views.css" />
<link type="text/css" rel="stylesheet" media="all" href="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/css/cdn_css_2509c1c27a0b5a69270c000c4158f233.css" />
<!-- CSS aggregated by CDN module. -->
      
<!--[if lt IE 7.0]><link rel="stylesheet" href="/sites/all/themes/sky/css/ie-6.css" type="text/css" media="all" charset="utf-8" /><![endif]-->
<!--[if IE 7.0]><link rel="stylesheet" href="/sites/all/themes/sky/css/ie-7.css" type="text/css" media="all" charset="utf-8" /><![endif]-->
      <script type="text/javascript" src="https://www.albawaba.com/sites/default/files/js/js_223086be20e302398e96d1ec740a7c65.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","hab_module_path":"\/sites\/all\/modules\/ab_channel_hab","comments_module_path":"\/sites\/all\/modules\/ab_comments","max_length":500,"max_levels":2,"no_comments":"No Comments yet for this article","share_comment":"Share Comment","current_lang":"en","base_path":"\/","arg":["node","1071100"],"countries":{"json_url":"sites\/all\/modules\/ab_weather\/countries_list.txt"},"current_language":"en","weather_module_path":"\/sites\/all\/modules\/ab_weather","addthis":{"config_default":{"services_toolbox":"share_compact","services_compact":"facebook, twitter, reddit, google, linkedin","services_expanded":"","ui_cobrand":"","ui_header_color":"#000000","ui_header_background":"#FFFFFF","ui_click":true,"ui_delay":"0","ui_use_addressbook":0,"pubid":"xa-4e2cfd1147868c4e","data_track_clickback":0,"data_track_addressbar":0,"data_ga_tracker":0,"ui_use_css":true,"data_use_cookies":true,"ui_language":"en","data_use_flash":true},"share_default":{"templates":{"twitter":"{{title}} {{url}} via @Albawaba"}}},"apachesolr_module_path":"\/sites\/all\/modules\/apachesolr","search_term":null,"fivestar":{"titleUser":"Your rating: ","titleAverage":"Average: ","feedbackSavingVote":"Saving your vote...","feedbackVoteSaved":"Your vote has been saved.","feedbackDeletingVote":"Deleting your vote...","feedbackVoteDeleted":"Your vote has been deleted."},"lightbox2":{"rtl":"0","file_path":"\/(\\w\\w\/)sites\/default\/files","default_image":"\/sites\/all\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":5,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"737373","disable_close_click":1,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":0,"disable_resize":1,"disable_zoom":0,"force_show_nav":0,"show_caption":1,"loop_items":0,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Video !current of !total","lite_press_x_close":"press \u003ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\u003e\u003ckbd\u003ex\u003c\/kbd\u003e\u003c\/a\u003e to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":1,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":1,"slideshow_automatic_exit":1,"show_play_pause":1,"pause_on_next_click":0,"pause_on_previous_click":1,"loop_slides":0,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":0},"nice_menus_options":{"delay":"800","speed":"slow"},"swflang":"en","jcarousel":{".editors-jcarousel #editors-jcarousel":{"vertical":false,"scroll":4,"horizontalDirection":"ltr","itemFirstInCallback":"latesteditorcarousel_itemFirstInCallback","itemLastInCallback":"latesteditorcarousel_itemLastInCallback","skin":"tango"},".also-jcarousel #also-jcarousel":{"vertical":false,"scroll":5,"horizontalDirection":"ltr","itemFirstInCallback":"alsocarousel_itemFirstInCallback","itemLastInCallback":"alsocarousel_itemLastInCallback","skin":"tango"}},"quicktabs":{"qt_accordion":{"tabs":[{"bid":"views_delta_most_popular-block_2","hide_title":1,"title":"Most Popular","weight":"-100","type":"block"},{"bid":"views_delta_most_discussed-block_2","hide_title":1,"title":"Most Discussed","weight":"-99","type":"block"},{"bid":"contact_form_blocks_delta_1","hide_title":1,"title":"Contact the Editor","weight":"-98","type":"block"}]}}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
addthis_config = Drupal.settings.addthis.config_default; addthis_share = Drupal.settings.addthis.share_default;
//--><!]]>
</script>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//ads.albawaba.com/advertpro/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9239682-4', 'auto');
  ga('send', 'pageview');
</script>

<script type="text/javascript">
	var addthis_config = {
		data_ga_property: 'UA-9239682-4',
		data_track_clickback: true
	};
</script>
</head>
  <body  class="page-node page-press-release page-node-view anonymous-user          right page-article press-release-article" id="page-node-1071100">
  	<script type="text/javascript">
    	var _em_direct_mode=1;
	</script>
  <script type="text/javascript">
  (function() {
    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
    em.src = ('https:' == document.location.protocol ? 'https://me-ssl' : 'http://me-cdn') + '.effectivemeasure.net/em.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
  })();
</script>

<noscript>
<img src="//me.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
    <div id="wrapper">
            <div class="top-menu">
          <div class="top-menu-wrapper" >
              <div class="top-menu-width">
                  <div id="above-header-left"><div id="block-block-16" class="block block-block block-odd region-odd clearfix rss-class ">
    <div class="content">
    <div class="feed-icon clearfix">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=567119573393880&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!--<h3><a href="/en/rss">RSS</a></h3>-->
<div style="float:left;width: 85px; height: 20px;"><div class="fb-like" data-href="https://www.facebook.com/bawaba.business" data-send="false" data-layout="button_count" data-width="450" data-show-faces="false"></div></div>
<a href="https://twitter.com/AlBawabaBiz" class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="true">Follow</a>

    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>   
<div class="follow-us">
<a href="http://www.facebook.com/pages/Al-Bawaba-Business/214581505224084" target="_blank"><span class="face_icon"></span></a>

<a href="http://www.twitter.com/AlBawabaBiz" target="_blank"><span class="twitter_icon"></span></a>
<a href="https://plus.google.com/u/0/116289158315079107971/posts" target="_blank"><span class="google_icon"></span></a>
<a href="/en/rss"><span class="rss-icon"></span></a>
</div>
<!--<a class="icon-text" href="http://www.facebook.com/pages/Al-Bawaba-Business/214581505224084" target="_blank">Join us</a>-->


<!--<a class="icon-text" href="http://www.twitter.com/AlBawabaBiz" target="_blank">Follow us</a>-->


</div>   </div>
</div>
<!-- /block.tpl.php --></div>
                  <div id="above-header-right"><div id="block-nice-menus-3" class="block block-nice-menus block-even region-odd clearfix top-right-menu ">
    <div class="content">
    <ul class="nice-menu nice-menu-down" id="nice-menu-3"><li class="menu-2423 menu-path-albawabacom-ar first  odd "><a href="http://www.albawaba.com/ar" title="">بالعربيه</a></li>
<li class="menu-17578 menu-path-user-login even  last "><a href="#" onclick="social_login_check(); return false;" title="">Log In</a></li>
</ul>
  </div>
</div>
<!-- /block.tpl.php --><div id="block-search-0" class="block block-search block-odd region-even clearfix  ">
    <div class="content">
    <form action="/business/pr/etihad-aviation-group-appoints-new-group-chief-financial-officer-1071100"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div class="container-inline">
  <div class="form-item form-item-textfield" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-q6-6Ba8TCuRf6-gR1oNN1pYJ8Fbq5UOJdK28mMbJyGc" value="form-q6-6Ba8TCuRf6-gR1oNN1pYJ8Fbq5UOJdK28mMbJyGc"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>
</div>
<!-- /block.tpl.php --></div>
              </div>
          </div>
      </div>
          <div id="header" class="layout-region">
      <div id="header-inner">
        
        <!--	    <a href="" title="" id="logo"><img style="margin-top: 3px;" src="" alt="" /></a> -->
	                      <div class="channel-name">
                <a href="/en" title="Al Bawaba" id="logo"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/all/themes/sky/new_logo1.gif" alt="Al Bawaba" /></a>
                <div id="block-block-15" class="block block-block block-odd region-odd clearfix  ">
    <div class="content">
    <img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/all/themes/sky/images/channel.15.gif" title="node" alt="node" />  </div>
</div>
<!-- /block.tpl.php -->            </div>
                                            <div class="google-search-bloack"><div id="block-block-9" class="block block-block block-odd region-odd clearfix adzone-content clear-adv ">
    <div class="content">
    <script src='https://www.googletagservices.com/tag/js/gpt.js'>
	googletag.pubads().definePassback('/27367402/albawaba_desktop_LB', [728, 90]).display();
</script>  </div>
</div>
<!-- /block.tpl.php --></div>
              </div>
    </div>
        
          <div id="navigation"><div id="block-nice-menus-1" class="block block-nice-menus block-odd region-odd clearfix country-down-menu ">
    <div class="content">
    <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-9393 menuparent menu-path-taxonomy-term-36 first  odd  last "><span>Country Specific News</span><ul><li class="menu-2274 menu-path-taxonomy-term-18 first  odd "><a href="/algeria" title="">Algeria</a></li>
<li class="menu-2277 menu-path-taxonomy-term-21 even "><a href="/bahrain" title="">Bahrain</a></li>
<li class="menu-2278 menu-path-taxonomy-term-27 odd "><a href="/egypt" title="">Egypt</a></li>
<li class="menu-2280 menu-path-taxonomy-term-32 even "><a href="/iran" title="">Iran</a></li>
<li class="menu-2295 menu-path-taxonomy-term-33 odd "><a href="/iraq" title="">Iraq</a></li>
<li class="menu-2281 menu-path-taxonomy-term-36 even "><a href="/jordan" title="">Jordan</a></li>
<li class="menu-2288 menu-path-taxonomy-term-50 odd "><a href="/saudi" title="">KSA</a></li>
<li class="menu-2282 menu-path-taxonomy-term-37 even "><a href="/kuwait" title="">Kuwait</a></li>
<li class="menu-2283 menu-path-taxonomy-term-38 odd "><a href="/lebanon" title="">Lebanon</a></li>
<li class="menu-2296 menu-path-taxonomy-term-40 even "><a href="/libya" title="">Libya</a></li>
<li class="menu-2284 menu-path-taxonomy-term-43 odd "><a href="/morocco" title="">Morocco</a></li>
<li class="menu-2285 menu-path-taxonomy-term-46 even "><a href="/oman" title="">Oman</a></li>
<li class="menu-2286 menu-path-taxonomy-term-47 odd "><a href="/palestine" title="">Palestine</a></li>
<li class="menu-2287 menu-path-taxonomy-term-48 even "><a href="/qatar" title="">Qatar</a></li>
<li class="menu-2289 menu-path-taxonomy-term-54 odd "><a href="/sudan" title="">Sudan</a></li>
<li class="menu-2290 menu-path-taxonomy-term-56 even "><a href="/syria" title="">Syria</a></li>
<li class="menu-2291 menu-path-taxonomy-term-57 odd "><a href="/tunisia" title="">Tunisia</a></li>
<li class="menu-2293 menu-path-taxonomy-term-59 even "><a href="/uae" title="">UAE</a></li>
<li class="menu-2294 menu-path-taxonomy-term-62 odd  last "><a href="/yemen" title="">Yemen</a></li>
</ul>
</li>
</ul>
  </div>
</div>
<!-- /block.tpl.php --><div id="block-menu-menu-en-channel-menu" class="block block-menu block-even region-even clearfix style-menu  ">
    <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/" title="">HOME</a></li>
<li class="leaf"><a href="/news" title="">NEWS</a></li>
<li class="leaf"><a href="/business" title="">BUSINESS</a></li>
<li class="leaf"><a href="/entertainment" title="">ENTERTAINMENT</a></li>
<li class="leaf"><a href="/sport" title="">SPORTS</a></li>
<li class="leaf"><a href="/weather" title="">WEATHER</a></li>
<li class="leaf"><a href="/editors-choice" title="">EDITOR'S CHOICE</a></li>
<li class="leaf last"><a href="/the-loop" title="">THE LOOP</a></li>
</ul>  </div>
</div>
<!-- /block.tpl.php --> </div>
    
      

          <div class="breadcrumb clearfix"><div id="breadcrumbs" class="clearfix"><a Href="/en">Home</a> &raquo; <a Href='/business' Class='active'>Business</a> &raquo; <a Href='/business/transport-and-aviation' Class='active'>Transport And Aviation</a> &raquo; Etihad Aviation Group Appoints New Group Chief Financial Officer</div></div>
    
                          <div id="contentarticletop"><div id="block-main-headlines-carousel-19" class="block block-main-headlines-carousel block-even region-odd clearfix also-channel ">
      <h3 class="title">ALSO IN <a href="/business">BUSINESS</a></h3>
    <div class="content">
    <div class="also-number"><span class="first-also">1</span> - <span class="last-also">5</span><span> OF 15</span></div><div class="pane-content-container also-jcarousel"><ul class="article-images" id="also-jcarousel"><li><a href="/business/emirates-etihad-among-safest-airlines-in-the-world-study-1071230" title="AirlineRatings rated each airline up to seven stars for safety. (Courtesy of Airbus)" alt="AirlineRatings rated each airline up to seven stars for safety. (Courtesy of Airbus)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/also_in//sites/default/files/im/pr_new/emirates_courtesy_of_Courtesy_of_Airbus.jpg" class="" alt="AirlineRatings rated each airline up to seven stars for safety. (Courtesy of Airbus)" /></a><div class="also-title-slider"><a href="/business/emirates-etihad-among-safest-airlines-in-the-world-study-1071230">Emirates, Etihad Among Safest Airlines in the World: Study</a></div></li><li><a href="/business/uae-introduces-good-behavior-criteria-for-hiring-expats-1071212" title="Foreigners applying to work in the UAE will soon be required to obtain a good conduct and behavior certificate to receive a work visa. (Shutterstock)" alt="Foreigners applying to work in the UAE will soon be required to obtain a good conduct and behavior certificate to receive a work visa. (Shutterstock)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/also_in//sites/default/files/im/pr_new/shutterstock_692665915_hirng.jpg" class="" alt="Foreigners applying to work in the UAE will soon be required to obtain a good conduct and behavior certificate to receive a work visa. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/uae-introduces-good-behavior-criteria-for-hiring-expats-1071212">UAE Introduces ‘Good Behavior’ Criteria for Hiring Expats</a></div></li><li><a href="/business/iriran-economic-growth-to-hit-4-percent-in-2018-1070794" title="In its latest report, the Iranian Parliament Research Center put the country’s economic growth in the current year at 4.1 percent. (AFP)" alt="In its latest report, the Iranian Parliament Research Center put the country’s economic growth in the current year at 4.1 percent. (AFP)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/also_in//sites/default/files/im/pr_new/economy_AFP.jpg" class="" alt="In its latest report, the Iranian Parliament Research Center put the country’s economic growth in the current year at 4.1 percent. (AFP)" /></a><div class="also-title-slider"><a href="/business/iriran-economic-growth-to-hit-4-percent-in-2018-1070794">Amid Unrest: Iran Expects Economy to Grow 4 Percent in 2018</a></div></li><li><a href="/business/challenges-facing-lebanon-in-2018-1070780" title="As the Lebanese bid farewell to 2017, economists are busy now analyzing the challenges Lebanon will face in 2018 hoping to revitalize the sluggish economy. (Ibrahim Chalhoub/ AFP)" alt="As the Lebanese bid farewell to 2017, economists are busy now analyzing the challenges Lebanon will face in 2018 hoping to revitalize the sluggish economy. (Ibrahim Chalhoub/ AFP)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/also_in//sites/default/files/im/pr_new/chalhoub_AFP.jpg" class="" alt="As the Lebanese bid farewell to 2017, economists are busy now analyzing the challenges Lebanon will face in 2018 hoping to revitalize the sluggish economy. (Ibrahim Chalhoub/ AFP)" /></a><div class="also-title-slider"><a href="/business/challenges-facing-lebanon-in-2018-1070780">Challenges Facing Lebanon in 2018, and How to Solve Them</a></div></li><li><a href="/business/palestinian-and-proud-interview-with-real-estate-developer-mohamed-hadid-1070774" title="Palestinian-born real estate developer Mohamed Hadid does not conceal his deep affection to his roots despite spending most of his life in the US. More in this interview.  (Pictured here: Mohamed Hadid and his daughter model Bella Hadid during the 70th annual Cannes Film Festival/ Getty Images)" alt="Palestinian-born real estate developer Mohamed Hadid does not conceal his deep affection to his roots despite spending most of his life in the US. More in this interview.  (Pictured here: Mohamed Hadid and his daughter model Bella Hadid during the 70th annual Cannes Film Festival/ Getty Images)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/also_in//sites/default/files/im/pr_new/Mohamed_Hadid_and_his_daughter_model_Bella_Hadid_during_the_70th_annual_Cannes_Film_Festival_Getty.jpg" class="" alt="Palestinian-born real estate developer Mohamed Hadid does not conceal his deep affection to his roots despite spending most of his life in the US. More in this interview.  (Pictured here: Mohamed Hadid and his daughter model Bella Hadid during the 70th annual Cannes Film Festival/ Getty Images)" /></a><div class="also-title-slider"><a href="/business/palestinian-and-proud-interview-with-real-estate-developer-mohamed-hadid-1070774">Palestinian and Proud: Interview With Real Estate Developer Mohamed Hadid</a></div></li><li><a href="/business/where-major-central-banks-are-likely-headed-2018-overview-1070756" title="From a monetary policy perspective, 2017 was a year in which central banks around the globe shifted, almost in synchronized step. Here&#039;s an outlook for 2018. (Shutterstock)" alt="From a monetary policy perspective, 2017 was a year in which central banks around the globe shifted, almost in synchronized step. Here&#039;s an outlook for 2018. (Shutterstock)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/also_in//sites/default/files/im/pr_new/shutterstock_615762029.jpg" class="" alt="From a monetary policy perspective, 2017 was a year in which central banks around the globe shifted, almost in synchronized step. Here's an outlook for 2018. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/where-major-central-banks-are-likely-headed-2018-overview-1070756">Where Major Central Banks Are Likely Headed in 2018: Overview</a></div></li><li><a href="/business/kuwait-projects-higher-revenues-2018-2019-budget-1070708" title="Kuwait&#039;s new budget will be dominated by various reform measures to help fight the hardships the economy is facing.  (Pictured here: Sabah Al-Ahmad Al-Sabah, ruler of Kuwait/ AFP)" alt="Kuwait&#039;s new budget will be dominated by various reform measures to help fight the hardships the economy is facing.  (Pictured here: Sabah Al-Ahmad Al-Sabah, ruler of Kuwait/ AFP)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/also_in//sites/default/files/im/pr_new/kuwait_emir_03172016_1.jpg" class="" alt="Kuwait's new budget will be dominated by various reform measures to help fight the hardships the economy is facing.  (Pictured here: Sabah Al-Ahmad Al-Sabah, ruler of Kuwait/ AFP)" /></a><div class="also-title-slider"><a href="/business/kuwait-projects-higher-revenues-2018-2019-budget-1070708">Kuwait Projects Higher Revenues in 2018-2019 Budget</a></div></li><li><a href="/business/saudi-arabia-spends-435-billion-government-employees-2017-1070648" title="Saudi government employees receive SR12.7 billion in salaries every month. (John Moore/ AFP)" alt="Saudi government employees receive SR12.7 billion in salaries every month. (John Moore/ AFP)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/also_in//sites/default/files/im/pr_new/Part-GTY-608915716-1-1-1_saudi_spend_AFP.jpg" class="" alt="Saudi government employees receive SR12.7 billion in salaries every month. (John Moore/ AFP)" /></a><div class="also-title-slider"><a href="/business/saudi-arabia-spends-435-billion-government-employees-2017-1070648">Saudi Arabia Spends $43.5 Billion on Government Employees in 2017 </a></div></li><li><a href="/business/jordanian-omar-malhas-best-finance-minister-middle-east-1070602" title="The Banker Magazine acknowledged the minister&#039;s efforts in &quot;maintaining the stability of the economy amidst regional challenges&quot;. (Courtesy of Venture Magazine)" alt="The Banker Magazine acknowledged the minister&#039;s efforts in &quot;maintaining the stability of the economy amidst regional challenges&quot;. (Courtesy of Venture Magazine)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/also_in//sites/default/files/im/pr_new/omar_malhas_Courtesy_of_Venture_Magazine_1.jpg" class="" alt="The Banker Magazine acknowledged the minister's efforts in "maintaining the stability of the economy amidst regional challenges". (Courtesy of Venture Magazine)" /></a><div class="also-title-slider"><a href="/business/jordanian-omar-malhas-best-finance-minister-middle-east-1070602">Jordanian Omar Malhas Best Finance Minister in Middle East</a></div></li><li><a href="/business/saudi-arabia-launches-new-entrepreneur-license-citizens-residents-1070546" title="Saudi Arabia has launched a new entrepreneurship licence, open to both citizens and residents alike. (AFP)" alt="Saudi Arabia has launched a new entrepreneurship licence, open to both citizens and residents alike. (AFP)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/also_in//sites/default/files/im/pr_new/wire-1665814-1509917429-468_634x462_AFP.jpg" class="" alt="Saudi Arabia has launched a new entrepreneurship licence, open to both citizens and residents alike. (AFP)" /></a><div class="also-title-slider"><a href="/business/saudi-arabia-launches-new-entrepreneur-license-citizens-residents-1070546">Saudi Arabia Unveils New Entrepreneur License for Citizens, Residents</a></div></li><li><a href="/business/uae-70-percent-vat-will-go-local-governments-1070498" title="VAT revenues will be used to achieve better local services, greater community development and broader support for UAE citizens. (Shutterstock)" alt="VAT revenues will be used to achieve better local services, greater community development and broader support for UAE citizens. (Shutterstock)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/also_in//sites/default/files/im/pr_new/shutterstock_608574221.jpg" class="" alt="VAT revenues will be used to achieve better local services, greater community development and broader support for UAE citizens. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/uae-70-percent-vat-will-go-local-governments-1070498">UAE: 70 Percent of VAT Will Go to Local Governments</a></div></li><li><a href="/business/stocks-to-watch-in-2018-1070262" title="Here are five stocks with some serious volatility potential to watch in 2018. (Shutterstock)" alt="Here are five stocks with some serious volatility potential to watch in 2018. (Shutterstock)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/also_in//sites/default/files/im/stocks_to_watch_in_2018.jpg" class="" alt="Here are five stocks with some serious volatility potential to watch in 2018. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/stocks-to-watch-in-2018-1070262">Market Outlook: 5 Stocks to Watch in 2018</a></div></li><li><a href="/business/ononline-payments-five-times-higher-in-2017-jordan-central-bank-1070168" title="Online payments in Jordan reached JD3.34 billion in 2017, compared with just JD561 million in 2016. (Shutterstock)" alt="Online payments in Jordan reached JD3.34 billion in 2017, compared with just JD561 million in 2016. (Shutterstock)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/also_in//sites/default/files/im/pr_new/shutterstock_280162463_online_payment.jpg" class="" alt="Online payments in Jordan reached JD3.34 billion in 2017, compared with just JD561 million in 2016. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/ononline-payments-five-times-higher-in-2017-jordan-central-bank-1070168">Online Payments Five Times Higher in 2017: Jordan’s Central Bank</a></div></li><li><a href="/business/nile-x-first-egypt-made-smartphone-ready-for-pre-order-1070192" title="Nile X will be officially launched in the second half of January. (YouTube)" alt="Nile X will be officially launched in the second half of January. (YouTube)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/also_in//sites/default/files/im/nile_x_egypt_smartphone.jpg" class="" alt="Nile X will be officially launched in the second half of January. (YouTube)" /></a><div class="also-title-slider"><a href="/business/nile-x-first-egypt-made-smartphone-ready-for-pre-order-1070192">Nile X: First Egypt-Made Smartphone Ready for Pre-Order</a></div></li><li><a href="/business/political-uncertainty-could-slow-lebanon%E2%80%99s-economic-growth-report-1070162" title="The report also expressed fear of a devastating war with Israel over the next five years. (AFP)" alt="The report also expressed fear of a devastating war with Israel over the next five years. (AFP)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/also_in//sites/default/files/im/saad_hariri_lebanon_afp.jpg" class="" alt="The report also expressed fear of a devastating war with Israel over the next five years. (AFP)" /></a><div class="also-title-slider"><a href="/business/political-uncertainty-could-slow-lebanon%E2%80%99s-economic-growth-report-1070162">Political Uncertainty Could Slow Lebanon’s Economic Growth: Report </a></div></li></ul></div>  </div>
</div>
<!-- /block.tpl.php --></div>
                <div id="container" class="layout-region">
            <div id="main">

        <div class="main-inner">

                                                    <h1 class="title ">Etihad Aviation Group Appoints New Group Chief Financial Officer</h1>
                                        <div id="content" class="clearfix">
            <div id="article-wrapper" class="page-article">
<!-- Review Rating Schema.org-->
<div itemscope itemtype='http://schema.org/Product' style='display:none'>
  <span itemprop='name'>Etihad Aviation Group Appoints New Group Chief Financial Officer</span>
  <div itemprop='aggregateRating' itemscope itemtype='http://schema.org/AggregateRating'>        
  <span itemprop='ratingValue'>4.00</span>
  <span itemprop='reviewCount'>6</span>
  </div>
  </div><div id="node-1071100" class="node clearfix node-press-release node-full published promoted not-sticky without-photo ">
    <div class="meta">
                                      <p>Published January 9th, 2018 - 06:38 GMT<div class="press-release"><a href="/en/node/355857?nid=1071100">Press Release</a></div><div class="clear-both"></div></p>
          </div>
        <div id="share-article">
        <script type="text/javascript">
            var addthis_share = {
                templates: {
                    twitter: '{{title}} {{url}} @AlbawabaBiz'
                },
                url_transforms: {
                    remove: ['__utma', '__utmb', '__utmc', '__utmx', '__utmz', '__utmv', '__utmk'],
                    shorten: {
                        twitter: 'bitly',
                        facebook: "bitly",
                        stumbleupon: "bitly",
                        digg:'bitly'
                    }
                },
                shorteners: {
                    bitly: {
                        login: 'albawabanews',
                        apiKey: 'R_8855e86c528fe39d2e040b6ead8b9ec0'
                    }
                }
            }
			/*
            var addthis_config = {
                data_track_clickback: true,
                "data_track_addressbar":true
            }
			*/
        </script>

	<script>
            (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>

        <div id="block-fivestar-0" class="block block-fivestar block-odd region-odd clearfix  ">
      <h3 class="title">Rate Article:</h3>
    <div class="content">
    <form action="/business/pr/etihad-aviation-group-appoints-new-group-chief-financial-officer-1071100"  accept-charset="UTF-8" method="post" id="fivestar-form-node-1071100" class="fivestar-widget">
<div><div class="fivestar-form-vote-1071100 clear-block"><div class="fivestar-widget-static fivestar-widget-static-vote fivestar-widget-static-5 clear-block"><div class="star star-1 star-odd star-first"><span class="on">5</span></div><div class="star star-2 star-even"><span class="on"></span></div><div class="star star-3 star-odd"><span class="on"></span></div><div class="star star-4 star-even"><span class="on"></span></div><div class="star star-5 star-odd star-last"><span class="on"></span></div></div><input type="hidden" name="content_type" id="edit-content-type" value="node"  />
<input type="hidden" name="content_id" id="edit-content-id" value="1071100"  />
<div class="fivestar-form-item  fivestar-average-stars fivestar-labels-hover"><div class="form-item form-item-fivestar" id="edit-vote-wrapper">
 <input type="hidden" name="vote_count" id="edit-vote-count" value="1"  />
<input type="hidden" name="vote_average" id="edit-vote-average" value="100"  />
<input type="hidden" name="auto_submit_path" id="edit-auto-submit-path" value="/fivestar/vote/node/1071100/vote"  class="fivestar-path" />
<select style="display: none;" name="vote" class="form-select" id="edit-vote-1" ><option value="-">Select rating</option><option value="20">Poor</option><option value="40">Okay</option><option value="60">Good</option><option value="80">Great</option><option value="100" selected="selected">Awesome</option></select><input type="hidden" name="auto_submit_token" id="edit-auto-submit-token" value="6dad543541cfe755a966694c58038885"  class="fivestar-token" />

 <div class="description"><div class="fivestar-summary fivestar-feedback-enabled">&nbsp;</div></div>
</div>
</div><input type="hidden" name="destination" id="edit-destination" value="node/1071100"  />
<input type="submit" name="op" id="edit-fivestar-submit" value="Rate"  class="form-submit fivestar-submit" style="display: none" />
<input type="hidden" name="form_build_id" id="form-Y8QpoFj4NTnBGzXaKGnjy_C7a8azwWLn7PV3iqpKCmY" value="form-Y8QpoFj4NTnBGzXaKGnjy_C7a8azwWLn7PV3iqpKCmY"  />
<input type="hidden" name="form_id" id="edit-fivestar-form-node-1071100" value="fivestar_form_node_1071100"  />
</div>
</div></form>
  </div>
</div>
<!-- /block.tpl.php -->        <div class="block block-block block-even region-even clearfix" id="block-block-3">
            <div class="content">

                <div id="fb-root"></div>


                <div class="addthis_toolbox">

                    <a rel="nofollow" onclick="window.open(this.href); return false" class="print-page" title="Display a printer-friendly version of this page." href="/print/business/pr/etihad-aviation-group-appoints-new-group-chief-financial-officer-1071100"><img width="16" height="12" class="print-icon print-icon-margin" title="PRINT" alt="PRINT" src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/all/themes/sky/images/print_icon.gif"></a>
                    <a href="/printmail/1071100" class="send-mail print-page"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/all/themes/sky/images/addthisemail.png" width="16" height="12" alt="Send Mail" /></a>
                    <div class="addthis_toolbox addthis_default_style">
                       <iframe src="//www.facebook.com/plugins/like.php?href=http://www.albawaba.com//business/pr/etihad-aviation-group-appoints-new-group-chief-financial-officer-1071100&amp;width&amp;layout=button_count&amp;action=recommend&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=603643492994719" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;width: 127px;" allowTransparency="true"></iframe>
<!--                         <a class="addthis_button_facebook_like" fb:like:layout="button_count" fb:like:action="recommend"></a> -->
                        <!-- <div class="fb-like" data-send="false" data-layout="button_count" data-width="300" data-show-faces="false" data-font="tahoma"></div> -->
						                        <a href="https://twitter.com/share" data-url="http://www.albawaba.com//business/pr/etihad-aviation-group-appoints-new-group-chief-financial-officer-1071100"  url="http://www.albawaba.com//business/pr/etihad-aviation-group-appoints-new-group-chief-financial-officer-1071100" class="twitter-share-button" data-lang="en" data-text=" Etihad Aviation Group Appoints New Group Chief Financial Officer @AlbawabaBiz">Tweet</a>
                        <!-- Place this tag where you want the +1 button to render. -->
                        <div class="g-plusone" data-size="medium"></div>

                        <!-- Place this tag after the last +1 button tag. -->
                        <script type="text/javascript">
                          window.___gcfg = {lang: 'en'};

                          (function() {
                            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                            po.src = 'https://apis.google.com/js/plusone.js';
                            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                          })();
                        </script>
                        <!-- <a class="addthis_button_google_plusone" g:plusone:size="Medium" ></a> -->
                    </div>

                </div>
				
				
                <div class="comment-article-count"><a href="#comment-form-title" title="Add Comment">comment (0)</a></div>            </div>
        </div>
        <div class="addthis_toolbox addthis_toolbox2">
            <div class="custom_images">
                <span class="share-label" >Share:</span>
                <div class="addthis-element">
                    <a class="addthis_button_facebook">Facebook</a>
                    <a class="addthis_button_twitter">Twitter</a>

                    <a class="addthis_button_google_plusone_share">Google+</a>
                    <a class="addthis_button_linkedin">Linkedin</a>
                    <a class="addthis_button_pinterest_share">Pinterest</a>

                    <a class="addthis_button_delicious">Delicious</a>
                    <a class="addthis_button_stumbleupon">Stumbleupon</a>
                    <a class="addthis_button_digg">Digg</a>
                    <a class="addthis_button_reddit">Reddit</a>
                </div>

            </div>
        </div>
    </div>
      <div class="content clearfix">
                <div class="image-container"><div class="article-image-block"><div class="article-image"><img class="image-count-1 image-article" src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/article_headline_node_big//sites/default/files/im/pr_new/Mark_Powers.jpg" title="Mark Powers will join Etihad Aviation Group in January 2018." alt="Mark Powers will join Etihad Aviation Group in January 2018." /></div><div class="article-image-description">Mark Powers will join Etihad Aviation Group in January 2018.</div></div></div>              	<div id="underimagecontainer">
	    <div id="block-ab-alerts-0" class="block block-ab-alerts block-even region-odd clearfix  ">
    <div class="content">
    <div style="display: none;" id = "node-1071100"></div>Follow > <div id='alert_popup_470402' class='ab_alerts_popup alert_popup_470402'><div class='ab_alerts_popup_message'></div><div class='add_alert '><a href='javascript:;' onclick='add_alert("Abu Dhabi", 470402, 1, 1071100)'>Click here</a> to add <b>Abu Dhabi</b> as an alert</div><div class='delete_alert hidden'><a href='javascript:;' onclick='delete_alert("Abu Dhabi", 470402, 1)'>Click here</a> to remove the <b>Abu Dhabi</b> alert</div><div class='popup_arrow'></div></div><div id='tag_id_470402' class='inline-tag '><span id='follow-status' class='follow-tag' language='en' nid='1071100' tid='470402' name='Abu Dhabi'>Disable alert for </span><a href="/search/apachesolr_search/Abu%20Dhabi" class="ab_alerts_trigger" rel="alert_popup_470402">Abu Dhabi</a></div>,  <div id='alert_popup_2382535' class='ab_alerts_popup alert_popup_2382535'><div class='ab_alerts_popup_message'></div><div class='add_alert '><a href='javascript:;' onclick='add_alert("Airline Equity Partners", 2382535, 1, 1071100)'>Click here</a> to add <b>Airline Equity Partners</b> as an alert</div><div class='delete_alert hidden'><a href='javascript:;' onclick='delete_alert("Airline Equity Partners", 2382535, 1)'>Click here</a> to remove the <b>Airline Equity Partners</b> alert</div><div class='popup_arrow'></div></div><div id='tag_id_2382535' class='inline-tag '><span id='follow-status' class='follow-tag' language='en' nid='1071100' tid='2382535' name='Airline Equity Partners'>Disable alert for </span><a href="/search/apachesolr_search/Airline%20Equity%20Partners" class="ab_alerts_trigger" rel="alert_popup_2382535">Airline Equity Partners</a></div>,  <div id='alert_popup_116532' class='ab_alerts_popup alert_popup_116532'><div class='ab_alerts_popup_message'></div><div class='add_alert '><a href='javascript:;' onclick='add_alert("Continental Airlines", 116532, 1, 1071100)'>Click here</a> to add <b>Continental Airlines</b> as an alert</div><div class='delete_alert hidden'><a href='javascript:;' onclick='delete_alert("Continental Airlines", 116532, 1)'>Click here</a> to remove the <b>Continental Airlines</b> alert</div><div class='popup_arrow'></div></div><div id='tag_id_116532' class='inline-tag '><span id='follow-status' class='follow-tag' language='en' nid='1071100' tid='116532' name='Continental Airlines'>Disable alert for </span><a href="/search/apachesolr_search/Continental%20Airlines" class="ab_alerts_trigger" rel="alert_popup_116532">Continental Airlines</a></div>,  <div id='alert_popup_845599' class='ab_alerts_popup alert_popup_845599'><div class='ab_alerts_popup_message'></div><div class='add_alert '><a href='javascript:;' onclick='add_alert("Etihad Airport Services", 845599, 1, 1071100)'>Click here</a> to add <b>Etihad Airport Services</b> as an alert</div><div class='delete_alert hidden'><a href='javascript:;' onclick='delete_alert("Etihad Airport Services", 845599, 1)'>Click here</a> to remove the <b>Etihad Airport Services</b> alert</div><div class='popup_arrow'></div></div><div id='tag_id_845599' class='inline-tag '><span id='follow-status' class='follow-tag' language='en' nid='1071100' tid='845599' name='Etihad Airport Services'>Disable alert for </span><a href="/search/apachesolr_search/Etihad%20Airport%20Services" class="ab_alerts_trigger" rel="alert_popup_845599">Etihad Airport Services</a></div>,  <div id='alert_popup_2365345' class='ab_alerts_popup alert_popup_2365345'><div class='ab_alerts_popup_message'></div><div class='add_alert '><a href='javascript:;' onclick='add_alert("Etihad Airways", 2365345, 1, 1071100)'>Click here</a> to add <b>Etihad Airways</b> as an alert</div><div class='delete_alert hidden'><a href='javascript:;' onclick='delete_alert("Etihad Airways", 2365345, 1)'>Click here</a> to remove the <b>Etihad Airways</b> alert</div><div class='popup_arrow'></div></div><div id='tag_id_2365345' class='inline-tag '><span id='follow-status' class='follow-tag' language='en' nid='1071100' tid='2365345' name='Etihad Airways'>Disable alert for </span><a href="/search/apachesolr_search/Etihad%20Airways" class="ab_alerts_trigger" rel="alert_popup_2365345">Etihad Airways</a></div>,  <div id='alert_popup_2330298' class='ab_alerts_popup alert_popup_2330298'><div class='ab_alerts_popup_message'></div><div class='add_alert '><a href='javascript:;' onclick='add_alert("Etihad Airways Engineering", 2330298, 1, 1071100)'>Click here</a> to add <b>Etihad Airways Engineering</b> as an alert</div><div class='delete_alert hidden'><a href='javascript:;' onclick='delete_alert("Etihad Airways Engineering", 2330298, 1)'>Click here</a> to remove the <b>Etihad Airways Engineering</b> alert</div><div class='popup_arrow'></div></div><div id='tag_id_2330298' class='inline-tag '><span id='follow-status' class='follow-tag' language='en' nid='1071100' tid='2330298' name='Etihad Airways Engineering'>Disable alert for </span><a href="/search/apachesolr_search/Etihad%20Airways%20Engineering" class="ab_alerts_trigger" rel="alert_popup_2330298">Etihad Airways Engineering</a></div>,  <div id='alert_popup_1537331' class='ab_alerts_popup alert_popup_1537331'><div class='ab_alerts_popup_message'></div><div class='add_alert '><a href='javascript:;' onclick='add_alert("Etihad Aviation Group", 1537331, 1, 1071100)'>Click here</a> to add <b>Etihad Aviation Group</b> as an alert</div><div class='delete_alert hidden'><a href='javascript:;' onclick='delete_alert("Etihad Aviation Group", 1537331, 1)'>Click here</a> to remove the <b>Etihad Aviation Group</b> alert</div><div class='popup_arrow'></div></div><div id='tag_id_1537331' class='inline-tag '><span id='follow-status' class='follow-tag' language='en' nid='1071100' tid='1537331' name='Etihad Aviation Group'>Disable alert for </span><a href="/search/apachesolr_search/Etihad%20Aviation%20Group" class="ab_alerts_trigger" rel="alert_popup_1537331">Etihad Aviation Group</a></div>,  <div id='alert_popup_73972' class='ab_alerts_popup alert_popup_73972'><div class='ab_alerts_popup_message'></div><div class='add_alert '><a href='javascript:;' onclick='add_alert("GE Aviation", 73972, 1, 1071100)'>Click here</a> to add <b>GE Aviation</b> as an alert</div><div class='delete_alert hidden'><a href='javascript:;' onclick='delete_alert("GE Aviation", 73972, 1)'>Click here</a> to remove the <b>GE Aviation</b> alert</div><div class='popup_arrow'></div></div><div id='tag_id_73972' class='inline-tag '><span id='follow-status' class='follow-tag' language='en' nid='1071100' tid='73972' name='GE Aviation'>Disable alert for </span><a href="/search/apachesolr_search/GE%20Aviation" class="ab_alerts_trigger" rel="alert_popup_73972">GE Aviation</a></div>,  <div id='alert_popup_1537335' class='ab_alerts_popup alert_popup_1537335'><div class='ab_alerts_popup_message'></div><div class='add_alert '><a href='javascript:;' onclick='add_alert("Hala Group", 1537335, 1, 1071100)'>Click here</a> to add <b>Hala Group</b> as an alert</div><div class='delete_alert hidden'><a href='javascript:;' onclick='delete_alert("Hala Group", 1537335, 1)'>Click here</a> to remove the <b>Hala Group</b> alert</div><div class='popup_arrow'></div></div><div id='tag_id_1537335' class='inline-tag '><span id='follow-status' class='follow-tag' language='en' nid='1071100' tid='1537335' name='Hala Group'>Disable alert for </span><a href="/search/apachesolr_search/Hala%20Group" class="ab_alerts_trigger" rel="alert_popup_1537335">Hala Group</a></div>,  <div id='alert_popup_466423' class='ab_alerts_popup alert_popup_466423'><div class='ab_alerts_popup_message'></div><div class='add_alert '><a href='javascript:;' onclick='add_alert("JetBlue", 466423, 1, 1071100)'>Click here</a> to add <b>JetBlue</b> as an alert</div><div class='delete_alert hidden'><a href='javascript:;' onclick='delete_alert("JetBlue", 466423, 1)'>Click here</a> to remove the <b>JetBlue</b> alert</div><div class='popup_arrow'></div></div><div id='tag_id_466423' class='inline-tag '><span id='follow-status' class='follow-tag' language='en' nid='1071100' tid='466423' name='JetBlue'>Disable alert for </span><a href="/search/apachesolr_search/JetBlue" class="ab_alerts_trigger" rel="alert_popup_466423">JetBlue</a></div>,  <div id='alert_popup_2576455' class='ab_alerts_popup alert_popup_2576455'><div class='ab_alerts_popup_message'></div><div class='add_alert '><a href='javascript:;' onclick='add_alert("Mark Powers", 2576455, 1, 1071100)'>Click here</a> to add <b>Mark Powers</b> as an alert</div><div class='delete_alert hidden'><a href='javascript:;' onclick='delete_alert("Mark Powers", 2576455, 1)'>Click here</a> to remove the <b>Mark Powers</b> alert</div><div class='popup_arrow'></div></div><div id='tag_id_2576455' class='inline-tag '><span id='follow-status' class='follow-tag' language='en' nid='1071100' tid='2576455' name='Mark Powers'>Disable alert for </span><a href="/search/apachesolr_search/Mark%20Powers" class="ab_alerts_trigger" rel="alert_popup_2576455">Mark Powers</a></div>,  <div id='alert_popup_368707' class='ab_alerts_popup alert_popup_368707'><div class='ab_alerts_popup_message'></div><div class='add_alert '><a href='javascript:;' onclick='add_alert("Northwest Airlines", 368707, 1, 1071100)'>Click here</a> to add <b>Northwest Airlines</b> as an alert</div><div class='delete_alert hidden'><a href='javascript:;' onclick='delete_alert("Northwest Airlines", 368707, 1)'>Click here</a> to remove the <b>Northwest Airlines</b> alert</div><div class='popup_arrow'></div></div><div id='tag_id_368707' class='inline-tag '><span id='follow-status' class='follow-tag' language='en' nid='1071100' tid='368707' name='Northwest Airlines'>Disable alert for </span><a href="/search/apachesolr_search/Northwest%20Airlines" class="ab_alerts_trigger" rel="alert_popup_368707">Northwest Airlines</a></div>,  <div id='alert_popup_398371' class='ab_alerts_popup alert_popup_398371'><div class='ab_alerts_popup_message'></div><div class='add_alert '><a href='javascript:;' onclick='add_alert("Ricky Thirion", 398371, 1, 1071100)'>Click here</a> to add <b>Ricky Thirion</b> as an alert</div><div class='delete_alert hidden'><a href='javascript:;' onclick='delete_alert("Ricky Thirion", 398371, 1)'>Click here</a> to remove the <b>Ricky Thirion</b> alert</div><div class='popup_arrow'></div></div><div id='tag_id_398371' class='inline-tag '><span id='follow-status' class='follow-tag' language='en' nid='1071100' tid='398371' name='Ricky Thirion'>Disable alert for </span><a href="/search/apachesolr_search/Ricky%20Thirion" class="ab_alerts_trigger" rel="alert_popup_398371">Ricky Thirion</a></div>,  <div id='alert_popup_306853' class='ab_alerts_popup alert_popup_306853'><div class='ab_alerts_popup_message'></div><div class='add_alert '><a href='javascript:;' onclick='add_alert("Tony Douglas", 306853, 1, 1071100)'>Click here</a> to add <b>Tony Douglas</b> as an alert</div><div class='delete_alert hidden'><a href='javascript:;' onclick='delete_alert("Tony Douglas", 306853, 1)'>Click here</a> to remove the <b>Tony Douglas</b> alert</div><div class='popup_arrow'></div></div><div id='tag_id_306853' class='inline-tag '><span id='follow-status' class='follow-tag' language='en' nid='1071100' tid='306853' name='Tony Douglas'>Disable alert for </span><a href="/search/apachesolr_search/Tony%20Douglas" class="ab_alerts_trigger" rel="alert_popup_306853">Tony Douglas</a></div>,  <div id='alert_popup_63373' class='ab_alerts_popup alert_popup_63373'><div class='ab_alerts_popup_message'></div><div class='add_alert '><a href='javascript:;' onclick='add_alert("Treasury", 63373, 1, 1071100)'>Click here</a> to add <b>Treasury</b> as an alert</div><div class='delete_alert hidden'><a href='javascript:;' onclick='delete_alert("Treasury", 63373, 1)'>Click here</a> to remove the <b>Treasury</b> alert</div><div class='popup_arrow'></div></div><div id='tag_id_63373' class='inline-tag '><span id='follow-status' class='follow-tag' language='en' nid='1071100' tid='63373' name='Treasury'>Disable alert for </span><a href="/search/apachesolr_search/Treasury" class="ab_alerts_trigger" rel="alert_popup_63373">Treasury</a></div>,  <div id='alert_popup_2576453' class='ab_alerts_popup alert_popup_2576453'><div class='ab_alerts_popup_message'></div><div class='add_alert '><a href='javascript:;' onclick='add_alert("Tulane University’s A.B. Freeman School of Business", 2576453, 1, 1071100)'>Click here</a> to add <b>Tulane University’s A.B. Freeman School of Business</b> as an alert</div><div class='delete_alert hidden'><a href='javascript:;' onclick='delete_alert("Tulane University’s A.B. Freeman School of Business", 2576453, 1)'>Click here</a> to remove the <b>Tulane University’s A.B. Freeman School of Business</b> alert</div><div class='popup_arrow'></div></div><div id='tag_id_2576453' class='inline-tag '><span id='follow-status' class='follow-tag' language='en' nid='1071100' tid='2576453' name='Tulane University’s A.B. Freeman School of Business'>Disable alert for </span><a href="/search/apachesolr_search/Tulane%20University%E2%80%99s%20A.B.%20Freeman%20School%20of%20Business" class="ab_alerts_trigger" rel="alert_popup_2576453">Tulane University’s A.B. F ...</a></div>  </div>
</div>
<!-- /block.tpl.php -->	</div>
                             <p>Etihad Aviation Group (EAG) today confirmed the appointment of Mark Powers as its new Group Chief Financial Officer. Mr Powers will join EAG in January 2018.</p><p>In his new role, Mr Powers will be responsible for the finance function across the Abu Dhabi-based group’s five divisions, which comprise UAE national airline Etihad Airways, Etihad Airways Engineering, Etihad Airport Services, Hala Group and Airline Equity Partners.</p><p>Mr Powers joins Etihad Aviation Group from Tulane University’s A.B. Freeman School of Business, where he was Professor of Finance. He brings with him significant industry experience, having held senior leadership roles at major airlines including JetBlue, where he most recently held the position of Chief Financial Officer.</p><p>He also worked for Northwest Airlines, where he held the position of Vice President Treasury, Corporate Finance; for Continental Airlines, where he was Treasurer and Associate General Counsel; and for GE Aviation, where he was Director Customer Finance and Commercial Engine Programs.<div><center><div id="embeded_article_ad"><script>
  googletag.pubads().definePassback('/27367402/albawaba_mobile_320x50', [320, 50]).display();
</script>
	
<div>
	<script type="text/javascript">
	  (function() {
		var st = document.createElement('script'); st.type = 'text/javascript'; st.async = true;
		st.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//cdn.stickyadstv.com/prime-time/intext-roll.min.js?zone=2959345&contentClass=content clearfix&p=1';
		document.head.appendChild(st);
	  })();
	</script>
</div></div></center></div></p><p>Tony Douglas, Group Chief Executive Officer of Etihad Aviation Group, who officially assumed his role on 3 January, said: “We are delighted that Mark will be joining the executive leadership team at Etihad Aviation Group. His corporate finance knowledge of aviation is unrivalled and he is extremely familiar with the challenges and opportunities that face our industry.</p><p>“The Etihad Aviation Group Board believes Mark and the wider finance team will play a pivotal role in helping to guide Etihad onto the next stage of its development.”</p><p>Mr Powers commented: “I am looking forward to joining Etihad Aviation Group and taking on this unique opportunity to lead the financial development of the group’s divisions at this exciting moment in its history.”</p><p>Mr Powers will report directly to Mr Douglas. Ricky Thirion, who has been Interim Group Chief Financial Officer, will resume his position as Group Treasurer.</p><p>Mr Douglas added: “I would like to thank Ricky for his dedication and focus during his interim tenure in one of the group’s most important corporate functions.”</p>

                      <div class="facetweet">
                    <a href="http://www.facebook.com/bawaba.business" target="_blank"><span class="face_icon"></span></a>
                    <a class="icon-text" href="http://www.facebook.com/bawaba.business" target="_blank">Join Albawaba Business</a>
                    <br/>
                    <a href="https://twitter.com/#!/BawabaBusiness" target="_blank"><span class="twitter_icon"></span></a>
                    <a class="icon-text" href="https://twitter.com/#!/AlBawabaBiz" target="_blank">Follow Albawaba Business</a>
                </div>
      </div>
    
          <div id="share-article" class="share-article-title">
        <div id="block-fivestar-0" class="block block-fivestar block-odd region-even clearfix  ">
      <h3 class="title">Rate Article:</h3>
    <div class="content">
    <form action="/business/pr/etihad-aviation-group-appoints-new-group-chief-financial-officer-1071100"  accept-charset="UTF-8" method="post" id="fivestar-form-node-1071100" class="fivestar-widget">
<div><div class="fivestar-form-vote-1071100 clear-block"><div class="fivestar-widget-static fivestar-widget-static-vote fivestar-widget-static-5 clear-block"><div class="star star-1 star-odd star-first"><span class="on">5</span></div><div class="star star-2 star-even"><span class="on"></span></div><div class="star star-3 star-odd"><span class="on"></span></div><div class="star star-4 star-even"><span class="on"></span></div><div class="star star-5 star-odd star-last"><span class="on"></span></div></div><input type="hidden" name="content_type" id="edit-content-type" value="node"  />
<input type="hidden" name="content_id" id="edit-content-id" value="1071100"  />
<div class="fivestar-form-item  fivestar-average-stars fivestar-labels-hover"><div class="form-item form-item-fivestar" id="edit-vote-wrapper">
 <input type="hidden" name="vote_count" id="edit-vote-count" value="1"  />
<input type="hidden" name="vote_average" id="edit-vote-average" value="100"  />
<input type="hidden" name="auto_submit_path" id="edit-auto-submit-path" value="/fivestar/vote/node/1071100/vote"  class="fivestar-path" />
<select style="display: none;" name="vote" class="form-select" id="edit-vote-1" ><option value="-">Select rating</option><option value="20">Poor</option><option value="40">Okay</option><option value="60">Good</option><option value="80">Great</option><option value="100" selected="selected">Awesome</option></select><input type="hidden" name="auto_submit_token" id="edit-auto-submit-token" value="6dad543541cfe755a966694c58038885"  class="fivestar-token" />

 <div class="description"><div class="fivestar-summary fivestar-feedback-enabled">&nbsp;</div></div>
</div>
</div><input type="hidden" name="destination" id="edit-destination" value="node/1071100"  />
<input type="submit" name="op" id="edit-fivestar-submit" value="Rate"  class="form-submit fivestar-submit" style="display: none" />
<input type="hidden" name="form_build_id" id="form-Y8QpoFj4NTnBGzXaKGnjy_C7a8azwWLn7PV3iqpKCmY" value="form-Y8QpoFj4NTnBGzXaKGnjy_C7a8azwWLn7PV3iqpKCmY"  />
<input type="hidden" name="form_id" id="edit-fivestar-form-node-1071100" value="fivestar_form_node_1071100"  />
</div>
</div></form>
  </div>
</div>
<!-- /block.tpl.php -->        <div class="block block-block block-even region-even clearfix" id="block-block-3">
            <div class="content">

                <div id="fb-root"></div>


                <div class="addthis_toolbox">

                    <a rel="nofollow" onclick="window.open(this.href); return false" class="print-page" title="Display a printer-friendly version of this page." href="/print/business/pr/etihad-aviation-group-appoints-new-group-chief-financial-officer-1071100"><img width="16" height="12" class="print-icon print-icon-margin" title="PRINT" alt="PRINT" src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/all/themes/sky/images/print_icon.gif"></a>
                    <a href="/printmail/1071100" class="send-mail print-page"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/all/themes/sky/images/addthisemail.png" width="16" height="12" alt="Send Mail" /></a>
                    <div class="addthis_toolbox addthis_default_style">
                    <iframe src="//www.facebook.com/plugins/like.php?href=http://www.albawaba.com//business/pr/etihad-aviation-group-appoints-new-group-chief-financial-officer-1071100&amp;width&amp;layout=button_count&amp;action=recommend&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=603643492994719" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;width: 127px;" allowTransparency="true"></iframe>
<!--                         <a class="addthis_button_facebook_like" fb:like:layout="button_count" fb:like:action="recommend"></a> -->
                        <!-- <div class="fb-like" data-send="false" data-layout="button_count" data-width="300" data-show-faces="false" data-font="tahoma"></div> -->
                        <a href="https://twitter.com/share" data-url="http://www.albawaba.com//business/pr/etihad-aviation-group-appoints-new-group-chief-financial-officer-1071100"  url="http://www.albawaba.com//business/pr/etihad-aviation-group-appoints-new-group-chief-financial-officer-1071100" class="twitter-share-button" data-lang="en">Tweet</a>
                        <div class="g-plusone" data-size="medium"></div>
                    </div>

                </div>


                <div class="comment-article-count"><a href="#comment-form-title" title="Add Comment">comment (0)</a></div>            </div>
        </div>
        <div class="addthis_toolbox addthis_toolbox2">
            <div class="custom_images">
                <span class="share-label" >Share:</span>
                <div class="addthis-element">
                    <a class="addthis_button_facebook">Facebook</a>
                    <a class="addthis_button_twitter">Twitter</a>

                    <a class="addthis_button_google_plusone_share">Google+</a>
                    <a class="addthis_button_linkedin">Linkedin</a>
                    <a class="addthis_button_pinterest_share">Pinterest</a>

                    <a class="addthis_button_delicious">Delicious</a>
                    <a class="addthis_button_stumbleupon">Stumbleupon</a>
                    <a class="addthis_button_digg">Digg</a>
                    <a class="addthis_button_reddit">Reddit</a>
                </div>

            </div>
        </div>
    </div>
          <div id="contentarticlebottom">
        <div id="block-main-headlines-carousel-20" class="block block-main-headlines-carousel block-even region-odd clearfix editors-jcarousel ">
      <h3 class="title"><a href="/editors-choice">EDITOR’S CHOICE</a></h3>
    <div class="content">
    <div class="also-number"><span class="first-latest-editor">1</span> - <span class="last-latest-editor">4</span><span> OF 12</span></div><div class="pane-content-container editors-jcarousel"><ul class="article-images" id="editors-jcarousel"><li><a href="/editorchoice/man-trial-accidentally-stabbing-flatmate-butchers-knife-bahrain-1070924" title="In his statement, the alleged assailant said the two men had argued because the victim wanted to evict him from the property. However, he claimed he did not intentionally stab him (Shutterstock/File)" alt="In his statement, the alleged assailant said the two men had argued because the victim wanted to evict him from the property. However, he claimed he did not intentionally stab him (Shutterstock/File)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_548676736.jpg" class="" alt="In his statement, the alleged assailant said the two men had argued because the victim wanted to evict him from the property. However, he claimed he did not intentionally stab him (Shutterstock/File)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/man-trial-accidentally-stabbing-flatmate-butchers-knife-bahrain-1070924">Man on Trial for &#039;Accidentally&#039; Stabbing Flatmate with Butcher&#039;s Knife in Bahrain</a></div></li><li><a href="/editorchoice/indian-muslim-leader-says-prawns-are-not-halal-1070782" title="Prawns, he said, were in fact arthropods - insects - and that consuming them was prohibited (Shutterstock/File)" alt="Prawns, he said, were in fact arthropods - insects - and that consuming them was prohibited (Shutterstock/File)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_648330106.jpg" class="" alt="Prawns, he said, were in fact arthropods - insects - and that consuming them was prohibited (Shutterstock/File)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/indian-muslim-leader-says-prawns-are-not-halal-1070782">Indian Muslim Leader Says Prawns Are Not Halal</a></div></li><li><a href="/editorchoice/beached-fin-whale-alexandra-may-have-taken-own-life-envi-minister-1070700" title="The whale may have committed suicide, a bizarre phenomenon which occurs for unknown reasons among whales (Shutterstock/File)" alt="The whale may have committed suicide, a bizarre phenomenon which occurs for unknown reasons among whales (Shutterstock/File)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_697655470.jpg" class="" alt="The whale may have committed suicide, a bizarre phenomenon which occurs for unknown reasons among whales (Shutterstock/File)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/beached-fin-whale-alexandra-may-have-taken-own-life-envi-minister-1070700">Beached Fin Whale in Alexandra May Have Taken Own Life: Envi. Minister</a></div></li><li><a href="/editorchoice/austria-pres-speaks-after-racists-attack-1st-baby-born-2018-being-muslim-1070682" title="Asel Tamga became the first Austrian born in 2018 (Shutterstock/File)" alt="Asel Tamga became the first Austrian born in 2018 (Shutterstock/File)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_360511157.jpg" class="" alt="Asel Tamga became the first Austrian born in 2018 (Shutterstock/File)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/austria-pres-speaks-after-racists-attack-1st-baby-born-2018-being-muslim-1070682">Austria Pres. Speaks Up After Racists Attack 1st Baby Born in 2018 for Being Muslim</a></div></li><li><a href="/editorchoice/3-arrested-over-uae-sword-fight-killed-2-1070166" title="Police said that they received a report about the incident at around midnight on Saturday (Shutterstock/File)" alt="Police said that they received a report about the incident at around midnight on Saturday (Shutterstock/File)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_762827902.jpg" class="" alt="Police said that they received a report about the incident at around midnight on Saturday (Shutterstock/File)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/3-arrested-over-uae-sword-fight-killed-2-1070166">3 Arrested Over UAE Sword Fight That Killed 2</a></div></li><li><a href="/editorchoice/dubai-police-auction-jet-ski-kayak-and-other-unclaimed-items-1070096" title="Among the items auctioned in November 2017 were 14,600 mobile phones, 1,679 tablets, 639 laptops, 1,217 cameras and 11,000 watches (Dubai Police)" alt="Among the items auctioned in November 2017 were 14,600 mobile phones, 1,679 tablets, 639 laptops, 1,217 cameras and 11,000 watches (Dubai Police)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/1977291719.jpg" class="" alt="Among the items auctioned in November 2017 were 14,600 mobile phones, 1,679 tablets, 639 laptops, 1,217 cameras and 11,000 watches (Dubai Police)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/dubai-police-auction-jet-ski-kayak-and-other-unclaimed-items-1070096">Dubai Police Auction Jet Ski, Kayak and Other Unclaimed Items</a></div></li><li><a href="/editorchoice/groom-dies-house-fire-hours-after-wedding-1070282" title="The building was vacated due to the heavy smoke (Shutterstock/File)" alt="The building was vacated due to the heavy smoke (Shutterstock/File)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_429159514.jpg" class="" alt="The building was vacated due to the heavy smoke (Shutterstock/File)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/groom-dies-house-fire-hours-after-wedding-1070282">Groom Dies in House Fire Hours After Wedding</a></div></li><li><a href="/editorchoice/man-sets-gas-station-fire-saudi-video-1070002" title="The exact location of the incident is unknown (Screengrab)" alt="The exact location of the incident is unknown (Screengrab)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/firegasstationsaudi.jpg" class="" alt="The exact location of the incident is unknown (Screengrab)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/man-sets-gas-station-fire-saudi-video-1070002">Man Sets Gas Station on Fire in Saudi (Video)</a></div></li><li><a href="/editorchoice/woman-walks-free-after-killing-son-who-tried-shoot-his-family-1069974" title="There was no clear evidence against the mother and the Court of Appeals accepted her pleas and concluded that she was innocent. It ordered her immediate release from prison (Shutterstck/File)" alt="There was no clear evidence against the mother and the Court of Appeals accepted her pleas and concluded that she was innocent. It ordered her immediate release from prison (Shutterstck/File)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_536336173.jpg" class="" alt="There was no clear evidence against the mother and the Court of Appeals accepted her pleas and concluded that she was innocent. It ordered her immediate release from prison (Shutterstck/File)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/woman-walks-free-after-killing-son-who-tried-shoot-his-family-1069974">Woman Walks Free After Killing Son Who Tried to Shoot His Family</a></div></li><li><a href="/editorchoice/woman-beatu-up-in-mosque--1069668" title="(Shutterstock/File) " alt="(Shutterstock/File) "><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/Screen_Shot_2018-01-06_at_2.49.56_PM.png" class="" alt="(Shutterstock/File) " width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/woman-beatu-up-in-mosque--1069668">Scorned Man Beats Up Woman in Mosque for Refusing Sexual Advances</a></div></li><li><a href="/editorchoice/egypt-celebrants-spokesman-wants-lower-girls-marital-age-16-1069324" title="According to a study conducted by the Women’s Rights Committee, the rates of underage marriage in Egypt are shockingly high, 56 percent in rural areas and 42 percent in cities (AFP/File)" alt="According to a study conducted by the Women’s Rights Committee, the rates of underage marriage in Egypt are shockingly high, 56 percent in rural areas and 42 percent in cities (AFP/File)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/_9415_60.jpg" class="" alt="According to a study conducted by the Women’s Rights Committee, the rates of underage marriage in Egypt are shockingly high, 56 percent in rural areas and 42 percent in cities (AFP/File)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/egypt-celebrants-spokesman-wants-lower-girls-marital-age-16-1069324">Egypt Celebrants Spokesman Wants to Lower Girls&#039; Marital Age to 16</a></div></li><li><a href="/editorchoice/64-year-old-saudi-returns-school-placed-9th-grade-daughter-1069312" title="Abdul Salam, a father of eight and a grandfather, said there was no shame at all in widening horizons and expanding education (Shutterstock/File)" alt="Abdul Salam, a father of eight and a grandfather, said there was no shame at all in widening horizons and expanding education (Shutterstock/File)"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_544944775.jpg" class="" alt="Abdul Salam, a father of eight and a grandfather, said there was no shame at all in widening horizons and expanding education (Shutterstock/File)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/64-year-old-saudi-returns-school-placed-9th-grade-daughter-1069312">64-Year-Old Saudi Returns to School, Placed in 9th Grade With Daughter</a></div></li></ul></div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-block-80" class="block block-block block-odd region-even clearfix postquare-article-en-bottom-block ">
    <div class="content">
    <script>
(function(P,o,s,t,Q,r,e){P['PostquareObject']=Q;P[Q]=P[Q]||function(){ (P[Q].q=P[Q].q||[]).push(arguments)},P[Q].l=1*new Date();r=o.createElement(s), e=o.getElementsByTagName(s)[0];r.async=1;r.src=t;e.parentNode.insertBefore(r,e) })(window,document,'script','//widget.engageya.com/_pos_loader.js','__posWidget');
__posWidget('createWidget',{wwei:'POSTQUARE_WIDGET_84376',pubid:161812,webid:123805,wid:84376,on:'postquare'});
</script>
<div id="POSTQUARE_WIDGET_84376" style="width:655px;"></div>  </div>
</div>
<!-- /block.tpl.php -->    </div>
      
 

    		<div id="middle-content">
                    <div id="middle-content-left">
                        <div id="block-views-most-popular-block-4" class="block block-views block-even region-odd clearfix  ">
      <h3 class="title">Top Headlines</h3>
    <div class="content">
    <div class="view view-most-popular view-id-most-popular view-display-id-block-4 view- view-dom-id-1  ">
              <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/business/uae-introduces-good-behavior-criteria-for-hiring-expats-1071212">UAE Introduces ‘Good Behavior’ Criteria for Hiring Expats</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/almost-900-civil-facilities-targeted-war-torn-syria-rights-group-1071184">Almost 900 Civil Facilities Targeted in War-Torn Syria: Rights Group</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/syrian-refugees-blame-waste-polluted-river-lebanon-environment-minister-1071166">Syrian Refugees to Blame for Waste-Polluted River: Lebanon Environment Minister</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/france-sees-greatest-number-asylum-seekers-40-years-1070824">France Sees Greatest Number of Asylum Seekers in 40 Years</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/sport/mohammed-khalfan-al-romaithi-appointed-chairman-uaes-general-authority-sports-1071014">Mohammed Khalfan Al Romaithi Appointed Chairman of UAE&#039;s General Authority for Sports</a></span>
  </div>
</li>
      </ul>
</div>    </div>
            </div>   </div>
</div>
<!-- /block.tpl.php --><div id="block-main-headlines-carousel-32" class="block block-main-headlines-carousel block-odd region-even clearfix  ">
    <div class="content">
    
      <h3 class="title">RECENT ARTICLES</h3>
    <div class="content">
    <div class="recent_articles">
              <div class="view-content">
      <div class="item-list">
    <ul><li class="views-row views-row-1">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/emirates-etihad-among-safest-airlines-in-the-world-study-1071230">Emirates, Etihad Among Safest Airlines in the World: Study</a></span>
	  </div>
	</li><li class="views-row views-row-2">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/uae-introduces-good-behavior-criteria-for-hiring-expats-1071212">UAE Introduces ‘Good Behavior’ Criteria for Hiring Expats</a></span>
	  </div>
	</li><li class="views-row views-row-3">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/how-to-resist-spending-temptations-1066380">Retail Therapy: How to Resist Spending Temptations</a></span>
	  </div>
	</li><li class="views-row views-row-4">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/top-tips-for-a-great-video-cv-1068430">Top Tips for a Great Video CV</a></span>
	  </div>
	</li><li class="views-row views-row-5">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/iriran-economic-growth-to-hit-4-percent-in-2018-1070794">Amid Unrest: Iran Expects Economy to Grow 4 Percent in 2018</a></span>
	  </div>
	</li></ul>
  </div>    </div>
	</div>   
  </div>  </div>
</div>
<!-- /block.tpl.php -->                    </div>
                                        <div id="middle-content-right">
                        <div id="block-ab-mods-7" class="block block-ab-mods block-even region-odd clearfix featured-block ">
      <h3 class="title">FEATURED STORIES</h3>
    <div class="content">
    <ul><li><a href="/business/uae-space-agency-lockheed-martin-%E2%80%98blast-off%E2%80%99-professional-training-program-871934">UAE Space Agency, Lockheed Martin ‘blast off’ with professional training program</a></li><li><a href="/business/qatar-airways-increases-its-stake-british-airways-international-airlines-group-20-868306">Qatar Airways increases its stake in British Airways&#039; International Airlines Group to 20 percent</a></li><li><a href="/business/boeing-predicts-58000-new-pilots-needed-middle-east-within-20-years-867956">Boeing predicts 58,000 new pilots needed in Middle East within 20 years</a></li><li><a href="/business/uae-and-china-reach-stars-mou-outer-space-research-786648">UAE and China reach for the stars with MOU on outer space research</a></li><li><a href="/business/united-airlines-end-washington-dubai-route-case-sour-grapes-779722">United Airlines to end Washington-Dubai route: a case of sour grapes?</a></li></ul>  </div>
</div>
<!-- /block.tpl.php --><div id="block-ab-similar-0" class="block block-ab-similar block-odd region-even clearfix  ">
    <div class="content">
    <div class="title">RELATED ARTICLES</div><div class="item-list"><ul><li class="views-row-first"><a href="/business/pr/new-etihad-aviation-group-management-structure-unveiled-838000" title="New Etihad Aviation Group management structure unveiled">New Etihad Aviation Group management structure unveiled</a></li><li class="views-row"><a href="/business/pr/etihad-691638" title="ETIHAD AIRWAYS WELCOMES APPOINTMENT OF UAE  NATIONAL AS AIR SEYCHELLES CHIEF FINANCIAL OFFICER">ETIHAD AIRWAYS WELCOMES APPOINTMENT OF UAE  NATIONAL AS AIR SEYCHELLES CHIEF FINANCIAL OFFICER</a></li><li class="views-row"><a href="/business/pr/etihad-appointments-support-growth-and-success-570488" title="Senior Appointments Support Growth and Success of Etihad Aviation Group">Senior Appointments Support Growth and Success of Etihad Aviation Group</a></li><li class="views-row"><a href="/news/iyad-abdalrahim-named-group-chief-financial-officer-dubai-properties-group" title="Iyad Abdalrahim Named Group Chief Financial Officer of Dubai Properties Group ">Iyad Abdalrahim Named Group Chief Financial Officer of Dubai Properties Group </a></li><li class="views-row"><a href="/etihad-appoints-new-morocco-country-manager" title="Etihad appoints new Morocco Country Manager">Etihad appoints new Morocco Country Manager</a></li></ul></div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-main-headlines-carousel-31" class="block block-main-headlines-carousel block-even region-odd clearfix  ">
    <div class="content">
    
      <h3 class="title">MOST POPULAR</h3>
    <div class="content">
    <div class="most_popular_article">
              <div class="view-content">
      <div class="item-list">
    <ul><li class="views-row views-row-1">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/new-year-fireworks-dubai-begin-8pm-december-31-1067344">New Year's Eve: Fireworks in Dubai to Begin at 8pm on December 31</a></span>
	  </div>
	</li><li class="views-row views-row-2">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/will-salaries-hikes-in-uae-make-vat-more-bearable-in-2018-1069062">Will Salary Hikes in UAE Make VAT More Bearable in 2018?</a></span>
	  </div>
	</li><li class="views-row views-row-3">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/egypt-car-sales-down-50-percent-as-prices-hit-record-high-in-2017-1065976">Egypt: Car Sales Down 50 Percent as Prices Hit Record High in 2017</a></span>
	  </div>
	</li><li class="views-row views-row-4">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/electricity-consumption-middle-east-to-double-by-2040-1065944">Middle East's Electricity Consumption to Double by 2040, Driven by Growth in GCC</a></span>
	  </div>
	</li><li class="views-row views-row-5">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/skype-blocked-uae-offers-‘paid’-voip-services-users-1068684">Skype Blocked: UAE Offers ‘Paid’ VoIP Services to Users</a></span>
	  </div>
	</li></ul>
  </div>    </div>
	</div>   
  </div>  </div>
</div>
<!-- /block.tpl.php -->                    </div>
                                    </div>
	</div>
</div>
          </div>
          <!-- END CONTENT -->
                                <div id="content-bottom"><div id="block-ab-comments-0" class="block block-ab-comments block-odd region-odd clearfix  ">
      <h3 class="title">Add a new comment</h3>
    <div class="content">
    <div id='comment-form-title'></div><div id='ab_comments'><div id='ab_comments_form_wrapper'><form action="/business/pr/etihad-aviation-group-appoints-new-group-chief-financial-officer-1071100"  accept-charset="UTF-8" method="post" id="ab-comments-add-form" class="ab-comments-add-form ab-comments-add-form-0" rel="0">
<div><div class="ab_comments_message" id="ab_comments_message_0"></div><input type="hidden" name="parent_id" id="edit-parent-id" value="0"  />
<input type="hidden" name="node_id" id="edit-node-id" value="1071100"  />
<input type="hidden" name="is_ajax" id="edit-is-ajax" value="1"  />
<div class="comment_reply_to hidden">Reply to <span class="reply_to">-<span></div><div class="comment_close_wrapper hidden"><a href="#" class="comment_close_reply">X</a></div><div class="clear-both"></div><div class="form_avatar"><img src="https://albawabacdn-albawabamiddleea.netdna-ssl.com/sites/default/files/user_pictures/default_user.gif" alt=" avatar" title=" avatar"  width="38" /></div><div class="form-item form-item-textarea form-item-required" id="edit-comment-wrapper">
 <textarea cols="60" rows="5" name="comment" id="edit-comment"  maxlength="3000" autocomplete="off" class="form-textarea required default_text">Write your comment...</textarea>
</div>
<div class="clear-both"></div><input type="hidden" name="form_build_id" id="form-UFCSrvL8vAr7DumSehFLmPHlGm7t2YKVJu9cdufH89o" value="form-UFCSrvL8vAr7DumSehFLmPHlGm7t2YKVJu9cdufH89o"  />
<input type="hidden" name="form_id" id="edit-ab-comments-add-form" value="ab_comments_add_form"  />
<input type="submit" name="op" id="edit-submit" value="Post"  onclick="add_comment(); return false;" class="form-submit comment_post" />
<div class="anonymous_captcha"><div class="form-item form-item-checkbox" id="edit-is-anonymous-wrapper">
 <label class="option" for="edit-is-anonymous"><input type="checkbox" name="is_anonymous" id="edit-is-anonymous" value="1"   onclick="toggle_comment_captcha(); return false;" autocomplete="off" class="form-checkbox is_anonymous_checkbox" /> Post as anonymous</label>
</div>
<div class="form-item form-item-textfield" id="edit-captcha-text-wrapper">
 <input type="text" maxlength="128" name="captcha_text" id="edit-captcha-text" size="60" value="" class="form-text comment_captcha_text hidden" autocomplete="off" />
</div>
<div class="comment_captcha_image hidden"></div></div><div class="clear-both"></div>
</div></form>
</div><div id='comments_listing'></div></div>  </div>
</div>
<!-- /block.tpl.php --></div>
                  </div>
        <!-- END MAIN INNER -->
      </div>
      <!-- END MAIN -->
                    <div id="sidebar-right" class="sidebar">
          <div class="inner">
                    <div id="block-block-50" class="block block-block block-even region-odd clearfix clear-adv ">
    <div class="content">
    <script>
	googletag.pubads().definePassback('/27367402/albawaba_desktop_mpu', [300, 250]).display();
</script>  </div>
</div>
<!-- /block.tpl.php --><div id="block-ab-mods-5" class="block block-ab-mods block-odd region-even clearfix  ">
      <h3 class="title">Background information</h3>
    <div class="content">
    <div class="company-menu"><a href="javascript:;" class="down-menu" onclick="blocktoggle('#primary-company-block')">Etihad Airways</a></div><div id="primary-company-block" class="primary-company" style="display:block;"><div id='nid-353099' style='padding-bottom:5px'>Etih<font size='1' color='red'> <a href='javascript:void(0);' 
					onclick='$("#nid-353099").hide(); $("#full-nid-353099").show();'>More...</a></font></div><div id='full-nid-353099' class='FullNid'>Etihad Airways is the National Airline of the United Arab Emirates. The airline was set up by a Royal Decree in July 2003, with Abu Dhabi, the capital of the UAE, as its hub. Etihad started commercial operations in November 2003.

 <font size='1' color='red'> <a href='javascript:void(0);' 
					onclick='$("#nid-353099").show(); $("#full-nid-353099").hide();'>Less...</a></font></div><h4>Contact Information:</h4><div>Etihad Airways<br />
PO Box 35566, Head Office, Khalifa City A, <br />
Abu Dhabi, United Arab Emirates</div><div><a href="http://www.etihad.ae">http://www.etihad.ae</a></div></div><div class="company-menu"><a href="javascript:;" onclick="blocktoggle('#pr-agency-block')">PR agency</a></div><div id="pr-agency-block" class="primary-company"><div class='company-name' style='padding-bottom:5px'>Four Communications</div><div id='nid-353267' style='border-top:1px solid #E0E0E0; padding-bottom:5px;'><p>Four Communications was set up in 2001. Based in the United Kingdom and the Gulf, it offers full-service communications to regional clients from offices in Dubai and&nbsp;Abu Dhabi.</p> </div><div style='display:none' id='full-nid-353267'><p>Four Communications was set up in 2001. Based in the United Kingdom and the Gulf, it offers full-service communications to regional clients from offices in Dubai and&nbsp;Abu Dhabi.</p> </div><h4>Contact Information:</h4><div class="company-address">Four Communications Group<br />
PO Box 41837<br />
1st Floor, Room 101,<br />
Lime Building, TwoFour54,<br />
Al Salam Street<br />
Abu Dhabi<br />
United Arab Emirates</div><div class="company-comunication"><div class='phonediv'><span class='phoneword'>Tel:&nbsp; </span> <span class='phonenum'>+971 (0) 2 447 2774</span></div><div class='phonediv'><span class='phoneword'>Fax:&nbsp; </span> <span class='phonenum'>+971 (0) 2 447 2074</span></div></div><div class="mail-comunication"><div><a href="mailto:info@fourcommunications.com">info@fourcommunications.com</a></div><div><a href="http://www.fourcommunications.com">http://www.fourcommunications.<br/>com</a></div></div></div><div class="company-menu"><a href="javascript:;" onclick="blocktoggle('#pr-contact-block')">PR contact</a></div><div id="pr-contact-block" class="primary-company" ;"><div class="pr-contact-block"><div class="agency-name">Vic Roth</div><div class='phonediv'><span class='phoneword'><a href=mailto:Vic.Roth@fourcommunications.com>Vic.Roth@fourcommunications.com</a></div></div></div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-ab-video-0" class="block block-ab-video block-even region-odd clearfix  ">
      <h3 class="title">Related Videos</h3>
    <div class="content">
    <div class="related-articles"><div class="videos"><a href="/video/LBrWZto5SGM" title="F1 Boss Says Bahrain Grand Prix Could Be Cancelled - 17 Feb 11"><img src="https://img.youtube.com/vi/LBrWZto5SGM/0.jpg" alt="See video" title="See video" width="134" height="90" /></a><a href="/video/LBrWZto5SGM" title="F1 Boss Says Bahrain Grand Prix Could Be Cancelled - 17 Feb 11">F1 Boss Says Bahrain Grand Prix Could Be Cancelled - 17 Feb 11</a></div><div class="videos"><a href="/video/yCF1a4tIhh8" title="NEW Jaguar C-X17 unveiled"><img src="https://img.youtube.com/vi/yCF1a4tIhh8/0.jpg" alt="See video" title="See video" width="134" height="90" /></a><a href="/video/yCF1a4tIhh8" title="NEW Jaguar C-X17 unveiled ">NEW Jaguar C-X17 unveiled </a></div><div class="videos"><a href="/video/mcJOHNdt738" title="Emirates&#039; new A380 order:"><img src="https://img.youtube.com/vi/mcJOHNdt738/0.jpg" alt="See video" title="See video" width="134" height="90" /></a><a href="/video/mcJOHNdt738" title="Emirates&#039; new A380 order">Emirates&#039; new A380 order</a></div></div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-block-82" class="block block-block block-odd region-even clearfix  ">
      <h3 class="title">From Around The Web</h3>
    <div class="content">
    <script>
(function(P,o,s,t,Q,r,e){P['PostquareObject']=Q;P[Q]=P[Q]||function(){ (P[Q].q=P[Q].q||[]).push(arguments)},P[Q].l=1*new Date();r=o.createElement(s), e=o.getElementsByTagName(s)[0];r.async=1;r.src=t;e.parentNode.insertBefore(r,e) })(window,document,'script','//widget.engageya.com/_pos_loader.js','__posWidget');
__posWidget('createWidget',{wwei:'POSTQUARE_WIDGET_84377',pubid:161812,webid:123805,wid:84377,on:'postquare'});
</script>
<div id="POSTQUARE_WIDGET_84377"></div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-block-74" class="block block-block block-even region-odd clearfix clear-adv ">
    <div class="content">
    <script>
	googletag.pubads().definePassback('/27367402/albawaba_desktop_mpu', [300, 250]).display();
</script>  </div>
</div>
<!-- /block.tpl.php --><div id="block-quicktabs-accordion" class="block block-quicktabs block-odd region-even clearfix  ">
    <div class="content">
    <div id="quicktabs-accordion" class="quicktabs_wrapper quicktabs-style-sky"><ul class="quicktabs_tabs quicktabs-style-sky"><li class="qtab-0 active first"><a href="/business/pr/etihad-aviation-group-appoints-new-group-chief-financial-officer-1071100?quicktabs_accordion=0#quicktabs-accordion" id="quicktabs-tab-accordion-0" class="qt_ajax_tab active">Most Popular</a></li><li class="qtab-1"><a href="/business/pr/etihad-aviation-group-appoints-new-group-chief-financial-officer-1071100?quicktabs_accordion=1#quicktabs-accordion" id="quicktabs-tab-accordion-1" class="qt_ajax_tab active">Most Discussed</a></li><li class="qtab-2 last"><a href="/business/pr/etihad-aviation-group-appoints-new-group-chief-financial-officer-1071100?quicktabs_accordion=2#quicktabs-accordion" id="quicktabs-tab-accordion-2" class="qt_ajax_tab active">Contact the Editor</a></li></ul><div id="quicktabs_container_accordion" class="quicktabs_main quicktabs-style-sky"><div id="quicktabs_tabpage_accordion_0" class="quicktabs_tabpage"><div id="block-views-most-popular-block-2" class="block block-views block-odd region-odd clearfix  ">
    <div class="content">
    <div class="view view-most-popular view-id-most-popular view-display-id-block-2 view-accordion-block view-dom-id-1  ">
              <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/business/new-year-fireworks-dubai-begin-8pm-december-31-1067344">New Year&#039;s Eve: Fireworks in Dubai to Begin at 8pm on December 31</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/original-egypt-has-abandoned-palestine-1070310">Egypt has Abandoned Palestine</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/business/will-salaries-hikes-in-uae-make-vat-more-bearable-in-2018-1069062">Will Salary Hikes in UAE Make VAT More Bearable in 2018?</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/hamas-and-hezbollah-set-coordination-room-fight-trumps-jerusalem-move-source-1066088">Hamas and Hezbollah to Set Up &#039;Coordination Room&#039; to Fight Trump&#039;s Jerusalem Move: Source</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/new-year-saudi-arabia-egypt-north-korea-syria-2017-1067486">Al Bawaba&#039;s Top Stories of 2017</a></span>
  </div>
</li>
      </ul>
</div>    </div>
            
<div class="more-link">
  <span class="icon">&nbsp;</span>
  <a href="/most-popular">
    More Stories »  </a>
</div>
      </div>   </div>
</div>
<!-- /block.tpl.php --></div></div></div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-block-63" class="block block-block block-even region-odd clearfix clear-adv ">
    <div class="content">
    <script>
  googletag.pubads().definePassback('/27367402/albawaba_desktop_HP', [300, 600]).display();
</script>  </div>
</div>
<!-- /block.tpl.php --><div id="block-hybridauth-hybridauth" class="block block-hybridauth block-odd region-even clearfix block-hidden ">
      <h3 class="title">User login</h3>
    <div class="content">
    
<!-- Custom block theme -->
<div class="social_login_logo">
	<img src="/sites/all/themes/sky/new_logo1.gif">
</div>

<div class="social_login_separator">
	<span>Log In</span>
</div>

<div class="item-list social_login">
	<h3 class="lightbox_header">
		Log in to Al Bawaba in order to manage your various website activities	</h3>
	<ul class='hybridauth-widget'>
							<li class="facebook_item">
				<a href="/hybridauth/window/Facebook?destination=node%2F1071100" title="Facebook" class="hybridauth-widget-provider" rel="nofollow" data-hybridauth-provider="Facebook" data-hybridauth-url="/hybridauth/window/Facebook?destination=node%2F1071100" data-ajax="false" onclick="popup_window = window.open(jQuery(this).attr(&#039;data-hybridauth-url&#039;), &#039;hybridauth&#039;, &#039;location=no,menubar=no,resizable=yes,scrollbars=yes,status=no,titlebar=yes,toolbar=no,channelmode=yes,fullscreen=yes,width=800,height=500&#039;); popup_window.focus(); return false;"><span class="hybridauth-icon hybridauth-facebook" title="Facebook"></span></a>				<a data-ajax="false" class="hybridauth-widget-provider provider_link" data-hybridauth-url="/hybridauth/window/Facebook?destination=node%2F1071100" data-hybridauth-provider="Facebook" rel="nofollow" href="/hybridauth/window/Facebook?destination=node%2F1071100" onclick="popup_window = window.open(jQuery(this).attr('data-hybridauth-url'), 'hybridauth', 'location=no,menubar=no,resizable=yes,scrollbars=yes,status=no,titlebar=yes,toolbar=no,channelmode=yes,fullscreen=yes,width=800,height=500'); popup_window.focus(); return false;">
					<span title="Facebook">Login with Facebook</span> 
				</a>
			</li>
							<li class="linkedin_item">
				<a href="/hybridauth/window/LinkedIn?destination=node%2F1071100" title="LinkedIn" class="hybridauth-widget-provider" rel="nofollow" data-hybridauth-provider="LinkedIn" data-hybridauth-url="/hybridauth/window/LinkedIn?destination=node%2F1071100" data-ajax="false" onclick="popup_window = window.open(jQuery(this).attr(&#039;data-hybridauth-url&#039;), &#039;hybridauth&#039;, &#039;location=no,menubar=no,resizable=yes,scrollbars=yes,status=no,titlebar=yes,toolbar=no,channelmode=yes,fullscreen=yes,width=800,height=500&#039;); popup_window.focus(); return false;"><span class="hybridauth-icon hybridauth-linkedin" title="LinkedIn"></span></a>				<a data-ajax="false" class="hybridauth-widget-provider provider_link" data-hybridauth-url="/hybridauth/window/LinkedIn?destination=node%2F1071100" data-hybridauth-provider="LinkedIn" rel="nofollow" href="/hybridauth/window/LinkedIn?destination=node%2F1071100" onclick="popup_window = window.open(jQuery(this).attr('data-hybridauth-url'), 'hybridauth', 'location=no,menubar=no,resizable=yes,scrollbars=yes,status=no,titlebar=yes,toolbar=no,channelmode=yes,fullscreen=yes,width=800,height=500'); popup_window.focus(); return false;">
					<span title="LinkedIn">Login with LinkedIn</span> 
				</a>
			</li>
							<li class="google_item">
				<a href="/hybridauth/window/Google?destination=node%2F1071100" title="Google" class="hybridauth-widget-provider" rel="nofollow" data-hybridauth-provider="Google" data-hybridauth-url="/hybridauth/window/Google?destination=node%2F1071100" data-ajax="false" onclick="popup_window = window.open(jQuery(this).attr(&#039;data-hybridauth-url&#039;), &#039;hybridauth&#039;, &#039;location=no,menubar=no,resizable=yes,scrollbars=yes,status=no,titlebar=yes,toolbar=no,channelmode=yes,fullscreen=yes,width=800,height=500&#039;); popup_window.focus(); return false;"><span class="hybridauth-icon hybridauth-google" title="Google"></span></a>				<a data-ajax="false" class="hybridauth-widget-provider provider_link" data-hybridauth-url="/hybridauth/window/Google?destination=node%2F1071100" data-hybridauth-provider="Google" rel="nofollow" href="/hybridauth/window/Google?destination=node%2F1071100" onclick="popup_window = window.open(jQuery(this).attr('data-hybridauth-url'), 'hybridauth', 'location=no,menubar=no,resizable=yes,scrollbars=yes,status=no,titlebar=yes,toolbar=no,channelmode=yes,fullscreen=yes,width=800,height=500'); popup_window.focus(); return false;">
					<span title="Google">Login with Google</span> 
				</a>
			</li>
							<li class="live_item">
				<a href="/hybridauth/window/Live?destination=node%2F1071100" title="Windows Live" class="hybridauth-widget-provider" rel="nofollow" data-hybridauth-provider="Live" data-hybridauth-url="/hybridauth/window/Live?destination=node%2F1071100" data-ajax="false" onclick="popup_window = window.open(jQuery(this).attr(&#039;data-hybridauth-url&#039;), &#039;hybridauth&#039;, &#039;location=no,menubar=no,resizable=yes,scrollbars=yes,status=no,titlebar=yes,toolbar=no,channelmode=yes,fullscreen=yes,width=800,height=500&#039;); popup_window.focus(); return false;"><span class="hybridauth-icon hybridauth-live" title="Windows Live"></span></a>				<a data-ajax="false" class="hybridauth-widget-provider provider_link" data-hybridauth-url="/hybridauth/window/Live?destination=node%2F1071100" data-hybridauth-provider="Live" rel="nofollow" href="/hybridauth/window/Live?destination=node%2F1071100" onclick="popup_window = window.open(jQuery(this).attr('data-hybridauth-url'), 'hybridauth', 'location=no,menubar=no,resizable=yes,scrollbars=yes,status=no,titlebar=yes,toolbar=no,channelmode=yes,fullscreen=yes,width=800,height=500'); popup_window.focus(); return false;">
					<span title="Live">Login with Live</span> 
				</a>
			</li>
		</ul>
	<div class="clear-both"><br/></div>
</div>  </div>
</div>
<!-- /block.tpl.php -->                                        </div>
        </div>
      <!-- END SIDEBAR RIGHT -->
          </div>


    <!-- END CONTAINER -->
    <div class="push">&nbsp;</div>

  <div id="footer" class="layout-region">
    <div id="footer-inner">
      <div id="block-block-11" class="block block-block block-even region-odd clearfix  ">
    <div class="content">
    <span dir="ltr">© 2000 - 2018 Al Bawaba (<a href="http://www.albawaba.com">www.albawaba.com</a>)</span>
<script type="text/javascript">
function setCookie(name,value,days) {
    if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
    }
    else var expires = "";
    document.cookie = name+"="+value+expires+"; path=/";
}
</script>  </div>
</div>
<!-- /block.tpl.php --><div id="block-menu-menu-footer-links" class="block block-menu block-odd region-even clearfix style-menu  ">
    <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/corporate" title="">About Us</a></li>
<li class="leaf"><a href="/advertising" title="">Advertising</a></li>
<li class="leaf"><a href="/content" title="">Content</a></li>
<li class="leaf"><a href="/corporate-contact-us" title="">Contact Us</a></li>
<li class="leaf"><a href="http://www.albawaba.com/en/node/355857" title="">PR Services</a></li>
<li class="leaf"><a href="/rss" title="Al Bawaba RSS Feeds">RSS</a></li>
<li class="leaf last"><a href="/abstatic/terms-use-509516" title="">Terms of Use</a></li>
</ul>  </div>
</div>
<!-- /block.tpl.php --><div id="block-block-90" class="block block-block block-even region-odd clearfix dmca-block ">
    <div class="content">
    <p><a href="http://www.dmca.com/Protection/Status.aspx?ID=10df430b-fab6-4076-a8d3-f7f8b6c4abed" title="DMCA.com Protection Status" class="dmca-badge"> <img src="//images.dmca.com/Badges/dmca_copyright_protected150c.png?ID=10df430b-fab6-4076-a8d3-f7f8b6c4abed" alt="DMCA.com Protection Status" /></a></p><script type="text/javascript" src="//images.dmca.com/Badges/DMCABadgeHelper.min.js">// <![CDATA[

// ]]></script>
<script src="https://tags.crwdcntrl.net/c/8991/cc_af.js"></script>

<!-- /27367402/JustPremium_Albawaba -->
<div id='div-gpt-ad-1507810629299-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507810629299-0'); });
</script>
</div>

  </div>
</div>
<!-- /block.tpl.php -->              
    </div>
  </div>

  </div>
  <!-- END WRAPPER -->
  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "238670832892630",
         status: true, 
         cookie: true,
         xfbml: true});
       
         jQuery.event.trigger('fb:init');    
     };
     (function() {
       var e = document.createElement('script'); 
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
	var addthisScript = document.createElement('script');
		addthisScript.setAttribute('src', '//s7.addthis.com/js/250/addthis_widget.js#domready=1')
		document.body.appendChild(addthisScript)
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof addthis != "undefined") {addthis.init();}
//--><!]]>
</script>
<script type="text/javascript">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</script>  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"39df5e8ddd","applicationID":"5915537","transactionName":"YAMDYkFYD0JQU00KCVlJNERaFghfVVVBTRZfFg==","queueTime":0,"applicationTime":14,"atts":"TEQAFAlCHEw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
