<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
  <html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en"
        xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
    <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>
	window.streamampClientConfig = {targets: {"section": "business"}};
</script>
<script async='async' src='https://static.amp.services/clients/StreamAMP/Albawaba.js'></script>
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27367402/Albawaba-Desktop', [1, 1], 'div-gpt-ad-1523347445487-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script>
window.plottr = {sendAction:function(action, callback){if(typeof callback == 'function')callback();}};
(function(i,s,o,g,r,a,m){if(i['PlottrObject']==r)return;i['PlottrObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//app.hyperpersonal.ai/scripts/visit.js?appID=HJNnGCLbX&publicKey=BkgEnGC8bQ&dt='+(new Date().valueOf()),'plottr');
</script>

<meta property="og:title" content="This UAE Airline Is Offering Additional Baggage for Free"/>
<meta property="og:site_name" content="Al Bawaba"/>

<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//www.albawaba.com" />
<meta name='description' content='Dubai&#039;s flag carrier&amp;nbsp;Emirates has announced a special offer&amp;nbsp;enabling flyers to travel with 20kg more than its normal baggage' />
<meta itemprop='headline' content='This UAE Airline Is Offering Additional Baggage for Free' />
<meta itemprop='datePublished' content='2018-11-08T04:05:27+00:00' />
<meta itemprop='dateModified' content='2018-11-08T04:05:27+00:00' />
 
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.albawaba.com/business/uae-airline-offering-additional-baggage-free-1210612"
  },
  "headline": "This UAE Airline Is Offering Additional Baggage for Free",
  "image": ["https://www.albawaba.com/sites/default/files/imagecache/ab_static_english//sites/default/files/im/Emirates_Nov8.jpg"],
  "datePublished": "2018-11-08T04:05:27+00:00",
  "dateModified": "2018-11-08T04:05:27+00:00",
  "author": {
    "@type": "Organization",
    "name": "Al Bawaba"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Al Bawaba",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.albawaba.com/sites/all/themes/sky/new_logo1.gif"
    }
  },
  "description": "Dubai&#039;s flag carrier&amp;nbsp;Emirates has announced a special offer&amp;nbsp;enabling flyers to travel with 20kg more than its normal baggage"
}
</script>
<link rel='amphtml' href='http://amp.albawaba.com/business/uae-airline-offering-additional-baggage-free-1210612'>
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:site' content='@albawaba' />
<meta name='twitter:title' content='This UAE Airline Is Offering Additional Baggage for Free' />
<meta name='twitter:description' content='Dubai&#039;s flag carrier&amp;nbsp;Emirates has announced a special offer&amp;nbsp;enabling flyers to travel with 20kg more than its normal baggage' />
<meta name='twitter:image' content='http://www.albawaba.com/sites/default/files/im/Emirates_Nov8.jpg' />
<meta name='twitter:image:alt' content='This UAE Airline Is Offering Additional Baggage for Free' />
<link rel="shortcut icon" href="/sites/all/themes/sky/favicon.ico" type="image/x-icon" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.albawaba.com/business/uae-airline-offering-additional-baggage-free-1210612" />
<meta property="fb:app_id" content="238670832892630" />
<meta property="og:description" content="This UAE Airline Is Offering Additional Baggage for Free" />
      	<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
				<meta name="Headline" content="This UAE Airline Is Offering Additional Baggage for Free | Al Bawaba" />
		       <!-- <meta name="google-site-verification" content="Yqsn6sCBOHGrHOfLMJm1MTrjVs3quV6EI0mKvRD17YM" />-->
        <meta name="google-site-verification" content="3l4afL0tuCF_71T5Ac8vnqHbxYc_4tgEHpPykYsKlCQ" />
<meta name="p:domain_verify" content="3c18596daf4e4e885381d145ed04f28d"/>
		<meta property="og:image" content="http://www.albawaba.com/sites/default/files/im/Emirates_Nov8.jpg" />
	<meta property="fb:pages" content="145270758819050">
	        <link rel="image_src" href="http://www.albawaba.com/sites/default/files/im/Emirates_Nov8.jpg" />
<meta property="article:published_time" content="2018-11-08T04:05:27+00:00" />      <title>This UAE Airline Is Offering Additional Baggage for Free | Al Bawaba</title>
      <!-- CSS aggregated by CDN module. -->
<link type="text/css" rel="stylesheet" media="all" href="https://www.albawaba.com/sites/default/files/css/cdn_css_https_22aea1a236efd590c5bea542b1524080_views.css" />
<link type="text/css" rel="stylesheet" media="all" href="https://www.albawaba.com/sites/default/files/css/cdn_css_22aea1a236efd590c5bea542b1524080.css" />
<!-- CSS aggregated by CDN module. -->
      
<!--[if lt IE 7.0]><link rel="stylesheet" href="/sites/all/themes/sky/css/ie-6.css" type="text/css" media="all" charset="utf-8" /><![endif]-->
<!--[if IE 7.0]><link rel="stylesheet" href="/sites/all/themes/sky/css/ie-7.css" type="text/css" media="all" charset="utf-8" /><![endif]-->
      <script type="text/javascript" src="https://www.albawaba.com/sites/default/files/js/js_27889c1fb96ddb0532bf4ea5ec30c036.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","hab_module_path":"\/sites\/all\/modules\/ab_channel_hab","comments_module_path":"\/sites\/all\/modules\/ab_comments","max_length":500,"max_levels":2,"no_comments":"No Comments yet for this article","share_comment":"Share Comment","current_lang":"en","base_path":"\/","arg":["node","1210612"],"countries":{"json_url":"sites\/all\/modules\/ab_weather\/countries_list.txt"},"current_language":"en","weather_module_path":"\/sites\/all\/modules\/ab_weather","addthis":{"config_default":{"services_toolbox":"share_compact","services_compact":"facebook, twitter, reddit, google, linkedin","services_expanded":"","ui_cobrand":"","ui_header_color":"#000000","ui_header_background":"#FFFFFF","ui_click":true,"ui_delay":"0","ui_use_addressbook":0,"pubid":"xa-4e2cfd1147868c4e","data_track_clickback":0,"data_track_addressbar":0,"data_ga_tracker":0,"ui_use_css":true,"data_use_cookies":true,"ui_language":"en","data_use_flash":true},"share_default":{"templates":{"twitter":"{{title}} {{url}} via @Albawaba"}}},"apachesolr_module_path":"\/sites\/all\/modules\/apachesolr","fivestar":{"titleUser":"Your rating: ","titleAverage":"Average: ","feedbackSavingVote":"Saving your vote...","feedbackVoteSaved":"Your vote has been saved.","feedbackDeletingVote":"Deleting your vote...","feedbackVoteDeleted":"Your vote has been deleted."},"lightbox2":{"rtl":"0","file_path":"\/(\\w\\w\/)sites\/default\/files","default_image":"\/sites\/all\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":5,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"737373","disable_close_click":1,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":0,"disable_resize":1,"disable_zoom":0,"force_show_nav":0,"show_caption":1,"loop_items":0,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Video !current of !total","lite_press_x_close":"press \u003ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\u003e\u003ckbd\u003ex\u003c\/kbd\u003e\u003c\/a\u003e to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":1,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":1,"slideshow_automatic_exit":1,"show_play_pause":1,"pause_on_next_click":0,"pause_on_previous_click":1,"loop_slides":0,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":0},"nice_menus_options":{"delay":"800","speed":"slow"},"swflang":"en","jcarousel":{".editors-jcarousel #editors-jcarousel":{"vertical":false,"scroll":4,"horizontalDirection":"ltr","itemFirstInCallback":"latesteditorcarousel_itemFirstInCallback","itemLastInCallback":"latesteditorcarousel_itemLastInCallback","skin":"tango"},".also-jcarousel #also-jcarousel":{"vertical":false,"scroll":5,"horizontalDirection":"ltr","itemFirstInCallback":"alsocarousel_itemFirstInCallback","itemLastInCallback":"alsocarousel_itemLastInCallback","skin":"tango"}},"quicktabs":{"qt_accordion":{"tabs":[{"bid":"views_delta_most_popular-block_2","hide_title":1,"title":"Most Popular","weight":"-100","type":"block"},{"bid":"views_delta_most_discussed-block_2","hide_title":1,"title":"Most Discussed","weight":"-99","type":"block"},{"bid":"contact_form_blocks_delta_1","hide_title":1,"title":"Contact the Editor","weight":"-98","type":"block"}]}}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
addthis_config = Drupal.settings.addthis.config_default; addthis_share = Drupal.settings.addthis.share_default;
//--><!]]>
</script>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//ads.albawaba.com/advertpro/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9239682-4', 'auto');
  ga('send', 'pageview');
</script>

<script type="text/javascript">
	var addthis_config = {
		data_ga_property: 'UA-9239682-4',
		data_track_clickback: true
	};
</script>
</head>
  <body  class="page-node page-article page-node-view anonymous-user          right business-article" id="page-node-1210612">
  	<script type="text/javascript">
    	var _em_direct_mode=1;
	</script>
  <script type="text/javascript">
  (function() {
    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
    em.src = ('https:' == document.location.protocol ? 'https://me-ssl' : 'http://me-cdn') + '.effectivemeasure.net/em.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
  })();
</script>

<noscript>
<img src="//me.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
    <div id="wrapper">
            <div class="top-menu">
          <div class="top-menu-wrapper" >
              <div class="top-menu-width">
                  <div id="above-header-left"><div id="block-block-16" class="block block-block block-even region-odd clearfix rss-class ">
    <div class="content">
    <div class="feed-icon clearfix">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=567119573393880&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!--<h3><a href="/en/rss">RSS</a></h3>-->
<div style="float:left;width: 85px; height: 20px;"><div class="fb-like" data-href="https://www.facebook.com/bawaba.business" data-send="false" data-layout="button_count" data-width="450" data-show-faces="false"></div></div>
<a href="https://twitter.com/AlBawabaBiz" class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="true">Follow</a>

    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>   
<div class="follow-us">
<a href="http://www.facebook.com/pages/Al-Bawaba-Business/214581505224084" target="_blank"><span class="face_icon"></span></a>

<a href="http://www.twitter.com/AlBawabaBiz" target="_blank"><span class="twitter_icon"></span></a>
<a href="https://plus.google.com/113298998916216139808" target="_blank"><span class="google_icon"></span></a>
<a href="/en/rss"><span class="rss-icon"></span></a>
</div>
<!--<a class="icon-text" href="http://www.facebook.com/pages/Al-Bawaba-Business/214581505224084" target="_blank">Join us</a>-->


<!--<a class="icon-text" href="http://www.twitter.com/AlBawabaBiz" target="_blank">Follow us</a>-->


</div>   </div>
</div>
<!-- /block.tpl.php --></div>
                  <div id="above-header-right"><div id="block-nice-menus-3" class="block block-nice-menus block-odd region-odd clearfix top-right-menu ">
    <div class="content">
    <ul class="nice-menu nice-menu-down" id="nice-menu-3"><li class="menu-2423 menu-path-albawabacom-ar first  odd "><a href="http://www.albawaba.com/ar" title="">بالعربيه</a></li>
<li class="menu-17578 menu-path-user-login even  last "><a href="#" onclick="social_login_check(); return false;" title="">Log In</a></li>
</ul>
  </div>
</div>
<!-- /block.tpl.php --><div id="block-search-0" class="block block-search block-even region-even clearfix  ">
    <div class="content">
    <form action="/business/uae-airline-offering-additional-baggage-free-1210612"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div class="container-inline">
  <div class="form-item form-item-textfield" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-boiSKS90QYwR5JXGO9zf0SFVEy9rMdM5ag2s1ARr7ks" value="form-boiSKS90QYwR5JXGO9zf0SFVEy9rMdM5ag2s1ARr7ks"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>
</div>
<!-- /block.tpl.php --></div>
              </div>
          </div>
      </div>
          <div id="header" class="layout-region">
      <div id="header-inner">
        
        <!--	    <a href="" title="" id="logo"><img style="margin-top: 3px;" src="" alt="" /></a> -->
	                      <div class="channel-name">
                <a href="/en" title="Al Bawaba" id="logo"><img src="/sites/all/themes/sky/new_logo1.gif" alt="Al Bawaba" /></a>
                <div id="block-block-15" class="block block-block block-odd region-odd clearfix  ">
    <div class="content">
    <img src="/sites/all/themes/sky/images/channel.15.gif" title="BUSINESS" alt="BUSINESS" />  </div>
</div>
<!-- /block.tpl.php -->            </div>
                                            <div class="google-search-bloack"><div id="block-block-9" class="block block-block block-odd region-odd clearfix adzone-content clear-adv ">
    <div class="content">
      <!-- /ca-pub-9543195267816971/Albawaba/Unit1 -->
  <div id='Unit1' data-sectionid="business">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Unit1'); });
    </script>
  </div>	  </div>
</div>
<!-- /block.tpl.php --></div>
              </div>
    </div>
        
          <div id="navigation"><div id="block-nice-menus-1" class="block block-nice-menus block-odd region-odd clearfix country-down-menu ">
    <div class="content">
    <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-9393 menuparent menu-path-taxonomy-term-36 first  odd  last "><span>Country Specific News</span><ul><li class="menu-2274 menu-path-taxonomy-term-18 first  odd "><a href="/algeria" title="">Algeria</a></li>
<li class="menu-2277 menu-path-taxonomy-term-21 even "><a href="/bahrain" title="">Bahrain</a></li>
<li class="menu-2278 menu-path-taxonomy-term-27 odd "><a href="/egypt" title="">Egypt</a></li>
<li class="menu-2280 menu-path-taxonomy-term-32 even "><a href="/iran" title="">Iran</a></li>
<li class="menu-2295 menu-path-taxonomy-term-33 odd "><a href="/iraq" title="">Iraq</a></li>
<li class="menu-2281 menu-path-taxonomy-term-36 even "><a href="/jordan" title="">Jordan</a></li>
<li class="menu-2288 menu-path-taxonomy-term-50 odd "><a href="/saudi" title="">KSA</a></li>
<li class="menu-2282 menu-path-taxonomy-term-37 even "><a href="/kuwait" title="">Kuwait</a></li>
<li class="menu-2283 menu-path-taxonomy-term-38 odd "><a href="/lebanon" title="">Lebanon</a></li>
<li class="menu-2296 menu-path-taxonomy-term-40 even "><a href="/libya" title="">Libya</a></li>
<li class="menu-2284 menu-path-taxonomy-term-43 odd "><a href="/morocco" title="">Morocco</a></li>
<li class="menu-2285 menu-path-taxonomy-term-46 even "><a href="/oman" title="">Oman</a></li>
<li class="menu-2286 menu-path-taxonomy-term-47 odd "><a href="/palestine" title="">Palestine</a></li>
<li class="menu-2287 menu-path-taxonomy-term-48 even "><a href="/qatar" title="">Qatar</a></li>
<li class="menu-2289 menu-path-taxonomy-term-54 odd "><a href="/sudan" title="">Sudan</a></li>
<li class="menu-2290 menu-path-taxonomy-term-56 even "><a href="/syria" title="">Syria</a></li>
<li class="menu-2291 menu-path-taxonomy-term-57 odd "><a href="/tunisia" title="">Tunisia</a></li>
<li class="menu-2293 menu-path-taxonomy-term-59 even "><a href="/uae" title="">UAE</a></li>
<li class="menu-2294 menu-path-taxonomy-term-62 odd  last "><a href="/yemen" title="">Yemen</a></li>
</ul>
</li>
</ul>
  </div>
</div>
<!-- /block.tpl.php --><div id="block-menu-menu-en-channel-menu" class="block block-menu block-even region-even clearfix style-menu  ">
    <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/" title="">HOME</a></li>
<li class="leaf"><a href="/news" title="">NEWS</a></li>
<li class="leaf"><a href="/business" title="">BUSINESS</a></li>
<li class="leaf"><a href="/entertainment" title="">ENTERTAINMENT</a></li>
<li class="leaf"><a href="/sport" title="">SPORTS</a></li>
<li class="leaf"><a href="/weather" title="">WEATHER</a></li>
<li class="leaf"><a href="/editors-choice" title="">EDITOR'S CHOICE</a></li>
<li class="leaf last"><a href="/the-loop" title="">THE LOOP</a></li>
</ul>  </div>
</div>
<!-- /block.tpl.php --> </div>
    
      

          <div class="breadcrumb clearfix"><div id="breadcrumbs" class="clearfix"><a Href="/en">Home</a> &raquo; <a Href='/business' Class='active'>Business</a> &raquo; <a Href='/business/travel-and-tourism' Class='active'>Travel And Tourism</a> &raquo; This Uae Airline Is Offering Additional Baggage For Free</div></div>
    
                          <div id="contentarticletop"><div id="block-main-headlines-carousel-19" class="block block-main-headlines-carousel block-even region-odd clearfix also-channel ">
      <h3 class="title">ALSO IN <a href="/business">BUSINESS</a></h3>
    <div class="content">
    <div class="also-number"><span class="first-also">1</span> - <span class="last-also">5</span><span> OF 15</span></div><div class="pane-content-container also-jcarousel"><ul class="article-images" id="also-jcarousel"><li><a href="/business/global-financing-facility-receive-30-million-qatar-1210606" title="n his speech, HE al-Muraikhi thanked the government of Norway for hosting the GFF Replenishment event, in partnership with the government of Burkina Faso, Bill and Melinda Gates Foundation and the World Bank Group. (Gulf Times)" alt="n his speech, HE al-Muraikhi thanked the government of Norway for hosting the GFF Replenishment event, in partnership with the government of Burkina Faso, Bill and Melinda Gates Foundation and the World Bank Group. (Gulf Times)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/SultanAlMuraikhi_Nov8.jpg" class="" alt="n his speech, HE al-Muraikhi thanked the government of Norway for hosting the GFF Replenishment event, in partnership with the government of Burkina Faso, Bill and Melinda Gates Foundation and the World Bank Group. (Gulf Times)" /></a><div class="also-title-slider"><a href="/business/global-financing-facility-receive-30-million-qatar-1210606">Global Financing Facility to Receive $30 Million From Qatar</a></div></li><li><a href="/business/dubai-attracts-22000-coders-bid-empower-tech-industry-through-youth-1210604" title="The paper further stated that the fact that some of the biggest names in technology in the world have agreed to be partners in the tutoring and training of the One Million Arab Coders programme attests to the impact this initiative is poised to deliver. (Shutterstock)" alt="The paper further stated that the fact that some of the biggest names in technology in the world have agreed to be partners in the tutoring and training of the One Million Arab Coders programme attests to the impact this initiative is poised to deliver. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/coding_Nov8.jpg" class="" alt="The paper further stated that the fact that some of the biggest names in technology in the world have agreed to be partners in the tutoring and training of the One Million Arab Coders programme attests to the impact this initiative is poised to deliver. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/dubai-attracts-22000-coders-bid-empower-tech-industry-through-youth-1210604">Dubai Attracts 22,000 Coders in Bid to Empower the Tech Industry Through Youth</a></div></li><li><a href="/business/uk%E2%80%99s-itv-choice-enters-middle-east-myhd-partnership-1210602" title="Audiences will be able to watch dramas including Vanity Fair,Victoria and Vera and programmes such as The Voice UK and The Voice Kids, among others. (ITV)" alt="Audiences will be able to watch dramas including Vanity Fair,Victoria and Vera and programmes such as The Voice UK and The Voice Kids, among others. (ITV)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/ITV_Nov8.jpg" class="" alt="Audiences will be able to watch dramas including Vanity Fair,Victoria and Vera and programmes such as The Voice UK and The Voice Kids, among others. (ITV)" /></a><div class="also-title-slider"><a href="/business/uk%E2%80%99s-itv-choice-enters-middle-east-myhd-partnership-1210602">UK’s ITV Choice Enters the Middle East via MyHD Partnership</a></div></li><li><a href="/business/citing-security-concerns-kuwait-bans-entry-these-nationalities-1210600" title="A security source said this happened in the background of letters issued by the Undersecretary of the Criminal Security at the Ministry of Interior Major-General Khalid Al-Dayeen to the Undersecretary of the Ministry of Interior and the issue was discussed at the highest level. (Shutterstock)" alt="A security source said this happened in the background of letters issued by the Undersecretary of the Criminal Security at the Ministry of Interior Major-General Khalid Al-Dayeen to the Undersecretary of the Ministry of Interior and the issue was discussed at the highest level. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/GeorgiaPassport_Nov8.jpg" class="" alt="A security source said this happened in the background of letters issued by the Undersecretary of the Criminal Security at the Ministry of Interior Major-General Khalid Al-Dayeen to the Undersecretary of the Ministry of Interior and the issue was discussed at the highest level. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/citing-security-concerns-kuwait-bans-entry-these-nationalities-1210600">Citing Security Concerns, Kuwait Bans Entry to These Nationalities</a></div></li><li><a href="/business/saudi-wants-be-next-innovation-hub-will-techies-answer-call-1210598" title="Misk Innovation was set up to help young Saudis to embrace the technological revolution. It aimed to provide a comprehensive framework to discover, develop and empower young Saudis. (Shutterstock)" alt="Misk Innovation was set up to help young Saudis to embrace the technological revolution. It aimed to provide a comprehensive framework to discover, develop and empower young Saudis. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Innovation_Nov8.jpg" class="" alt="Misk Innovation was set up to help young Saudis to embrace the technological revolution. It aimed to provide a comprehensive framework to discover, develop and empower young Saudis. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/saudi-wants-be-next-innovation-hub-will-techies-answer-call-1210598">Saudi Wants to Be the Next Innovation Hub. Will Techies Answer the Call?</a></div></li><li><a href="/business/egyptian-tourism-recovery-continue-some-destinations-are-not-faring-well-1210596" title="The coastal cities lead the market in occupancy in Q3 2018, however, Sharm El Sheikh and Hurghada have not achieved the high Y-o-Y gains seen in Q3 2017. (Shutterstock)" alt="The coastal cities lead the market in occupancy in Q3 2018, however, Sharm El Sheikh and Hurghada have not achieved the high Y-o-Y gains seen in Q3 2017. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/SharmELSheikh_Nov8.jpg" class="" alt="The coastal cities lead the market in occupancy in Q3 2018, however, Sharm El Sheikh and Hurghada have not achieved the high Y-o-Y gains seen in Q3 2017. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/egyptian-tourism-recovery-continue-some-destinations-are-not-faring-well-1210596">Egyptian Tourism Recovery to Continue but Some Destinations Are Not Faring As Well</a></div></li><li><a href="/business/japan-apply-extension-iranian-waivers-1210594" title="Prior to U.S. sanctions on Iran, Japan decreased its Iranian imports in September by 140 thousand barrels per day (bpd) from the 183 thousand bpd imported in June. (Shutterstock)" alt="Prior to U.S. sanctions on Iran, Japan decreased its Iranian imports in September by 140 thousand barrels per day (bpd) from the 183 thousand bpd imported in June. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/JapanIran_Nov8.jpg" class="" alt="Prior to U.S. sanctions on Iran, Japan decreased its Iranian imports in September by 140 thousand barrels per day (bpd) from the 183 thousand bpd imported in June. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/japan-apply-extension-iranian-waivers-1210594">Japan to Apply for Extension on Iranian Waivers</a></div></li><li><a href="/business/ukraine-turkey-commence-free-trade-1210592" title="Poroshenko met Turkish President Recep Tayyip Erdogan during the 7th meeting of the council between Turkey and Ukraine held in Istanbul on Saturday. (Shutterstock)" alt="Poroshenko met Turkish President Recep Tayyip Erdogan during the 7th meeting of the council between Turkey and Ukraine held in Istanbul on Saturday. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Ukraine_Turkey_Nov8.jpg" class="" alt="Poroshenko met Turkish President Recep Tayyip Erdogan during the 7th meeting of the council between Turkey and Ukraine held in Istanbul on Saturday. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/ukraine-turkey-commence-free-trade-1210592">Ukraine, Turkey to Commence Free Trade</a></div></li><li><a href="/business/russia-sides-iran-us-implements-sanctions-1210590" title="Notably, the pressure on the SWIFT operators is unacceptable, Lavrov said. (Shutterstock)" alt="Notably, the pressure on the SWIFT operators is unacceptable, Lavrov said. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/SergeiLavrov_Nov8.jpg" class="" alt="Notably, the pressure on the SWIFT operators is unacceptable, Lavrov said. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/russia-sides-iran-us-implements-sanctions-1210590">Russia Sides With Iran as US Implements Sanctions</a></div></li><li><a href="/business/germany-fears-us-sanctions-will-empower-irani-radicals-1210588" title="Germany’s top diplomat also warned that new sanctions on Iran may further escalate tensions in the Middle East and become a threat to Europe’s security. (Shutterstock)" alt="Germany’s top diplomat also warned that new sanctions on Iran may further escalate tensions in the Middle East and become a threat to Europe’s security. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/HeikoMass_Nov8.jpg" class="" alt="Germany’s top diplomat also warned that new sanctions on Iran may further escalate tensions in the Middle East and become a threat to Europe’s security. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/germany-fears-us-sanctions-will-empower-irani-radicals-1210588">Germany Fears US Sanctions Will Empower Irani Radicals</a></div></li><li><a href="/business/egypt-wants-guarantees-ethiopia-its-4-billion-dam-1210586" title="The president said the new Ethiopian leadership has shown &quot;positive signs&quot; in this regard, referring to Prime Minister Abiy Ahmed, who came in to office in April. (AFP)" alt="The president said the new Ethiopian leadership has shown &quot;positive signs&quot; in this regard, referring to Prime Minister Abiy Ahmed, who came in to office in April. (AFP)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/Dam_Nov8.jpg" class="" alt="The president said the new Ethiopian leadership has shown "positive signs" in this regard, referring to Prime Minister Abiy Ahmed, who came in to office in April. (AFP)" /></a><div class="also-title-slider"><a href="/business/egypt-wants-guarantees-ethiopia-its-4-billion-dam-1210586">Egypt Wants Guarantees From Ethiopia on Its $4 Billion Dam</a></div></li><li><a href="/business/us%E2%80%99-iran-bound-cargoes-still-operational-despite-sanctions-1210202" title="Iran is among the countries which the US is courting for stepped-up sales of the oilseed. (Shutterstock)" alt="Iran is among the countries which the US is courting for stepped-up sales of the oilseed. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/pr_new/shutterstock_1161367807_usa_iran.jpg" class="" alt="Iran is among the countries which the US is courting for stepped-up sales of the oilseed. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/us%E2%80%99-iran-bound-cargoes-still-operational-despite-sanctions-1210202">US’ Iran-Bound Cargoes Still Operational Despite Sanctions</a></div></li><li><a href="/business/gcc-executives-cast-positive-outlook-region-wary-political-upheavals-1210198" title="According to OBG’s findings, 70 per cent of executives said their expectations for local business conditions in the approaching year were either positive or very positive. (Shutterstock)" alt="According to OBG’s findings, 70 per cent of executives said their expectations for local business conditions in the approaching year were either positive or very positive. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/pr_new/shutterstock_334043420_business.jpg" class="" alt="According to OBG’s findings, 70 per cent of executives said their expectations for local business conditions in the approaching year were either positive or very positive. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/gcc-executives-cast-positive-outlook-region-wary-political-upheavals-1210198">GCC Executives Cast Positive Outlook on Region but Wary of Political Upheavals </a></div></li><li><a href="/business/will-egypt-be-able-repay-its-12-billion-debts-foreign-oil-companies-1210184" title="Egypt plans to repay all of its $1.2 billion debt to foreign oil and gas companies by the end of 2019. (Shutterstock)" alt="Egypt plans to repay all of its $1.2 billion debt to foreign oil and gas companies by the end of 2019. (Shutterstock)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/pr_new/shutterstock_1154884765_egypt_oil.jpg" class="" alt="Egypt plans to repay all of its $1.2 billion debt to foreign oil and gas companies by the end of 2019. (Shutterstock)" /></a><div class="also-title-slider"><a href="/business/will-egypt-be-able-repay-its-12-billion-debts-foreign-oil-companies-1210184">Will Egypt Be Able to Repay Its $1.2 Billion Debts to Foreign Oil Companies?</a></div></li><li><a href="/business/triggered-oil-prices-trump-changes-rhetoric-iran-sanctions-1210114" title="U.S. President Donald Trump is cautious about the effects his sanctions will have on global oil markets. (AFP)" alt="U.S. President Donald Trump is cautious about the effects his sanctions will have on global oil markets. (AFP)"><img src="https://www.albawaba.com/sites/default/files/imagecache/also_in//sites/default/files/im/pr_new/trump_AFP.jpg" class="" alt="U.S. President Donald Trump is cautious about the effects his sanctions will have on global oil markets. (AFP)" /></a><div class="also-title-slider"><a href="/business/triggered-oil-prices-trump-changes-rhetoric-iran-sanctions-1210114">Triggered by Oil Prices, Trump Changes Rhetoric on Iran Sanctions</a></div></li></ul></div>  </div>
</div>
<!-- /block.tpl.php --></div>
                <div id="container" class="layout-region">
            <div id="main">

        <div class="main-inner">

                                                    <h1 class="title ">This UAE Airline Is Offering Additional Baggage for Free</h1>
                                        <div id="content" class="clearfix">
            <div id="article-wrapper" class="page-article">
<!-- Review Rating Schema.org-->
<div itemscope itemtype='http://schema.org/Product' style='display:none'>
  <span itemprop='name'>This UAE Airline Is Offering Additional Baggage for Free</span>
  <div itemprop='aggregateRating' itemscope itemtype='http://schema.org/AggregateRating'>        
  <span itemprop='ratingValue'>2.5</span>
  <span itemprop='reviewCount'>5</span>
  </div>
  </div><div id="node-1210612" class="node clearfix node-article node-full published promoted not-sticky without-photo ">
    <div class="meta">
                                      <p>Published November 8th, 2018 - 04:05 GMT via <a href="http://www.syndigate.info" target="_blank">SyndiGate.info</a><div class="clear-both"></div></p>
          </div>
        <div id="share-article">
        <script type="text/javascript">
            var addthis_share = {
                templates: {
                    twitter: '{{title}} {{url}} @AlbawabaBiz'
                },
                url_transforms: {
                    remove: ['__utma', '__utmb', '__utmc', '__utmx', '__utmz', '__utmv', '__utmk'],
                    shorten: {
                        twitter: 'bitly',
                        facebook: "bitly",
                        stumbleupon: "bitly",
                        digg:'bitly'
                    }
                },
                shorteners: {
                    bitly: {
                        login: 'albawabanews',
                        apiKey: 'R_8855e86c528fe39d2e040b6ead8b9ec0'
                    }
                }
            }
			/*
            var addthis_config = {
                data_track_clickback: true,
                "data_track_addressbar":true
            }
			*/
        </script>

	<script>
            (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>

        <div id="block-fivestar-0" class="block block-fivestar block-odd region-odd clearfix  ">
      <h3 class="title">Rate Article:</h3>
    <div class="content">
    <form action="/business/uae-airline-offering-additional-baggage-free-1210612"  accept-charset="UTF-8" method="post" id="fivestar-form-node-1210612" class="fivestar-widget">
<div><div class="fivestar-form-vote-1210612 clear-block"><div class="fivestar-widget-static fivestar-widget-static-vote fivestar-widget-static-5 clear-block"><div class="star star-1 star-odd star-first"><span class="on">2.5</span></div><div class="star star-2 star-even"><span class="on"></span></div><div class="star star-3 star-odd"><span class="on" style="width: 50%"></span></div><div class="star star-4 star-even"><span class="off"></span></div><div class="star star-5 star-odd star-last"><span class="off"></span></div></div><input type="hidden" name="content_type" id="edit-content-type" value="node"  />
<input type="hidden" name="content_id" id="edit-content-id" value="1210612"  />
<div class="fivestar-form-item  fivestar-average-stars fivestar-labels-hover"><div class="form-item form-item-fivestar" id="edit-vote-wrapper">
 <input type="hidden" name="vote_count" id="edit-vote-count" value="0"  />
<input type="hidden" name="vote_average" id="edit-vote-average" value="50"  />
<input type="hidden" name="auto_submit_path" id="edit-auto-submit-path" value="/fivestar/vote/node/1210612/vote"  class="fivestar-path" />
<select style="display: none;" name="vote" class="form-select" id="edit-vote-1" ><option value="-">Select rating</option><option value="20">Poor</option><option value="40">Okay</option><option value="60" selected="selected">Good</option><option value="80">Great</option><option value="100">Awesome</option></select><input type="hidden" name="auto_submit_token" id="edit-auto-submit-token" value="f40a15890fdaeed60639ac8f66bc934a"  class="fivestar-token" />

 <div class="description"><div class="fivestar-summary fivestar-feedback-enabled">&nbsp;</div></div>
</div>
</div><input type="hidden" name="destination" id="edit-destination" value="node/1210612"  />
<input type="submit" name="op" id="edit-fivestar-submit" value="Rate"  class="form-submit fivestar-submit" style="display: none" />
<input type="hidden" name="form_build_id" id="form-rccg7ALKqOqKAAcBWXYqoTi3CrgAngX7BUts22CxLw0" value="form-rccg7ALKqOqKAAcBWXYqoTi3CrgAngX7BUts22CxLw0"  />
<input type="hidden" name="form_id" id="edit-fivestar-form-node-1210612" value="fivestar_form_node_1210612"  />
</div>
</div></form>
  </div>
</div>
<!-- /block.tpl.php -->        <div class="block block-block block-even region-even clearfix" id="block-block-3">
            <div class="content">

                <div id="fb-root"></div>


                <div class="addthis_toolbox">

                    <a rel="nofollow" onclick="window.open(this.href); return false" class="print-page" title="Display a printer-friendly version of this page." href="/print/business/uae-airline-offering-additional-baggage-free-1210612"><img width="16" height="12" class="print-icon print-icon-margin" title="PRINT" alt="PRINT" src="https://www.albawaba.com/sites/all/themes/sky/images/print_icon.gif"></a>
                    <a href="/printmail/1210612" class="send-mail print-page"><img src="https://www.albawaba.com/sites/all/themes/sky/images/addthisemail.png" width="16" height="12" alt="Send Mail" /></a>
                    <div class="addthis_toolbox addthis_default_style">
                       <iframe src="//www.facebook.com/plugins/like.php?href=http://www.albawaba.com//business/uae-airline-offering-additional-baggage-free-1210612&amp;width&amp;layout=button_count&amp;action=recommend&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=603643492994719" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;width: 127px;" allowTransparency="true"></iframe>
<!--                         <a class="addthis_button_facebook_like" fb:like:layout="button_count" fb:like:action="recommend"></a> -->
                        <!-- <div class="fb-like" data-send="false" data-layout="button_count" data-width="300" data-show-faces="false" data-font="tahoma"></div> -->
						                        <a href="https://twitter.com/share" data-url="http://www.albawaba.com//business/uae-airline-offering-additional-baggage-free-1210612"  url="http://www.albawaba.com//business/uae-airline-offering-additional-baggage-free-1210612" class="twitter-share-button" data-lang="en" data-text=" This UAE Airline Is Offering Additional Baggage for Free @AlbawabaBiz">Tweet</a>
                        <!-- Place this tag where you want the +1 button to render. -->
                        <div class="g-plusone" data-size="medium"></div>

                        <!-- Place this tag after the last +1 button tag. -->
                        <script type="text/javascript">
                          window.___gcfg = {lang: 'en'};

                          (function() {
                            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                            po.src = 'https://apis.google.com/js/plusone.js';
                            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                          })();
                        </script>
                        <!-- <a class="addthis_button_google_plusone" g:plusone:size="Medium" ></a> -->
                    </div>

                </div>
				
				
                <div class="comment-article-count"><a href="#comment-form-title" title="Add Comment">comment (0)</a></div>            </div>
        </div>
        <div class="addthis_toolbox addthis_toolbox2">
            <div class="custom_images">
                <span class="share-label" >Share:</span>
                <div class="addthis-element">
                    <a class="addthis_button_facebook">Facebook</a>
                    <a class="addthis_button_twitter">Twitter</a>

                    <a class="addthis_button_google_plusone_share">Google+</a>
                    <a class="addthis_button_linkedin">Linkedin</a>
                    <a class="addthis_button_pinterest_share">Pinterest</a>

                    <a class="addthis_button_delicious">Delicious</a>
                    <a class="addthis_button_stumbleupon">Stumbleupon</a>
                    <a class="addthis_button_digg">Digg</a>
                    <a class="addthis_button_reddit">Reddit</a>
                </div>

            </div>
        </div>
    </div>
      <div class="content clearfix">
                <div class="image-container"><div class="article-image-block"><div class="article-image"><img class="image-count-1 image-article" src="https://www.albawaba.com/sites/default/files/imagecache/article_headline_node_big//sites/default/files/im/Emirates_Nov8.jpg" title="The offer is in addition to the existing free baggage allowance of 30kgs and is valid for sale until November 30 and for outbound travel until January 31, 2019. (Shutterstock)" alt="The offer is in addition to the existing free baggage allowance of 30kgs and is valid for sale until November 30 and for outbound travel until January 31, 2019. (Shutterstock)" /></div><div class="article-image-description">The offer is in addition to the existing free baggage allowance of 30kgs and is valid for sale until November 30 and for outbound travel until January 31, 2019. (Shutterstock)</div></div></div>                                     <p>Dubai's flag carrier&nbsp;Emirates has announced a special offer&nbsp;enabling flyers to travel with 20kg more than its normal baggage allowance.&nbsp;&nbsp;<div><center><div id="video_article_ad"><!-- /27367402/Albawaba-Desktop -->
<div id='div-gpt-ad-1523347445487-0' style='height:1px; width:1px;' data-sectionid="business">
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523347445487-0'); });
	</script>
</div>
	
<script type="text/javascript">
	(function() {
	var st = document.createElement('script'); st.type = 'text/javascript'; st.async = true;
	st.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//cdn.stickyadstv.com/prime-time/intext-roll.min.js?zone=2959345&contentClass=content clearfix&p=1';
	document.head.appendChild(st);
	})();
</script></div></center></div></p><p>Emirates&nbsp;<a href="https://www.emirates.com/ae/english/offers/3485413/enjoy-additional-checked-baggage-allowance" target="_blank">additional baggage allowance</a>&nbsp;for the Economy Class to select destinations was recently updated on its website.&nbsp;</p><p>The offer is in addition to the existing free baggage allowance of 30kgs and is valid for sale until November 30&nbsp;and for outbound travel until January 31, 2019.</p><p>Some of the destinations include Manila, Islamabad, Lahore, Kochi,&nbsp; Kabul, Khartoum, Accra, Cairo, Casablanca, Nairobi, Lagos, Lusaka, Beijing, Amman, Zhengzhou, and many more.<div><center><div id="embeded_article_ad" data-sectionid="business">  <!-- /ca-pub-9543195267816971/Albawaba/Unit6 -->
  <div id='Unit6' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Unit6'); });
    </script>
  </div></div></center></div></p><p>Emirates' silver, gold and platinum skywards members have the opportunity to carry even more when travelling to select destinations.&nbsp;</p><div><p>For more details, check out their website which lists destinations and the extent of extra checked baggage allowance passengers can avail of.</p><p>Blackouts and certain baggage restrictions apply throughout the time period as well.&nbsp;</p><p>If you still require more baggage allowance, book online and get up to 20 per cent off the current rate.</p><p><iframe title="0" src="//ljsp.lwcdn.com/api/video/embed.jsp?id=1a5d100d-c3d0-4262-b329-35a12ac6130b&amp;pi=8ca46225-42a2-4245-9c20-7850ae937431" frameborder="0" width="640" height="360"></iframe></p></div>

                      <div class="facetweet">
                    <a href="http://www.facebook.com/bawaba.business" target="_blank"><span class="face_icon"></span></a>
                    <a class="icon-text" href="http://www.facebook.com/bawaba.business" target="_blank">Join Albawaba Business</a>
                    <br/>
                    <a href="https://twitter.com/#!/AlBawabaBiz" target="_blank"><span class="twitter_icon"></span></a>
                    <a class="icon-text" href="https://twitter.com/#!/AlBawabaBiz" target="_blank">Follow Albawaba Business</a>
                </div>
      </div>
    
    
	<div class="post-body-ad"><center><div id="postbody_article_ad">  <!-- /ca-pub-9543195267816971/Albawaba/Unit7 -->
  <div id='Unit7' data-sectionid="business">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Unit7'); });
    </script>
  </div></div></center></div>
    <div class="synd-logo-copy"><div><a href="https://www.khaleejtimes.com" title="Khaleej Times" target="_blank"><img src="https://logo.albawaba.com/logos/small/44.png" title="Khaleej Times" border="0" /></a><span> Copyright © 2018 Khaleej Times. All Rights Reserved.</span></div></div>
          <div id="share-article" class="share-article-title">
        <div id="block-fivestar-0" class="block block-fivestar block-even region-even clearfix  ">
      <h3 class="title">Rate Article:</h3>
    <div class="content">
    <form action="/business/uae-airline-offering-additional-baggage-free-1210612"  accept-charset="UTF-8" method="post" id="fivestar-form-node-1210612" class="fivestar-widget">
<div><div class="fivestar-form-vote-1210612 clear-block"><div class="fivestar-widget-static fivestar-widget-static-vote fivestar-widget-static-5 clear-block"><div class="star star-1 star-odd star-first"><span class="on">2.5</span></div><div class="star star-2 star-even"><span class="on"></span></div><div class="star star-3 star-odd"><span class="on" style="width: 50%"></span></div><div class="star star-4 star-even"><span class="off"></span></div><div class="star star-5 star-odd star-last"><span class="off"></span></div></div><input type="hidden" name="content_type" id="edit-content-type" value="node"  />
<input type="hidden" name="content_id" id="edit-content-id" value="1210612"  />
<div class="fivestar-form-item  fivestar-average-stars fivestar-labels-hover"><div class="form-item form-item-fivestar" id="edit-vote-wrapper">
 <input type="hidden" name="vote_count" id="edit-vote-count" value="0"  />
<input type="hidden" name="vote_average" id="edit-vote-average" value="50"  />
<input type="hidden" name="auto_submit_path" id="edit-auto-submit-path" value="/fivestar/vote/node/1210612/vote"  class="fivestar-path" />
<select style="display: none;" name="vote" class="form-select" id="edit-vote-1" ><option value="-">Select rating</option><option value="20">Poor</option><option value="40">Okay</option><option value="60" selected="selected">Good</option><option value="80">Great</option><option value="100">Awesome</option></select><input type="hidden" name="auto_submit_token" id="edit-auto-submit-token" value="f40a15890fdaeed60639ac8f66bc934a"  class="fivestar-token" />

 <div class="description"><div class="fivestar-summary fivestar-feedback-enabled">&nbsp;</div></div>
</div>
</div><input type="hidden" name="destination" id="edit-destination" value="node/1210612"  />
<input type="submit" name="op" id="edit-fivestar-submit" value="Rate"  class="form-submit fivestar-submit" style="display: none" />
<input type="hidden" name="form_build_id" id="form-rccg7ALKqOqKAAcBWXYqoTi3CrgAngX7BUts22CxLw0" value="form-rccg7ALKqOqKAAcBWXYqoTi3CrgAngX7BUts22CxLw0"  />
<input type="hidden" name="form_id" id="edit-fivestar-form-node-1210612" value="fivestar_form_node_1210612"  />
</div>
</div></form>
  </div>
</div>
<!-- /block.tpl.php -->        <div class="block block-block block-even region-even clearfix" id="block-block-3">
            <div class="content">

                <div id="fb-root"></div>


                <div class="addthis_toolbox">

                    <a rel="nofollow" onclick="window.open(this.href); return false" class="print-page" title="Display a printer-friendly version of this page." href="/print/business/uae-airline-offering-additional-baggage-free-1210612"><img width="16" height="12" class="print-icon print-icon-margin" title="PRINT" alt="PRINT" src="https://www.albawaba.com/sites/all/themes/sky/images/print_icon.gif"></a>
                    <a href="/printmail/1210612" class="send-mail print-page"><img src="https://www.albawaba.com/sites/all/themes/sky/images/addthisemail.png" width="16" height="12" alt="Send Mail" /></a>
                    <div class="addthis_toolbox addthis_default_style">
                    <iframe src="//www.facebook.com/plugins/like.php?href=http://www.albawaba.com//business/uae-airline-offering-additional-baggage-free-1210612&amp;width&amp;layout=button_count&amp;action=recommend&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=603643492994719" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;width: 127px;" allowTransparency="true"></iframe>
<!--                         <a class="addthis_button_facebook_like" fb:like:layout="button_count" fb:like:action="recommend"></a> -->
                        <!-- <div class="fb-like" data-send="false" data-layout="button_count" data-width="300" data-show-faces="false" data-font="tahoma"></div> -->
                        <a href="https://twitter.com/share" data-url="http://www.albawaba.com//business/uae-airline-offering-additional-baggage-free-1210612"  url="http://www.albawaba.com//business/uae-airline-offering-additional-baggage-free-1210612" class="twitter-share-button" data-lang="en">Tweet</a>
                        <div class="g-plusone" data-size="medium"></div>
                    </div>

                </div>


                <div class="comment-article-count"><a href="#comment-form-title" title="Add Comment">comment (0)</a></div>            </div>
        </div>
        <div class="addthis_toolbox addthis_toolbox2">
            <div class="custom_images">
                <span class="share-label" >Share:</span>
                <div class="addthis-element">
                    <a class="addthis_button_facebook">Facebook</a>
                    <a class="addthis_button_twitter">Twitter</a>

                    <a class="addthis_button_google_plusone_share">Google+</a>
                    <a class="addthis_button_linkedin">Linkedin</a>
                    <a class="addthis_button_pinterest_share">Pinterest</a>

                    <a class="addthis_button_delicious">Delicious</a>
                    <a class="addthis_button_stumbleupon">Stumbleupon</a>
                    <a class="addthis_button_digg">Digg</a>
                    <a class="addthis_button_reddit">Reddit</a>
                </div>

            </div>
        </div>
    </div>
          <div id="contentarticlebottom">
        <div id="block-main-headlines-carousel-20" class="block block-main-headlines-carousel block-odd region-odd clearfix editors-jcarousel ">
      <h3 class="title"><a href="/editors-choice">EDITOR’S CHOICE</a></h3>
    <div class="content">
    <div class="also-number"><span class="first-latest-editor">1</span> - <span class="last-latest-editor">4</span><span> OF 12</span></div><div class="pane-content-container editors-jcarousel"><ul class="article-images" id="editors-jcarousel"><li><a href="/editorchoice/indian-town-lights-301152-diwali-lamps-gets-world-record-1210384" title="Devotees hold oil lamps as they celebrate Diwali in Allahabad on November (Sanjay Kanojia/AFP/Getty Images)" alt="Devotees hold oil lamps as they celebrate Diwali in Allahabad on November (Sanjay Kanojia/AFP/Getty Images)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/3c9d5a4aa57a1a7cec76f2b663828d84.jpg" class="" alt="Devotees hold oil lamps as they celebrate Diwali in Allahabad on November (Sanjay Kanojia/AFP/Getty Images)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/indian-town-lights-301152-diwali-lamps-gets-world-record-1210384">Indian Town Lights 301,152 Diwali Lamps, Gets World Record</a></div></li><li><a href="/editorchoice/lucky-man-wins-5-million-500-and-100-lottery-tickets-1-day-1210346" title="(Shutterstock/ File Photo)" alt="(Shutterstock/ File Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_618129290.jpg" class="" alt="(Shutterstock/ File Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/lucky-man-wins-5-million-500-and-100-lottery-tickets-1-day-1210346">Lucky Man Wins $5 Million, $500 and $100 Lottery Tickets in 1 Day</a></div></li><li><a href="/editorchoice/thief-steals-3-unique-turtles-danish-zoo-1210344" title="(Shutterstock/ File Photo)" alt="(Shutterstock/ File Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/45524548_2062881587097601_8896762902392864768_n.jpg" class="" alt="(Shutterstock/ File Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/thief-steals-3-unique-turtles-danish-zoo-1210344">Thief Steals 3 Unique Turtles From Danish Zoo</a></div></li><li><a href="/editorchoice/iran-marks-anniversary-death-prophet-muhammad-1210330" title="Iranian pilgrims wait at Jeddah airport. (AFP/File)" alt="Iranian pilgrims wait at Jeddah airport. (AFP/File)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/a0d11b89588_c2408629_17829_636.jpg" class="" alt="Iranian pilgrims wait at Jeddah airport. (AFP/File)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/iran-marks-anniversary-death-prophet-muhammad-1210330">Iran Marks Anniversary of Death of Prophet Muhammad</a></div></li><li><a href="/editorchoice/get-yourself-nice-holiday-after-us-vote-or-maybe-1210322" title="(Shutterstock/ File Photo)" alt="(Shutterstock/ File Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_96815968.jpg" class="" alt="(Shutterstock/ File Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/get-yourself-nice-holiday-after-us-vote-or-maybe-1210322">Get Yourself a Nice Holiday After U.S. Vote Or Maybe!</a></div></li><li><a href="/editorchoice/emirates-now-allow-travellers-20-more-kilos-free-economy-class-1210496" title="(Shutterstock/ File Photo)" alt="(Shutterstock/ File Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_520766149.jpg" class="" alt="(Shutterstock/ File Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/emirates-now-allow-travellers-20-more-kilos-free-economy-class-1210496">Emirates Now Allow Travellers 20 More Kilos Free in Economy Class </a></div></li><li><a href="/editorchoice/emirati-businessman-dock-embezzling-144k-lease-contracts-1210480" title="(Shutterstock/ File Photo)" alt="(Shutterstock/ File Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_402967873.jpg" class="" alt="(Shutterstock/ File Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/emirati-businessman-dock-embezzling-144k-lease-contracts-1210480">Emirati Businessman in Dock for Embezzling $144K in Lease Contracts </a></div></li><li><a href="/editorchoice/turkish-mayor-out-register-ottoman-cuisine-unesco-1210476" title="Traditional assorted turkish dishes. (Shutterstock/ File Photo)" alt="Traditional assorted turkish dishes. (Shutterstock/ File Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_658561435.jpg" class="" alt="Traditional assorted turkish dishes. (Shutterstock/ File Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/turkish-mayor-out-register-ottoman-cuisine-unesco-1210476">Turkish Mayor Out to Register Ottoman Cuisine in UNESCO</a></div></li><li><a href="/editorchoice/out-quick-buck-indian-jewellers-sell-gold-bars-pm-face-them-1210458" title="(Twitter/ @ANI)" alt="(Twitter/ @ANI)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/DrMPdXlWwAAxWwq.jpg" class="" alt="(Twitter/ @ANI)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/out-quick-buck-indian-jewellers-sell-gold-bars-pm-face-them-1210458">Out for Quick Buck Indian Jewellers Sell Gold Bars With PM Face on Them </a></div></li><li><a href="/editorchoice/us-doctor-mistakenly-removes-kidney-thinking-it-tumour-1210442" title="(Shutterstock/ File Photo)" alt="(Shutterstock/ File Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_1023401719.jpg" class="" alt="(Shutterstock/ File Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/us-doctor-mistakenly-removes-kidney-thinking-it-tumour-1210442">U.S. Doctor Mistakenly Removes Kidney Thinking it a Tumour</a></div></li><li><a href="/editorchoice/man-shocks-family-when-he-returns-2-month-later-presumed-dead-1210414" title="(Shutterstock/ File Photo)" alt="(Shutterstock/ File Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_783706066.jpg" class="" alt="(Shutterstock/ File Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/man-shocks-family-when-he-returns-2-month-later-presumed-dead-1210414">Man Shocks Family When He Returns 2-Month Later Presumed Dead </a></div></li><li><a href="/editorchoice/uk-team-discover-4500-year-ramp-system-build-great-pyramids-1210336" title="(Shutterstock/ File Photo)" alt="(Shutterstock/ File Photo)"><img src="https://www.albawaba.com/sites/default/files/imagecache/slideshow_thumb//sites/default/files/im/shutterstock_266356247.jpg" class="" alt="(Shutterstock/ File Photo)" width="163" height="110" /></a><div class="also-title-slider"><a href="/editorchoice/uk-team-discover-4500-year-ramp-system-build-great-pyramids-1210336">UK Team Discover 4,500-Year Ramp System to Build Great Pyramids </a></div></li></ul></div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-block-80" class="block block-block block-even region-even clearfix postquare-article-en-bottom-block ">
    <div class="content">
    <script>
(function(P,o,s,t,Q,r,e){P['PostquareObject']=Q;P[Q]=P[Q]||function(){ (P[Q].q=P[Q].q||[]).push(arguments)},P[Q].l=1*new Date();r=o.createElement(s), e=o.getElementsByTagName(s)[0];r.async=1;r.src=t;e.parentNode.insertBefore(r,e) })(window,document,'script','//widget.engageya.com/_pos_loader.js','__posWidget');
__posWidget('createWidget',{wwei:'POSTQUARE_WIDGET_84376',pubid:161812,webid:123805,wid:84376,on:'postquare'});
</script>
<div id="POSTQUARE_WIDGET_84376" style="width:655px;"></div>  </div>
</div>
<!-- /block.tpl.php -->    </div>
      
 

    		<div id="middle-content">
                    <div id="middle-content-left">
                        <div id="block-views-most-popular-block-4" class="block block-views block-odd region-odd clearfix  ">
      <h3 class="title">Top Headlines</h3>
    <div class="content">
    <div class="view view-most-popular view-id-most-popular view-display-id-block-4 view- view-dom-id-1  ">
              <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/business/dont-do-social-media-avoid-dh-500000-fine-1210616">Don&#039;t Do This on Social Media to Avoid Dh 500,000 Fine</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/business/uae-airline-offering-additional-baggage-free-1210612">This UAE Airline Is Offering Additional Baggage for Free</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/business/world-warcraft-classic-whats-latest-verdict-1210610">World of Warcraft: Classic - What&#039;s the Latest Verdict?</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/editorchoice/indian-town-lights-301152-diwali-lamps-gets-world-record-1210384">Indian Town Lights 301,152 Diwali Lamps, Gets World Record</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/business/global-financing-facility-receive-30-million-qatar-1210606">Global Financing Facility to Receive $30 Million From Qatar</a></span>
  </div>
</li>
      </ul>
</div>    </div>
            </div>   </div>
</div>
<!-- /block.tpl.php --><div id="block-main-headlines-carousel-32" class="block block-main-headlines-carousel block-even region-even clearfix  ">
    <div class="content">
    
      <h3 class="title">RECENT ARTICLES</h3>
    <div class="content">
    <div class="recent_articles">
              <div class="view-content">
      <div class="item-list">
    <ul><li class="views-row views-row-1">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/uae-issues-over-600-licences-social-media-influencers-1210620">UAE Issues Over 600 Licences for Social Media Influencers</a></span>
	  </div>
	</li><li class="views-row views-row-2">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/dont-do-social-media-avoid-dh-500000-fine-1210616">Don't Do This on Social Media to Avoid Dh 500,000 Fine</a></span>
	  </div>
	</li><li class="views-row views-row-3">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/uae-airline-offering-additional-baggage-free-1210612">This UAE Airline Is Offering Additional Baggage for Free</a></span>
	  </div>
	</li><li class="views-row views-row-4">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/world-warcraft-classic-whats-latest-verdict-1210610">World of Warcraft: Classic - What's the Latest Verdict?</a></span>
	  </div>
	</li><li class="views-row views-row-5">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/global-financing-facility-receive-30-million-qatar-1210606">Global Financing Facility to Receive $30 Million From Qatar</a></span>
	  </div>
	</li></ul>
  </div>    </div>
	</div>   
  </div>  </div>
</div>
<!-- /block.tpl.php -->                    </div>
                                        <div id="middle-content-right">
                        <div id="block-ab-mods-7" class="block block-ab-mods block-odd region-odd clearfix featured-block ">
      <h3 class="title">FEATURED STORIES</h3>
    <div class="content">
    <ul><li><a href="/business/will-terror-attacks-damper-arabs-appetite-european-holidays-917370">Will terror attacks damper Arabs&#039; appetite for European holidays?</a></li><li><a href="/business/snapchat-gets-re-brand-launch-spectacles-camera-sunglasses-886244">Snapchat gets a re-brand with launch of Spectacles camera-sunglasses</a></li><li><a href="/business/dubai-medical-tourism-plans-major-player-886166">Nip, tuck: Dubai&#039;s grand plans for being a major player in medical tourism </a></li><li><a href="/business/eleven-month-after-bomb-attack-turkish-air-resumes-flights-sharm-el-sheikh-871472">Eleven month after bomb attack, Turkish Air resumes flights to Sharm El-Sheikh</a></li><li><a href="/business/saudi-poised-become-new-leader-theme-park-industry-869038">Saudi poised to become new leader in theme park industry</a></li></ul>  </div>
</div>
<!-- /block.tpl.php --><div id="block-main-headlines-carousel-31" class="block block-main-headlines-carousel block-even region-even clearfix  ">
    <div class="content">
    
      <h3 class="title">MOST POPULAR</h3>
    <div class="content">
    <div class="most_popular_article">
              <div class="view-content">
      <div class="item-list">
    <ul><li class="views-row views-row-1">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/caesars-palace-dubai-ready-business-1205818">Caesars Palace in Dubai Is Ready for Business</a></span>
	  </div>
	</li><li class="views-row views-row-2">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/oil-prices-rising-despite-output-increase-and-iran-sanctions-1207592">Oil Prices Rising Despite Output Increase and Iran Sanctions</a></span>
	  </div>
	</li><li class="views-row views-row-3">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/algeria-taps-shale-gas-reserves-production-slated-within-five-years-1207590">Algeria Taps Into Shale Gas Reserves, With Production Slated Within Five Years</a></span>
	  </div>
	</li><li class="views-row views-row-4">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/eu-countries-under-pressure-cease-arms-deals-saudi-following-khashoggi-death-1204410">EU Countries Under Pressure to Cease Arms Deals With Saudi Following Khashoggi Death</a></span>
	  </div>
	</li><li class="views-row views-row-5">  
	  <div class="views-field-title">
			<span class="field-content"><a href="/en/business/pr/emaar-launches-limited-release-expo-golf-villas-1206632">Emaar Launches Limited Release of Expo Golf Villas</a></span>
	  </div>
	</li></ul>
  </div>    </div>
	</div>   
  </div>  </div>
</div>
<!-- /block.tpl.php -->                    </div>
                                    </div>
	</div>
</div>
          </div>
          <!-- END CONTENT -->
                                <div id="content-bottom"><div id="block-ab-comments-0" class="block block-ab-comments block-even region-odd clearfix  ">
      <h3 class="title">Add a new comment</h3>
    <div class="content">
    <div id='comment-form-title'></div><div id='ab_comments'><div id='ab_comments_form_wrapper'><form action="/business/uae-airline-offering-additional-baggage-free-1210612"  accept-charset="UTF-8" method="post" id="ab-comments-add-form" class="ab-comments-add-form ab-comments-add-form-0" rel="0">
<div><div class="ab_comments_message" id="ab_comments_message_0"></div><input type="hidden" name="parent_id" id="edit-parent-id" value="0"  />
<input type="hidden" name="node_id" id="edit-node-id" value="1210612"  />
<input type="hidden" name="is_ajax" id="edit-is-ajax" value="1"  />
<div class="comment_reply_to hidden">Reply to <span class="reply_to">-<span></div><div class="comment_close_wrapper hidden"><a href="#" class="comment_close_reply">X</a></div><div class="clear-both"></div><div class="form_avatar"><img src="https://www.albawaba.com/sites/default/files/user_pictures/default_user.gif" alt="Avatar" title="Avatar"  width="38" height="38" /></div><div class="form-item form-item-textarea form-item-required" id="edit-comment-wrapper">
 <textarea cols="60" rows="5" name="comment" id="edit-comment"  maxlength="3000" autocomplete="off" class="form-textarea required default_text">Write your comment...</textarea>
</div>
<div class="clear-both"></div><input type="hidden" name="form_build_id" id="form-4csTUBPBPqr4vWzmXZJJwXjs5tVayIwcwqKs20zVihE" value="form-4csTUBPBPqr4vWzmXZJJwXjs5tVayIwcwqKs20zVihE"  />
<input type="hidden" name="form_id" id="edit-ab-comments-add-form" value="ab_comments_add_form"  />
<input type="submit" name="op" id="edit-submit" value="Post"  onclick="add_comment(); return false;" class="form-submit comment_post" />
<div class="anonymous_captcha"><div class="form-item form-item-checkbox" id="edit-is-anonymous-wrapper">
 <label class="option" for="edit-is-anonymous"><input type="checkbox" name="is_anonymous" id="edit-is-anonymous" value="1"   onclick="toggle_comment_captcha(); return false;" autocomplete="off" class="form-checkbox is_anonymous_checkbox" /> Post as anonymous</label>
</div>
<div class="form-item form-item-textfield" id="edit-captcha-text-wrapper">
 <input type="text" maxlength="128" name="captcha_text" id="edit-captcha-text" size="60" value="" class="form-text comment_captcha_text hidden" autocomplete="off" />
</div>
<div class="comment_captcha_image hidden"></div></div><div class="clear-both"></div>
</div></form>
</div><div id='comments_listing'></div></div>  </div>
</div>
<!-- /block.tpl.php --></div>
                  </div>
        <!-- END MAIN INNER -->
      </div>
      <!-- END MAIN -->
                    <div id="sidebar-right" class="sidebar">
          <div class="inner">
                    <div id="block-block-50" class="block block-block block-even region-odd clearfix clear-adv ">
    <div class="content">
      <!-- /ca-pub-9543195267816971/Albawaba/Unit2 -->
  <div id='Unit2' data-sectionid="business">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Unit2'); });
    </script>
  </div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-block-82" class="block block-block block-odd region-even clearfix  ">
      <h3 class="title">From Around The Web</h3>
    <div class="content">
    <script>
(function(P,o,s,t,Q,r,e){P['PostquareObject']=Q;P[Q]=P[Q]||function(){ (P[Q].q=P[Q].q||[]).push(arguments)},P[Q].l=1*new Date();r=o.createElement(s), e=o.getElementsByTagName(s)[0];r.async=1;r.src=t;e.parentNode.insertBefore(r,e) })(window,document,'script','//widget.engageya.com/_pos_loader.js','__posWidget');
__posWidget('createWidget',{wwei:'POSTQUARE_WIDGET_84377',pubid:161812,webid:123805,wid:84377,on:'postquare'});
</script>
<div id="POSTQUARE_WIDGET_84377"></div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-block-74" class="block block-block block-even region-odd clearfix clear-adv ">
    <div class="content">
      <!-- /ca-pub-9543195267816971/Albawaba/Unit3 -->
  <div id='Unit3' data-sectionid="business">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Unit3'); });
    </script>
  </div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-quicktabs-accordion" class="block block-quicktabs block-odd region-even clearfix  ">
    <div class="content">
    <div id="quicktabs-accordion" class="quicktabs_wrapper quicktabs-style-sky"><ul class="quicktabs_tabs quicktabs-style-sky"><li class="qtab-0 active first"><a href="/business/uae-airline-offering-additional-baggage-free-1210612?quicktabs_accordion=0#quicktabs-accordion" id="quicktabs-tab-accordion-0" class="qt_ajax_tab active">Most Popular</a></li><li class="qtab-1"><a href="/business/uae-airline-offering-additional-baggage-free-1210612?quicktabs_accordion=1#quicktabs-accordion" id="quicktabs-tab-accordion-1" class="qt_ajax_tab active">Most Discussed</a></li><li class="qtab-2 last"><a href="/business/uae-airline-offering-additional-baggage-free-1210612?quicktabs_accordion=2#quicktabs-accordion" id="quicktabs-tab-accordion-2" class="qt_ajax_tab active">Contact the Editor</a></li></ul><div id="quicktabs_container_accordion" class="quicktabs_main quicktabs-style-sky"><div id="quicktabs_tabpage_accordion_0" class="quicktabs_tabpage"><div id="block-views-most-popular-block-2" class="block block-views block-odd region-odd clearfix  ">
    <div class="content">
    <div class="view view-most-popular view-id-most-popular view-display-id-block-2 view-accordion-block view-dom-id-1  ">
              <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/entertainment/octobers-regional-alternative-music-highlights-1204880">October&#039;s Regional Alternative Music Highlights</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/backroom-deals-and-chinese-made-city-oman-diplomatic-linchpin-1206256">Backroom Deals and a Chinese-made City: Oman is a Diplomatic Linchpin</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/iraqi-forces-ambush-isis-bomb-mastermind-al-anbar-1204556">Iraqi Forces Ambush ISIS Bomb Mastermind in al-Anbar</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/iraq-new-government-formation-dogged-delays-1204500">Iraq New Government Formation Dogged With Delays</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/entertainment/rising-palestinian-star-lina-sleibi-sails-%E2%80%9Cover-rainbow%E2%80%9D-ground-breaking-international">Rising Palestinian Star Lina Sleibi Sails “Over The Rainbow” in this Ground-breaking International Collaboration</a></span>
  </div>
</li>
      </ul>
</div>    </div>
            
<div class="more-link">
  <span class="icon">&nbsp;</span>
  <a href="/most-popular">
    More Stories »  </a>
</div>
      </div>   </div>
</div>
<!-- /block.tpl.php --></div></div></div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-block-63" class="block block-block block-even region-odd clearfix clear-adv ">
    <div class="content">
      <!-- /ca-pub-9543195267816971/Albawaba/Unit4 -->
  <div id='Unit4' data-sectionid="business" style='text-align:center;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Unit4'); });
    </script>
  </div>  </div>
</div>
<!-- /block.tpl.php --><div id="block-hybridauth-hybridauth" class="block block-hybridauth block-odd region-even clearfix block-hidden ">
      <h3 class="title">User login</h3>
    <div class="content">
    
<!-- Custom block theme -->
<div class="social_login_logo">
	<img src="/sites/all/themes/sky/new_logo1.gif">
</div>

<div class="social_login_separator">
	<span>Log In</span>
</div>

<div class="item-list social_login">
	<h3 class="lightbox_header">
		Log in to Al Bawaba in order to manage your various website activities	</h3>
	<ul class='hybridauth-widget'>
							<li class="google_item">
				<a href="/hybridauth/window/Google?destination=node%2F1210612" title="Google" class="hybridauth-widget-provider" rel="nofollow" data-hybridauth-provider="Google" data-hybridauth-url="/hybridauth/window/Google?destination=node%2F1210612" data-ajax="false" onclick="popup_window = window.open(jQuery(this).attr(&#039;data-hybridauth-url&#039;), &#039;hybridauth&#039;, &#039;location=no,menubar=no,resizable=yes,scrollbars=yes,status=no,titlebar=yes,toolbar=no,channelmode=yes,fullscreen=yes,width=800,height=500&#039;); popup_window.focus(); return false;"><span class="hybridauth-icon hybridauth-google" title="Google"></span></a>				<a data-ajax="false" class="hybridauth-widget-provider provider_link" data-hybridauth-url="/hybridauth/window/Google?destination=node%2F1210612" data-hybridauth-provider="Google" rel="nofollow" href="/hybridauth/window/Google?destination=node%2F1210612" onclick="popup_window = window.open(jQuery(this).attr('data-hybridauth-url'), 'hybridauth', 'location=no,menubar=no,resizable=yes,scrollbars=yes,status=no,titlebar=yes,toolbar=no,channelmode=yes,fullscreen=yes,width=800,height=500'); popup_window.focus(); return false;">
					<span title="Google">Login with Google</span> 
				</a>
			</li>
							<li class="linkedin_item">
				<a href="/hybridauth/window/LinkedIn?destination=node%2F1210612" title="LinkedIn" class="hybridauth-widget-provider" rel="nofollow" data-hybridauth-provider="LinkedIn" data-hybridauth-url="/hybridauth/window/LinkedIn?destination=node%2F1210612" data-ajax="false" onclick="popup_window = window.open(jQuery(this).attr(&#039;data-hybridauth-url&#039;), &#039;hybridauth&#039;, &#039;location=no,menubar=no,resizable=yes,scrollbars=yes,status=no,titlebar=yes,toolbar=no,channelmode=yes,fullscreen=yes,width=800,height=500&#039;); popup_window.focus(); return false;"><span class="hybridauth-icon hybridauth-linkedin" title="LinkedIn"></span></a>				<a data-ajax="false" class="hybridauth-widget-provider provider_link" data-hybridauth-url="/hybridauth/window/LinkedIn?destination=node%2F1210612" data-hybridauth-provider="LinkedIn" rel="nofollow" href="/hybridauth/window/LinkedIn?destination=node%2F1210612" onclick="popup_window = window.open(jQuery(this).attr('data-hybridauth-url'), 'hybridauth', 'location=no,menubar=no,resizable=yes,scrollbars=yes,status=no,titlebar=yes,toolbar=no,channelmode=yes,fullscreen=yes,width=800,height=500'); popup_window.focus(); return false;">
					<span title="LinkedIn">Login with LinkedIn</span> 
				</a>
			</li>
		</ul>
	<div class="clear-both"><br/></div>
</div>  </div>
</div>
<!-- /block.tpl.php -->                                        </div>
        </div>
      <!-- END SIDEBAR RIGHT -->
          </div>


    <!-- END CONTAINER -->
    <div class="push">&nbsp;</div>

  <div id="footer" class="layout-region">
    <div id="footer-inner">
      <div id="block-block-11" class="block block-block block-odd region-odd clearfix  ">
    <div class="content">
    <span dir="ltr">© 2000 - 2018 Al Bawaba (<a href="http://www.albawaba.com">www.albawaba.com</a>)</span>
<script type="text/javascript">
function setCookie(name,value,days) {
    if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
    }
    else var expires = "";
    document.cookie = name+"="+value+expires+"; path=/";
}
</script>  </div>
</div>
<!-- /block.tpl.php --><div id="block-menu-menu-footer-links" class="block block-menu block-even region-even clearfix style-menu  ">
    <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/corporate" title="">About Us</a></li>
<li class="leaf"><a href="/advertising" title="">Advertising</a></li>
<li class="leaf"><a href="/content" title="">Content</a></li>
<li class="leaf"><a href="/corporate-contact-us" title="">Contact Us</a></li>
<li class="leaf"><a href="http://www.albawaba.com/en/node/355857" title="">PR Services</a></li>
<li class="leaf"><a href="/rss" title="Al Bawaba RSS Feeds">RSS</a></li>
<li class="leaf last"><a href="/abstatic/terms-use-509516" title="">Terms of Use</a></li>
</ul>  </div>
</div>
<!-- /block.tpl.php --><div id="block-block-90" class="block block-block block-odd region-odd clearfix dmca-block ">
    <div class="content">
    <p><a href="http://www.dmca.com/Protection/Status.aspx?ID=10df430b-fab6-4076-a8d3-f7f8b6c4abed" title="DMCA.com Protection Status" class="dmca-badge"> <img src="//images.dmca.com/Badges/dmca_copyright_protected150c.png?ID=10df430b-fab6-4076-a8d3-f7f8b6c4abed" alt="DMCA.com Protection Status" /></a></p><script type="text/javascript" src="//images.dmca.com/Badges/DMCABadgeHelper.min.js">// <![CDATA[

// ]]></script>
<script src="https://tags.crwdcntrl.net/c/8991/cc_af.js"></script>

<!-- /27367402/JustPremium_Albawaba -->
<div id='div-gpt-ad-1507810629299-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507810629299-0'); });
</script>
</div>

<script type="text/javascript" src="https://snip.ly/site/5abc9a73d5c2185b9d9f302e.js"></script>

  </div>
</div>
<!-- /block.tpl.php -->              
    </div>
  </div>

  </div>
  <!-- END WRAPPER -->
  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "238670832892630",
         status: true, 
         cookie: true,
         xfbml: true});
       
         jQuery.event.trigger('fb:init');    
     };
     (function() {
       var e = document.createElement('script'); 
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
	var addthisScript = document.createElement('script');
		addthisScript.setAttribute('src', '//s7.addthis.com/js/250/addthis_widget.js#domready=1')
		document.body.appendChild(addthisScript)
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof addthis != "undefined") {addthis.init();}
//--><!]]>
</script>
<script type="text/javascript">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</script>  </body>
</html>
