<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <title>French-Tunisian Artist Creates Virtual Collage on Zoom | Al Bawaba</title>
    <script src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-mrf-script="garda" data-mrf-host="bc.marfeelcache.com"></script>
    <link rel="stylesheet" href="/sites/default/files/css/css_3LQSnyjceFsX6FmwYScWEY4ipW74A_e6nJB4Jho_eXE.css?q9jwvn" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_-heun7um8BI2-g9aPJ_Tb8nw9V6Kjow4YwaF4s89zV0.css?q9jwvn" media="all" />

        <meta charset="utf-8" />
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || {cmd: []};</script>
<script>googletag.cmd.push(function() {
          googletag.defineSlot('/48467244/Albawaba_Desktop_Homepage_300x600', [300, 600], 'div-gpt-ad-1575364056151-0').addService(googletag.pubads());
          googletag.defineSlot('/48467244/Albawaba_Desktop_Homepage_300x250', [300, 250], 'div-gpt-ad-1575364029432-0').addService(googletag.pubads());
          googletag.defineSlot('/48467244/Albawaba_Desktop_Homepage_728x90', [728, 90], 'div-gpt-ad-1575364087353-0').addService(googletag.pubads());
          googletag.defineSlot('/48467244/Albawaba_Desktop_Homepage_970x250', [970, 250], 'div-gpt-ad-1575364113660-0').addService(googletag.pubads());
          googletag.defineSlot('/48467244/Albawaba_Desktop_Homepage_1x1', [1, 1], 'div-gpt-ad-1580300505415-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
        });</script>
<link rel="canonical" href="https://www.albawaba.com/editors-choice/french-tunisian-artist-creates-virtual-collage-zoom-1353851" />
<script>(function(w,d,s,u,n,i,f,g,e,c){w.WDMObject=n;w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments);};w[n].l=1*new Date();w[n].i=i;w[n].f=f;w[n].g=g;e=d.createElement(s);e.async=1;e.src=u;c=d.getElementsByTagName(s)[0];c.parentNode.insertBefore(e,c);})(window,document,"script","//api.dmcdn.net/pxl/cpe/client.min.js","cpe","5d26e327fd8f4b000b85ef82",{pip_enable:false,stp_enable:true,scroll_to_pause: true});</script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-9239682-4", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("send", "pageview");</script>
<meta name="title" content="French-Tunisian Artist Creates Virtual Collage on Zoom | Al Bawaba" />
<meta property="og:site_name" content="Al Bawaba" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="shortlink" href="https://www.albawaba.com/node/1353851" />
<meta name="twitter:description" content="“Art is a pretext,” wrote French-Tunisian artist eLseed on Instagram, speaking about his first virtual collage that he created on Zoom, the social app, " />
<meta name="description" content="“Art is a pretext,” wrote French-Tunisian artist eLseed on Instagram, speaking about his first virtual collage that he created on Zoom, the social app, " />
<meta property="og:type" content="article" />
<meta name="twitter:title" content="French-Tunisian Artist Creates Virtual Collage on Zoom | Al Bawaba" />
<meta name="abstract" content="“Art is a pretext,” wrote French-Tunisian artist eLseed on Instagram, speaking about his first virtual collage that he created on Zoom, the social app, " />
<meta itemprop="itemprop:image" content="https://www.albawaba.com/sites/default/files/styles/default/public/2020-04/Untitled_7.jpg?itok=m4NQzWKl" />
<meta property="og:url" content="https://www.albawaba.com/editors-choice/french-tunisian-artist-creates-virtual-collage-zoom-1353851" />
<meta property="og:title" content="French-Tunisian Artist Creates Virtual Collage on Zoom | Al Bawaba" />
<meta name="referrer" content="origin" />
<meta name="rights" content="©2020 Al Bawaba. All rights reserved." />
<meta property="og:description" content="“Art is a pretext,” wrote French-Tunisian artist eLseed on Instagram, speaking about his first virtual collage that he created on Zoom, the social app, " />
<meta name="p:domain_verify" content="85420ddac6963c616968109fe3d1e16b" />
<meta name="twitter:image" content="https://www.albawaba.com/sites/default/files/styles/default/public/2020-04/Untitled_7.jpg?itok=m4NQzWKl" />
<meta name="twitter:image:height" content="630" />
<meta name="twitter:image:width" content="1200" />
<meta property="og:image" content="https://www.albawaba.com/sites/default/files/styles/default/public/2020-04/Untitled_7.jpg?itok=m4NQzWKl" />
<meta property="og:image:url" content="https://www.albawaba.com/sites/default/files/styles/default/public/2020-04/Untitled_7.jpg?itok=m4NQzWKl" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script>function euCookieComplianceLoadScripts(category) {}</script>
<style>div#sliding-popup, div#sliding-popup .eu-cookie-withdraw-banner, .eu-cookie-withdraw-tab {background: #939598} div#sliding-popup.eu-cookie-withdraw-wrapper { background: transparent; } #sliding-popup h1, #sliding-popup h2, #sliding-popup h3, #sliding-popup p, #sliding-popup label, #sliding-popup div, .eu-cookie-compliance-more-button, .eu-cookie-compliance-secondary-button, .eu-cookie-withdraw-tab { color: #ffffff;} .eu-cookie-withdraw-tab { border-color: #ffffff;}</style>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "French-Tunisian Artist Creates Virtual Collage on Zoom",
            "description": "“Art is a pretext,” wrote French-Tunisian artist eLseed on Instagram, speaking about his first virtual collage that he created on Zoom, the social app, on Monday.\n\nThe renowned calligraffiti artist depicted the words of French novelist André Malraux: “Art is the shortest path from one human being to another human being,” on a digital artwork that was divided among 49 participants from around the world.",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.albawaba.com/sites/default/files/2020-04/Untitled_7.jpg"
            },
            "datePublished": "2020-04-29T13:05:10+0000",
            "dateModified": "2020-04-30T03:00:00+0000",
            "author": {
                "@type": "Organization",
                "name": "Al-Bawaba"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Al-Bawaba",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.albawaba.com/themes/custom/abn/logo.png"
                }
            },
            "mainEntityOfPage": "https://www.albawaba.com/editors-choice/french-tunisian-artist-creates-virtual-collage-zoom-1353851"
        },
        {
            "@type": "BreadcrumbList",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "name": "Home",
                    "item": "https://www.albawaba.com/"
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "name": "Editor\u0027s Choice",
                    "item": "https://www.albawaba.com/editors-choice"
                }
            ]
        }
    ]
}</script>
<link href="https://www.albawaba.com/amp/editors-choice/french-tunisian-artist-creates-virtual-collage-zoom-1353851" rel="amphtml" />
<script>var tagAmp = '/27367402/Albawaba-Mobile/News';</script>
<link href="/themes/custom/abn/images/touch-icon-iphone.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-ipad.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-iphone-retina.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-ipad-retina.png?v=1" rel="apple-touch-icon" />
<link rel="shortcut icon" href="/themes/custom/abn/favicon.ico" type="image/png" />
<link rel="alternate" hreflang="en" href="https://www.albawaba.com/editors-choice/french-tunisian-artist-creates-virtual-collage-zoom-1353851" />
<link rel="revision" href="/editors-choice/french-tunisian-artist-creates-virtual-collage-zoom-1353851" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/48467244/Albawaba_Desktop_1x1', [1, 1], 'div-gpt-ad-1576419368585-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
(function(w,d,s,u,n,i,f,g,e,c){w.WDMObject=n;w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments);};w[n].l=1*new Date();w[n].i=i;w[n].f=f;w[n].g=g;e=d.createElement(s);e.async=1;e.src=u;c=d.getElementsByTagName(s)[0];c.parentNode.insertBefore(e,c);})(window,document,"script","//api.dmcdn.net/pxl/cpe/client.min.js","cpe","5d26e327fd8f4b000b85ef82",{pip_enable:false,stp_enable:true,scroll_to_pause: true});
</script>
        <script id="twitter-wjs" src="//platform.twitter.com/widgets.js"></script>
  </head>
    <body class="path-node page-node-type-article has-glyphicons">
      <a href="#main-content" class="visually-hidden focusable skip-link">
        Skip to main content
      </a>
      
        <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="colorized-page colorized-node-page editors-choice fire-engine-red">
                        <header class="navbar navbar-default container-fluid header-margin" id="navbar" role="banner">
                  <div class="navbar-header">
            <div class="container">

                <div class="region region-navigation">
          <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img src="/themes/custom/abn/logo.svg" alt="Home" />
    </a>
      <section id="block-subscribebutton" class="subscribe-btn basic block block-block-content block-block-content6c07b915-62a0-4745-aecf-c03313be3729 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><a href="/node/113" class="btn btn-default">Subscribe</a></div>
      
  </section>

<section class="views-exposed-form bef-exposed-form block block-views block-views-exposed-filter-blocksearch-search-page clearfix" data-drupal-selector="views-exposed-form-companies-companies-landing-page" id="block-exposedformsearchsearch-page-2">
  
    

      <form action="/search" method="get" id="views-exposed-form-companies-companies-landing-page" accept-charset="UTF-8">
  <div class="form--inline form-inline clearfix">
  <a href='#' class='iconopen glyphicon glyphicon-search'></a><div class='custom-search-wrapper'><div class="form-item js-form-item form-type-textfield js-form-type-textfield form-item-keyword js-form-item-keyword form-group">
      <label for="edit-keyword" class="control-label">Search</label>
  
  
  <input placeholder="Enter Keyword" data-drupal-selector="edit-keyword" class="form-text form-control" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" />

  
  
  </div>
<div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions"><button data-drupal-selector="edit-submit-search" class="button js-form-submit form-submit btn-primary btn icon-before" type="submit" id="edit-submit-search" value="Search" name=""><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
Search</button></div>
</div><div class="form-item js-form-item form-type-select js-form-type-select form-item-sort-by js-form-item-sort-by form-group">
      <label for="edit-sort-by" class="control-label">Sort by</label>
  
  
  <input type="hidden" name="sort_by" value="search_api_relevance" />
<div data-drupal-selector="edit-sort-by" class="form-select bef-links" id="edit-sort-by" name="sort_by">
                                <div class="bef-link-active form-group"><a href="/search" class="bef-link-active">Relevance</a></div>

                        <div class="form-group"><a href="/search?sort_by=title">Title</a></div>

                        <div class="form-group"><a href="/search?sort_by=created">Date</a></div>

      </div>


  
  
  </div>

</div>

</form>

  </section>

<section class="language-switcher block block-abn-misc block-language-switcher clearfix" id="block-languageswitcher-2">
  
    

      <a href="/ar">عربي</a>
  </section>


  </div>

              <span class="page-category sm-page-category">Editor&#039;s Choice</span>
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                  <span class="sr-only">Toggle navigation</span>
                  <span class="icon-bar"></span>
                  <span class="icon-bar"></span>
                  <span class="icon-bar"></span>
                </button>
                          </div>
          </div>

                                <div class="navbar-menu">
              <div class="container">
                <div id="navbar-collapse" class="navbar-collapse collapse">
                    <div class="region region-navigation-collapsible">
    <nav role="navigation" aria-labelledby="block-abn-main-menu-menu" id="block-abn-main-menu">
            <h2 class="sr-only" id="block-abn-main-menu-menu">English Main navigation</h2>

      
      <ul class="menu menu--main nav navbar-nav">
                      <li class="first">
                                        <a href="/" target="_self" data-drupal-link-system-path="&lt;front&gt;">Home</a>
              </li>
                      <li>
                                        <a href="/news?current=/node/705480" target="_self">News</a>
              </li>
                      <li>
                                        <a href="/business?current=/node/705480" target="_self">Business</a>
              </li>
                      <li>
                                        <a href="/entertainment?current=/node/705480" target="_self">Entertainment</a>
              </li>
                      <li>
                                        <a href="/sport?current=/node/705480" target="_self">Sport</a>
              </li>
                      <li>
                                        <a href="/opinion?current=/node/705480" target="_self">Opinion</a>
              </li>
                      <li>
                                        <a href="/the-node?current=/node/705480" target="_self">The Node</a>
              </li>
                      <li class="last">
                                        <a href="/slideshows?current=/node/705480">Slideshows</a>
              </li>
        </ul>
  

  </nav>
<section class="language-switcher block block-abn-misc block-language-switcher clearfix" id="block-languageswitcher">
  
    

      <a href="/ar">عربي</a>
  </section>

<nav role="navigation" aria-labelledby="block-socialmedialinks-menu" id="block-socialmedialinks" class="social-media-links">
            
  <h2 class="visually-hidden" id="block-socialmedialinks-menu">Social media links</h2>
  

        
      <ul class="menu menu--social-media-links nav">
                      <li class="first">
                                        <a href="https://www.facebook.com/AlBawabaNews" target="_blank" class="fab fa-facebook-f" title="Facebook">FB</a>
              </li>
                      <li>
                                        <a href="https://www.linkedin.com/company/al-bawaba-news/" target="_blank" class="fab fa-linkedin">Linkedin</a>
              </li>
                      <li class="last">
                                        <a href="https://twitter.com/AlBawabaEnglish" target="_blank" class="fab fa-twitter" title="Twitter">Twitter</a>
              </li>
        </ul>
  

  </nav>
<section id="block-subscribebutton-2" class="subscribe-btn-mobile basic block block-block-content block-block-content6c07b915-62a0-4745-aecf-c03313be3729 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><a href="/node/113" class="btn btn-default">Subscribe</a></div>
      
  </section>


  </div>

                </div>
              </div>
            </div>
              <span class="page-category xs-page-category">Editor&#039;s Choice</span>
                          </header>
      
    <div class="visible-print-block header-print page-header">
    <div class="container">
      <div class="row">
        <div class="col-sm-12">
                                <img class="logo pull-left visible-print-inline-block" src="/themes/custom/abn/logo-print.png" />
                  </div>
      </div>
    </div>
  </div>

    
        <div role="main" class="main-container container js-quickedit-main-content">
      <div class="row">

                                      <div class="col-sm-12" role="heading">
                <div class="region region-header">
    <section id="block-adblocktop" class="block block-ads-system block-ad-blocktop clearfix">
  
    

      <div id="ad-top" class="block-entity-ads top"></div>
  </section>


    <ol class="breadcrumb">
          <li >
                  <a href="/">Home</a>
              </li>
          <li >
                  <a href="/editors-choice">Editor's Choice</a>
              </li>
          <li  class="active">
                  French-Tunisian Artist Creates Virtual Collage on Zoom
              </li>
      </ol>

    <h1 class="page-header"><span>French-Tunisian Artist Creates Virtual Collage on Zoom</span>
</h1>


  </div>

            </div>
                  
                
                        <section class="col-sm-12">

                    
                    
                    
                    
                                <a id="main-content"></a>
              <div class="region region-content">
      <article data-history-node-id="1353851" role="article" about="/editors-choice/french-tunisian-artist-creates-virtual-collage-zoom-1353851" class="article full clearfix">

  <div class="content">
      <div class="layout layout--onecol">
    <div >
      
    </div>
  </div>
<div class="row bs-2col">
  

    <div class="col-sm-8 bs-region bs-region--left">
    <section class="block block-layout-builder block-field-blocknodearticlecreated clearfix">
  
    

      <span>Published April 29th, 2020 - 01:05 GMT</span>

  </section>

<section class="block block-addtoany block-addtoany-block clearfix">
  
    

      <span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.albawaba.com/editors-choice/french-tunisian-artist-creates-virtual-collage-zoom-1353851" data-a2a-title="French-Tunisian Artist Creates Virtual Collage on Zoom"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_linkedin"></a><a class="a2a_button_pinterest"></a><a class="a2a_dd addtoany_share" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.albawaba.com%2Feditors-choice%2Ffrench-tunisian-artist-creates-virtual-collage-zoom-1353851&amp;title=French-Tunisian%20Artist%20Creates%20Virtual%20Collage%20on%20Zoom"></a></span>
  </section>

<section class="block block-layout-builder block-field-blocknodearticlefield-image-file clearfix">
  
    

      
            <div class="field field--name-field-image-file field--type-image field--label-hidden field--item">      <img srcset="/sites/default/files/styles/d08_standard/public/2020-04/Untitled_7.jpg?h=da45620f&amp;itok=9GHKZ5WE 800w, /sites/default/files/styles/d10_standard/public/2020-04/Untitled_7.jpg?h=da45620f&amp;itok=nH9NhVTY 1000w, /sites/default/files/styles/d12_standard/public/2020-04/Untitled_7.jpg?h=da45620f&amp;itok=tOYugwL6 1200w, /sites/default/files/styles/de2e_standard/public/2020-04/Untitled_7.jpg?h=da45620f&amp;itok=CDSm7umu 1600w" sizes="100vw" src="/sites/default/files/styles/de2e_standard/public/2020-04/Untitled_7.jpg?h=da45620f&amp;itok=CDSm7umu" alt="Collage on Zoom (Instagram)" title="Collage on Zoom (Instagram)" typeof="foaf:Image" class="img-responsive" />


    <div class="abn-image-caption">Collage on Zoom (Instagram)</div>
</div>
      
  </section>

<section class="block block-layout-builder block-field-blocknodearticlefield-highlights clearfix">
  
    

      
  <div class="field field--name-field-highlights field--type-string field--label-above">
    <div class="field--label">Highlights</div>
          <div class="field--items">
              <div class="field--item">The artist likened the artwork to conducting a symphony.</div>
              </div>
      </div>

  </section>

<section class="block block-layout-builder block-field-blocknodearticlebody clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><strong>“Art is a pretext,” wrote French-Tunisian artist eLseed on Instagram, speaking about his first virtual collage that he created on Zoom, the social app, on Monday.</strong></p>

<p>The renowned calligraffiti artist depicted the words of French novelist André Malraux: “Art is the shortest path from one human being to another human being,” on a digital artwork that was divided among 49 participants from around the world.</p>

<p>Each piece was sent to the assigned members, who were told to use it as a virtual background, a function available on Zoom that allows users to change the background against which they appear to an image of their liking, during the call.</p>

<p>To organize the final collage, eLseed allowed people to enter the call according to their position on the artwork.</p>

<div>
<div style="position:relative;padding-bottom:56.25%;height:0;overflow:hidden;"><iframe allow="autoplay" allowfullscreen="" frameborder="0" height="100%" src="https://www.dailymotion.com/embed/video/k1OHTYywTFNeQKw0zUX" style="width:100%;height:100%;position:absolute;left:0px;top:0px;overflow:hidden" type="text/html" width="100%"></iframe></div>
</div>

<p>The artist likened the artwork to conducting a symphony. “Each person was a single instrument playing a solo,” eLseed wrote to his 133,000 Instagram followers. “Person by person, I could witness the artwork taking shape.”</p>

<p>“It was amazing to see each person entering the room and to their surprise, being greeted by people from all over the world whether they knew them or not,” he added.</p>

<p>The participants spoke for over an hour as they listened to US musician Aloe Blacc perform throughout the call. </p>

<p>The Dutch dancers Norah, Yarah and Rosa also performed during the meeting.  </p>

<p>“We were all at the same level, in unison, sharing the same human condition,” eLseed wrote. “The best part of it was not the artwork, it was the ambiance, the energy, and the love everyone shared during the call.”</p>

<p style="margin-bottom:.0001pt; text-align:left; margin:0cm 0cm 10pt"><span style="font-size:11pt"><span style="line-height:normal"><span style="unicode-bidi:embed"><span style="font-family:Calibri,sans-serif"><em><span style="border:none windowtext 1.0pt; font-size:10.5pt; padding:0cm"><span style="background:white"><span style="font-family:&quot;Arial&quot;,&quot;sans-serif&quot;"><span style="color:#111111">This article has been adapted from its original source.</span></span></span></span></em></span></span></span></span></p>
</div>
      
  </section>

<section class="block block-abn-misc block-syndigate-article clearfix">
  
    

      <p class="syndigate-link">Via <a href="http://syndigate.info">SyndiGate.info</a><br></p><a target="_blank" href="https://www.arabnews.com/"><img src="https://logo.albawaba.com/logos/small/9.png" title="Arab News"></a><br><p class="syndigate-compyrights">Copyright: Arab News © 2020 All rights reserved.</p>
  </section>

<section class="basic block block-block-content block-block-content7ad01536-ce39-401e-98ce-014da0bae541 clearfix">
  
      <h2 class="block-title">You may also like</h2>
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script src="https://cdn.speakol.com/widget/js/speakol-widget-v2.js"></script>
<div class="speakol-widget" id="sp-wi-4096">
<script>
<!--//--><![CDATA[// ><!--

    (spksdk = window.spksdk || []).push({
        widget_id: "wi-4096",
        element: "sp-wi-4096"
    });

//--><!]]>
</script>
</div></div>
      
  </section>


  </div>
  
    <div class="col-sm-4 bs-region bs-region--right">
    <section class="block block-ads-system block-ad-blocksidebar-1 clearfix">
  
    

      <div id="ad-sidebar_1" class="block-entity-ads sidebar_1"></div>
  </section>

<section class="basic block block-block-content block-block-contente0deb951-6b2c-4997-bfec-1adf5c974ed3 clearfix">
  
      <h2 class="block-title">You may also like</h2>
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div id="POSTQUARE_WIDGET_124128"></div></div>
      
  </section>

<section class="basic block block-block-content block-block-content6bd222aa-670c-49f7-937f-a6b5d47b668e clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div class="black-box sub-box-general">
    <h4 class="title"> Subscribe </h4>
    <div class="description">
        Sign up to our newsletter for exclusive updates and enhanced content
    </div>
    <div class="white-button">
        <a href="/newsletter-en/signup" class="btn btn-white">Subscribe Now </a>
    </div>
</div>

<div class="black-box sub-box-entz" style="display:none;">
    <form action="https://albawaba.us20.list-manage.com/subscribe/post?u=a0a085997cb4a23edb66b254a&amp;id=b8ceb6a589" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank" data-drupal-form-fields="mce-EMAIL,mc-embedded-subscribe">
            <h4 class="title"> Subscribe </h4>
            <div class="description">
                Sign up to get Al Bawaba's exclusive celeb scoops and entertainment news
            </div>
            
            <div class="input">
                <input class="form-control form-text" id="mce-EMAIL" name="EMAIL" type="email" value="" placeholder="Enter Email" />
            </div>
            
            <br />
            
            <div class="white-button">
                <input type="submit" class="btn btn-white" value="Subscribe Now" />
            </div>
    </form>
</div></div>
      
  </section>

<section class="block block-ads-system block-ad-blocksidebar-3 clearfix">
  
    

      <div id="ad-sidebar_3" class="block-entity-ads sidebar_3"></div>
  </section>

<section class="block block-quicktabs block-quicktabs-blockhome-page-tabs clearfix">
  
    

      <div class="quicktabs-wrapper form-group" id="quicktabs-home_page_tabs"><ul class="quicktabs-tabs"><li class="active"><a href="/quicktabs/nojs/home_page_tabs/0" class="use-ajax quicktabs-loaded">Latest</a></li><li><a href="/quicktabs/nojs/home_page_tabs/1" class="use-ajax">Popular</a></li></ul><div class="quicktabs-main form-group" id="quicktabs-container-home_page_tabs"><div id="quicktabs-tabpage-home_page_tabs-0" class="quicktabs-tabpage">
<div class="quicktabs-block-title"></div>
<div><div class="views-element-container form-group"><div class="latest-articles small-teaser-view view view-articles view-id-articles view-display-id-latest_articles js-view-dom-id-cf26cff316f7d76011b3b5be62be7dcb7f4bbe6b08e726edf2cedfeee79b4c25">
  
    
      
      <div class="view-content">
          <div class="views-row"><article data-history-node-id="1353885" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/opinion/sisi-strengthens-his-power-grip-covid-sets-1353885">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2020-04/7-sisi_sisis_sisi_AFP.jpg?h=8abcec71&amp;itok=J73Hoxwm 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2020-04/7-sisi_sisis_sisi_AFP.jpg?h=8abcec71&amp;itok=vWtYRUqO 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2020-04/7-sisi_sisis_sisi_AFP.jpg?h=8abcec71&amp;itok=vWtYRUqO" alt="Abdel Fattah el-Sisi (AFP File Photo)" title="Abdel Fattah el-Sisi (AFP File Photo)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/opinion/sisi-strengthens-his-power-grip-covid-sets-1353885" hreflang="en">Sisi Strengthens His Power Grip as Covid Sets in</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1353876" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-1">
        
                    <a href="/entertainment/ramez-galal-chooses-yasmin-raeis-be-his-victim-ramez-majnoon-rasmi-prank-show-episode">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2020-04/Ramez%20Galal%20Chooses%20Yasmin%20Raeis%20to%20Be%20His%20Victim%20for%20Ramez%20Majnoon%20Rasmi%20Prank%20Show%20_%20Episode%206.jpg?h=8abcec71&amp;itok=moLK3-8b 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2020-04/Ramez%20Galal%20Chooses%20Yasmin%20Raeis%20to%20Be%20His%20Victim%20for%20Ramez%20Majnoon%20Rasmi%20Prank%20Show%20_%20Episode%206.jpg?h=8abcec71&amp;itok=I1dtzb0v 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2020-04/Ramez%20Galal%20Chooses%20Yasmin%20Raeis%20to%20Be%20His%20Victim%20for%20Ramez%20Majnoon%20Rasmi%20Prank%20Show%20_%20Episode%206.jpg?h=8abcec71&amp;itok=I1dtzb0v" alt="Ramez Galal Chooses Yasmin Raeis to Be His Victim for Ramez Majnoon Rasmi Prank Show | Episode 6" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/entertainment/ramez-galal-chooses-yasmin-raeis-be-his-victim-ramez-majnoon-rasmi-prank-show-episode" hreflang="en">Ramez Galal Chooses Yasmin Raeis to Be His Victim for Ramez Majnoon Rasmi Prank Show | Episode 6</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1353562" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/business/was-facebooks-rooms-video-service-inspired-zooms-booming-success">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2020-04/EWrJiTGXgAESu8d.jpg?h=c74750f6&amp;itok=mTJcN4Vz 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2020-04/EWrJiTGXgAESu8d.jpg?h=c74750f6&amp;itok=hDVPkWAD 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2020-04/EWrJiTGXgAESu8d.jpg?h=c74750f6&amp;itok=hDVPkWAD" alt="Was Facebook&#039;s Rooms Video Service Inspired by Zoom&#039;s Booming Success?" title="Users questioned whether Facebook&#039;s latest service was triggered by Zoom&#039;s spiking success lately. (Twitter) " typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/business/was-facebooks-rooms-video-service-inspired-zooms-booming-success" hreflang="en">Was Facebook&#039;s Rooms Video Service &quot;Inspired&quot; by Zoom&#039;s Booming Success?</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1353854" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/sport/salahs-poor-2018-world-cup-performances-were-due-disagreement-egypt-fa-president-1353854">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/im_new/sports_editor/salah_6.jpg?h=69f2b9d0&amp;itok=m6tgwwTE 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/im_new/sports_editor/salah_6.jpg?h=69f2b9d0&amp;itok=PfXaGmT8 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/im_new/sports_editor/salah_6.jpg?h=69f2b9d0&amp;itok=PfXaGmT8" alt="The Liverpool forward underwhelmed on the biggest stage in Russia, however off-the-field problems were a major factor, according to an official (Photo: AFP)" title="The Liverpool forward underwhelmed on the biggest stage in Russia, however off-the-field problems were a major factor, according to an official (Photo: AFP)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/sport/salahs-poor-2018-world-cup-performances-were-due-disagreement-egypt-fa-president-1353854" hreflang="en">Salah&#039;s Poor 2018 World Cup Performances &#039;Were Due to Disagreement with Egypt FA President&#039;</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1353839" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/business/world-bank-grants-jordan-20-million-relief-package-1353839">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/im_new/areej/Coronavirus_jordan_shutterstock_26march20.jpg?h=82f92a78&amp;itok=XsgeuU5T 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/im_new/areej/Coronavirus_jordan_shutterstock_26march20.jpg?h=82f92a78&amp;itok=WhEel4Ap 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/im_new/areej/Coronavirus_jordan_shutterstock_26march20.jpg?h=82f92a78&amp;itok=WhEel4Ap" alt="World Bank Grants Jordan $20 Million Relief Package" title="Despite the decline in the number of coronavirus cases in the country, Jordan will require support to maintain efforts to ensure the outbreak is properly contained and avoid a new surge in numbers as the country begins to relax its strict measures. (Shutterstock)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/business/world-bank-grants-jordan-20-million-relief-package-1353839" hreflang="en">World Bank Grants Jordan $20 Million Relief Package</a>
</h3>
</div>
      
      </div>
  </article>

</div>

    </div>
  
            <div class="view-footer">
      
    </div>
    </div>
</div>
</div>
</div>
<div id="quicktabs-tabpage-home_page_tabs-1" class="quicktabs-tabpage quicktabs-hide">
<div class="quicktabs-block-title"></div>
<div>Loading content ...</div>
</div>
</div>
</div>

  </section>

<section class="block block-ads-system block-ad-blocksidebar-2 clearfix">
  
    

      <div id="ad-sidebar_2" class="block-entity-ads sidebar_2"></div>
  </section>


  </div>
  
</div>
<div class="row bs-1col">
  
  <div class="col-sm-12 bs-region bs-region--main">
    
  </div>
</div>

  </div>

</article>


  </div>

                  </section>

                      </div>
    </div>
  
  
  <div class="footer-wrapper">
    <footer class="container" role="contentinfo">
      <div class="row">
                  <div class="footer-first col-sm-2 hidden-sm" >
              <div class="region region-footer-first">
    <section class="footer-logo block block-abn-misc block-footer-logo clearfix" id="block-footerlogo-2">
  
    

      <a href="/"><img src='/themes/custom/abn/images/footer-logo.png' alt='Al Bawaba News' /></a>
  </section>


  </div>

          </div>
        
                  <div class="footer-second col-sm-7" >
              <div class="region region-footer-second">
    <nav role="navigation" aria-labelledby="block-abn-footer-menu" id="block-abn-footer" class="footer-menu">
            
  <h2 class="visually-hidden" id="block-abn-footer-menu">Footer menu</h2>
  

        
      <ul class="menu menu--footer nav">
                      <li class="first">
                                        <a href="/abstatic/about-us" target="_self" title="About Us" data-drupal-link-system-path="node/30">About Us</a>
              </li>
                      <li>
                                        <a href="/abstatic/advertise-us" target="_self" title="أعلن معنا" data-drupal-link-system-path="node/16">Advertise With Us </a>
              </li>
                      <li>
                                        <a href="/subscribe-to-al-bawaba" target="_self" title="Become a Subscriber" data-drupal-link-system-path="node/113">Become a Subscriber</a>
              </li>
                      <li>
                                        <a href="/abstatic/editorial-team-contributors-columnists" target="_self" title="Our Team" data-drupal-link-system-path="node/50">Our Team</a>
              </li>
                      <li>
                                        <a href="/abstatic/solve-technical-question" target="_self" title="حل مشكلة فنية" data-drupal-link-system-path="node/22">Solve a Technical Question</a>
              </li>
                      <li>
                                        <a href="/abstatic/complaints-and-suggestions" target="_self" title="Complaints &amp; Corrections" data-drupal-link-system-path="node/21">Complaints and Suggestions</a>
              </li>
                      <li>
                                        <a href="/abstatic/contact-us" target="_self" title="Contact Us" data-drupal-link-system-path="node/24">Contact Us</a>
              </li>
                      <li>
                                        <a href="/abstatic/terms-use" target="_self" title="Terms of Use" data-drupal-link-system-path="node/94">Terms of Use</a>
              </li>
                      <li class="last">
                                        <a href="/rss" data-drupal-link-system-path="node/1187023">RSS Feeds</a>
              </li>
        </ul>
  

  </nav>

  </div>

          </div>
        
                  <div class="footer-third col-md-3 col-sm-5" >
              <div class="region region-footer-third">
    <nav role="navigation" aria-labelledby="block-socialmedialinks-2-menu" id="block-socialmedialinks-2">
            
  <h2 class="visually-hidden" id="block-socialmedialinks-2-menu">Social media links</h2>
  

        
      <ul class="menu menu--social-media-links nav">
                      <li class="first">
                                        <a href="https://www.facebook.com/AlBawabaNews" target="_blank" class="fab fa-facebook-f" title="Facebook">FB</a>
              </li>
                      <li>
                                        <a href="https://www.linkedin.com/company/al-bawaba-news/" target="_blank" class="fab fa-linkedin">Linkedin</a>
              </li>
                      <li class="last">
                                        <a href="https://twitter.com/AlBawabaEnglish" target="_blank" class="fab fa-twitter" title="Twitter">Twitter</a>
              </li>
        </ul>
  

  </nav>
<section id="block-subscribefooter" class="subscribe-footer basic block block-block-content block-block-content8aef04bd-d3ef-4867-b0e2-ea422752a650 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>Subscribe to our newsletter for exclusive updates and enhanced content</p>

<p><a class="btn btn-default" href="/subscribe-to-al-bawaba">Subscribe</a></p>
</div>
      
  </section>


  </div>

          </div>
              </div>
    </footer>

                  <div class="copyright" role="contentinfo">
          <div class="container">
              <div class="region region-footer">
    <section id="block-footercopyright" class="block block-abn-misc block-footer-copyright clearfix">
  
    

      © 2000 - 2020 Al Bawaba (www.albawaba.com)
  </section>


  </div>

          </div>
        </div>
            </div>

        <div class="hidden">
      <div class="container">
          <div class="region region-hidden">
    <section id="block-adblockwysiwyg1" class="block block-ads-system block-ad-blockwysiwyg-1 clearfix">
  
    

      <div id="ad-wysiwyg_1" class="block-entity-ads wysiwyg_1"></div>
  </section>

<section id="block-adblockwysiwyg2" class="block block-ads-system block-ad-blockwysiwyg-2 clearfix">
  
    

      <div id="ad-wysiwyg_2" class="block-entity-ads wysiwyg_2"></div>
  </section>

<section id="block-adblockwysiwyg3" class="block block-ads-system block-ad-blockwysiwyg-3 clearfix">
  
    

      <div id="ad-wysiwyg_3" class="block-entity-ads wysiwyg_3"></div>
  </section>


  </div>

      </div>
    </div>
    </div>

  </div>

      
    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_8hqeOHhjNs7R_4pxy44KMOD8mqETHxatzgKfIVLfViI.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/default/files/js/js_LJ06VNaylHXsp8tULkqK5uAFAgpOmRQPmXsmGtmxnkg.js"></script>

  </body>
</html>
