<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <title>The Arab Street Want Biden to Win The US Election. Why? | Al Bawaba</title>
    <script src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" defer data-mrf-script="garda" data-mrf-host="bc.marfeelcache.com"></script>
    <link rel="stylesheet" href="/sites/default/files/css/css_07hmHdTOPDP61Rwok64xSHYVom7QEiUscTMm9DBscWo.css?qijyxk" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_RRImWlukT_u_WPu1P9w6hP0ngrjsLaiu-1J5qzIrVwU.css?qijyxk" media="all" />

        <meta charset="utf-8" />
<script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || {cmd: []};</script>
<script>googletag.cmd.push(function() {
          googletag.defineSlot('/48467244/Albawaba_Desktop_News_300x600', [300, 600], 'div-gpt-ad-1575364177627-0').addService(googletag.pubads());
          googletag.defineSlot('/48467244/Albawaba_Desktop_News_300x250', [300, 250], 'div-gpt-ad-1575364140076-0').addService(googletag.pubads());
          googletag.defineSlot('/48467244/Albawaba_Desktop_News_728x90', [728, 90], 'div-gpt-ad-1575364199468-0').addService(googletag.pubads());
          googletag.defineSlot('/48467244/Albawaba_Desktop_News_970x250', [970, 250], 'div-gpt-ad-1575364229681-0').addService(googletag.pubads());
          googletag.defineSlot('Albawaba_Desktop_News_1x1', [1, 1], 'div-gpt-ad-1601470178310-0').addService(googletag.pubads());
          googletag.defineSlot('/48467244/Albawaba_1x1_EN', [1, 1], 'div-gpt-ad-1600772613721-0').setTargeting('Section_AlBawaba_EN', ['News']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/Albawaba_Desktop_1x1', [1, 1], 'div-gpt-ad-1576419368585-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
        });</script>
<script>(function(w,d,s,u,n,i,f,g,e,c){w.WDMObject=n;w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments);};w[n].l=1*new Date();w[n].i=i;w[n].f=f;w[n].g=g;e=d.createElement(s);e.async=1;e.src=u;c=d.getElementsByTagName(s)[0];c.parentNode.insertBefore(e,c);})(window,document,"script","//api.dmcdn.net/pxl/cpe/client.min.js","cpe","5d26e327fd8f4b000b85ef82",{pip_enable:true,stp_enable:true,scroll_to_pause: true});</script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-9239682-4", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("send", "pageview");</script>
<meta name="title" content="The Arab Street Want Biden to Win The US Election. Why? | Al Bawaba" />
<link rel="canonical" href="https://www.arabnews.com/node/1754536/middle-east" />
<meta property="og:site_name" content="Al Bawaba" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="shortlink" href="https://www.albawaba.com/node/1389215" />
<meta name="twitter:description" content="Barack Obama, the former US president, left the Middle East in far worse shape than when he assumed office in 2009, according to about 53 percent of res" />
<meta name="description" content="Barack Obama, the former US president, left the Middle East in far worse shape than when he assumed office in 2009, according to about 53 percent of res" />
<meta property="og:type" content="article" />
<meta name="twitter:title" content="The Arab Street Want Biden to Win The US Election. Why? | Al Bawaba" />
<meta name="abstract" content="Barack Obama, the former US president, left the Middle East in far worse shape than when he assumed office in 2009, according to about 53 percent of res" />
<meta itemprop="itemprop:image" content="https://www.albawaba.com/sites/default/files/styles/default/public/2020-10/shutterstock_1766199932.jpg?itok=VxohUMXG" />
<meta property="og:url" content="https://www.albawaba.com/news/arab-street-want-biden-win-us-election-why-1389215" />
<meta property="og:title" content="The Arab Street Want Biden to Win The US Election. Why? | Al Bawaba" />
<meta name="referrer" content="origin" />
<meta name="rights" content="©2020 Al Bawaba. All rights reserved." />
<meta property="og:description" content="Barack Obama, the former US president, left the Middle East in far worse shape than when he assumed office in 2009, according to about 53 percent of res" />
<meta name="twitter:url" content="https://www.arabnews.com/node/1754536/middle-east" />
<meta name="p:domain_verify" content="85420ddac6963c616968109fe3d1e16b" />
<meta name="twitter:image" content="https://www.albawaba.com/sites/default/files/styles/default/public/2020-10/shutterstock_1766199932.jpg?itok=VxohUMXG" />
<meta name="twitter:image:height" content="630" />
<meta name="twitter:image:width" content="1200" />
<meta property="og:image" content="https://www.albawaba.com/sites/default/files/styles/default/public/2020-10/shutterstock_1766199932.jpg?itok=VxohUMXG" />
<meta property="og:image:url" content="https://www.albawaba.com/sites/default/files/styles/default/public/2020-10/shutterstock_1766199932.jpg?itok=VxohUMXG" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script>function euCookieComplianceLoadScripts(category) {}</script>
<style>div#sliding-popup, div#sliding-popup .eu-cookie-withdraw-banner, .eu-cookie-withdraw-tab {background: #939598} div#sliding-popup.eu-cookie-withdraw-wrapper { background: transparent; } #sliding-popup h1, #sliding-popup h2, #sliding-popup h3, #sliding-popup p, #sliding-popup label, #sliding-popup div, .eu-cookie-compliance-more-button, .eu-cookie-compliance-secondary-button, .eu-cookie-withdraw-tab { color: #ffffff;} .eu-cookie-withdraw-tab { border-color: #ffffff;}</style>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "The Arab Street Want Biden to Win The US Election. Why?",
            "description": "Barack Obama, the former US president, left the Middle East in far worse shape than when he assumed office in 2009, according to about 53 percent of respondents in a pan-Arab poll conducted by YouGov for Arab News.\n\nWith this in mind, you might expect Arabs to broadly favor Republican candidate Donald Trump over his Democratic rival Joe Biden in the upcoming presidential election on Nov. 3.",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.albawaba.com/sites/default/files/2020-10/shutterstock_1766199932.jpg"
            },
            "datePublished": "2020-10-27T12:07:18+0000",
            "dateModified": "2020-10-27T17:22:11+0000",
            "author": {
                "@type": "Organization",
                "name": "Al-Bawaba",
                "url": "https://www.arabnews.com/node/1754536/middle-east"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Al-Bawaba",
                "url": "https://www.arabnews.com/node/1754536/middle-east",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.albawaba.com/themes/custom/abn/logo.png"
                }
            },
            "mainEntityOfPage": "https://www.albawaba.com/news/arab-street-want-biden-win-us-election-why-1389215"
        },
        {
            "@type": "BreadcrumbList",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "name": "Home",
                    "item": "https://www.albawaba.com/"
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "name": "NEWS",
                    "item": "https://www.albawaba.com/news"
                }
            ]
        }
    ]
}</script>
<link href="https://www.albawaba.com/amp/news/arab-street-want-biden-win-us-election-why-1389215" rel="amphtml" />
<script>var tagAmp = '/27367402/Albawaba-Mobile/News';</script>
<link href="/themes/custom/abn/images/touch-icon-iphone.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-ipad.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-iphone-retina.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-ipad-retina.png?v=1" rel="apple-touch-icon" />
<link rel="shortcut icon" href="/themes/custom/abn/favicon.ico" type="image/png" />
<link rel="alternate" hreflang="en" href="https://www.albawaba.com/news/arab-street-want-biden-win-us-election-why-1389215" />
<link rel="revision" href="/news/arab-street-want-biden-win-us-election-why-1389215" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

        <script>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</script>
        <script id="twitter-wjs" src="//platform.twitter.com/widgets.js" defer></script>
  </head>
    <body class="path-node page-node-type-article has-glyphicons">
      <a href="#main-content" class="visually-hidden focusable skip-link">
        Skip to main content
      </a>
      
        <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="colorized-page colorized-node-page news fire-engine-red">
                        <header class="navbar navbar-default container-fluid header-margin" id="navbar" role="banner">
                  <div class="navbar-header">
            <div class="container">

                <div class="region region-navigation">
          <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img src="/themes/custom/abn/logo-new.png" alt="Home" />
    </a>
      <section id="block-subscribebutton" class="subscribe-btn basic block block-block-content block-block-content6c07b915-62a0-4745-aecf-c03313be3729 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><a href="/node/113" class="btn btn-default">Subscribe</a></div>
      
  </section>

<section class="views-exposed-form bef-exposed-form block block-views block-views-exposed-filter-blocksearch-search-page clearfix" data-drupal-selector="views-exposed-form-companies-companies-landing-page" id="block-exposedformsearchsearch-page-2">
  
    

      <form action="/search" method="get" id="views-exposed-form-companies-companies-landing-page" accept-charset="UTF-8">
  <div class="form--inline form-inline clearfix">
  <a href='#' class='iconopen glyphicon glyphicon-search'></a><div class='custom-search-wrapper'><div class="form-item js-form-item form-type-textfield js-form-type-textfield form-item-keyword js-form-item-keyword form-group">
      <label for="edit-keyword" class="control-label">Search</label>
  
  
  <input placeholder="Enter Keyword" data-drupal-selector="edit-keyword" class="form-text form-control" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" />

  
  
  </div>
<div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions"><button data-drupal-selector="edit-submit-search" class="button js-form-submit form-submit btn-primary btn icon-before" type="submit" id="edit-submit-search" value="Search" name=""><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
Search</button></div>
</div><div class="form-item js-form-item form-type-select js-form-type-select form-item-sort-by js-form-item-sort-by form-group">
      <label for="edit-sort-by" class="control-label">Sort by</label>
  
  
  <input type="hidden" name="sort_by" value="search_api_relevance" />
<div data-drupal-selector="edit-sort-by" class="form-select bef-links" id="edit-sort-by" name="sort_by">
                                <div class="bef-link-active form-group"><a href="/search" class="bef-link-active">Relevance</a></div>

                        <div class="form-group"><a href="/search?sort_by=title">Title</a></div>

                        <div class="form-group"><a href="/search?sort_by=created">Date</a></div>

      </div>


  
  
  </div>

</div>

</form>

  </section>

<section class="language-switcher block block-abn-misc block-language-switcher clearfix" id="block-languageswitcher-2">
  
    

      <a href="/ar">عربي</a>
  </section>


  </div>

              <span class="page-category sm-page-category">NEWS</span>
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                  <span class="sr-only">Toggle navigation</span>
                  <span class="icon-bar"></span>
                  <span class="icon-bar"></span>
                  <span class="icon-bar"></span>
                </button>
                          </div>
          </div>

                                <div class="navbar-menu">
              <div class="container">
                <div id="navbar-collapse" class="navbar-collapse collapse">
                    <div class="region region-navigation-collapsible">
    <nav role="navigation" aria-labelledby="block-abn-main-menu-menu" id="block-abn-main-menu">
            <h2 class="sr-only" id="block-abn-main-menu-menu">English Main navigation</h2>

      
      <ul class="menu menu--main nav navbar-nav">
                      <li class="first">
                                        <a href="/" target="_self" data-drupal-link-system-path="&lt;front&gt;">Home</a>
              </li>
                      <li class="active active-trail">
                                        <a href="/news" target="_self" class="active-trail" data-drupal-link-system-path="taxonomy/term/260">News</a>
              </li>
                      <li>
                                        <a href="/business" target="_self" data-drupal-link-system-path="taxonomy/term/261">Business</a>
              </li>
                      <li>
                                        <a href="/entertainment" target="_self" data-drupal-link-system-path="taxonomy/term/262">Entertainment</a>
              </li>
                      <li>
                                        <a href="/sport" target="_self" data-drupal-link-system-path="taxonomy/term/449">Sport</a>
              </li>
                      <li>
                                        <a href="/opinion" target="_self" data-drupal-link-system-path="taxonomy/term/64709">Opinion</a>
              </li>
                      <li>
                                        <a href="/the-node" target="_self" data-drupal-link-system-path="taxonomy/term/490">The Node</a>
              </li>
                      <li>
                                        <a href="/slideshows" data-drupal-link-system-path="node/182">Slideshows</a>
              </li>
                      <li class="last">
                                        <a href="/videos" data-drupal-link-system-path="videos">Videos</a>
              </li>
        </ul>
  

  </nav>
<section class="language-switcher block block-abn-misc block-language-switcher clearfix" id="block-languageswitcher">
  
    

      <a href="/ar">عربي</a>
  </section>

<nav role="navigation" aria-labelledby="block-socialmedialinks-menu" id="block-socialmedialinks" class="social-media-links">
            
  <h2 class="visually-hidden" id="block-socialmedialinks-menu">Social media links</h2>
  

        
      <ul class="menu menu--social-media-links nav">
                      <li class="first">
                                        <a href="https://www.facebook.com/AlBawabaNews" target="_blank" class="fab fa-facebook-f" title="Facebook">FB</a>
              </li>
                      <li>
                                        <a href="https://www.linkedin.com/company/al-bawaba-news/" target="_blank" class="fab fa-linkedin">Linkedin</a>
              </li>
                      <li class="last">
                                        <a href="https://twitter.com/AlBawabaEnglish" target="_blank" class="fab fa-twitter" title="Twitter">Twitter</a>
              </li>
        </ul>
  

  </nav>
<section id="block-subscribebutton-2" class="subscribe-btn-mobile basic block block-block-content block-block-content6c07b915-62a0-4745-aecf-c03313be3729 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><a href="/node/113" class="btn btn-default">Subscribe</a></div>
      
  </section>


  </div>

                </div>
              </div>
            </div>
              <span class="page-category xs-page-category">NEWS</span>
                          </header>
      
    <div class="visible-print-block header-print page-header">
    <div class="container">
      <div class="row">
        <div class="col-sm-12">
                                <img class="logo pull-left visible-print-inline-block" src="/themes/custom/abn/logo-print.png" />
                  </div>
      </div>
    </div>
  </div>

    
        <div role="main" class="main-container container js-quickedit-main-content">
      <div class="row">

                                      <div class="col-sm-12" role="heading">
                <div class="region region-header">
    <section id="block-adblocktop" class="block block-ads-system block-ad-blocktop clearfix">
  
    

      <div id="ad-top" class="block-entity-ads top"></div>
  </section>


    <ol class="breadcrumb">
          <li >
                  <a href="/">Home</a>
              </li>
          <li >
                  <a href="/news">NEWS</a>
              </li>
          <li  class="active">
                  The Arab Street Want Biden to Win The US Election. Why?
              </li>
      </ol>

    <h1 class="page-header"><span>The Arab Street Want Biden to Win The US Election. Why?</span>
</h1>


  </div>

            </div>
                  
                
                        <section class="col-sm-12">

                    
                    
                    
                    
                                <a id="main-content"></a>
              <div class="region region-content">
      <article data-history-node-id="1389215" role="article" about="/news/arab-street-want-biden-win-us-election-why-1389215" class="article full clearfix">

  <div class="content">
      <div class="layout layout--onecol">
    <div >
      
    </div>
  </div>
<div class="row bs-2col">
  

    <div class="col-sm-8 bs-region bs-region--left">
    <section class="block block-layout-builder block-field-blocknodearticlecreated clearfix">
  
    

      <span>Published October 27th, 2020 - 12:07 GMT</span>

  </section>

<section class="block block-addtoany block-addtoany-block clearfix">
  
    

      <span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.albawaba.com/news/arab-street-want-biden-win-us-election-why-1389215" data-a2a-title="The Arab Street Want Biden to Win The US Election. Why?"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_linkedin"></a><a class="a2a_button_pinterest"></a><a class="a2a_dd addtoany_share" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.albawaba.com%2Fnews%2Farab-street-want-biden-win-us-election-why-1389215&amp;title=The%20Arab%20Street%20Want%20Biden%20to%20Win%20The%20US%20Election.%20Why%3F"></a></span>
  </section>

<section class="block block-layout-builder block-field-blocknodearticlefield-image-file clearfix">
  
    

      
            <div class="field field--name-field-image-file field--type-image field--label-hidden field--item">      <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d08_standard/public/2020-10/shutterstock_1766199932.jpg?h=0e753701&amp;itok=02pV3B-K 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d08_standard/public/2020-10/shutterstock_1766199932.jpg?h=0e753701&amp;itok=02pV3B-K 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d08_standard/public/2020-10/shutterstock_1766199932.jpg?h=0e753701&amp;itok=02pV3B-K" alt=" (Shutterstock)	" title=" (Shutterstock)	" typeof="foaf:Image" class="img-responsive" />

  </picture>

    <div class="abn-image-caption"> (Shutterstock)	</div>
</div>
      
  </section>

<section class="block block-layout-builder block-field-blocknodearticlefield-highlights clearfix">
  
    

      
  <div class="field field--name-field-highlights field--type-string field--label-above">
    <div class="field--label">Highlights</div>
          <div class="field--items">
              <div class="field--item">“They know that the Obama-Biden administration gave Iran a free pass on all kinds of nefarious activities in the region in order to coax them into the nuclear agreement.”</div>
              </div>
      </div>

  </section>

<section class="block block-layout-builder block-field-blocknodearticlebody clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><strong>Barack Obama, the former US president, left the Middle East in far worse shape than when he assumed office in 2009, according to about 53 percent of respondents in a pan-Arab poll conducted by YouGov for Arab News.</strong></p>

<p>With this in mind, you might expect Arabs to broadly favor Republican candidate Donald Trump over his Democratic rival Joe Biden in the upcoming presidential election on Nov. 3.</p>

<p>Yet the Arab News/YouGov survey found Biden would be better for the region with 40 percent, against 12 percent who said Trump would be good for the region. That said, some 49 percent said neither candidate would be good for the Arab world.</p>

<p>However, as Obama’s vice president, some observers wonder whether a victorious Biden would simply pick up where his old boss left off. This is a particular concern for those who want to see a tough US stance on Iran.</p>

<p>Indeed, it was during Obama’s second term that the US signed the Joint Comprehensive Plan of Action (JCPOA), known as the Iran nuclear deal, offering Tehran sanctions relief in exchange for abandoning its ambitions to build a bomb.</p>

<p>Trump, who is up for re-election, withdrew the US from the deal in May 2018, reimposing a raft of crippling sanctions on Iran. With European signatories fighting to salvage the landmark accord, Biden could conceivably turn back the clock.</p>

<p>Some 35 percent of Arabs polled in the Arab News/YouGov survey said they believe the US withdrawal from the JCPOA had a negative impact on the Middle East. Residents of Iraq, Lebanon and Saudi Arabia were most likely to say the withdrawal and increased sanctions have made the region safer.</p>

<p>“There’s no question that the Iran nuclear deal failed to block the Iranian regime’s path to nuclear weapons,” said Ali Safavi, an official with the Foreign Affairs Committee of the Paris-based National Council of Resistance of Iran (NCRI).</p>

<p>“Indeed, the regime took the billions the JCPOA provided and propped up the criminal regime in Syria, armed and funded the terrorist Hezbollah in Lebanon, the terrorist Shiite militias in Iraq and the Houthis in Yemen.”</p>

<p>For Safavi and his NCRI colleagues, the only effective policy is one that exerts “maximum pressure” on the regime in Tehran and “holds it to account for its countless human rights violations.”</p>

<div>
<div style="position:relative;padding-bottom:56.25%;height:0;overflow:hidden;"><iframe allow="autoplay" allowfullscreen="" frameborder="0" height="100%" src="https://www.dailymotion.com/embed/video/x7x30l7" style="width:100%;height:100%;position:absolute;left:0px;top:0px;overflow:hidden" type="text/html" width="100%"></iframe></div>
</div>

<p>It appears his skepticism is widely shared. Now critics of the JCPOA want to know whether Biden is prepared to dispense with his Obama-era baggage. “Iran is the key issue in understanding much of the Arab world’s bad aftertaste of the Obama administration,” David Romano, Thomas G. Strong Professor of Middle East Politics at Missouri State University, told Arab News.</p>

<p>“They know that the Obama-Biden administration gave Iran a free pass on all kinds of nefarious activities in the region in order to coax them into the nuclear agreement.”</p>

<p>Mindful of Tehran’s perceived malfeasance, about 58 percent of Arabs polled want Biden to distance himself from Obama’s hands-off approach to Iran and instead tackle the problem head-on.</p>

<p>Simultaneously, Arabs want the US to maintain its tough stance on Iran, even if they are divided over what strategy Washington should employ, according to the Arab News/YouGov survey.</p>

<p>Respondents in Iraq, Saudi Arabia and Yemen, which are willy-nilly intimately tied to Iran, were especially in favor of a tough line. Asked what strategy the next US president should take in future dealings with Iran, a large proportion — 53 percent in Iraq, 49 percent in Saudi Arabia and 54 percent in Yemen — favored maintaining strict sanctions and a war-like posture.</p>

<p>Dr. Majid Rafizadeh, an Iranian-American political scientist and president of the International American Council, says it is understandable that many in the region view the prospect of a Joe Biden presidency with some unease.</p>

<p>“A reversion to any form of acceptance of the Iranian regime’s regional policy or sending ‘plane loads of cash’ to Tehran risks undermining peace in the Middle East,” he told Arab News. “Both presidential candidates must look to build on the good work of the Abraham Accords in fighting back against this narrative.”</p>

<p>While the Arab world overall is split on the potential impact of the killing in January by the US of Qassem Soleimani, head of the Iran’s extraterritorial Quds Force, the geographic differences highlighted by the Arab News/YouGov survey are perhaps more significant.</p>

<p>People living in Yemen, Saudi Arabia and Iraq were very supportive, with respectively 71, percent, 68 percent and 57 percent viewing it as a positive move for the region. In contrast, 59 percent of respondents in Lebanon and 62 percent in Qatar said it was a negative move for the region.</p>

<p>“The poll accurately assesses the interests of Arab states,” said Dr. John Hulsman, president and managing partner of John C. Hulsman Enterprises, a prominent global political risk consultancy.</p>

<p>That said, one factor the Arab world must not underestimate, according to Hulsman, is the depth of the desire among American leaders of all political stripes to find an exit from the Middle East and pivot elsewhere.</p>

<p>“Oddly enough, despite Obama and Trump being the two least likely people in the world to share any commonalities at all, they do have a similar view of the Middle East, and that is ‘let’s get out,’” he told Arab News.</p>

<p>“We have had presidencies destroyed (over the US presence in the region) and there is no benefit to staying in. We have overestimated the importance of the region. All the risk and reward, all the future global growth — that all lies in Asia now.”</p>

<p>For Hulsman, the real challenge for whoever wins the election is how to disengage from the region while retaining some semblance of stability.</p>

<p>Significantly, Iran figures high on the list of what Arabs think are the greatest threats facing the US, according to the Arab News/YouGov survey. It occupied third place, after white nationalism and China.<br />
Despite their concerns about Iran’s malign influence in their own neighborhood, why did not more than 9 percent feel Tehran poses a bigger threat to Washington than China? “It shows that the typical Arab is not convinced that the US is on his side when it comes to Iran,” Khalil Jahshan, executive director of the Washington DC-based Arab Center, told Arab News.</p>

<p>Although Biden has branded Trump’s “maximum pressure” campaign on Iran a failure, there are scant clues as to what line he might take should he assume office, leaving Arab leaders guessing.</p>

<p>This uncertainty is reflected in the Arab News/YouGov pan-Arab survey, with the largest proportion of Arab respondents rejecting both Trump and Biden. For critics such as Safavi, it makes little difference who wins unless the US is prepared to come down hard.</p>

<p>“Irrespective of the outcome of the election, the experience of the past four decades has made it palpably clear that no amount of political and economic concessions will result in change in the behavior of the theocracy that has ruled Iran with an iron fist,” Safavi said.</p>

<p><em><span style="border:none windowtext 1.0pt; font-size:10.5pt; padding:0in"><span style="background:white"><span style="line-height:115%"><span style="font-family:&quot;Arial&quot;,sans-serif"><span style="color:#111111">This article has been adapted from its original source.</span></span></span></span></span></em></p>
</div>
      
  </section>

<section class="block block-abn-misc block-syndigate-article clearfix">
  
    

      <p class="syndigate-link">Via <a href="http://syndigate.info">SyndiGate.info</a><br></p><a target="_blank" href="https://www.arabnews.com/"><img src="https://logo.albawaba.com/logos/small/9.png" title="Arab News"></a><br><p class="syndigate-compyrights">Copyright: Arab News © 2020 All rights reserved.</p>
  </section>

<section class="basic block block-block-content block-block-content7ad01536-ce39-401e-98ce-014da0bae541 clearfix">
  
      <h2 class="block-title">You may also like</h2>
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script src="https://cdn.speakol.com/widget/js/speakol-widget-v2.js" defer="defer"></script>
<div class="speakol-widget" id="sp-wi-4096">
<script>
<!--//--><![CDATA[// ><!--

    (spksdk = window.spksdk || []).push({
        widget_id: "wi-4096",
        element: "sp-wi-4096"
    });

//--><!]]>
</script>
</div></div>
      
  </section>

<section class="block block-layout-builder block-field-blocknodearticlefield-comments clearfix">
  
    

      
            <div class="field field--name-field-comments field--type-disqus-comment field--label-hidden field--item"><div id="disqus_thread" class="form-group"><noscript>
  <p>
    <a href="http://albabawaenlish.disqus.com/">View the discussion thread.</a>
  </p>
</noscript>
</div>
</div>
      
  </section>


  </div>
  
    <div class="col-sm-4 bs-region bs-region--right">
    <section class="block block-ads-system block-ad-blocksidebar-1 clearfix">
  
    

      <div id="ad-sidebar_1" class="block-entity-ads sidebar_1"></div>
  </section>

<section class="basic block block-block-content block-block-content6bd222aa-670c-49f7-937f-a6b5d47b668e clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div class="black-box sub-box-general">
    <h4 class="title"> Subscribe </h4>
    <div class="description">
        Sign up to our newsletter for exclusive updates and enhanced content
    </div>
    <div class="white-button">
        <a href="/newsletter-en/signup" class="btn btn-white">Subscribe Now </a>
    </div>
</div>

<div class="black-box sub-box-entz" style="display:none;">
    <form action="https://albawaba.us20.list-manage.com/subscribe/post?u=a0a085997cb4a23edb66b254a&amp;id=b8ceb6a589" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank" data-drupal-form-fields="mce-EMAIL,mc-embedded-subscribe">
            <h4 class="title"> Subscribe </h4>
            <div class="description">
                Sign up to get Al Bawaba's exclusive celeb scoops and entertainment news
            </div>
            
            <div class="input">
                <input class="form-control form-text" id="mce-EMAIL" name="EMAIL" type="email" value="" placeholder="Enter Email" />
            </div>
            
            <br />
            
            <div class="white-button">
                <input type="submit" class="btn btn-white" value="Subscribe Now" />
            </div>
    </form>
</div></div>
      
  </section>

<section class="block block-ads-system block-ad-blocksidebar-3 clearfix">
  
    

      <div id="ad-sidebar_3" class="block-entity-ads sidebar_3"></div>
  </section>

<section class="block block-quicktabs block-quicktabs-blockhome-page-tabs clearfix">
  
    

      <div class="quicktabs-wrapper form-group" id="quicktabs-home_page_tabs"><ul class="quicktabs-tabs"><li class="active"><a href="/quicktabs/nojs/home_page_tabs/0" class="use-ajax quicktabs-loaded">Latest</a></li><li><a href="/quicktabs/nojs/home_page_tabs/1" class="use-ajax">Popular</a></li></ul><div class="quicktabs-main form-group" id="quicktabs-container-home_page_tabs"><div id="quicktabs-tabpage-home_page_tabs-0" class="quicktabs-tabpage">
<div class="quicktabs-block-title"></div>
<div><div class="views-element-container form-group"><div class="latest-articles small-teaser-view view view-articles view-id-articles view-display-id-latest_articles js-view-dom-id-9fa313e16992711c21d2c796753e800cc2ff48d92b08879a3445ec089ffe2147">
  
    
      
      <div class="view-content">
          <div class="views-row"><article data-history-node-id="1389038" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/business/solving-wifi-speed-and-connection-problems-expert-tips-1389038">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/im_new/areej/Wifi_shutterstock_27oct20.jpg?h=5dabf909&amp;itok=_VQ0AKGy 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/im_new/areej/Wifi_shutterstock_27oct20.jpg?h=5dabf909&amp;itok=I4HUfTGT 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/im_new/areej/Wifi_shutterstock_27oct20.jpg?h=5dabf909&amp;itok=I4HUfTGT" alt="Solving WiFi Speed and Connection Problems: Expert Tips " title="Tech experts recommend these tips for making sure you solve WiFi speed and connection problems that could arise so you can best perform at your remote job or shine at your family meet-up, or ace that remote class. (Shutterstock)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/business/solving-wifi-speed-and-connection-problems-expert-tips-1389038" hreflang="en">Solving WiFi Speed and Connection Problems: Expert Tips </a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1389246" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/sport/salah-better-now-he-was-first-season-liverpool-henderson-1389246">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2020-10/salah_2.jpg?h=3f109520&amp;itok=Yz31qj7V 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2020-10/salah_2.jpg?h=3f109520&amp;itok=cmBpH_Gd 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2020-10/salah_2.jpg?h=3f109520&amp;itok=cmBpH_Gd" alt="The Reds captain has talked up his team-mate&#039;s impact at Anfield ahead of facing FC Midtjylland in the Champions League (Photo: AFP)" title="The Reds captain has talked up his team-mate&#039;s impact at Anfield ahead of facing FC Midtjylland in the Champions League (Photo: AFP)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/sport/salah-better-now-he-was-first-season-liverpool-henderson-1389246" hreflang="en">Salah Better Now Than He was in First Season at Liverpool: Henderson</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1389205" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/business/china-focus-tech-countrys-economic-5-year-plan-1389205">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/im_new/dima/China_Money_shutterstock_Aug18.jpg?h=611f3989&amp;itok=W4VyhLmN 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/im_new/dima/China_Money_shutterstock_Aug18.jpg?h=611f3989&amp;itok=OcCjlrkO 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/im_new/dima/China_Money_shutterstock_Aug18.jpg?h=611f3989&amp;itok=OcCjlrkO" alt="China to Focus on Tech in the Country&#039;s Economic 5-Year Plan " title="Economists warn that while this might help to reduce disruption of trade disputes with the United States and other partners, it will raise costs and hurt productivity. (Shutterstock)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/business/china-focus-tech-countrys-economic-5-year-plan-1389205" hreflang="en">China to Focus on Tech in the Country&#039;s Economic 5-Year Plan </a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1389241" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/sport/ozil-top-player-arsenal-exile-his-own-fault-says-lauren-1389241">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2020-10/ozil_5.jpg?h=69f2b9d0&amp;itok=0RN2W1Xg 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2020-10/ozil_5.jpg?h=69f2b9d0&amp;itok=pTB6YYiV 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2020-10/ozil_5.jpg?h=69f2b9d0&amp;itok=pTB6YYiV" alt="A man who played a key role in Arsenal&#039;s unbeaten season in 2003-04 has questioned the German midfielder&#039;s commitment to the club&#039;s cause (Photo: AFP)" title="A man who played a key role in Arsenal&#039;s unbeaten season in 2003-04 has questioned the German midfielder&#039;s commitment to the club&#039;s cause (Photo: AFP)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/sport/ozil-top-player-arsenal-exile-his-own-fault-says-lauren-1389241" hreflang="en">Ozil is a Top Player but Arsenal Exile is His Own Fault, Says Lauren</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1389188" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/business/nasa-stow-bennu-asteroid-sample-stop-leakage-space-1389188">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/im_new/areej/nasa_shutterstock_23sep20.jpg?h=e970c49e&amp;itok=Ufb6yiZG 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/im_new/areej/nasa_shutterstock_23sep20.jpg?h=e970c49e&amp;itok=wKFQhlxY 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/im_new/areej/nasa_shutterstock_23sep20.jpg?h=e970c49e&amp;itok=wKFQhlxY" alt="NASA to Stow Bennu Asteroid Sample to Stop Leakage into Space" title="It retrieved a large sample from the asteroid Bennu, a black pile of rubble that is about 500 meters wide and 290 million kilometers from Earth, and is expected to bring it to Earth in September 2023 for further study. (Shutterstock)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/business/nasa-stow-bennu-asteroid-sample-stop-leakage-space-1389188" hreflang="en">NASA to Stow Bennu Asteroid Sample to Stop Leakage into Space</a>
</h3>
</div>
      
      </div>
  </article>

</div>

    </div>
  
            <div class="view-footer">
      
    </div>
    </div>
</div>
</div>
</div>
<div id="quicktabs-tabpage-home_page_tabs-1" class="quicktabs-tabpage quicktabs-hide">
<div class="quicktabs-block-title"></div>
<div>Loading content ...</div>
</div>
</div>
</div>

  </section>

<section class="block block-ads-system block-ad-blocksidebar-2 clearfix">
  
    

      <div id="ad-sidebar_2" class="block-entity-ads sidebar_2"></div>
  </section>


  </div>
  
</div>
<div class="row bs-1col">
  
  <div class="col-sm-12 bs-region bs-region--main">
    
  </div>
</div>

  </div>

</article>


  </div>

                  </section>

                      </div>
    </div>
  
  
  <div class="footer-wrapper">
    <footer class="container" role="contentinfo">
      <div class="row">
                  <div class="footer-first col-sm-2 hidden-sm" >
              <div class="region region-footer-first">
    <section class="footer-logo block block-abn-misc block-footer-logo clearfix" id="block-footerlogo-2">
  
    

      <a href="/"><img src='/themes/custom/abn/images/footer-logo.png' alt='Al Bawaba News' /></a>
  </section>


  </div>

          </div>
        
                  <div class="footer-second col-sm-7" >
              <div class="region region-footer-second">
    <nav role="navigation" aria-labelledby="block-abn-footer-menu" id="block-abn-footer" class="footer-menu">
            
  <h2 class="visually-hidden" id="block-abn-footer-menu">Footer menu</h2>
  

        
      <ul class="menu menu--footer nav">
                      <li class="first">
                                        <a href="/abstatic/about-us" target="_self" title="About Us" data-drupal-link-system-path="node/30">About Us</a>
              </li>
                      <li>
                                        <a href="/abstatic/advertise-us" target="_self" title="أعلن معنا" data-drupal-link-system-path="node/16">Advertise With Us </a>
              </li>
                      <li>
                                        <a href="/subscribe-to-al-bawaba" target="_self" title="Become a Subscriber" data-drupal-link-system-path="node/113">Become a Subscriber</a>
              </li>
                      <li>
                                        <a href="/abstatic/editorial-team-contributors-columnists" target="_self" title="Our Team" data-drupal-link-system-path="node/50">Our Team</a>
              </li>
                      <li>
                                        <a href="/abstatic/solve-technical-question" target="_self" title="حل مشكلة فنية" data-drupal-link-system-path="node/22">Solve a Technical Question</a>
              </li>
                      <li>
                                        <a href="/abstatic/complaints-and-suggestions" target="_self" title="Complaints &amp; Corrections" data-drupal-link-system-path="node/21">Complaints and Suggestions</a>
              </li>
                      <li>
                                        <a href="/abstatic/contact-us" target="_self" title="Contact Us" data-drupal-link-system-path="node/24">Contact Us</a>
              </li>
                      <li>
                                        <a href="/abstatic/terms-use" target="_self" title="Terms of Use" data-drupal-link-system-path="node/94">Terms of Use</a>
              </li>
                      <li class="last">
                                        <a href="/rss" data-drupal-link-system-path="node/1187023">RSS Feeds</a>
              </li>
        </ul>
  

  </nav>

  </div>

          </div>
        
                  <div class="footer-third col-md-3 col-sm-5" >
              <div class="region region-footer-third">
    <nav role="navigation" aria-labelledby="block-socialmedialinks-2-menu" id="block-socialmedialinks-2">
            
  <h2 class="visually-hidden" id="block-socialmedialinks-2-menu">Social media links</h2>
  

        
      <ul class="menu menu--social-media-links nav">
                      <li class="first">
                                        <a href="https://www.facebook.com/AlBawabaNews" target="_blank" class="fab fa-facebook-f" title="Facebook">FB</a>
              </li>
                      <li>
                                        <a href="https://www.linkedin.com/company/al-bawaba-news/" target="_blank" class="fab fa-linkedin">Linkedin</a>
              </li>
                      <li class="last">
                                        <a href="https://twitter.com/AlBawabaEnglish" target="_blank" class="fab fa-twitter" title="Twitter">Twitter</a>
              </li>
        </ul>
  

  </nav>
<section id="block-subscribefooter" class="subscribe-footer basic block block-block-content block-block-content8aef04bd-d3ef-4867-b0e2-ea422752a650 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>Subscribe to our newsletter for exclusive updates and enhanced content</p>

<p><a class="btn btn-default" href="/subscribe-to-al-bawaba">Subscribe</a></p>
</div>
      
  </section>


  </div>

          </div>
              </div>
    </footer>

                  <div class="copyright" role="contentinfo">
          <div class="container">
              <div class="region region-footer">
    <section id="block-footercopyright" class="block block-abn-misc block-footer-copyright clearfix">
  
    

      © 2000 - 2020 Al Bawaba (www.albawaba.com)
  </section>


  </div>

          </div>
        </div>
            </div>

        <div class="hidden">
      <div class="container">
          <div class="region region-hidden">
    <section id="block-adblockwysiwyg1" class="block block-ads-system block-ad-blockwysiwyg-1 clearfix">
  
    

      <div id="ad-wysiwyg_1" class="block-entity-ads wysiwyg_1"></div>
  </section>

<section id="block-adblockwysiwyg2" class="block block-ads-system block-ad-blockwysiwyg-2 clearfix">
  
    

      <div id="ad-wysiwyg_2" class="block-entity-ads wysiwyg_2"></div>
  </section>


  </div>

      </div>
    </div>
    </div>

  </div>

      
    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_kYWFiHYyXAMEi9LiKVBD9rlxL5QWvqpVJpOnCxp76Mo.js"></script>
<script src="https://static.addtoany.com/menu/page.js" defer></script>
<script src="/sites/default/files/js/js_yzsqEtcfQqxFwv2G6j5EBFXVMsjIWArJQnOa95FDMks.js"></script>

  </body>
</html>
