<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <title>Saudi Arabia Tops GCC With Over 5,000 Projects Worth $1.6 Trillion | Al Bawaba</title>
    <link rel="stylesheet" href="/sites/default/files/css/css_CkSa-fg7gw9UmITfWcvohW3SIQwODOeh5Ys4Jsqzhi8.css?pww2k6" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_SFgM49zeMtksm81qLJ3IsadIxl61FLaKLv1tkXR8YKc.css?pww2k6" media="all" />

        <meta charset="utf-8" />
<script>var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//ads.albawaba.com/advertpro/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<script>googletag.cmd.push(function() { googletag.defineSlot('/27367402/Albawaba-Desktop', [1, 1], 'div-gpt-ad-1523347445487-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices();});</script>
<script>window.plottr = {sendAction:function(action, callback){if(typeof callback == 'function')callback();}}; (function(i,s,o,g,r,a,m){if(i['PlottrObject']‌‌‌==r)return;i['PlottrObject']‌‌‌=r;i[r]‌‌‌=i[r]‌‌‌||function(){(i[r]‌‌‌.q=i[r]‌‌‌.q||[]‌‌‌).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//app.hyperpersonal.ai/scripts/visit.js?appID=HJNnGCLbX&amp;publicKey=BkgEnGC8bQ&amp;dt='+(new Date().valueOf()),'plottr');</script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-9239682-4", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("send", "pageview");</script>
<meta name="title" content="Saudi Arabia Tops GCC With Over 5,000 Projects Worth $1.6 Trillion | Al Bawaba" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="shortlink" href="https://www.albawaba.com/node/1305502" />
<meta property="og:site_name" content="Al Bawaba" />
<link rel="canonical" href="http://www.tradearabia.com/news/CONS_358070.html" />
<meta name="description" content="Saudi Arabia currently holds the greatest potential for the construction sector within the GCC, with more than 5,000 capital projects worth well over $1.6 trillion in the pre-execution stage, said Linesight, a leading cost and project management consultancy." />
<meta name="twitter:description" content="Saudi Arabia currently holds the greatest potential for the construction sector within the GCC, with more than 5,000 capital projects worth well over $1.6 trillion in the pre-execution stage, said Linesight, a leading cost and project management consultancy." />
<meta property="og:type" content="article" />
<meta name="twitter:title" content="Saudi Arabia Tops GCC With Over 5,000 Projects Worth $1.6 Trillion | Al Bawaba" />
<meta name="abstract" content="Saudi Arabia currently holds the greatest potential for the construction sector within the GCC, with more than 5,000 capital projects worth well over $1.6 trillion in the pre-execution stage, said Linesight, a leading cost and project management consultancy." />
<meta itemprop="itemprop:image" content="https://www.albawaba.com/sites/default/files/styles/default/public/im_new/rimshami/Saudi_construction_aug29_shutterstock.jpg?itok=CG2g0Q9r" />
<meta property="og:url" content="https://www.albawaba.com/business/saudi-arabia-tops-gcc-over-5000-projects-worth-16-trillion-1305502" />
<meta property="og:title" content="Saudi Arabia Tops GCC With Over 5,000 Projects Worth $1.6 Trillion | Al Bawaba" />
<meta name="keywords" content="Saudi Arabia, Construction, GCC, Egypt, Jordan" />
<meta name="rights" content="©2019 Al Bawaba. All rights reserved." />
<meta name="referrer" content="origin" />
<meta name="p:domain_verify" content="85420ddac6963c616968109fe3d1e16b" />
<meta property="og:description" content="Saudi Arabia currently holds the greatest potential for the construction sector within the GCC, with more than 5,000 capital projects worth well over $1.6 trillion in the pre-execution stage, said Linesight, a leading cost and project management consultancy." />
<meta name="twitter:url" content="http://www.tradearabia.com/news/CONS_358070.html" />
<meta name="twitter:image" content="https://www.albawaba.com/sites/default/files/styles/default/public/im_new/rimshami/Saudi_construction_aug29_shutterstock.jpg?itok=CG2g0Q9r" />
<meta name="twitter:image:width" content="1200" />
<meta name="twitter:image:height" content="630" />
<meta property="og:image" content="https://www.albawaba.com/sites/default/files/styles/default/public/im_new/rimshami/Saudi_construction_aug29_shutterstock.jpg?itok=CG2g0Q9r" />
<meta property="og:image:url" content="https://www.albawaba.com/sites/default/files/styles/default/public/im_new/rimshami/Saudi_construction_aug29_shutterstock.jpg?itok=CG2g0Q9r" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script>function euCookieComplianceLoadScripts(category) {}</script>
<style>div#sliding-popup, div#sliding-popup .eu-cookie-withdraw-banner, .eu-cookie-withdraw-tab {background: #939598} div#sliding-popup.eu-cookie-withdraw-wrapper { background: transparent; } #sliding-popup h1, #sliding-popup h2, #sliding-popup h3, #sliding-popup p, #sliding-popup label, #sliding-popup div, .eu-cookie-compliance-more-button, .eu-cookie-compliance-secondary-button, .eu-cookie-withdraw-tab { color: #ffffff;} .eu-cookie-withdraw-tab { border-color: #ffffff;}</style>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Saudi Arabia Tops GCC With Over 5,000 Projects Worth $1.6 Trillion",
            "description": "Saudi Arabia currently holds the greatest potential for the construction sector within the GCC, with more than 5,000 capital projects worth well over $1.6 trillion in the pre-execution stage, said Linesight, a leading cost and project management consultancy.",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.albawaba.com/sites/default/files/im_new/rimshami/Saudi_construction_aug29_shutterstock.jpg"
            },
            "datePublished": "2019-08-29T07:31:23+0000",
            "dateModified": "2019-08-29T08:00:00+0000",
            "author": {
                "@type": "Organization",
                "name": "Al-Bawaba",
                "url": "http://www.tradearabia.com/news/CONS_358070.html"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Al-Bawaba",
                "url": "http://www.tradearabia.com/news/CONS_358070.html",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.albawaba.com/themes/custom/abn/logo.png"
                }
            },
            "mainEntityOfPage": "https://www.albawaba.com/business/saudi-arabia-tops-gcc-over-5000-projects-worth-16-trillion-1305502"
        }
    ]
}</script>
<link href="https://www.albawaba.com/amp/business/saudi-arabia-tops-gcc-over-5000-projects-worth-16-trillion-1305502" rel="amphtml" />
<script>var tagAmp = '/27367402/Albawaba-Mobile/News';</script>
<link href="/themes/custom/abn/images/touch-icon-iphone.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-ipad.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-iphone-retina.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-ipad-retina.png?v=1" rel="apple-touch-icon" />
<script src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-mrf-script="garda" data-mrf-host="bc.marfeelcache.com"></script>
<link rel="shortcut icon" href="/themes/custom/abn/favicon.ico" type="image/png" />
<link rel="alternate" hreflang="en" href="https://www.albawaba.com/business/saudi-arabia-tops-gcc-over-5000-projects-worth-16-trillion-1305502" />
<link rel="revision" href="/business/saudi-arabia-tops-gcc-over-5000-projects-worth-16-trillion-1305502" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

        <script>
<!--  IQdata script begin  -->
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://':'://')+'cs.iqdata.ai/sgate.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
<!--  IQdata script end  --> 
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27367402/Albawaba-Desktop', [1, 1], 'div-gpt-ad-1554734789785-0').addService(googletag.pubads());
 googletag.defineSlot('/27367402/Albawaba-Desktop', [300, 250], 'div-gpt-ad-1554734789785-1').addService(googletag.pubads());
 googletag.defineSlot('/27367402/Albawaba-Desktop', [468, 60], 'div-gpt-ad-1554734789785-2').addService(googletag.pubads());
 googletag.defineSlot('/27367402/Albawaba-Desktop', [970, 250], 'div-gpt-ad-1554734789785-3').addService(googletag.pubads());
 googletag.defineSlot('/27367402/Albawaba-Desktop', [728, 90], 'div-gpt-ad-1554734789785-4').addService(googletag.pubads());
 googletag.defineSlot('/27367402/Albawaba-Desktop', [300, 600], 'div-gpt-ad-1554734789785-5').addService(googletag.pubads());
 googletag.defineSlot('/27367402/Albawaba-Desktop', [320, 50], 'div-gpt-ad-1554734789785-6').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

        <script id="twitter-wjs" src="//platform.twitter.com/widgets.js"></script>
  </head>
    <body class="path-node page-node-type-article has-glyphicons">
      <a href="#main-content" class="visually-hidden focusable skip-link">
        Skip to main content
      </a>
      
        <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="colorized-page colorized-node-page business egyptian-blue">
                        <header class="navbar navbar-default container-fluid header-margin" id="navbar" role="banner">
                  <div class="navbar-header">
            <div class="container">

                <div class="region region-navigation">
          <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img src="/themes/custom/abn/logo.svg" alt="Home" />
    </a>
      <section id="block-subscribebutton" class="subscribe-btn basic block block-block-content block-block-content6c07b915-62a0-4745-aecf-c03313be3729 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><a href="/node/113" class="btn btn-default">Subscribe</a></div>
      
  </section>

<section class="views-exposed-form bef-exposed-form block block-views block-views-exposed-filter-blocksearch-search-page clearfix" data-drupal-selector="views-exposed-form-companies-companies-landing-page" id="block-exposedformsearchsearch-page-2">
  
    

      <form action="/search" method="get" id="views-exposed-form-companies-companies-landing-page" accept-charset="UTF-8">
  <div class="form--inline form-inline clearfix">
  <a href='#' class='iconopen glyphicon glyphicon-search'></a><div class='custom-search-wrapper'><div class="form-item js-form-item form-type-textfield js-form-type-textfield form-item-keyword js-form-item-keyword form-group">
      <label for="edit-keyword" class="control-label">Search</label>
  
  
  <input placeholder="Enter Keyword" data-drupal-selector="edit-keyword" class="form-text form-control" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" />

  
  
  </div>
<div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions"><button data-drupal-selector="edit-submit-search" class="button js-form-submit form-submit btn-primary btn icon-before" type="submit" id="edit-submit-search" value="Search" name=""><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
Search</button></div>
</div><div class="form-item js-form-item form-type-select js-form-type-select form-item-sort-by js-form-item-sort-by form-group">
      <label for="edit-sort-by" class="control-label">Sort by</label>
  
  
  <input type="hidden" name="sort_by" value="search_api_relevance" />
<div data-drupal-selector="edit-sort-by" class="form-select bef-links" id="edit-sort-by" name="sort_by">
                                <div class="bef-link-active form-group"><a href="/search" class="bef-link-active">Relevance</a></div>

                        <div class="form-group"><a href="/search?sort_by=title">Title</a></div>

                        <div class="form-group"><a href="/search?sort_by=created">Date</a></div>

      </div>


  
  
  </div>

</div>

</form>

  </section>

<section class="language-switcher block block-abn-misc block-language-switcher clearfix" id="block-languageswitcher-2">
  
    

      <a href="/ar">عربي</a>
  </section>


  </div>

              <span class="page-category sm-page-category">BUSINESS</span>
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                  <span class="sr-only">Toggle navigation</span>
                  <span class="icon-bar"></span>
                  <span class="icon-bar"></span>
                  <span class="icon-bar"></span>
                </button>
                          </div>
          </div>

                                <div class="navbar-menu">
              <div class="container">
                <div id="navbar-collapse" class="navbar-collapse collapse">
                    <div class="region region-navigation-collapsible">
    <nav role="navigation" aria-labelledby="block-abn-main-menu-menu" id="block-abn-main-menu">
            <h2 class="sr-only" id="block-abn-main-menu-menu">English Main navigation</h2>

      
      <ul class="menu menu--main nav navbar-nav">
                      <li class="first">
                                        <a href="/" target="_self" data-drupal-link-system-path="&lt;front&gt;">Home</a>
              </li>
                      <li>
                                        <a href="/news" target="_self" data-drupal-link-system-path="taxonomy/term/260">News</a>
              </li>
                      <li class="active active-trail">
                                        <a href="/business" target="_self" class="active-trail" data-drupal-link-system-path="taxonomy/term/261">Business</a>
              </li>
                      <li>
                                        <a href="/entertainment" target="_self" data-drupal-link-system-path="taxonomy/term/262">Entertainment</a>
              </li>
                      <li>
                                        <a href="/sport" target="_self" data-drupal-link-system-path="taxonomy/term/449">Sport</a>
              </li>
                      <li>
                                        <a href="/opinion" target="_self" data-drupal-link-system-path="taxonomy/term/64709">Opinion</a>
              </li>
                      <li>
                                        <a href="/the-node" target="_self" data-drupal-link-system-path="taxonomy/term/490">The Node</a>
              </li>
                      <li class="last">
                                        <a href="/slideshows" data-drupal-link-system-path="node/182">Slideshows</a>
              </li>
        </ul>
  

  </nav>
<section class="language-switcher block block-abn-misc block-language-switcher clearfix" id="block-languageswitcher">
  
    

      <a href="/ar">عربي</a>
  </section>

<nav role="navigation" aria-labelledby="block-socialmedialinks-menu" id="block-socialmedialinks" class="social-media-links">
            
  <h2 class="visually-hidden" id="block-socialmedialinks-menu">Social media links</h2>
  

        
      <ul class="menu menu--social-media-links nav">
                      <li class="first">
                                        <a href="https://www.facebook.com/AlBawabaNews" target="_blank" class="fab fa-facebook-f" title="Facebook">FB</a>
              </li>
                      <li>
                                        <a href="https://www.linkedin.com/company/al-bawaba-news/" target="_blank" class="fab fa-linkedin">Linkedin</a>
              </li>
                      <li class="last">
                                        <a href="https://twitter.com/AlBawabaEnglish" target="_blank" class="fab fa-twitter" title="Twitter">Twitter</a>
              </li>
        </ul>
  

  </nav>
<section class="views-exposed-form bef-exposed-form block block-views block-views-exposed-filter-blocksearch-search-page clearfix" data-drupal-selector="views-exposed-form-companies-companies-landing-page" id="block-exposedformsearchsearch-page-3">
  
    

      <form action="/search" method="get" id="views-exposed-form-companies-companies-landing-page" accept-charset="UTF-8">
  <div class="form--inline form-inline clearfix">
  <a href='#' class='iconopen glyphicon glyphicon-search'></a><div class='custom-search-wrapper'><div class="form-item js-form-item form-type-textfield js-form-type-textfield form-item-keyword js-form-item-keyword form-group">
      <label for="edit-keyword" class="control-label">Search</label>
  
  
  <input placeholder="Enter Keyword" data-drupal-selector="edit-keyword" class="form-text form-control" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" />

  
  
  </div>
<div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions"><button data-drupal-selector="edit-submit-search" class="button js-form-submit form-submit btn-primary btn icon-before" type="submit" id="edit-submit-search" value="Search" name=""><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
Search</button></div>
</div><div class="form-item js-form-item form-type-select js-form-type-select form-item-sort-by js-form-item-sort-by form-group">
      <label for="edit-sort-by" class="control-label">Sort by</label>
  
  
  <input type="hidden" name="sort_by" value="search_api_relevance" />
<div data-drupal-selector="edit-sort-by" class="form-select bef-links" id="edit-sort-by" name="sort_by">
                                <div class="bef-link-active form-group"><a href="/search" class="bef-link-active">Relevance</a></div>

                        <div class="form-group"><a href="/search?sort_by=title">Title</a></div>

                        <div class="form-group"><a href="/search?sort_by=created">Date</a></div>

      </div>


  
  
  </div>

</div>

</form>

  </section>

<section id="block-subscribebutton-2" class="subscribe-btn-mobile basic block block-block-content block-block-content6c07b915-62a0-4745-aecf-c03313be3729 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><a href="/node/113" class="btn btn-default">Subscribe</a></div>
      
  </section>


  </div>

                </div>
              </div>
            </div>
              <span class="page-category xs-page-category">BUSINESS</span>
                          </header>
      
    <div class="visible-print-block header-print page-header">
    <div class="container">
      <div class="row">
        <div class="col-sm-12">
                                <img class="logo pull-left visible-print-inline-block" src="/themes/custom/abn/logo-print.png" />
                  </div>
      </div>
    </div>
  </div>

    
        <div role="main" class="main-container container js-quickedit-main-content">
      <div class="row">

                                      <div class="col-sm-12" role="heading">
                <div class="region region-header">
    <section id="block-adblocktop" class="block block-ads-system block-ad-blocktop clearfix">
  
    

      <div id="ad-top" class="block-entity-ads top"></div>
  </section>


    <ol class="breadcrumb">
          <li >
                  <a href="/">Home</a>
              </li>
          <li >
                  <a href="/business">BUSINESS</a>
              </li>
          <li  class="active">
                  Saudi Arabia Tops GCC With Over 5,000 Projects Worth $1.6 Trillion
              </li>
      </ol>

    <h1 class="page-header"><span>Saudi Arabia Tops GCC With Over 5,000 Projects Worth $1.6 Trillion</span>
</h1>


  </div>

            </div>
                  
                
                        <section class="col-sm-12">

                    
                    
                    
                                              
                      
                                <a id="main-content"></a>
              <div class="region region-content">
      <article data-history-node-id="1305502" role="article" about="/business/saudi-arabia-tops-gcc-over-5000-projects-worth-16-trillion-1305502" class="article full clearfix">

  <div class="content">
      <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <section class="block block-layout-builder block-field-blocknodearticlecreated clearfix">
  
    

      <span>Published August 29th, 2019 - 07:31 GMT</span>

  </section>

<section class="block block-addtoany block-addtoany-block clearfix">
  
    

      <span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.albawaba.com/business/saudi-arabia-tops-gcc-over-5000-projects-worth-16-trillion-1305502" data-a2a-title="Saudi Arabia Tops GCC With Over 5,000 Projects Worth $1.6 Trillion"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_linkedin"></a><a class="a2a_button_pinterest"></a><a class="a2a_dd addtoany_share" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.albawaba.com%2Fbusiness%2Fsaudi-arabia-tops-gcc-over-5000-projects-worth-16-trillion-1305502&amp;title=Saudi%20Arabia%20Tops%20GCC%20With%20Over%205%2C000%20Projects%20Worth%20%241.6%20Trillion"></a></span>
  </section>

<section class="block block-layout-builder block-field-blocknodearticlefield-image-file clearfix">
  
    

      
            <div class="field field--name-field-image-file field--type-image field--label-hidden field--item">      <img srcset="/sites/default/files/styles/d08_standard/public/im_new/rimshami/Saudi_construction_aug29_shutterstock.jpg?h=0e753701&amp;itok=PwTMYGcR 800w, /sites/default/files/styles/d10_standard/public/im_new/rimshami/Saudi_construction_aug29_shutterstock.jpg?h=0e753701&amp;itok=DByGA7SK 1000w, /sites/default/files/styles/d12_standard/public/im_new/rimshami/Saudi_construction_aug29_shutterstock.jpg?h=0e753701&amp;itok=EDaOIoJs 1200w, /sites/default/files/styles/de2e_standard/public/im_new/rimshami/Saudi_construction_aug29_shutterstock.jpg?h=0e753701&amp;itok=qGVdyR8E 1600w" sizes="100vw" src="/sites/default/files/styles/de2e_standard/public/im_new/rimshami/Saudi_construction_aug29_shutterstock.jpg?h=0e753701&amp;itok=qGVdyR8E" alt="The project developments in Linesight’s own GCC pipeline are currently worth in excess of $10 billion, with average annual revenue growth of over six per cent. " title="The project developments in Linesight’s own GCC pipeline are currently worth in excess of $10 billion, with average annual revenue growth of over six per cent. (Shutterstock)" typeof="foaf:Image" class="img-responsive" />


    <div class="abn-image-caption">The project developments in Linesight’s own GCC pipeline are currently worth in excess of $10 billion, with average annual revenue growth of over six per cent. (Shutterstock)</div>
</div>
      
  </section>


    </div>
  </div>
<div class="row bs-2col">
  

    <div class="col-sm-8 bs-region bs-region--left">
    <section class="block block-layout-builder block-field-blocknodearticlebody clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><strong>Saudi Arabia currently holds the greatest potential for the construction sector within the GCC, with more than 5,000 capital projects worth well over $1.6 trillion in the pre-execution stage, said Linesight, a leading cost and project management consultancy.</strong></p>

<div class="flow-player-embed-container flow-player-field-provider-332b5940-4475-4223-8145-3ae1440e586c form-group"><br />

<style>
<!--/*--><![CDATA[/* ><!--*/
.fp-embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width:100%; }.fp-embed-container iframe { position: absolute; top: 0; left:0; width: 100%; height: 100%; }
/*--><!]]>*/
</style><div class="fp-embed-container"><iframe src="//ljsp.lwcdn.com/api/video/embed.jsp?id=332b5940-4475-4223-8145-3ae1440e586c&amp;pi=8ca46225-42a2-4245-9c20-7850ae937431" frameborder="0" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen="" allow="autoplay"></iframe></div>
</div>


<p>Long-term positive factors such as economic diversification, social reform, especially in Saudi Arabia, and general demographic demand, combined with renewed government ambition, will be the key drivers.<br />
<br />
According to Linesight, which has a GCC pipeline worth over $10 billion, activity in the construction sector throughout the Gulf countries, will begin to recover steadily from the beginning of 2020, after a challenging period of subdued performance.<br />
<br />
That includes over 150 development projects worth $3.27 billion, for the Tabuk region, in the northwest of Saudi Arabia, that were announced by Saudi’s King Salman bin Abdulaziz, in November last year. The king also launched more than 600 projects in Qassim, 400 km northwest of Riyadh, worth $4.36 billion and around another 200 new projects in Hail, also in the northwest of the kingdom, valued at $1.14 billion.<br />
<br />
However, the centrepiece of its ambitious Vision 2030 initiative is the $500-billion, 26,500-sq-km, Neom project, situated along 468 km of the kingdom's Red Sea coast close to Egypt and Jordan. The first phase of Neom is due for completion in 2025.<br />
<br />
“Naturally, many regional industry professionals are now upbeat about the prospects for Saudi Arabia,” said Damien Gallogly, regional director for the Middle East at Linesight, which has offices in Riyadh, Dubai and Bahrain.<br />
<br />
“Saudi Arabia is also actively seeking to improve its rail, airport, port and other transport-related infrastructure, as well as increase residential supply, healthcare, leisure and tourism facilities. Without doubt, the kingdom remains the most active construction market in the region, signalling exciting times ahead,” added Gallogly.<br />
<br />
“To underpin social demand, the Saudi government has overseen a major cultural and social transition since 2017, which has allowed mixed audiences at cinemas and concerts and brought an end to restrictions on women travelling alone,” said Gallogly.<br />
<br />
The project developments in Linesight’s own GCC pipeline are currently worth in excess of $10 billion, with average annual revenue growth of over six per cent. Some of the more prominent developments in Saudi Arabia include the $4-billion Thakher City mixed-use project in Makkah and the Al Faisaliah District redevelopment project in Riyadh, which involves upgrading the Al Khozama, retail, hospitality and commercial complex<br />
<br />
Saudi Arabia’s General Sports Authority (GSA) has also launched the world’s richest horse race, with prize money totalling $20 million and it is also making concerted efforts to bring Formula One to the kingdom, after the successful running of the inaugural Formula E in Riyadh last year.<br />
<br />
The GSA has also confirmed that Saudi Arabia will host the world heavyweight title boxing rematch between Andy Ruiz and Anthony Joshua, in Riyadh later this year, following recent debuts for the European Golf tour and WWE wrestling.<br />
<br />
Doubts have been cast whether Saudi Arabia will be able to fund the realisation of Vision 2030. And with US shale oil extraction at a record 12.32 million barrels per day on average, the US–China trade tensions dragging on and the slowing global economy, on the surface, the task looks challenging.<br />
<br />
However, Saudi Arabia’s budget for 2019 is $295 billion, a seven per cent increase over 2018. The economic and social reforms are clearly designed to attract more foreign direct investment, which stood at $3.5 billion in 2018, already double that in 2017.  <br />
<br />
Saudi Arabia still has certain state assets which the government aims to generate over $10 billion through its privatisation programme, notwithstanding the aborted Saudi Aramco IPO. Last but by no means least, there is the Saudi sovereign wealth fund which should surpass $600 billion by next year.<br />
<br />
“Saudi Arabia is committed to completing these projects and is confident that it will be find the appropriate finance to do so. It is this strategic intent that in my opinion, makes the kingdom the most dynamic construction market in the Middle East,” said Gallogly.</p>

<div class="alert alert-info"><meta charset="utf-8" /><b id="docs-internal-guid-8ffd3348-7fff-8eca-5051-6a1479f29ec0"><a href="https://www.albawaba.com/business/saudi-arabia-aims-become-regional-electricity-hub-between-asia-africa-1304881" target="_blank">Saudi Arabia Aims to Become Regional Electricity Hub Between Asia, Africa</a></b><br />
<meta charset="utf-8" /><b id="docs-internal-guid-b5eebbad-7fff-c9d6-a3c4-fb4ab6c9d31d"><a href="https://www.albawaba.com/business/saudi-arabia-launches-water-projects-worth-over-825-million-makkah-1302707" target="_blank">Saudi Arabia Launches Water Projects Worth Over $825 Million in Makkah</a> </b></div>
</div>
      
  </section>

<section class="block block-abn-misc block-syndigate-article clearfix">
  
    

      <p class="syndigate-link">Via <a href="http://syndigate.info">SyndiGate.info</a><br></p><a target="_blank" href="http://www.tradearabia.com/"><img src="https://logo.albawaba.com/logos/small/6.png" title="TradeArabia"></a><br><p class="syndigate-compyrights">Copyright 2019 Al Hilal Publishing and Marketing Group</p>
  </section>

<section class="basic block block-block-content block-block-content7ad01536-ce39-401e-98ce-014da0bae541 clearfix">
  
      <h2 class="block-title">You may also like</h2>
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div id="POSTQUARE_WIDGET_124127"></div></div>
      
  </section>

<section class="block block-layout-builder block-field-blocknodearticlefield-comments clearfix">
  
    

      
            <div class="field field--name-field-comments field--type-disqus-comment field--label-hidden field--item"><div id="disqus_thread" class="form-group"><noscript>
  <p>
    <a href="http://albabawaenlish.disqus.com/">View the discussion thread.</a>
  </p>
</noscript>
</div>
</div>
      
  </section>


  </div>
  
    <div class="col-sm-4 bs-region bs-region--right">
    <section class="block block-ads-system block-ad-blocksidebar-1 clearfix">
  
    

      <div id="ad-sidebar_1" class="block-entity-ads sidebar_1"></div>
  </section>

<section class="basic block block-block-content block-block-contente0deb951-6b2c-4997-bfec-1adf5c974ed3 clearfix">
  
      <h2 class="block-title">You may also like</h2>
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div id="POSTQUARE_WIDGET_124128"></div></div>
      
  </section>

<section class="basic block block-block-content block-block-content6bd222aa-670c-49f7-937f-a6b5d47b668e clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div class="black-box">
    <h4 class="title"> Subscribe </h4>
    <div class="description">
        Sign up to our newsletter for exclusive updates and enhanced content
    </div>
    <div class="white-button">
        <a href="/newsletter-en/signup" class="btn btn-white">Subscribe Now </a>
    </div>
</div></div>
      
  </section>

<section class="block block-ads-system block-ad-blocksidebar-3 clearfix">
  
    

      <div id="ad-sidebar_3" class="block-entity-ads sidebar_3"></div>
  </section>

<section class="block block-quicktabs block-quicktabs-blockhome-page-tabs clearfix">
  
    

      <div class="quicktabs-wrapper form-group" id="quicktabs-home_page_tabs"><ul class="quicktabs-tabs"><li class="active"><a href="/quicktabs/nojs/home_page_tabs/0" class="quicktabs-loaded">Latest</a></li><li><a href="/quicktabs/nojs/home_page_tabs/1" class="quicktabs-loaded">Popular</a></li></ul><div class="quicktabs-main form-group" id="quicktabs-container-home_page_tabs"><div id="quicktabs-tabpage-home_page_tabs-0" class="quicktabs-tabpage">
<div class="quicktabs-block-title"></div>
<div><div class="views-element-container form-group"><div><div class="views-element-container form-group"><div><div class="views-element-container form-group"><div><div class="views-element-container form-group"><div class="latest-articles small-teaser-view view view-articles view-id-articles view-display-id-latest_articles js-view-dom-id-ad7cee216aa5114dcdc45d6ec12c7e51bbf42b2792bd52f83ee5d2d8e39e2df5">
  
    
      
      <div class="view-content">
          <div class="views-row"><article data-history-node-id="1305510" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/news/is-us-saudi-consensus-developing-ending-yemen-war%3F-1305510">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2019-08/000_1JT163.jpg?h=69f2b9d0&amp;itok=I98lfbIG 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2019-08/000_1JT163.jpg?h=69f2b9d0&amp;itok=SLpD_kIh 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2019-08/000_1JT163.jpg?h=69f2b9d0&amp;itok=SLpD_kIh" alt="Fighters of the UAE-trained Security Belt Force, dominated by members of the the Southern Transitional Council (STC) which seeks independence for south Yemen (AFP)" title="Fighters of the UAE-trained Security Belt Force, dominated by members of the the Southern Transitional Council (STC) which seeks independence for south Yemen (AFP)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/news/is-us-saudi-consensus-developing-ending-yemen-war%3F-1305510" hreflang="en">Is a US-Saudi Consensus Developing on Ending The Yemeni War? </a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1305497" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/news/afghan-government-ready-enter-peace-talks-taliban-1305497">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2019-08/E605L2l_.jpg?h=c5faa6b3&amp;itok=O1O97rfB 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2019-08/E605L2l_.jpg?h=c5faa6b3&amp;itok=bgyM71jy 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2019-08/E605L2l_.jpg?h=c5faa6b3&amp;itok=bgyM71jy" alt=" Government Ready to Enter Peace Talks with Taliban (Twitter)" title=" Government Ready to Enter Peace Talks with Taliban (Twitter)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/news/afghan-government-ready-enter-peace-talks-taliban-1305497" hreflang="en">Afghan Govt Enters Taliban Peace Talks From &#039;Position of Strength&#039;</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1305492" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/news/erdogan-and-trump-discuss-developments-idlib-province-1305492">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2019-08/EDHZDpyXUAEyJfr.jpg?h=cd33ca67&amp;itok=kLBF7TPH 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2019-08/EDHZDpyXUAEyJfr.jpg?h=cd33ca67&amp;itok=Yr5uw238 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2019-08/EDHZDpyXUAEyJfr.jpg?h=cd33ca67&amp;itok=Yr5uw238" alt="Erdogan and Trump debate over the phone about the situation in Idlib, in Syria (Twitter)" title="Erdogan and Trump debate over the phone about the situation in Idlib, in Syria (Twitter)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/news/erdogan-and-trump-discuss-developments-idlib-province-1305492" hreflang="en"> Erdogan, Trump Stress Need to Curb Human Crisis in Idlib</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1305485" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/news/iraq-lashes-out-bahrain-backing-israeli-attacks-arab-countries-1305485">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2019-08/D-EwuA6W4AIrwlR.jpg?h=0afd8502&amp;itok=ucAVsKPj 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2019-08/D-EwuA6W4AIrwlR.jpg?h=0afd8502&amp;itok=U41jtX6F 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2019-08/D-EwuA6W4AIrwlR.jpg?h=0afd8502&amp;itok=U41jtX6F" alt="Bahraini Foreign Minister Khalid bin Ahmed Al Khalifah (Twitter)" title="Bahraini Foreign Minister Khalid bin Ahmed Al Khalifah (Twitter)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/news/iraq-lashes-out-bahrain-backing-israeli-attacks-arab-countries-1305485" hreflang="en">Iraq Lashes Out at Bahrain for Backing Israeli Attacks on Arab Countries</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1305478" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/news/us-threatens-sanctions-against-all-who-attending-international-trade-exhibition-syria-1305478">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2019-08/s.jpg?h=27f45369&amp;itok=b-ulcgDH 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2019-08/s.jpg?h=27f45369&amp;itok=45-j6qPJ 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2019-08/s.jpg?h=27f45369&amp;itok=45-j6qPJ" alt="View from high to new and old Damascus (Shutterstock)	" title="View from high to new and old Damascus (Shutterstock)	" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/news/us-threatens-sanctions-against-all-who-attending-international-trade-exhibition-syria-1305478" hreflang="en">US to Sanction All Who Attend Int&#039;l Trade Exhibits in Syria</a>
</h3>
</div>
      
      </div>
  </article>

</div>

    </div>
  
            <div class="view-footer">
      
    </div>
    </div>
</div>
</div></div>
</div></div>
</div></div>
</div>
</div>
<div id="quicktabs-tabpage-home_page_tabs-1" class="quicktabs-tabpage quicktabs-hide">
<div class="quicktabs-block-title"></div>
<div><div class="views-element-container form-group"><div class="popular-article latest-articles small-teaser-view view view-google-counter view-id-google_counter view-display-id-popular_article js-view-dom-id-d9715164628efd24874b705057901a3ed13d18fc907b9c3c576a5bae50d2b047">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-rendered-entity"><span class="field-content"><article data-history-node-id="1304551" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-1">
        
                    <a href="/node/danish-member-parliament-trolls-trump-epic-takedown-video-1304551">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/im_new/salam.bustanji/Screenshot_2.png?h=a6967b5f&amp;itok=iXP2yCeW 1x" media="all and (max-width: 767px)" type="image/png"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/im_new/salam.bustanji/Screenshot_2.png?h=a6967b5f&amp;itok=eQ41EqWD 1x" media="all and (min-width: 768px)" type="image/png"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/im_new/salam.bustanji/Screenshot_2.png?h=a6967b5f&amp;itok=eQ41EqWD" alt="Ida Auken, Danish Member of Parliament and Former Minister for the Environment. (Screenshot)" title="Ida Auken, Danish Member of Parliament and Former Minister for the Environment. (Screenshot)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/node/danish-member-parliament-trolls-trump-epic-takedown-video-1304551" hreflang="en">Danish Member of Parliament Trolls Trump over Iceland&#039;s WindMills  (Video)</a>
</h3>
</div>
      
      </div>
  </article>

</span></div></div>
    <div class="views-row"><div class="views-field views-field-rendered-entity"><span class="field-content"><article data-history-node-id="1304003" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/editors-choice/horrific-bloody-sport-thousands-attend-fighting-dogs-indonesia-1304003">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2019-08/shutterstock_492831022.jpg?h=8b9c984c&amp;itok=F0aHEPWn 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2019-08/shutterstock_492831022.jpg?h=8b9c984c&amp;itok=hgdRV7nx 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2019-08/shutterstock_492831022.jpg?h=8b9c984c&amp;itok=hgdRV7nx" alt="(Shutterstock/ File Photo)" title="(Shutterstock/ File Photo)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/editors-choice/horrific-bloody-sport-thousands-attend-fighting-dogs-indonesia-1304003" hreflang="en">&#039;Horrific Blood Sport&#039;: Thousands Attend Fighting Dogs in Indonesia</a>
</h3>
</div>
      
      </div>
  </article>

</span></div></div>
    <div class="views-row"><div class="views-field views-field-rendered-entity"><span class="field-content"><article data-history-node-id="1304665" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/editors-choice/nightmare-bees-settle-mans-backside-rare-natural-phenomenon-1304665">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2019-08/17645114-7390469-image-m-24_1566656782179.jpg?h=ec0399e1&amp;itok=6kUO9L_Q 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2019-08/17645114-7390469-image-m-24_1566656782179.jpg?h=ec0399e1&amp;itok=exjSolhj 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2019-08/17645114-7390469-image-m-24_1566656782179.jpg?h=ec0399e1&amp;itok=exjSolhj" alt="They are claimed to have been following their Queen when they landed. They removed her and put her in a jar to get the other bees to fly away. (Daily Mail)" title="They are claimed to have been following their Queen when they landed. They removed her and put her in a jar to get the other bees to fly away. (Daily Mail)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/editors-choice/nightmare-bees-settle-mans-backside-rare-natural-phenomenon-1304665" hreflang="en">&#039;A Nightmare&#039;: Bees Settle on Man&#039;s Backside in a Rare Natural Phenomenon</a>
</h3>
</div>
      
      </div>
  </article>

</span></div></div>
    <div class="views-row"><div class="views-field views-field-rendered-entity"><span class="field-content"><article data-history-node-id="1303776" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/editors-choice/brigitte-macron-stepps-out-first-time-facial-rejuvenation-surgery-1303776">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2019-08/shutterstock_714627097.jpg?h=60d0943f&amp;itok=KuJim-Yt 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2019-08/shutterstock_714627097.jpg?h=60d0943f&amp;itok=EBHqs90f 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2019-08/shutterstock_714627097.jpg?h=60d0943f&amp;itok=EBHqs90f" alt="Brigitte Macron (Shutterstock)	" title="Brigitte Macron (Shutterstock)	" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/editors-choice/brigitte-macron-stepps-out-first-time-facial-rejuvenation-surgery-1303776" hreflang="en">Brigitte Macron Steps Out for the First Time Since Facial Surgery</a>
</h3>
</div>
      
      </div>
  </article>

</span></div></div>
    <div class="views-row"><div class="views-field views-field-rendered-entity"><span class="field-content"><article data-history-node-id="1305156" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/editors-choice/woman-falls-80-feet-high-while-trying-hard-yoga-pose-1305156">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2019-08/17719082-7396889-Alexa_Terrazas_is_listed_in_critical_condition_at_a_hospital_in_-a-1_1566857258743.jpg?h=18e44ed0&amp;itok=lqea1qYQ 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2019-08/17719082-7396889-Alexa_Terrazas_is_listed_in_critical_condition_at_a_hospital_in_-a-1_1566857258743.jpg?h=18e44ed0&amp;itok=5Pq85H3t 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2019-08/17719082-7396889-Alexa_Terrazas_is_listed_in_critical_condition_at_a_hospital_in_-a-1_1566857258743.jpg?h=18e44ed0&amp;itok=5Pq85H3t" alt="Alexa Terrazas is listed in critical condition at a hospital in Nuevo Leon, Mexico, after she suffered an 80-foot fall from her balcony while doing a yoga pose on on her 6th floor balcony. (Daily Mail)" title="Alexa Terrazas is listed in critical condition at a hospital in Nuevo Leon, Mexico, after she suffered an 80-foot fall from her balcony while doing a yoga pose on on her 6th floor balcony. (Daily Mail)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/editors-choice/woman-falls-80-feet-high-while-trying-hard-yoga-pose-1305156" hreflang="en">Woman Falls From 80 Feet High Balcony While Trying a Hard Yoga Pose</a>
</h3>
</div>
      
      </div>
  </article>

</span></div></div>

    </div>
  
          </div>
</div>
</div>
</div>
</div>
</div>

  </section>

<section class="block block-ads-system block-ad-blocksidebar-2 clearfix">
  
    

      <div id="ad-sidebar_2" class="block-entity-ads sidebar_2"></div>
  </section>


  </div>
  
</div>
<div class="row bs-1col">
  
  <div class="col-sm-12 bs-region bs-region--main">
    
  </div>
</div>

  </div>

</article>


  </div>

                  </section>

                      </div>
    </div>
  
  
  <div class="footer-wrapper">
    <footer class="container" role="contentinfo">
      <div class="row">
                  <div class="footer-first col-sm-2 hidden-sm" >
              <div class="region region-footer-first">
    <section class="footer-logo block block-abn-misc block-footer-logo clearfix" id="block-footerlogo-2">
  
    

      <a href="/"><img src='/themes/custom/abn/images/footer-logo.png' alt='Al Bawaba News' /></a>
  </section>


  </div>

          </div>
        
                  <div class="footer-second col-sm-7" >
              <div class="region region-footer-second">
    <nav role="navigation" aria-labelledby="block-abn-footer-menu" id="block-abn-footer" class="footer-menu">
            
  <h2 class="visually-hidden" id="block-abn-footer-menu">Footer menu</h2>
  

        
      <ul class="menu menu--footer nav">
                      <li class="first">
                                        <a href="/abstatic/about-us" target="_self" title="About Us" data-drupal-link-system-path="node/30">About Us</a>
              </li>
                      <li>
                                        <a href="/abstatic/advertise-us" target="_self" title="أعلن معنا" data-drupal-link-system-path="node/16">Advertise With Us </a>
              </li>
                      <li>
                                        <a href="/subscribe-to-al-bawaba" target="_self" title="Become a Subscriber" data-drupal-link-system-path="node/113">Become a Subscriber</a>
              </li>
                      <li>
                                        <a href="/abstatic/editorial-team-contributors-columnists" target="_self" title="Our Team" data-drupal-link-system-path="node/50">Our Team</a>
              </li>
                      <li>
                                        <a href="/abstatic/solve-technical-question" target="_self" title="حل مشكلة فنية" data-drupal-link-system-path="node/22">Solve a Technical Question</a>
              </li>
                      <li>
                                        <a href="/abstatic/complaints-and-suggestions" target="_self" title="Complaints &amp; Corrections" data-drupal-link-system-path="node/21">Complaints and Suggestions</a>
              </li>
                      <li>
                                        <a href="/abstatic/contact-us" target="_self" title="Contact Us" data-drupal-link-system-path="node/24">Contact Us</a>
              </li>
                      <li>
                                        <a href="/abstatic/terms-use" target="_self" title="Terms of Use" data-drupal-link-system-path="node/94">Terms of Use</a>
              </li>
                      <li class="last">
                                        <a href="/rss" data-drupal-link-system-path="node/1187023">RSS Feeds</a>
              </li>
        </ul>
  

  </nav>

  </div>

          </div>
        
                  <div class="footer-third col-md-3 col-sm-5" >
              <div class="region region-footer-third">
    <nav role="navigation" aria-labelledby="block-socialmedialinks-2-menu" id="block-socialmedialinks-2">
            
  <h2 class="visually-hidden" id="block-socialmedialinks-2-menu">Social media links</h2>
  

        
      <ul class="menu menu--social-media-links nav">
                      <li class="first">
                                        <a href="https://www.facebook.com/AlBawabaNews" target="_blank" class="fab fa-facebook-f" title="Facebook">FB</a>
              </li>
                      <li>
                                        <a href="https://www.linkedin.com/company/al-bawaba-news/" target="_blank" class="fab fa-linkedin">Linkedin</a>
              </li>
                      <li class="last">
                                        <a href="https://twitter.com/AlBawabaEnglish" target="_blank" class="fab fa-twitter" title="Twitter">Twitter</a>
              </li>
        </ul>
  

  </nav>
<section id="block-subscribefooter" class="subscribe-footer basic block block-block-content block-block-content8aef04bd-d3ef-4867-b0e2-ea422752a650 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>Subscribe to our newsletter for exclusive updates and enhanced content</p>

<p><a class="btn btn-default" href="/subscribe-to-al-bawaba">Subscribe</a></p>
</div>
      
  </section>


  </div>

          </div>
              </div>
    </footer>

                  <div class="copyright" role="contentinfo">
          <div class="container">
              <div class="region region-footer">
    <section id="block-footercopyright" class="block block-abn-misc block-footer-copyright clearfix">
  
    

      © 2000 - 2019 Al Bawaba (www.albawaba.com)
  </section>


  </div>

          </div>
        </div>
            </div>

        <div class="hidden">
      <div class="container">
          <div class="region region-hidden">
    <section id="block-adblockwysiwyg1" class="block block-ads-system block-ad-blockwysiwyg-1 clearfix">
  
    

      <div id="ad-wysiwyg_1" class="block-entity-ads wysiwyg_1"></div>
  </section>

<section id="block-adblockwysiwyg2" class="block block-ads-system block-ad-blockwysiwyg-2 clearfix">
  
    

      <div id="ad-wysiwyg_2" class="block-entity-ads wysiwyg_2"></div>
  </section>

<section id="block-adblockwysiwyg3" class="block block-ads-system block-ad-blockwysiwyg-3 clearfix">
  
    

      <div id="ad-wysiwyg_3" class="block-entity-ads wysiwyg_3"></div>
  </section>


  </div>

      </div>
    </div>
    </div>

  </div>

      
    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_8hqeOHhjNs7R_4pxy44KMOD8mqETHxatzgKfIVLfViI.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/default/files/js/js_52TBvUYbf1fUnB9pTliceXjvcrvMpvXXhE2oZwg3QIE.js"></script>

  </body>
</html>
