<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <title>What&#039;s Really Happening in China! Shocking Videos Emerge From Shanghai | Al Bawaba</title>
    <script src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" defer data-mrf-script="garda" data-mrf-host="bc.marfeelcache.com"></script>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_H9C5ozMxIfyd4vIrlcypF_zAm0dIx29jOarQoKvTGsw.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_cIWlicN_K2nfqLCRKFsMLSwH0q08lBvIyz64Y_EG37g.css" />

        <meta charset="utf-8" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
        window.googletag = window.googletag || {cmd: []};     
        googletag.cmd.push(function() {
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_HalfPage1_EN', [300, 600], 'div-gpt-ad-1606039604423-0').setTargeting('Section_AlBawaba_EN', ['TheNode']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_HalfPage2_EN', [300, 600], 'div-gpt-ad-1606040094520-0').setTargeting('Section_AlBawaba_EN', ['TheNode']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_MPU1_EN', [300, 250], 'div-gpt-ad-1606040811203-0').setTargeting('Section_AlBawaba_EN', ['TheNode']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_MPU2_EN', [300, 250], 'div-gpt-ad-1606041444149-0').setTargeting('Section_AlBawaba_EN', ['TheNode']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_TopLeaderboard_EN', [[728, 90], [970, 250]], 'div-gpt-ad-1606039370609-0').setTargeting('Section_AlBawaba_EN', ['TheNode']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_Leaderboard2_EN', [[728, 90], [970, 250]], 'div-gpt-ad-1606040556175-0').setTargeting('Section_AlBawaba_EN', ['TheNode']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/Albawaba_1x1_EN', [1, 1], 'div-gpt-ad-1600772701624-0').setTargeting('Section_AlBawaba_EN', ['TheNode']).addService(googletag.pubads());
          
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });</script>
<link rel="canonical" href="https://www.albawaba.com/node/whats-really-happening-china-shocking-videos-emerge-shanghai-1473643" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-9239682-4", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("send", "pageview");</script>
<link rel="shortlink" href="https://www.albawaba.com/node/1473643" />
<meta name="referrer" content="origin" />
<meta name="rights" content="©2022 Al Bawaba. All rights reserved." />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="description" content="Covid-19 cases have been increasing widely in China following a two-year stability in infections, and despite vaccine shots and boosters. As of last mon" />
<meta name="abstract" content="Covid-19 cases have been increasing widely in China following a two-year stability in infections, and despite vaccine shots and boosters. As of last mon" />
<meta name="keywords" content="Covid-19, COVID-19 cases, China, lockdown, vaccine" />
<meta itemprop="image" content="https://www.albawaba.com/sites/default/files/styles/default/public/2022-04/327R8E7-preview.jpg?itok=j8kp0LMR" />
<meta property="og:site_name" content="Al Bawaba" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.albawaba.com/node/whats-really-happening-china-shocking-videos-emerge-shanghai-1473643" />
<meta property="og:title" content="What&#039;s Really Happening in China! Shocking Videos Emerge From Shanghai | Al Bawaba" />
<meta property="og:description" content="Covid-19 cases have been increasing widely in China following a two-year stability in infections, and despite vaccine shots and boosters. As of last mon" />
<meta property="og:image" content="https://www.albawaba.com/sites/default/files/styles/default/public/2022-04/327R8E7-preview.jpg?itok=j8kp0LMR" />
<meta property="og:image:url" content="https://www.albawaba.com/sites/default/files/styles/default/public/2022-04/327R8E7-preview.jpg?itok=j8kp0LMR" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="p:domain_verify" content="85420ddac6963c616968109fe3d1e16b" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Covid-19 cases have been increasing widely in China following a two-year stability in infections, and despite vaccine shots and boosters. As of last mon" />
<meta name="twitter:title" content="What&#039;s Really Happening in China! Shocking Videos Emerge From Shanghai | Al Bawaba" />
<meta name="twitter:image:height" content="630" />
<meta name="twitter:image:width" content="1200" />
<meta name="twitter:image" content="https://www.albawaba.com/sites/default/files/styles/default/public/2022-04/327R8E7-preview.jpg?itok=j8kp0LMR" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "What\u0026#039;s Really Happening in China! Shocking Videos Emerge From Shanghai",
            "description": "Covid-19 cases have been increasing widely in China following a two-year stability in infections, and despite vaccine shots and boosters. As of last month, partial and full lockdowns were imposed in over 23 cities including the country\u0026#039;s biggest city Shanghai.\n\nAccording to Chinese officials, this wave is the worst since the virus broke out inside China\u0026#039;s Wuhan back in 2019. Shanghai, which has 17 million residents, reported over 2000 cases on Wednesday.",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.albawaba.com/sites/default/files/2022-04/327R8E7-preview.jpg"
            },
            "datePublished": "2022-04-14T08:17:13+0000",
            "dateModified": "2022-04-14T10:16:20+0000",
            "author": {
                "@type": "Organization",
                "name": "Al-Bawaba"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Al-Bawaba",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.albawaba.com/themes/custom/abn/logo.png"
                }
            },
            "mainEntityOfPage": "https://www.albawaba.com/node/whats-really-happening-china-shocking-videos-emerge-shanghai-1473643"
        },
        {
            "@type": "BreadcrumbList",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "name": "Home",
                    "item": "https://www.albawaba.com/"
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "name": "Node",
                    "item": "https://www.albawaba.com/node"
                }
            ]
        }
    ]
}</script>
<link href="https://www.albawaba.com/amp/node/whats-really-happening-china-shocking-videos-emerge-shanghai-1473643" rel="amphtml" />
<script>var tagAmp = '/27367402/Albawaba-Mobile/News';</script>
<link href="/themes/custom/abn/images/touch-icon-iphone.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-ipad.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-iphone-retina.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-ipad-retina.png?v=1" rel="apple-touch-icon" />
<style>div#sliding-popup, div#sliding-popup .eu-cookie-withdraw-banner, .eu-cookie-withdraw-tab {background: #939598} div#sliding-popup.eu-cookie-withdraw-wrapper { background: transparent; } #sliding-popup h1, #sliding-popup h2, #sliding-popup h3, #sliding-popup p, #sliding-popup label, #sliding-popup div, .eu-cookie-compliance-more-button, .eu-cookie-compliance-secondary-button, .eu-cookie-withdraw-tab { color: #ffffff;} .eu-cookie-withdraw-tab { border-color: #ffffff;}</style>
<link rel="shortcut icon" href="/themes/custom/abn/favicon.ico" type="image/png" />
<link rel="alternate" hreflang="en" href="https://www.albawaba.com/node/whats-really-happening-china-shocking-videos-emerge-shanghai-1473643" />
<link rel="revision" href="https://www.albawaba.com/node/whats-really-happening-china-shocking-videos-emerge-shanghai-1473643" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

          <link rel="preconnect" href="https://tags.crwdcntrl.net">
  <link rel="preconnect" href="https://bcp.crwdcntrl.net">
  <link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
  <link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">

  <script>
    ! function() {
      window.googletag = window.googletag || {};
      window.googletag.cmd = window.googletag.cmd || [];
      var targetingKey = 'lotame';
      var lotameClientId = '14020';
      var audLocalStorageKey = 'lotame_' + lotameClientId + '_auds';

      // Immediately get audiences from local storage and get them loaded
      try {
        var storedAuds = window.localStorage.getItem(audLocalStorageKey) || '';

        if (storedAuds) {
          googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting(targetingKey, storedAuds.split(','));
          });
        }
      } catch(e) {
      }

      // Callback when targeting audience is ready to push latest audience data
      var audienceReadyCallback = function (profile) {

        // Get audiences as an array
        var lotameAudiences = profile.getAudiences() || [];

        // Set the new target audiences for call to Google
        googletag.cmd.push(function() {
          window.googletag.pubads().setTargeting(targetingKey, lotameAudiences);
        });
      };

      // Lotame Config
      var lotameTagInput = {
        data: {},
        config: {
          clientId: Number(lotameClientId),
          audienceLocalStorage: audLocalStorageKey,
          onProfileReady: audienceReadyCallback
        }
      };

      // Lotame initialization
      var lotameConfig = lotameTagInput.config || {};
      var namespace = window['lotame_' + lotameConfig.clientId] = {};
      namespace.config = lotameConfig;
      namespace.data = lotameTagInput.data || {};
      namespace.cmd = namespace.cmd || [];
    }();
  </script>

<script async src="https://tags.crwdcntrl.net/lt/c/14020/lt.min.js"></script>
      </head>
    <body class="path-node page-node-type-article has-glyphicons">
      <a href="#main-content" class="visually-hidden focusable skip-link">
        Skip to main content
      </a>
      
        <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="colorized-page colorized-node-page the-node nero term-490">
                        <header class="navbar navbar-default container-fluid header-margin" id="navbar" role="banner">
                  <div class="navbar-header">
            <div class="container">

                <div class="region region-navigation">
          <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img src="/themes/custom/abn/logo-new.png" alt="Home" width="288" height="70" />
    </a>
      <section id="block-subscribebutton" class="subscribe-btn basic block block-block-content block-block-content6c07b915-62a0-4745-aecf-c03313be3729 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><a href="/node/113" class="btn btn-default">Subscribe</a></div>
      
  </section>

<section class="views-exposed-form bef-exposed-form block block-views block-views-exposed-filter-blocksearch-search-page clearfix" data-drupal-selector="views-exposed-form-companies-companies-landing-page" id="block-exposedformsearchsearch-page-2">
  
    

      <form action="/search" method="get" id="views-exposed-form-companies-companies-landing-page" accept-charset="UTF-8">
  <div class="form--inline form-inline clearfix">
  <a href='#' class='iconopen glyphicon glyphicon-search'></a><div class='custom-search-wrapper'><div class="form-item js-form-item form-type-textfield js-form-type-textfield form-item-keyword js-form-item-keyword form-group">
      <label for="edit-keyword" class="control-label">Search</label>
  
  
  <input placeholder="Enter Keyword" data-drupal-selector="edit-keyword" class="form-text form-control" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" />

  
  
  </div>
<div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions"><button data-drupal-selector="edit-submit-search" class="button js-form-submit form-submit btn-primary btn icon-before" type="submit" id="edit-submit-search" value="Search" name=""><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
Search</button></div>
</div><div class="form-item js-form-item form-type-select js-form-type-select form-item-sort-by js-form-item-sort-by form-group">
      <label for="edit-sort-by" class="control-label">Sort by</label>
  
  
  <div data-drupal-selector="edit-sort-by" class="form-select bef-links" id="edit-sort-by" name="sort_by">
                <ul><li><a href="/search" id="edit-sort-by-search-api-relevance" name="sort_by[search_api_relevance]" class="bef-link bef-link--selected">Relevance</a>                  <li><a href="/search?sort_by=title" id="edit-sort-by-title" name="sort_by[title]" class="bef-link">Title</a>                  <li><a href="/search?sort_by=created" id="edit-sort-by-created" name="sort_by[created]" class="bef-link">Date</a></li></ul>      </div>


  
  
  </div>

</div>

</form>

  </section>

<section class="language-switcher block block-abn-misc block-language-switcher clearfix" id="block-languageswitcher-2">
  
    

      <a href="/ar">عربي</a>
  </section>


  </div>

              <span class="page-category sm-page-category">The Node</span>
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                  <span class="sr-only">Toggle navigation</span>
                  <span class="icon-bar"></span>
                  <span class="icon-bar"></span>
                  <span class="icon-bar"></span>
                </button>
                          </div>
          </div>

                                <div class="navbar-menu">
              <div class="container">
                <div id="navbar-collapse" class="navbar-collapse collapse">
                    <div class="region region-navigation-collapsible">
    <nav role="navigation" aria-labelledby="block-abn-main-menu-menu" id="block-abn-main-menu">
            <h2 class="sr-only" id="block-abn-main-menu-menu">English Main navigation</h2>

      
      <ul class="menu menu--main nav navbar-nav">
                      <li class="first">
                                        <a href="/" target="_self" data-drupal-link-system-path="&lt;front&gt;">Home</a>
              </li>
                      <li>
                                        <a href="/news" target="_self" data-drupal-link-system-path="taxonomy/term/260">News</a>
              </li>
                      <li>
                                        <a href="/business" target="_self" data-drupal-link-system-path="taxonomy/term/261">Business</a>
              </li>
                      <li>
                                        <a href="/entertainment" target="_self" data-drupal-link-system-path="taxonomy/term/262">Entertainment</a>
              </li>
                      <li>
                                        <a href="/sport" target="_self" data-drupal-link-system-path="taxonomy/term/449">Sport</a>
              </li>
                      <li>
                                        <a href="/opinion" target="_self" data-drupal-link-system-path="taxonomy/term/64709">Opinion</a>
              </li>
                      <li>
                                        <a href="/the-node" target="_self" data-drupal-link-system-path="taxonomy/term/490">The Node</a>
              </li>
                      <li>
                                        <a href="/slideshows" data-drupal-link-system-path="node/182">Slideshows</a>
              </li>
                      <li class="last">
                                        <a href="/videos" data-drupal-link-system-path="videos">Videos</a>
              </li>
        </ul>
  

  </nav>
<section class="language-switcher block block-abn-misc block-language-switcher clearfix" id="block-languageswitcher">
  
    

      <a href="/ar">عربي</a>
  </section>

<nav role="navigation" aria-labelledby="block-socialmedialinks-menu" id="block-socialmedialinks" class="social-media-links">
            
  <h2 class="visually-hidden" id="block-socialmedialinks-menu">Social media links</h2>
  

        
      <ul class="menu menu--social-media-links nav">
                      <li class="first">
                                        <a href="https://www.facebook.com/AlBawabaNews" target="_blank" class="fab fa-facebook-f" title="Facebook">FB</a>
              </li>
                      <li>
                                        <a href="https://www.linkedin.com/company/al-bawaba-news/" target="_blank" class="fab fa-linkedin">Linkedin</a>
              </li>
                      <li class="last">
                                        <a href="https://twitter.com/AlBawabaEnglish" target="_blank" class="fab fa-twitter" title="Twitter">Twitter</a>
              </li>
        </ul>
  

  </nav>
<section id="block-subscribebutton-2" class="subscribe-btn-mobile basic block block-block-content block-block-content6c07b915-62a0-4745-aecf-c03313be3729 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><a href="/node/113" class="btn btn-default">Subscribe</a></div>
      
  </section>


  </div>

                </div>
              </div>
            </div>
              <span class="page-category xs-page-category">The Node</span>
                          </header>
      
    <div class="visible-print-block header-print page-header">
    <div class="container">
      <div class="row">
        <div class="col-sm-12">
                                <img class="logo pull-left visible-print-inline-block" src="/themes/custom/abn/logo-print.png" />
                  </div>
      </div>
    </div>
  </div>

    
        <div role="main" class="main-container container js-quickedit-main-content">
      <div class="row">

                                      <div class="col-sm-12" role="heading">
                <div class="region region-header">
    <section id="block-adblocktop" class="block block-ads-system block-ad-blocktop clearfix">
  
    

      <div id="ad-top" class="block-entity-ads top"></div>
  </section>

<div data-drupal-messages-fallback class="hidden"></div>
    <ol class="breadcrumb">
          <li >
                  <a href="/">Home</a>
              </li>
          <li >
                  <a href="/the-node">The Node</a>
              </li>
          <li  class="active">
                  What&#039;s Really Happening in China! Shocking Videos Emerge From Shanghai
              </li>
      </ol>

    <h1 class="page-header"><span>What&#039;s Really Happening in China! Shocking Videos Emerge From Shanghai</span>
</h1>


  </div>

            </div>
                  
                
                        <section class="col-sm-12">

                    
                    
                    
                    
                                <a id="main-content"></a>
              <div class="region region-content">
      <article data-history-node-id="1473643" role="article" about="/node/whats-really-happening-china-shocking-videos-emerge-shanghai-1473643" class="article full clearfix">

  <div class="content">
      <div class="layout layout--onecol">
    <div >
      
    </div>
  </div>
<div class="row bs-2col">
  

    <div class="col-sm-8 bs-region bs-region--left">
    <section class="block block-layout-builder block-field-blocknodearticlecreated clearfix">
  
    

      <span>Published April 14th, 2022 - 08:17 GMT</span>

  </section>

<section class="block block-addtoany block-addtoany-block clearfix">
  
    

      <span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.albawaba.com/node/whats-really-happening-china-shocking-videos-emerge-shanghai-1473643" data-a2a-title="What&#039;s Really Happening in China! Shocking Videos Emerge From Shanghai"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_linkedin"></a><a class="a2a_button_pinterest"></a><a class="a2a_dd addtoany_share" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.albawaba.com%2Fnode%2Fwhats-really-happening-china-shocking-videos-emerge-shanghai-1473643&amp;title=What%27s%20Really%20Happening%20in%20China%21%20Shocking%20Videos%20Emerge%20From%20Shanghai"></a></span>
  </section>

<section class="block block-layout-builder block-field-blocknodearticlefield-image-file clearfix">
  
    

      
            <div class="field field--name-field-image-file field--type-image field--label-hidden field--item">      <picture>
                  <source srcset="/sites/default/files/styles/d08_standard/public/2022-04/327R8E7-preview.jpg?h=4362216e&amp;itok=0jGk9_Ck 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d08_standard/public/2022-04/327R8E7-preview.jpg?h=4362216e&amp;itok=0jGk9_Ck 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
                  <img height="450" width="800" src="/sites/default/files/styles/d08_standard/public/2022-04/327R8E7-preview.jpg?h=4362216e&amp;itok=0jGk9_Ck" alt="covid-19 cases has hit a new record in China" title="This photo taken on April 5, 2022 shows people wearing personal protective equipment (PPE) as they transfer daily food supplies and necessities for local residents during the Covid-19 lockdown in Shanghai. (Photo by AFP)" typeof="foaf:Image" class="img-responsive" />

  </picture>

    <div class="abn-image-caption">This photo taken on April 5, 2022 shows people wearing personal protective equipment (PPE) as they transfer daily food supplies and necessities for local residents during the Covid-19 lockdown in Shanghai. (Photo by AFP)</div>
</div>
      
  </section>

<section class="block block-layout-builder block-field-blocknodearticlebody clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item">
<p><strong>Covid-19 cases have been increasing widely in China following a two-year stability in infections, and despite vaccine shots and boosters. As of last month, partial and full lockdowns were imposed in over 23 cities including the country's biggest city Shanghai.</strong></p>

<p>According to Chinese officials, this wave is the worst since the virus broke out inside China's Wuhan back in 2019. Shanghai, which has 17 million residents, reported over 2000 cases on Wednesday.</p>

<div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en" xml:lang="en">The silent protest. Brutal lock down in China.<a href="https://twitter.com/hashtag/CCPVirus?src=hash&amp;ref_src=twsrc%5Etfw">#CCPVirus</a> <a href="https://twitter.com/hashtag/CCPLiedPeopleDied?src=hash&amp;ref_src=twsrc%5Etfw">#CCPLiedPeopleDied</a> <a href="https://twitter.com/hashtag/TakeDownCCP?src=hash&amp;ref_src=twsrc%5Etfw">#TakeDownCCP</a> <a href="https://t.co/bmjkm84nv1">pic.twitter.com/bmjkm84nv1</a></p>
— Himalaya Sailing Vancouver Farm (@FarmSailing) <a href="https://twitter.com/FarmSailing/status/1511474067878158339?ref_src=twsrc%5Etfw">April 5, 2022</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div>

<p>Amid imposed and extended lockdown, some families in Shanghai are forced not to leave their homes and are now facing food shortages leading to anger as people took to the streets to protest the lack of food and main life products.</p>

<p>Its called 'The silent protest'. One person moved his empty fridge to his balcony and opened its door to protest the lack of food as people are banned from leaving their houses amid harsh lockdown measures imposed by the Chinese government to control the Covid-19 crisis.</p>

<div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en" xml:lang="en">COVID-19 LOCKDOWN - SHANGHAI: The quarantined <a href="https://twitter.com/hashtag/Shanghai?src=hash&amp;ref_src=twsrc%5Etfw">#Shanghai</a> People are starving, but all food are wasted in Logistics warehouse, man-made disaster. <a href="https://t.co/PY6AWOeXft">pic.twitter.com/PY6AWOeXft</a></p>
— Himalaya News Voices 🚨 (@himalayavoices) <a href="https://twitter.com/himalayavoices/status/1512557762961543171?ref_src=twsrc%5Etfw">April 8, 2022</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div>

<p>Since the start of the lockdown in China's Shanghai, people have been sharing horrific, unverified videos from the city.</p>

<p>One video widely shared online shows tons of food and products being lay in wast in a logistics warehouse while people starve in their homes.</p>

<p>Another video shared on Twitter shows people running to grab a box of food and medicines seeming helpless while fighting to get anything from the country's supermarkets after a week of lockdown.</p>

<div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en" xml:lang="en">NEW - Shanghai's inhuman "zero-COVID" lockdown leaves residents desperate for food and medicines.<br />
<br />
Authorities now say they will ease restrictions after another mass test in China's most populous city.<a href="https://t.co/3VlV970kUo">pic.twitter.com/3VlV970kUo</a></p>
— Disclose.tv (@disclosetv) <a href="https://twitter.com/disclosetv/status/1512787344570597377?ref_src=twsrc%5Etfw">April 9, 2022</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div>

<p>Another shocking clip shows a doctor who collapsed after working hard at an isolation center and was carried off by patients for help.</p>

<p>A person has shared a <a href="https://twitter.com/WallStreetSilv/status/1514506490916311048">clip </a>of what he called a 'detention camp' claiming that people who test positive for Covid-19 are forced out of their homes and kept in the centers regarding how dangerous the cases there might be.</p>

<p>Another video the most to raise anger and controversy, shows Chinese authorities wearing hazmat suits while lifting up dead dogs found on the streets.</p>

<div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en" xml:lang="en">If human being are locked up<br />
<br />
Separated,<br />
Beaten up,<br />
Starved,<br />
Terrified,<br />
…<br />
<br />
During lockdown in pandemic<br />
In PR China<br />
<br />
How about dogs and cats?<br />
<br />
Here you are👇<br />
😭😭😭😭<a href="https://t.co/nDxDfckfjv">pic.twitter.com/nDxDfckfjv</a></p>
— Joeq桥 (@direkchannel) <a href="https://twitter.com/direkchannel/status/1513002412545609728?ref_src=twsrc%5Etfw">April 10, 2022</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div>

<p>On April 12, Covid-19 cases shot up to 22,348 daily. 97% of those cases are founded in isolated quarantine sites. However, Shanghai announced the easing of lockdown in some areas. It is the first time a region in China that loosens lockdown.</p>

<p>The daily Covid-19 cases in China are up to 29,317 which is the most since the pandemic began in November 2019.</p>

</div>
      
  </section>

<section class="block block-views block-views-blockarticles-article-tags-block clearfix">
  
    

      <div class="views-element-container form-group"><div class="view view-articles view-id-articles view-display-id-article_tags_block js-view-dom-id-068ca275ea695dae8bfa4b16bea5bcc36ec9c2b51bdae6be449efd039ad96b0e">
  
    
      
      <div class="view-content">
      
    <div class="views-row"><span class="views-field views-field-nothing"><span class="field-content">Tags:</span></span><a href="/tags/covid-19" hreflang="en">Covid-19</a><a href="/tags/covid-19-cases" hreflang="en">COVID-19 cases</a><a href="/tags/china" hreflang="en">China</a><a href="/tags/lockdown" hreflang="en">lockdown</a><a href="/tags/vaccine" hreflang="en">vaccine</a></div>


    </div>
  
          </div>
</div>

  </section>

<section class="basic block block-block-content block-block-contenta1dc33d2-72e9-466e-9ab7-5eb0888569e8 clearfix">
  
    

      
  </section>

<section class="basic block block-block-content block-block-contentb9b16ca0-5517-4d75-ad7b-d5c4e9c41428 clearfix">
  
    

      
  </section>

<section class="block block-abn-misc block-syndigate-article clearfix">
  
    

      <img class='syndigate-logo' src='/themes/custom/abn/images/syndigate-logo.svg' width='181' height='28'><br><p class="syndigate-compyrights">© 2000 - 2022 Al Bawaba (www.albawaba.com)</p>
  </section>

<section class="basic block block-block-content block-block-content7ad01536-ce39-401e-98ce-014da0bae541 clearfix">
  
      <h2 class="block-title">You may also like</h2>
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><!-- Composite Start -->

<div id="M650134ScriptRootC1132684"></div>
<script src="https://jsc.mgid.com/a/l/albawaba.com.1132684.js" async=""></script>

<!-- Composite End --></div>
      
  </section>


  </div>
  
    <div class="col-sm-4 bs-region bs-region--right">
    <section class="block block-ads-system block-ad-blocksidebar-1 clearfix">
  
    

      <div id="ad-sidebar_1" class="block-entity-ads sidebar_1"></div>
  </section>

<section class="basic block block-block-content block-block-content6bd222aa-670c-49f7-937f-a6b5d47b668e clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div class="black-box sub-box-general">
    <h4 class="title"> Subscribe </h4>
    <div class="description">
        Sign up to our newsletter for exclusive updates and enhanced content
    </div>
    <div class="white-button">
        <a href="/newsletter-en/signup" class="btn btn-white">Subscribe Now </a>
    </div>
</div>

<div class="black-box sub-box-entz" style="display:none;">
    <form action="https://albawaba.us20.list-manage.com/subscribe/post?u=a0a085997cb4a23edb66b254a&amp;id=b8ceb6a589" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank" data-drupal-form-fields="mce-EMAIL,mc-embedded-subscribe">
            <h4 class="title"> Subscribe </h4>
            <div class="description">
                Sign up to get Al Bawaba's exclusive celeb scoops and entertainment news
            </div>
            
            <div class="input">
                <input class="form-control form-text" id="mce-EMAIL" name="EMAIL" type="email" value="" placeholder="Enter Email" />
            </div>
            
            <br />
            
            <div class="white-button">
                <input type="submit" class="btn btn-white" value="Subscribe Now" />
            </div>
    </form>
</div></div>
      
  </section>

<section class="block block-ads-system block-ad-blocksidebar-3 clearfix">
  
    

      <div id="ad-sidebar_3" class="block-entity-ads sidebar_3"></div>
  </section>

<section class="block block-quicktabs block-quicktabs-blockhome-page-tabs clearfix">
  
    

      <div class="quicktabs-wrapper form-group" id="quicktabs-home_page_tabs"><ul class="quicktabs-tabs" role="tablist"><li role="tab" aria-controls="quicktabs-tabpage-home_page_tabs-0" aria-selected="true" id="quicktabs-tab-home_page_tabs-0" tabIndex="-1" class="active latest" tabindex="0"><a href="/quicktabs/nojs/home_page_tabs/0" class="use-ajax quicktabs-loaded" data-quicktabs-tab-index="0">Latest</a></li><li role="tab" aria-controls="quicktabs-tabpage-home_page_tabs-1" aria-selected="false" id="quicktabs-tab-home_page_tabs-1" tabIndex="-1" class="popular"><a href="/quicktabs/nojs/home_page_tabs/1" class="use-ajax" data-quicktabs-tab-index="1">Popular</a></li></ul><div class="quicktabs-main form-group" id="quicktabs-container-home_page_tabs"><div id="quicktabs-tabpage-home_page_tabs-0" class="quicktabs-tabpage" role="tabpanel" aria-labelledby="quicktabs-tab-home_page_tabs-0" tabindex="0">
<div class="quicktabs-block-title"></div>
<div><div class="views-element-container form-group"><div class="latest-articles small-teaser-view view view-articles view-id-articles view-display-id-latest_articles js-view-dom-id-99493bee77661719c6ec7fa58a6e38aa7a626f6136e9904a952efea536bc684b">
  
    
      
      <div class="view-content">
          <div class="views-row"><article data-history-node-id="1473649" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/sport/four-countries-bid-host-2022-23-nations-league-finals-1473649">  <picture>
                  <source srcset="/sites/default/files/styles/d04_traditional/public/2022-04/Nations%20League.jpg?h=4362216e&amp;itok=L0XHT8Jw 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2022-04/Nations%20League.jpg?h=4362216e&amp;itok=IMUTzOJ5 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
                  <img height="150" width="200" src="/sites/default/files/styles/d02_traditional/public/2022-04/Nations%20League.jpg?h=4362216e&amp;itok=IMUTzOJ5" alt="Photo: AFP" title="Photo: AFP" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/sport/four-countries-bid-host-2022-23-nations-league-finals-1473649" hreflang="en">Four Countries Bid to Host 2022-23 Nations League Finals</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1473640" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/business/crypto-prices-today-bitcoin-41k-1473640">  <picture>
                  <source srcset="/sites/default/files/styles/d04_traditional/public/2022-04/shutterstock_1888907947_0.jpg?h=6822bf2b&amp;itok=xQVzUqr9 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2022-04/shutterstock_1888907947_0.jpg?h=6822bf2b&amp;itok=5Emizoah 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
                  <img height="150" width="200" src="/sites/default/files/styles/d02_traditional/public/2022-04/shutterstock_1888907947_0.jpg?h=6822bf2b&amp;itok=5Emizoah" alt="Crypto Prices Today: Bitcoin Up to $41K" title="Bitcoin’s dominance is currently 41.00%, an increase of 0.26% over the day. (Shutterstock)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/business/crypto-prices-today-bitcoin-41k-1473640" hreflang="en">Crypto Prices Today: Bitcoin Up to $41K</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1473636" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/entertainment/plot-twist-kim-calls-kanye-and-heres-why-1473636">  <picture>
                  <source srcset="/sites/default/files/styles/d04_traditional/public/2022-04/Kim%20Kard%20copy.jpg?h=d1cb525d&amp;itok=SSHpyWjO 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2022-04/Kim%20Kard%20copy.jpg?h=d1cb525d&amp;itok=EWal5Jt1 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
                  <img height="150" width="200" src="/sites/default/files/styles/d02_traditional/public/2022-04/Kim%20Kard%20copy.jpg?h=d1cb525d&amp;itok=EWal5Jt1" alt="Kardashian revealed that she called her ex-husband Kanye West" title="Kardashian revealed that she called her ex-husband Kanye West" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/entertainment/plot-twist-kim-calls-kanye-and-heres-why-1473636" hreflang="en">Plot Twist! Kim Calls Kanye And Here&#039;s Why </a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1473630" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/entertainment/asala-mourns-death-her-late-father-1473630">  <picture>
                  <source srcset="/sites/default/files/styles/d04_traditional/public/2022-04/Assala.jpg?h=d1cb525d&amp;itok=QGu-exKn 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2022-04/Assala.jpg?h=d1cb525d&amp;itok=NUXrn2jJ 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
                  <img height="150" width="200" src="/sites/default/files/styles/d02_traditional/public/2022-04/Assala.jpg?h=d1cb525d&amp;itok=NUXrn2jJ" alt="Earlier, Asala celebrated the marriage of her daughter" title="Earlier, Asala celebrated the marriage of her daughter" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/entertainment/asala-mourns-death-her-late-father-1473630" hreflang="en">Asala Mourns The Death of Her Late Father </a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1473627" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/business/elon-musk-sued-twitter-shareholder-failure-promptly-disclose-shares-1473627">  <picture>
                  <source srcset="/sites/default/files/styles/d04_traditional/public/2022-04/shutterstock_2143053743.jpg?h=82f92a78&amp;itok=W177ZzR6 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2022-04/shutterstock_2143053743.jpg?h=82f92a78&amp;itok=U8sowMLu 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
                  <img height="150" width="200" src="/sites/default/files/styles/d02_traditional/public/2022-04/shutterstock_2143053743.jpg?h=82f92a78&amp;itok=U8sowMLu" alt="Elon Musk Is Sued by Twitter Shareholder for Failure to Promptly Disclose Shares" title="The lawsuit was filed in New York federal court on Tuesday. (Shutterstock)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/business/elon-musk-sued-twitter-shareholder-failure-promptly-disclose-shares-1473627" hreflang="en">Elon Musk Is Sued by Twitter Shareholder for Failure to Promptly Disclose Shares</a>
</h3>
</div>
      
      </div>
  </article>

</div>

    </div>
  
            <div class="view-footer">
      
    </div>
    </div>
</div>
</div>
</div>
<div id="quicktabs-tabpage-home_page_tabs-1" class="quicktabs-tabpage quicktabs-hide" role="tabpanel" aria-labelledby="quicktabs-tab-home_page_tabs-1" tabindex="0">
<div class="quicktabs-block-title"></div>
<div>Loading content ...</div>
</div>
</div>
</div>

  </section>

<section class="block block-ads-system block-ad-blocksidebar-2 clearfix">
  
    

      <div id="ad-sidebar_2" class="block-entity-ads sidebar_2"></div>
  </section>


  </div>
  
</div>
<div class="row bs-1col">
  
  <div class="col-sm-12 bs-region bs-region--main">
    
  </div>
</div>

  </div>

</article>


  </div>

                  </section>

                      </div>
    </div>
  
  
  <div class="footer-wrapper">
    <footer class="container" role="contentinfo">
      <div class="row">
                  <div class="footer-first col-sm-2 hidden-sm" >
              <div class="region region-footer-first">
    <section class="footer-logo block block-abn-misc block-footer-logo clearfix" id="block-footerlogo-2">
  
    

      <a href="/"><img src='/themes/custom/abn/images/footer-logo.png' alt='Al Bawaba News' width='178' height='165' /></a>
  </section>


  </div>

          </div>
        
                  <div class="footer-second col-sm-7" >
              <div class="region region-footer-second">
    <nav role="navigation" aria-labelledby="block-abn-footer-menu" id="block-abn-footer" class="footer-menu">
            
  <h2 class="visually-hidden" id="block-abn-footer-menu">Footer menu</h2>
  

        
      <ul class="menu menu--footer nav">
                      <li class="first">
                                        <a href="/abstatic/about-us" target="_self" title="About Us" data-drupal-link-system-path="node/30">About Us</a>
              </li>
                      <li>
                                        <a href="/abstatic/advertise-us" target="_self" title="أعلن معنا" data-drupal-link-system-path="node/16">Advertise With Us </a>
              </li>
                      <li>
                                        <a href="/subscribe-to-al-bawaba" target="_self" title="Become a Subscriber" data-drupal-link-system-path="node/113">Become a Subscriber</a>
              </li>
                      <li>
                                        <a href="/abstatic/editorial-team-contributors-columnists" target="_self" title="Our Team" data-drupal-link-system-path="node/50">Our Team</a>
              </li>
                      <li>
                                        <a href="/abstatic/solve-technical-question" target="_self" title="حل مشكلة فنية" data-drupal-link-system-path="node/22">Solve a Technical Question</a>
              </li>
                      <li>
                                        <a href="/abstatic/complaints-and-suggestions" target="_self" title="Complaints &amp; Corrections" data-drupal-link-system-path="node/21">Complaints and Suggestions</a>
              </li>
                      <li>
                                        <a href="/abstatic/contact-us" target="_self" title="Contact Us" data-drupal-link-system-path="node/24">Contact Us</a>
              </li>
                      <li>
                                        <a href="/abstatic/terms-use" target="_self" title="Terms of Use" data-drupal-link-system-path="node/94">Terms of Use</a>
              </li>
                      <li class="last">
                                        <a href="/rss" data-drupal-link-system-path="node/1187023">RSS Feeds</a>
              </li>
        </ul>
  

  </nav>

  </div>

          </div>
        
                  <div class="footer-third col-md-3 col-sm-5" >
              <div class="region region-footer-third">
    <nav role="navigation" aria-labelledby="block-socialmedialinks-2-menu" id="block-socialmedialinks-2">
            
  <h2 class="visually-hidden" id="block-socialmedialinks-2-menu">Social media links</h2>
  

        
      <ul class="menu menu--social-media-links nav">
                      <li class="first">
                                        <a href="https://www.facebook.com/AlBawabaNews" target="_blank" class="fab fa-facebook-f" title="Facebook">FB</a>
              </li>
                      <li>
                                        <a href="https://www.linkedin.com/company/al-bawaba-news/" target="_blank" class="fab fa-linkedin">Linkedin</a>
              </li>
                      <li class="last">
                                        <a href="https://twitter.com/AlBawabaEnglish" target="_blank" class="fab fa-twitter" title="Twitter">Twitter</a>
              </li>
        </ul>
  

  </nav>
<section id="block-subscribefooter" class="subscribe-footer basic block block-block-content block-block-content8aef04bd-d3ef-4867-b0e2-ea422752a650 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>Subscribe to our newsletter for exclusive updates and enhanced content</p>

<p><a class="btn btn-default" href="/subscribe-to-al-bawaba">Subscribe</a></p>
</div>
      
  </section>


  </div>

          </div>
              </div>
    </footer>

                  <div class="copyright" role="contentinfo">
          <div class="container">
              <div class="region region-footer">
    <section id="block-dcma" class="basic block block-block-content block-block-content693cb608-c977-4799-beaf-0cfc91ed58f4 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="dmca-badge" href="//www.dmca.com/Protection/Status.aspx?ID=10df430b-fab6-4076-a8d3-f7f8b6c4abed" title="DMCA.com Protection Status"><img alt="DMCA.com Protection Status" src="https://images.dmca.com/Badges/_dmca_premi_badge_4.png?ID=10df430b-fab6-4076-a8d3-f7f8b6c4abed" width="135" height="28" /></a> <script src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js">
<!--//--><![CDATA[// ><!--
 
//--><!]]>
</script></p>
</div>
      
  </section>

<section id="block-footercopyright" class="block block-abn-misc block-footer-copyright clearfix">
  
    

      © 2000 - 2022 Al Bawaba (www.albawaba.com)
  </section>


  </div>

          </div>
        </div>
            </div>

        <div class="hidden">
      <div class="container">
          <div class="region region-hidden">
    <section id="block-adblockwysiwyg1" class="block block-ads-system block-ad-blockwysiwyg-1 clearfix">
  
    

      <div id="ad-wysiwyg_1" class="block-entity-ads wysiwyg_1"></div>
  </section>

<section id="block-adblockwysiwyg2" class="block block-ads-system block-ad-blockwysiwyg-2 clearfix">
  
    

      <div id="ad-wysiwyg_2" class="block-entity-ads wysiwyg_2"></div>
  </section>


  </div>

      </div>
    </div>
    </div>

  </div>

      
    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_7DYMk2MXT9LZDzBFteYM3WAkTOqbsHWhHsfKrI2yemA.js"></script>
<script src="//static.addtoany.com/menu/page.js" defer></script>
<script src="/sites/default/files/js/js_fMP3CMbXgf3HRzFFMYBLChiv3WdFjKxAPIXss3A3Vgs.js"></script>
<script src="/modules/contrib/eu_cookie_compliance/js/eu_cookie_compliance.js?v=1.9" defer></script>

  </body>
</html>
