<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <title>Why Aren&#039;t Iran&#039;s Christians Feeling The Christmas Spirit This Year? | Al Bawaba</title>
    <script src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" defer data-mrf-script="garda" data-mrf-host="bc.marfeelcache.com"></script>
    <link rel="stylesheet" href="/sites/default/files/css/css_07hmHdTOPDP61Rwok64xSHYVom7QEiUscTMm9DBscWo.css?qlsqdy" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_CIBLhM6vvRoRkIRcM3NjsLd-gW2AaEEFyMKk0C6OiPg.css?qlsqdy" media="all" />

        <meta charset="utf-8" />
<script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || {cmd: []};</script>
<script>googletag.cmd.push(function() {
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_HalfPage1_EN', [300, 600], 'div-gpt-ad-1606039498016-0').setTargeting('Section_AlBawaba_EN', ['Homepage']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_HalfPage2_EN', [300, 600], 'div-gpt-ad-1606039914180-0').setTargeting('Section_AlBawaba_EN', ['Homepage']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_MPU1_EN', [300, 250], 'div-gpt-ad-1606040710489-0').setTargeting('Section_AlBawaba_EN', ['Homepage']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_MPU2_EN', [300, 250], 'div-gpt-ad-1606041331978-0').setTargeting('Section_AlBawaba_EN', ['Homepage']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_TopLeaderboard_EN', [[728, 90], [970, 250]], 'div-gpt-ad-1606039241594-0').setTargeting('Section_AlBawaba_EN', ['Homepage']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_Leaderboard2_EN', [[728, 90], [970, 250]], 'div-gpt-ad-1606040453258-0').setTargeting('Section_AlBawaba_EN', ['Homepage']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/Albawaba_1x1_EN', [1, 1], 'div-gpt-ad-1600772591967-0').setTargeting('Section_AlBawaba_EN', ['Homepage']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/Albawaba_Desktop_1x1', [1, 1], 'div-gpt-ad-1576419368585-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
        });</script>
<script>(function(w,d,s,u,n,i,f,g,e,c){w.WDMObject=n;w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments);};w[n].l=1*new Date();w[n].i=i;w[n].f=f;w[n].g=g;e=d.createElement(s);e.async=1;e.src=u;c=d.getElementsByTagName(s)[0];c.parentNode.insertBefore(e,c);})(window,document,"script","//api.dmcdn.net/pxl/cpe/client.min.js","cpe","5d26e327fd8f4b000b85ef82",{pip_enable:true,stp_enable:true,scroll_to_pause: true});</script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-9239682-4", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("send", "pageview");</script>
<meta name="title" content="Why Aren&#039;t Iran&#039;s Christians Feeling The Christmas Spirit This Year? | Al Bawaba" />
<link rel="canonical" href="https://www.aa.com.tr/en/latest-on-coronavirus-outbreak/low-key-christmas-celebrations-in-iran-amid-pandemic/2088723" />
<meta property="og:site_name" content="Al Bawaba" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="shortlink" href="https://www.albawaba.com/node/1401232" />
<meta name="twitter:description" content="Tehran received season&#039;s first snowfall on Christmas Eve, spreading cheer among the country&#039;s tiny Christian population." />
<meta name="description" content="Tehran received season&#039;s first snowfall on Christmas Eve, spreading cheer among the country&#039;s tiny Christian population." />
<meta property="og:type" content="article" />
<meta name="twitter:title" content="Why Aren&#039;t Iran&#039;s Christians Feeling The Christmas Spirit This Year? | Al Bawaba" />
<meta name="abstract" content="Tehran received season&#039;s first snowfall on Christmas Eve, spreading cheer among the country&#039;s tiny Christian population." />
<meta itemprop="itemprop:image" content="https://www.albawaba.com/sites/default/files/styles/default/public/2020-12/000_8XL9VM.jpg?itok=MqkO9EiT" />
<meta property="og:url" content="https://www.albawaba.com/editors-choice/why-arent-irans-christians-feeling-christmas-spirit-year-1401232" />
<meta name="keywords" content="Christmas, Iran, Tehran" />
<meta property="og:title" content="Why Aren&#039;t Iran&#039;s Christians Feeling The Christmas Spirit This Year? | Al Bawaba" />
<meta name="referrer" content="origin" />
<meta name="rights" content="©2020 Al Bawaba. All rights reserved." />
<meta property="og:description" content="Tehran received season&#039;s first snowfall on Christmas Eve, spreading cheer among the country&#039;s tiny Christian population." />
<meta name="twitter:url" content="https://www.aa.com.tr/en/latest-on-coronavirus-outbreak/low-key-christmas-celebrations-in-iran-amid-pandemic/2088723" />
<meta name="p:domain_verify" content="85420ddac6963c616968109fe3d1e16b" />
<meta name="twitter:image" content="https://www.albawaba.com/sites/default/files/styles/default/public/2020-12/000_8XL9VM.jpg?itok=MqkO9EiT" />
<meta name="twitter:image:height" content="630" />
<meta name="twitter:image:width" content="1200" />
<meta property="og:image" content="https://www.albawaba.com/sites/default/files/styles/default/public/2020-12/000_8XL9VM.jpg?itok=MqkO9EiT" />
<meta property="og:image:url" content="https://www.albawaba.com/sites/default/files/styles/default/public/2020-12/000_8XL9VM.jpg?itok=MqkO9EiT" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script>function euCookieComplianceLoadScripts(category) {}</script>
<style>div#sliding-popup, div#sliding-popup .eu-cookie-withdraw-banner, .eu-cookie-withdraw-tab {background: #939598} div#sliding-popup.eu-cookie-withdraw-wrapper { background: transparent; } #sliding-popup h1, #sliding-popup h2, #sliding-popup h3, #sliding-popup p, #sliding-popup label, #sliding-popup div, .eu-cookie-compliance-more-button, .eu-cookie-compliance-secondary-button, .eu-cookie-withdraw-tab { color: #ffffff;} .eu-cookie-withdraw-tab { border-color: #ffffff;}</style>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Why Aren\u0027t Iran\u0027s Christians Feeling The Christmas Spirit This Year?",
            "description": "Tehran received season\u0027s first snowfall on Christmas Eve, spreading cheer among the country\u0027s tiny Christian population.\n\nThis year, the revelry associated with the festival in Iran has been dampened by the COVID-19 pandemic, forcing Iranian Christians to mark the occasion without traditional pomp and splendour.\n\nOn Friday, Iran recorded 6,041 new virus cases and 132 deaths, taking the overall tally to 1.18 million cases and 5,440 fatalities.",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.albawaba.com/sites/default/files/2020-12/000_8XL9VM.jpg"
            },
            "datePublished": "2020-12-26T06:20:09+0000",
            "dateModified": "2020-12-26T08:16:02+0000",
            "author": {
                "@type": "Organization",
                "name": "Al-Bawaba",
                "url": "https://www.aa.com.tr/en/latest-on-coronavirus-outbreak/low-key-christmas-celebrations-in-iran-amid-pandemic/2088723"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Al-Bawaba",
                "url": "https://www.aa.com.tr/en/latest-on-coronavirus-outbreak/low-key-christmas-celebrations-in-iran-amid-pandemic/2088723",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.albawaba.com/themes/custom/abn/logo.png"
                }
            },
            "mainEntityOfPage": "https://www.albawaba.com/editors-choice/why-arent-irans-christians-feeling-christmas-spirit-year-1401232"
        },
        {
            "@type": "BreadcrumbList",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "name": "Home",
                    "item": "https://www.albawaba.com/"
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "name": "Editor\u0027s Choice",
                    "item": "https://www.albawaba.com/editors-choice"
                }
            ]
        }
    ]
}</script>
<link href="https://www.albawaba.com/amp/editors-choice/why-arent-irans-christians-feeling-christmas-spirit-year-1401232" rel="amphtml" />
<script>var tagAmp = '/27367402/Albawaba-Mobile/News';</script>
<link href="/themes/custom/abn/images/touch-icon-iphone.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-ipad.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-iphone-retina.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-ipad-retina.png?v=1" rel="apple-touch-icon" />
<link rel="shortcut icon" href="/themes/custom/abn/favicon.ico" type="image/png" />
<link rel="alternate" hreflang="en" href="https://www.albawaba.com/editors-choice/why-arent-irans-christians-feeling-christmas-spirit-year-1401232" />
<link rel="revision" href="/editors-choice/why-arent-irans-christians-feeling-christmas-spirit-year-1401232" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

        <script data-ad-client="ca-pub-8473527651240985" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>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</script>

  <link rel="preconnect" href="https://tags.crwdcntrl.net">
  <link rel="preconnect" href="https://bcp.crwdcntrl.net">
  <link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
  <link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">

  <script>
    ! function() {
      window.googletag = window.googletag || {};
      window.googletag.cmd = window.googletag.cmd || [];
      var targetingKey = 'lotame';
      var lotameClientId = '14020';
      var audLocalStorageKey = 'lotame_' + lotameClientId + '_auds';

      // Immediately get audiences from local storage and get them loaded
      try {
        var storedAuds = window.localStorage.getItem(audLocalStorageKey) || '';

        if (storedAuds) {
          googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting(targetingKey, storedAuds.split(','));
          });
        }
      } catch(e) {
      }

      // Callback when targeting audience is ready to push latest audience data
      var audienceReadyCallback = function (profile) {

        // Get audiences as an array
        var lotameAudiences = profile.getAudiences() || [];

        // Set the new target audiences for call to Google
        googletag.cmd.push(function() {
          window.googletag.pubads().setTargeting(targetingKey, lotameAudiences);
        });
      };

      // Lotame Config
      var lotameTagInput = {
        data: {},
        config: {
          clientId: Number(lotameClientId),
          audienceLocalStorage: audLocalStorageKey,
          onProfileReady: audienceReadyCallback
        }
      };

      // Lotame initialization
      var lotameConfig = lotameTagInput.config || {};
      var namespace = window['lotame_' + lotameConfig.clientId] = {};
      namespace.config = lotameConfig;
      namespace.data = lotameTagInput.data || {};
      namespace.cmd = namespace.cmd || [];
    }();
  </script>

  <script async src="https://tags.crwdcntrl.net/lt/c/14020/lt.min.js"></script>
        <script id="twitter-wjs" src="//platform.twitter.com/widgets.js" defer></script>
  </head>
    <body class="path-node page-node-type-article has-glyphicons">
      <a href="#main-content" class="visually-hidden focusable skip-link">
        Skip to main content
      </a>
      
        <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="colorized-page colorized-node-page editors-choice fire-engine-red">
                        <header class="navbar navbar-default container-fluid header-margin" id="navbar" role="banner">
                  <div class="navbar-header">
            <div class="container">

                <div class="region region-navigation">
          <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img src="/themes/custom/abn/logo-new.png" alt="Home" />
    </a>
      <section id="block-subscribebutton" class="subscribe-btn basic block block-block-content block-block-content6c07b915-62a0-4745-aecf-c03313be3729 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><a href="/node/113" class="btn btn-default">Subscribe</a></div>
      
  </section>

<section class="views-exposed-form bef-exposed-form block block-views block-views-exposed-filter-blocksearch-search-page clearfix" data-drupal-selector="views-exposed-form-companies-companies-landing-page" id="block-exposedformsearchsearch-page-2">
  
    

      <form action="/search" method="get" id="views-exposed-form-companies-companies-landing-page" accept-charset="UTF-8">
  <div class="form--inline form-inline clearfix">
  <a href='#' class='iconopen glyphicon glyphicon-search'></a><div class='custom-search-wrapper'><div class="form-item js-form-item form-type-textfield js-form-type-textfield form-item-keyword js-form-item-keyword form-group">
      <label for="edit-keyword" class="control-label">Search</label>
  
  
  <input placeholder="Enter Keyword" data-drupal-selector="edit-keyword" class="form-text form-control" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" />

  
  
  </div>
<div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions"><button data-drupal-selector="edit-submit-search" class="button js-form-submit form-submit btn-primary btn icon-before" type="submit" id="edit-submit-search" value="Search" name=""><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
Search</button></div>
</div><div class="form-item js-form-item form-type-select js-form-type-select form-item-sort-by js-form-item-sort-by form-group">
      <label for="edit-sort-by" class="control-label">Sort by</label>
  
  
  <input type="hidden" name="sort_by" value="search_api_relevance" />
<div data-drupal-selector="edit-sort-by" class="form-select bef-links" id="edit-sort-by" name="sort_by">
                                <div class="bef-link-active form-group"><a href="/search" class="bef-link-active">Relevance</a></div>

                        <div class="form-group"><a href="/search?sort_by=title">Title</a></div>

                        <div class="form-group"><a href="/search?sort_by=created">Date</a></div>

      </div>


  
  
  </div>

</div>

</form>

  </section>

<section class="language-switcher block block-abn-misc block-language-switcher clearfix" id="block-languageswitcher-2">
  
    

      <a href="/ar">عربي</a>
  </section>


  </div>

              <span class="page-category sm-page-category">Editor&#039;s Choice</span>
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                  <span class="sr-only">Toggle navigation</span>
                  <span class="icon-bar"></span>
                  <span class="icon-bar"></span>
                  <span class="icon-bar"></span>
                </button>
                          </div>
          </div>

                                <div class="navbar-menu">
              <div class="container">
                <div id="navbar-collapse" class="navbar-collapse collapse">
                    <div class="region region-navigation-collapsible">
    <nav role="navigation" aria-labelledby="block-abn-main-menu-menu" id="block-abn-main-menu">
            <h2 class="sr-only" id="block-abn-main-menu-menu">English Main navigation</h2>

      
      <ul class="menu menu--main nav navbar-nav">
                      <li class="first">
                                        <a href="/" target="_self" data-drupal-link-system-path="&lt;front&gt;">Home</a>
              </li>
                      <li>
                                        <a href="/news" target="_self" data-drupal-link-system-path="taxonomy/term/260">News</a>
              </li>
                      <li>
                                        <a href="/business" target="_self" data-drupal-link-system-path="taxonomy/term/261">Business</a>
              </li>
                      <li>
                                        <a href="/entertainment" target="_self" data-drupal-link-system-path="taxonomy/term/262">Entertainment</a>
              </li>
                      <li>
                                        <a href="/sport" target="_self" data-drupal-link-system-path="taxonomy/term/449">Sport</a>
              </li>
                      <li>
                                        <a href="/opinion" target="_self" data-drupal-link-system-path="taxonomy/term/64709">Opinion</a>
              </li>
                      <li>
                                        <a href="/the-node" target="_self" data-drupal-link-system-path="taxonomy/term/490">The Node</a>
              </li>
                      <li>
                                        <a href="/slideshows" data-drupal-link-system-path="node/182">Slideshows</a>
              </li>
                      <li class="last">
                                        <a href="/videos" data-drupal-link-system-path="videos">Videos</a>
              </li>
        </ul>
  

  </nav>
<section class="language-switcher block block-abn-misc block-language-switcher clearfix" id="block-languageswitcher">
  
    

      <a href="/ar">عربي</a>
  </section>

<nav role="navigation" aria-labelledby="block-socialmedialinks-menu" id="block-socialmedialinks" class="social-media-links">
            
  <h2 class="visually-hidden" id="block-socialmedialinks-menu">Social media links</h2>
  

        
      <ul class="menu menu--social-media-links nav">
                      <li class="first">
                                        <a href="https://www.facebook.com/AlBawabaNews" target="_blank" class="fab fa-facebook-f" title="Facebook">FB</a>
              </li>
                      <li>
                                        <a href="https://www.linkedin.com/company/al-bawaba-news/" target="_blank" class="fab fa-linkedin">Linkedin</a>
              </li>
                      <li class="last">
                                        <a href="https://twitter.com/AlBawabaEnglish" target="_blank" class="fab fa-twitter" title="Twitter">Twitter</a>
              </li>
        </ul>
  

  </nav>
<section id="block-subscribebutton-2" class="subscribe-btn-mobile basic block block-block-content block-block-content6c07b915-62a0-4745-aecf-c03313be3729 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><a href="/node/113" class="btn btn-default">Subscribe</a></div>
      
  </section>


  </div>

                </div>
              </div>
            </div>
              <span class="page-category xs-page-category">Editor&#039;s Choice</span>
                          </header>
      
    <div class="visible-print-block header-print page-header">
    <div class="container">
      <div class="row">
        <div class="col-sm-12">
                                <img class="logo pull-left visible-print-inline-block" src="/themes/custom/abn/logo-print.png" />
                  </div>
      </div>
    </div>
  </div>

    
        <div role="main" class="main-container container js-quickedit-main-content">
      <div class="row">

                                      <div class="col-sm-12" role="heading">
                <div class="region region-header">
    <section id="block-adblocktop" class="block block-ads-system block-ad-blocktop clearfix">
  
    

      <div id="ad-top" class="block-entity-ads top"></div>
  </section>


    <ol class="breadcrumb">
          <li >
                  <a href="/">Home</a>
              </li>
          <li >
                  <a href="/editors-choice">Editor's Choice</a>
              </li>
          <li  class="active">
                  Why Aren&#039;t Iran&#039;s Christians Feeling The Christmas Spirit This Year?
              </li>
      </ol>

    <h1 class="page-header"><span>Why Aren&#039;t Iran&#039;s Christians Feeling The Christmas Spirit This Year?</span>
</h1>


  </div>

            </div>
                  
                
                        <section class="col-sm-12">

                    
                    
                    
                    
                                <a id="main-content"></a>
              <div class="region region-content">
      <article data-history-node-id="1401232" role="article" about="/editors-choice/why-arent-irans-christians-feeling-christmas-spirit-year-1401232" class="article full clearfix">

  <div class="content">
      <div class="layout layout--onecol">
    <div >
      
    </div>
  </div>
<div class="row bs-2col">
  

    <div class="col-sm-8 bs-region bs-region--left">
    <section class="block block-layout-builder block-field-blocknodearticlecreated clearfix">
  
    

      <span>Published December 26th, 2020 - 06:20 GMT</span>

  </section>

<section class="block block-addtoany block-addtoany-block clearfix">
  
    

      <span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.albawaba.com/editors-choice/why-arent-irans-christians-feeling-christmas-spirit-year-1401232" data-a2a-title="Why Aren&#039;t Iran&#039;s Christians Feeling The Christmas Spirit This Year?"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_linkedin"></a><a class="a2a_button_pinterest"></a><a class="a2a_dd addtoany_share" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.albawaba.com%2Feditors-choice%2Fwhy-arent-irans-christians-feeling-christmas-spirit-year-1401232&amp;title=Why%20Aren%27t%20Iran%27s%20Christians%20Feeling%20The%20Christmas%20Spirit%20This%20Year%3F"></a></span>
  </section>

<section class="block block-layout-builder block-field-blocknodearticlefield-image-file clearfix">
  
    

      
            <div class="field field--name-field-image-file field--type-image field--label-hidden field--item">      <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d08_standard/public/2020-12/000_8XL9VM.jpg?h=69f2b9d0&amp;itok=jS4oVolQ 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d08_standard/public/2020-12/000_8XL9VM.jpg?h=69f2b9d0&amp;itok=jS4oVolQ 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d08_standard/public/2020-12/000_8XL9VM.jpg?h=69f2b9d0&amp;itok=jS4oVolQ" alt="An Iranian woman, wearing a protective face mask, shops at a store selling Christmas decorations in the capital Tehran on December 22, 2020. ATTA KENARE / AFP" title="An Iranian woman, wearing a protective face mask, shops at a store selling Christmas decorations in the capital Tehran on December 22, 2020. ATTA KENARE / AFP" typeof="foaf:Image" class="img-responsive" />

  </picture>

    <div class="abn-image-caption">An Iranian woman, wearing a protective face mask, shops at a store selling Christmas decorations in the capital Tehran on December 22, 2020. ATTA KENARE / AFP</div>
</div>
      
  </section>

<section class="block block-layout-builder block-field-blocknodearticlefield-highlights clearfix">
  
    

      
  <div class="field field--name-field-highlights field--type-string field--label-above">
    <div class="field--label">Highlights</div>
          <div class="field--items">
              <div class="field--item">Numbering around 500,000, majority of Christians in Iran are Armenians who have been living in country for centuries.</div>
              </div>
      </div>

  </section>

<section class="block block-layout-builder block-field-blocknodearticlebody clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><strong>Tehran received season's first snowfall on Christmas Eve, spreading cheer among the country's tiny Christian population.</strong></p>

<p>This year, the revelry associated with the festival in Iran has been dampened by the COVID-19 pandemic, forcing Iranian Christians to mark the occasion without traditional pomp and splendour.</p>

<p>On Friday, Iran recorded 6,041 new virus cases and 132 deaths, taking the overall tally to 1.18 million cases and 5,440 fatalities.</p>

<div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en" xml:lang="en">Christmas shopping in Iran 🎄 <a href="https://t.co/VIF73tAyrQ">pic.twitter.com/VIF73tAyrQ</a></p>
— Negar Mortazavi (@NegarMortazavi) <a href="https://twitter.com/NegarMortazavi/status/1342684790605160449?ref_src=twsrc%5Etfw">December 26, 2020</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div>

<p>Although the cases have dropped significantly in last few weeks, the government has been wary of lifting restrictions in this festive season.</p>

<p>Numbering around 500,000, majority of Christians in Iran are Armenians who have lived in the country for centuries. Others are Assyrians, Catholics, Protestants, and Evangelical Christians.</p>

<p>In the capital Tehran, Christians are mostly concentrated in downtown Majidiyeh neighborhood, close to one of the busiest intersections of the city — Vali Asr Square.</p>

<p>The neighborhood, which comes alive with colorful festivities around Christmas, is remarkably quiet this year. The celebrations have shifted from streets to homes.</p>

<p>Interestingly, Armenian Christians, who adhere to the oriental Orthodox branch of Christianity, mark Christmas on Jan. 6, as they believe the birth and baptism of Jesus happened that day.</p>

<div>
<div style="position:relative;padding-bottom:56.25%;height:0;overflow:hidden;"><iframe allow="autoplay" allowfullscreen="" frameborder="0" height="100%" src="https://www.dailymotion.com/embed/video/x7yaatz" style="width:100%;height:100%;position:absolute;left:0px;top:0px;overflow:hidden" type="text/html" width="100%"></iframe></div>
</div>

<p><br />
Armenian Christians also occupy parts of central Isfahan and northern Tabriz provinces. In the Jolfa neighborhood of Isfahan, the highlight of Christmas celebrations have always been heavily decorated pine trees in the streets and glittering prayer mass in the iconic Vank Cathedral.</p>

<p>"Christmas has always been special as it reminds us of our roots and traditions," Firouzeh, 27-year-old Christian trader from Jolfa, told Anadolu Agency. "But this year the pandemic has bereft us of festivities and fun on this occasion."</p>

<div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en" xml:lang="en">I congratulate my self on the birth of Jesus christ to all Christians in Iran and the world. Merry Christmas. 💖🎃🥂☃️🎄🎅⛪🕊🙏<a href="https://twitter.com/hashtag/%DA%A9%D8%B1%DB%8C%D8%B3%D9%85%D8%B3?src=hash&amp;ref_src=twsrc%5Etfw">#کریسمس</a> <a href="https://twitter.com/hashtag/%D9%BE%DB%8C%D9%85%D8%A7%D9%86_%D9%86%D9%88%DB%8C%D9%86?src=hash&amp;ref_src=twsrc%5Etfw">#پیمان_نوین</a><a href="https://twitter.com/hashtag/Christmas2020?src=hash&amp;ref_src=twsrc%5Etfw">#Christmas2020</a> <a href="https://t.co/ErAjx7pDi4">pic.twitter.com/ErAjx7pDi4</a></p>
— Tiara💙🖤5 (@Tiaragalaxymi61) <a href="https://twitter.com/Tiaragalaxymi61/status/1342265304177639428?ref_src=twsrc%5Etfw">December 25, 2020</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div>

<p>He said a large number of Armenian Christians in different parts of the country flock to Isfahan for Christmas to relish "exquisitely traditional festivities" at Vank Cathedral, the most famous church in Iran.</p>

<p>Apart from Armenians, there are Assyrians who follow the Assyrian Church of East and are mostly found in northern provinces of Tabriz and Urmia.</p>

<p>In a unique tradition, the Christmas celebrations in Iran follow weeks of fasting by Christians. The period of fasting culminates with preparation of chicken stew in every Christian household called "harissa".</p>

<p>Despite low-key celebrations, many shops and malls in Tehran, Isfahan and other major cities saw tremendous rush in last few weeks as shoppers looked for traditional Christmas merchandise, Christmas tree and Santa Claus, fondly referred to as "Baba Noel" by Iranians.</p>

<p>- Greetings</p>

<p> </p>

<p>Meanwhile, top Iranian officials greeted the country's Christian minority on the festival.</p>

<p>President Hassan Rouhani termed it "an auspicious occasion" for the followers of Jesus Christ, whom he hailed as "a prophet of peace, friendship and kindness."</p>

<p>Parliament Speaker Baqer Qalibaf also extended his greetings on Christmas, saying he believes the "constructive interaction among divine religions will lead to realization of peace, justice and progress of human society."</p>

<p>Foreign Minister Javad Zarif in his message termed Christmas as a "joyous occasion for all mankind".</p>

<p><em>This article has been adapted from its original source.</em></p>

<ul>
</ul>
</div>
      
  </section>

<section class="block block-abn-misc block-syndigate-article clearfix">
  
    

      <p class="syndigate-link">Via <a href="http://syndigate.info">SyndiGate.info</a><br></p><a target="_blank" href="https://www.aa.com.tr/en"><img src="https://logo.albawaba.com/logos/small/400.png" title="Anadolu Agency (AA)"></a><br><p class="syndigate-compyrights">© Copyright Andolu Ajansi</p>
  </section>

<section class="basic block block-block-content block-block-content7ad01536-ce39-401e-98ce-014da0bae541 clearfix">
  
      <h2 class="block-title">You may also like</h2>
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script src="https://cdn.speakol.com/widget/js/speakol-widget-v2.js" defer="defer"></script>
<div class="speakol-widget" id="sp-wi-4096">
<script>
<!--//--><![CDATA[// ><!--

    (spksdk = window.spksdk || []).push({
        widget_id: "wi-4096",
        element: "sp-wi-4096"
    });

//--><!]]>
</script>
</div></div>
      
  </section>

<section class="block block-layout-builder block-field-blocknodearticlefield-comments clearfix">
  
    

      
            <div class="field field--name-field-comments field--type-disqus-comment field--label-hidden field--item"><div id="disqus_thread" class="form-group"><noscript>
  <p>
    <a href="http://albabawaenlish.disqus.com/">View the discussion thread.</a>
  </p>
</noscript>
</div>
</div>
      
  </section>


  </div>
  
    <div class="col-sm-4 bs-region bs-region--right">
    <section class="block block-ads-system block-ad-blocksidebar-1 clearfix">
  
    

      <div id="ad-sidebar_1" class="block-entity-ads sidebar_1"></div>
  </section>

<section class="basic block block-block-content block-block-content6bd222aa-670c-49f7-937f-a6b5d47b668e clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div class="black-box sub-box-general">
    <h4 class="title"> Subscribe </h4>
    <div class="description">
        Sign up to our newsletter for exclusive updates and enhanced content
    </div>
    <div class="white-button">
        <a href="/newsletter-en/signup" class="btn btn-white">Subscribe Now </a>
    </div>
</div>

<div class="black-box sub-box-entz" style="display:none;">
    <form action="https://albawaba.us20.list-manage.com/subscribe/post?u=a0a085997cb4a23edb66b254a&amp;id=b8ceb6a589" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank" data-drupal-form-fields="mce-EMAIL,mc-embedded-subscribe">
            <h4 class="title"> Subscribe </h4>
            <div class="description">
                Sign up to get Al Bawaba's exclusive celeb scoops and entertainment news
            </div>
            
            <div class="input">
                <input class="form-control form-text" id="mce-EMAIL" name="EMAIL" type="email" value="" placeholder="Enter Email" />
            </div>
            
            <br />
            
            <div class="white-button">
                <input type="submit" class="btn btn-white" value="Subscribe Now" />
            </div>
    </form>
</div></div>
      
  </section>

<section class="block block-ads-system block-ad-blocksidebar-3 clearfix">
  
    

      <div id="ad-sidebar_3" class="block-entity-ads sidebar_3"></div>
  </section>

<section class="block block-quicktabs block-quicktabs-blockhome-page-tabs clearfix">
  
    

      <div class="quicktabs-wrapper form-group" id="quicktabs-home_page_tabs"><ul class="quicktabs-tabs"><li class="active"><a href="/quicktabs/nojs/home_page_tabs/0" class="use-ajax quicktabs-loaded">Latest</a></li><li><a href="/quicktabs/nojs/home_page_tabs/1" class="use-ajax">Popular</a></li></ul><div class="quicktabs-main form-group" id="quicktabs-container-home_page_tabs"><div id="quicktabs-tabpage-home_page_tabs-0" class="quicktabs-tabpage">
<div class="quicktabs-block-title"></div>
<div><div class="views-element-container form-group"><div class="latest-articles small-teaser-view view view-articles view-id-articles view-display-id-latest_articles js-view-dom-id-c0fe2cc685275352756295b11663c171e52c5928a18a2e7a48f49d2127d64c83">
  
    
      
      <div class="view-content">
          <div class="views-row"><article data-history-node-id="1401241" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/entertainment/baby-yoda-video-finally-released-director-robert-rodriguez-1401241">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2020-12/shutterstock_1320556805.jpg?h=3c16cf49&amp;itok=2t_CLaDA 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2020-12/shutterstock_1320556805.jpg?h=3c16cf49&amp;itok=EjP2tWxK 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2020-12/shutterstock_1320556805.jpg?h=3c16cf49&amp;itok=EjP2tWxK" alt="Robert Rodriguez at the Los Angeles premiere of &#039;Alita: Battle Angel&#039; held at the Regency Village Theatre in Westwood, USA on February 5, 2019. (shutterstock)" title="Robert Rodriguez at the Los Angeles premiere of &#039;Alita: Battle Angel&#039; held at the Regency Village Theatre in Westwood, USA on February 5, 2019. (shutterstock)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/entertainment/baby-yoda-video-finally-released-director-robert-rodriguez-1401241" hreflang="en">Baby Yoda Video Finally Released by Director Robert Rodriguez</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1401240" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/entertainment/lovesick-girls-video-hits-300-million-views-youtube-1401240">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2020-12/shutterstock_1559446094.jpg?h=707772c7&amp;itok=3YprxTlw 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2020-12/shutterstock_1559446094.jpg?h=707772c7&amp;itok=fsxYyAwk 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2020-12/shutterstock_1559446094.jpg?h=707772c7&amp;itok=fsxYyAwk" alt="&quot;Lovesick Girls,&quot; the music video for the hit song by K-pop group Blackpink, has reached another milestone. (Shutterstock)" title="&quot;Lovesick Girls,&quot; the music video for the hit song by K-pop group Blackpink, has reached another milestone. (Shutterstock)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/entertainment/lovesick-girls-video-hits-300-million-views-youtube-1401240" hreflang="en">&#039;Lovesick Girls&#039; Video Hits 300 Million Views on YouTube</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1401239" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/entertainment/despite-taking-break-music-ed-sheeran-makes-%C2%A366-million-profits-1401239">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2020-12/shutterstock_1331116094.jpg?h=82f92a78&amp;itok=LC5hz1Df 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2020-12/shutterstock_1331116094.jpg?h=82f92a78&amp;itok=ne8DYJME 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2020-12/shutterstock_1331116094.jpg?h=82f92a78&amp;itok=ne8DYJME" alt="Ed Sheeran. (Shutterstock)" title="Ed Sheeran. (Shutterstock)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/entertainment/despite-taking-break-music-ed-sheeran-makes-%C2%A366-million-profits-1401239" hreflang="en">Despite Taking a Break from Music, Ed Sheeran Makes £66 Million in Profits</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1401236" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/node/people-share-funny-memes-about-how-2020-started-and-ended-1401236">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2020-12/EpgXDwKXEAE0BWI.jpg?h=e844b460&amp;itok=hH8mZJiS 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2020-12/EpgXDwKXEAE0BWI.jpg?h=e844b460&amp;itok=2l4_zUmB 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2020-12/EpgXDwKXEAE0BWI.jpg?h=e844b460&amp;itok=2l4_zUmB" alt="The beginning of 2020 Vs. the end of 2020. (Twitter)" title="The beginning of 2020 Vs. the end of 2020. (Twitter)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/node/people-share-funny-memes-about-how-2020-started-and-ended-1401236" hreflang="en">People Share Funny Memes About How 2020 Started and Ended!</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1401232" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/editors-choice/why-arent-irans-christians-feeling-christmas-spirit-year-1401232">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/d04_traditional/public/2020-12/000_8XL9VM.jpg?h=69f2b9d0&amp;itok=jnmkMSlE 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2020-12/000_8XL9VM.jpg?h=69f2b9d0&amp;itok=ZVPjJxxc 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/d02_traditional/public/2020-12/000_8XL9VM.jpg?h=69f2b9d0&amp;itok=ZVPjJxxc" alt="An Iranian woman, wearing a protective face mask, shops at a store selling Christmas decorations in the capital Tehran on December 22, 2020. ATTA KENARE / AFP" title="An Iranian woman, wearing a protective face mask, shops at a store selling Christmas decorations in the capital Tehran on December 22, 2020. ATTA KENARE / AFP" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/editors-choice/why-arent-irans-christians-feeling-christmas-spirit-year-1401232" hreflang="en">Why Aren&#039;t Iran&#039;s Christians Feeling The Christmas Spirit This Year?</a>
</h3>
</div>
      
      </div>
  </article>

</div>

    </div>
  
            <div class="view-footer">
      
    </div>
    </div>
</div>
</div>
</div>
<div id="quicktabs-tabpage-home_page_tabs-1" class="quicktabs-tabpage quicktabs-hide">
<div class="quicktabs-block-title"></div>
<div>Loading content ...</div>
</div>
</div>
</div>

  </section>

<section class="block block-ads-system block-ad-blocksidebar-2 clearfix">
  
    

      <div id="ad-sidebar_2" class="block-entity-ads sidebar_2"></div>
  </section>


  </div>
  
</div>
<div class="row bs-1col">
  
  <div class="col-sm-12 bs-region bs-region--main">
    
  </div>
</div>

  </div>

</article>


  </div>

                  </section>

                      </div>
    </div>
  
  
  <div class="footer-wrapper">
    <footer class="container" role="contentinfo">
      <div class="row">
                  <div class="footer-first col-sm-2 hidden-sm" >
              <div class="region region-footer-first">
    <section class="footer-logo block block-abn-misc block-footer-logo clearfix" id="block-footerlogo-2">
  
    

      <a href="/"><img src='/themes/custom/abn/images/footer-logo.png' alt='Al Bawaba News' /></a>
  </section>


  </div>

          </div>
        
                  <div class="footer-second col-sm-7" >
              <div class="region region-footer-second">
    <nav role="navigation" aria-labelledby="block-abn-footer-menu" id="block-abn-footer" class="footer-menu">
            
  <h2 class="visually-hidden" id="block-abn-footer-menu">Footer menu</h2>
  

        
      <ul class="menu menu--footer nav">
                      <li class="first">
                                        <a href="/abstatic/about-us" target="_self" title="About Us" data-drupal-link-system-path="node/30">About Us</a>
              </li>
                      <li>
                                        <a href="/abstatic/advertise-us" target="_self" title="أعلن معنا" data-drupal-link-system-path="node/16">Advertise With Us </a>
              </li>
                      <li>
                                        <a href="/subscribe-to-al-bawaba" target="_self" title="Become a Subscriber" data-drupal-link-system-path="node/113">Become a Subscriber</a>
              </li>
                      <li>
                                        <a href="/abstatic/editorial-team-contributors-columnists" target="_self" title="Our Team" data-drupal-link-system-path="node/50">Our Team</a>
              </li>
                      <li>
                                        <a href="/abstatic/solve-technical-question" target="_self" title="حل مشكلة فنية" data-drupal-link-system-path="node/22">Solve a Technical Question</a>
              </li>
                      <li>
                                        <a href="/abstatic/complaints-and-suggestions" target="_self" title="Complaints &amp; Corrections" data-drupal-link-system-path="node/21">Complaints and Suggestions</a>
              </li>
                      <li>
                                        <a href="/abstatic/contact-us" target="_self" title="Contact Us" data-drupal-link-system-path="node/24">Contact Us</a>
              </li>
                      <li>
                                        <a href="/abstatic/terms-use" target="_self" title="Terms of Use" data-drupal-link-system-path="node/94">Terms of Use</a>
              </li>
                      <li class="last">
                                        <a href="/rss" data-drupal-link-system-path="node/1187023">RSS Feeds</a>
              </li>
        </ul>
  

  </nav>

  </div>

          </div>
        
                  <div class="footer-third col-md-3 col-sm-5" >
              <div class="region region-footer-third">
    <nav role="navigation" aria-labelledby="block-socialmedialinks-2-menu" id="block-socialmedialinks-2">
            
  <h2 class="visually-hidden" id="block-socialmedialinks-2-menu">Social media links</h2>
  

        
      <ul class="menu menu--social-media-links nav">
                      <li class="first">
                                        <a href="https://www.facebook.com/AlBawabaNews" target="_blank" class="fab fa-facebook-f" title="Facebook">FB</a>
              </li>
                      <li>
                                        <a href="https://www.linkedin.com/company/al-bawaba-news/" target="_blank" class="fab fa-linkedin">Linkedin</a>
              </li>
                      <li class="last">
                                        <a href="https://twitter.com/AlBawabaEnglish" target="_blank" class="fab fa-twitter" title="Twitter">Twitter</a>
              </li>
        </ul>
  

  </nav>
<section id="block-subscribefooter" class="subscribe-footer basic block block-block-content block-block-content8aef04bd-d3ef-4867-b0e2-ea422752a650 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>Subscribe to our newsletter for exclusive updates and enhanced content</p>

<p><a class="btn btn-default" href="/subscribe-to-al-bawaba">Subscribe</a></p>
</div>
      
  </section>


  </div>

          </div>
              </div>
    </footer>

                  <div class="copyright" role="contentinfo">
          <div class="container">
              <div class="region region-footer">
    <section id="block-footercopyright" class="block block-abn-misc block-footer-copyright clearfix">
  
    

      © 2000 - 2020 Al Bawaba (www.albawaba.com)
  </section>


  </div>

          </div>
        </div>
            </div>

        <div class="hidden">
      <div class="container">
          <div class="region region-hidden">
    <section id="block-adblockwysiwyg1" class="block block-ads-system block-ad-blockwysiwyg-1 clearfix">
  
    

      <div id="ad-wysiwyg_1" class="block-entity-ads wysiwyg_1"></div>
  </section>

<section id="block-adblockwysiwyg2" class="block block-ads-system block-ad-blockwysiwyg-2 clearfix">
  
    

      <div id="ad-wysiwyg_2" class="block-entity-ads wysiwyg_2"></div>
  </section>


  </div>

      </div>
    </div>
    </div>

  </div>

      
    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_kYWFiHYyXAMEi9LiKVBD9rlxL5QWvqpVJpOnCxp76Mo.js"></script>
<script src="https://static.addtoany.com/menu/page.js" defer></script>
<script src="/sites/default/files/js/js_4ER1ZevcLVMjlbKpmcTibKxgGZ7bF5gmzQhZWvk7uZE.js"></script>

  </body>
</html>
