<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <title>Çağatay Ulusoy and Duygu Sarışın Wedding Details Revealed | Al Bawaba</title>
    <script src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" defer data-mrf-script="garda" data-mrf-host="bc.marfeelcache.com"></script>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_H9C5ozMxIfyd4vIrlcypF_zAm0dIx29jOarQoKvTGsw.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_cIWlicN_K2nfqLCRKFsMLSwH0q08lBvIyz64Y_EG37g.css" />

        <meta charset="utf-8" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
        window.googletag = window.googletag || {cmd: []};     
        googletag.cmd.push(function() {
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_HalfPage1_EN', [300, 600], 'div-gpt-ad-1606039474393-0').setTargeting('Section_AlBawaba_EN', ['Entertainment']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_HalfPage2_EN', [300, 600], 'div-gpt-ad-1606039893816-0').setTargeting('Section_AlBawaba_EN', ['Entertainment']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_MPU1_EN', [300, 250], 'div-gpt-ad-1606040688794-0').setTargeting('Section_AlBawaba_EN', ['Entertainment']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_MPU2_EN', [300, 250], 'div-gpt-ad-1606041309861-0').setTargeting('Section_AlBawaba_EN', ['Entertainment']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_TopLeaderboard_EN', [[728, 90], [970, 250]], 'div-gpt-ad-1606039219078-0').setTargeting('Section_AlBawaba_EN', ['Entertainment']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/AlBawaba_Desktop_EN/Web_Leaderboard2_EN', [[728, 90], [970, 250]], 'div-gpt-ad-1606040427353-0').setTargeting('Section_AlBawaba_EN', ['Entertainment']).addService(googletag.pubads());
          googletag.defineSlot('/48467244/Albawaba_1x1_EN', [1, 1], 'div-gpt-ad-1600772569164-0').setTargeting('Section_AlBawaba_EN', ['Entertainment']).addService(googletag.pubads());
          
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });</script>
<link rel="canonical" href="http://www.albawaba.com/entertainment/%C3%A7a%C4%9Fatay-ulusoy-and-duygu-sar%C4%B1%C5%9F%C4%B1n-wedding-details-revealed-1446577" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-9239682-4", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("send", "pageview");</script>
<link rel="shortlink" href="http://www.albawaba.com/node/1446577" />
<meta name="referrer" content="origin" />
<meta name="rights" content="©2021 Al Bawaba. All rights reserved." />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="description" content="Turkish actor Çağatay Ulusoy&#039;s name has occupied headlines in conjunction with the beginning of the school season." />
<meta name="abstract" content="Turkish actor Çağatay Ulusoy&#039;s name has occupied headlines in conjunction with the beginning of the school season." />
<meta name="keywords" content="Çağatay Ulusoy, Duygu Sarışın, Turkey" />
<meta itemprop="image" content="http://www.albawaba.com/sites/default/files/styles/default/public/2021-09/%C3%87a%C4%9Fatay%20Ulusoy%20and%20Duygu%20Sar%C4%B1%C5%9F%C4%B1n%20Wedding%20Details%20Revealed.jpg?itok=ocDo-2Vs" />
<meta property="og:site_name" content="Al Bawaba" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.albawaba.com/entertainment/%C3%A7a%C4%9Fatay-ulusoy-and-duygu-sar%C4%B1%C5%9F%C4%B1n-wedding-details-revealed-1446577" />
<meta property="og:title" content="Çağatay Ulusoy and Duygu Sarışın Wedding Details Revealed | Al Bawaba" />
<meta property="og:description" content="Turkish actor Çağatay Ulusoy&#039;s name has occupied headlines in conjunction with the beginning of the school season." />
<meta property="og:image" content="http://www.albawaba.com/sites/default/files/styles/default/public/2021-09/%C3%87a%C4%9Fatay%20Ulusoy%20and%20Duygu%20Sar%C4%B1%C5%9F%C4%B1n%20Wedding%20Details%20Revealed.jpg?itok=ocDo-2Vs" />
<meta property="og:image:url" content="http://www.albawaba.com/sites/default/files/styles/default/public/2021-09/%C3%87a%C4%9Fatay%20Ulusoy%20and%20Duygu%20Sar%C4%B1%C5%9F%C4%B1n%20Wedding%20Details%20Revealed.jpg?itok=ocDo-2Vs" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="p:domain_verify" content="85420ddac6963c616968109fe3d1e16b" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Turkish actor Çağatay Ulusoy&#039;s name has occupied headlines in conjunction with the beginning of the school season." />
<meta name="twitter:title" content="Çağatay Ulusoy and Duygu Sarışın Wedding Details Revealed | Al Bawaba" />
<meta name="twitter:image:height" content="630" />
<meta name="twitter:image:width" content="1200" />
<meta name="twitter:image" content="http://www.albawaba.com/sites/default/files/styles/default/public/2021-09/%C3%87a%C4%9Fatay%20Ulusoy%20and%20Duygu%20Sar%C4%B1%C5%9F%C4%B1n%20Wedding%20Details%20Revealed.jpg?itok=ocDo-2Vs" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Çağatay Ulusoy and Duygu Sarışın Wedding Details Revealed",
            "description": "Turkish actor Çağatay Ulusoy\u0026#039;s name has occupied headlines in conjunction with the beginning of the school season.",
            "image": {
                "@type": "ImageObject",
                "url": "http://www.albawaba.com/sites/default/files/2021-09/%C3%87a%C4%9Fatay%20Ulusoy%20and%20Duygu%20Sar%C4%B1%C5%9F%C4%B1n%20Wedding%20Details%20Revealed.jpg"
            },
            "datePublished": "2021-09-13T12:17:01+0000",
            "dateModified": "2021-09-13T12:27:52+0000",
            "author": {
                "@type": "Organization",
                "name": "Al-Bawaba"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Al-Bawaba",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.albawaba.com/themes/custom/abn/logo.png"
                }
            },
            "mainEntityOfPage": "http://www.albawaba.com/entertainment/%C3%A7a%C4%9Fatay-ulusoy-and-duygu-sar%C4%B1%C5%9F%C4%B1n-wedding-details-revealed-1446577"
        },
        {
            "@type": "BreadcrumbList",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "name": "Home",
                    "item": "http://www.albawaba.com/"
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "name": "ENTERTAINMENT",
                    "item": "http://www.albawaba.com/entertainment"
                }
            ]
        }
    ]
}</script>
<link href="https://www.albawaba.com/amp/entertainment/%C3%A7a%C4%9Fatay-ulusoy-and-duygu-sar%C4%B1%C5%9F%C4%B1n-wedding-details-revealed-1446577" rel="amphtml" />
<script>var tagAmp = '/27367402/Albawaba-Mobile/News';</script>
<link href="/themes/custom/abn/images/touch-icon-iphone.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-ipad.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-iphone-retina.png?v=1" rel="apple-touch-icon" />
<link href="/themes/custom/abn/images/touch-icon-ipad-retina.png?v=1" rel="apple-touch-icon" />
<style>div#sliding-popup, div#sliding-popup .eu-cookie-withdraw-banner, .eu-cookie-withdraw-tab {background: #939598} div#sliding-popup.eu-cookie-withdraw-wrapper { background: transparent; } #sliding-popup h1, #sliding-popup h2, #sliding-popup h3, #sliding-popup p, #sliding-popup label, #sliding-popup div, .eu-cookie-compliance-more-button, .eu-cookie-compliance-secondary-button, .eu-cookie-withdraw-tab { color: #ffffff;} .eu-cookie-withdraw-tab { border-color: #ffffff;}</style>
<link rel="shortcut icon" href="/themes/custom/abn/favicon.ico" type="image/png" />
<link rel="alternate" hreflang="en" href="http://www.albawaba.com/entertainment/%C3%A7a%C4%9Fatay-ulusoy-and-duygu-sar%C4%B1%C5%9F%C4%B1n-wedding-details-revealed-1446577" />
<link rel="revision" href="http://www.albawaba.com/entertainment/%C3%A7a%C4%9Fatay-ulusoy-and-duygu-sar%C4%B1%C5%9F%C4%B1n-wedding-details-revealed-1446577" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

          <link rel="preconnect" href="https://tags.crwdcntrl.net">
  <link rel="preconnect" href="https://bcp.crwdcntrl.net">
  <link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
  <link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">

  <script>
    ! function() {
      window.googletag = window.googletag || {};
      window.googletag.cmd = window.googletag.cmd || [];
      var targetingKey = 'lotame';
      var lotameClientId = '14020';
      var audLocalStorageKey = 'lotame_' + lotameClientId + '_auds';

      // Immediately get audiences from local storage and get them loaded
      try {
        var storedAuds = window.localStorage.getItem(audLocalStorageKey) || '';

        if (storedAuds) {
          googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting(targetingKey, storedAuds.split(','));
          });
        }
      } catch(e) {
      }

      // Callback when targeting audience is ready to push latest audience data
      var audienceReadyCallback = function (profile) {

        // Get audiences as an array
        var lotameAudiences = profile.getAudiences() || [];

        // Set the new target audiences for call to Google
        googletag.cmd.push(function() {
          window.googletag.pubads().setTargeting(targetingKey, lotameAudiences);
        });
      };

      // Lotame Config
      var lotameTagInput = {
        data: {},
        config: {
          clientId: Number(lotameClientId),
          audienceLocalStorage: audLocalStorageKey,
          onProfileReady: audienceReadyCallback
        }
      };

      // Lotame initialization
      var lotameConfig = lotameTagInput.config || {};
      var namespace = window['lotame_' + lotameConfig.clientId] = {};
      namespace.config = lotameConfig;
      namespace.data = lotameTagInput.data || {};
      namespace.cmd = namespace.cmd || [];
    }();
  </script>

<script async src="https://tags.crwdcntrl.net/lt/c/14020/lt.min.js"></script>
<script async src="//get.optad360.io/sf/0d1a9a23-5c3b-4af3-b0a8-64964b2a3642/plugin.min.js"></script>
      </head>
    <body class="path-node page-node-type-article has-glyphicons">
      <a href="#main-content" class="visually-hidden focusable skip-link">
        Skip to main content
      </a>
      
        <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="colorized-page colorized-node-page entertainment medium-violet-red term-262">
                        <header class="navbar navbar-default container-fluid header-margin" id="navbar" role="banner">
                  <div class="navbar-header">
            <div class="container">

                <div class="region region-navigation">
          <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img src="/themes/custom/abn/logo-new.png" alt="Home" width="288" height="70" />
    </a>
      <section id="block-subscribebutton" class="subscribe-btn basic block block-block-content block-block-content6c07b915-62a0-4745-aecf-c03313be3729 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><a href="/node/113" class="btn btn-default">Subscribe</a></div>
      
  </section>

<section class="views-exposed-form bef-exposed-form block block-views block-views-exposed-filter-blocksearch-search-page clearfix" data-drupal-selector="views-exposed-form-companies-companies-landing-page" id="block-exposedformsearchsearch-page-2">
  
    

      <form action="/search" method="get" id="views-exposed-form-companies-companies-landing-page" accept-charset="UTF-8">
  <div class="form--inline form-inline clearfix">
  <a href='#' class='iconopen glyphicon glyphicon-search'></a><div class='custom-search-wrapper'><div class="form-item js-form-item form-type-textfield js-form-type-textfield form-item-keyword js-form-item-keyword form-group">
      <label for="edit-keyword" class="control-label">Search</label>
  
  
  <input placeholder="Enter Keyword" data-drupal-selector="edit-keyword" class="form-text form-control" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" />

  
  
  </div>
<div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions"><button data-drupal-selector="edit-submit-search" class="button js-form-submit form-submit btn-primary btn icon-before" type="submit" id="edit-submit-search" value="Search" name=""><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
Search</button></div>
</div><div class="form-item js-form-item form-type-select js-form-type-select form-item-sort-by js-form-item-sort-by form-group">
      <label for="edit-sort-by" class="control-label">Sort by</label>
  
  
  <div data-drupal-selector="edit-sort-by" class="form-select bef-links" id="edit-sort-by" name="sort_by">
                <ul><li><a href="/search" id="edit-sort-by-search-api-relevance" name="sort_by[search_api_relevance]" class="bef-link bef-link--selected">Relevance</a>                  <li><a href="/search?sort_by=title" id="edit-sort-by-title" name="sort_by[title]" class="bef-link">Title</a>                  <li><a href="/search?sort_by=created" id="edit-sort-by-created" name="sort_by[created]" class="bef-link">Date</a></li></ul>      </div>


  
  
  </div>

</div>

</form>

  </section>

<section class="language-switcher block block-abn-misc block-language-switcher clearfix" id="block-languageswitcher-2">
  
    

      <a href="/ar">عربي</a>
  </section>


  </div>

              <span class="page-category sm-page-category">ENTERTAINMENT</span>
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                  <span class="sr-only">Toggle navigation</span>
                  <span class="icon-bar"></span>
                  <span class="icon-bar"></span>
                  <span class="icon-bar"></span>
                </button>
                          </div>
          </div>

                                <div class="navbar-menu">
              <div class="container">
                <div id="navbar-collapse" class="navbar-collapse collapse">
                    <div class="region region-navigation-collapsible">
    <nav role="navigation" aria-labelledby="block-abn-main-menu-menu" id="block-abn-main-menu">
            <h2 class="sr-only" id="block-abn-main-menu-menu">English Main navigation</h2>

      
      <ul class="menu menu--main nav navbar-nav">
                      <li class="first">
                                        <a href="/" target="_self" data-drupal-link-system-path="&lt;front&gt;">Home</a>
              </li>
                      <li>
                                        <a href="/news" target="_self" data-drupal-link-system-path="taxonomy/term/260">News</a>
              </li>
                      <li>
                                        <a href="/business" target="_self" data-drupal-link-system-path="taxonomy/term/261">Business</a>
              </li>
                      <li class="active active-trail">
                                        <a href="/entertainment" target="_self" class="active-trail" data-drupal-link-system-path="taxonomy/term/262">Entertainment</a>
              </li>
                      <li>
                                        <a href="/sport" target="_self" data-drupal-link-system-path="taxonomy/term/449">Sport</a>
              </li>
                      <li>
                                        <a href="/opinion" target="_self" data-drupal-link-system-path="taxonomy/term/64709">Opinion</a>
              </li>
                      <li>
                                        <a href="/the-node" target="_self" data-drupal-link-system-path="taxonomy/term/490">The Node</a>
              </li>
                      <li>
                                        <a href="/slideshows?current=/taxonomy/term/262">Slideshows</a>
              </li>
                      <li class="last">
                                        <a href="/videos" data-drupal-link-system-path="videos">Videos</a>
              </li>
        </ul>
  

  </nav>
<section class="language-switcher block block-abn-misc block-language-switcher clearfix" id="block-languageswitcher">
  
    

      <a href="/ar">عربي</a>
  </section>

<nav role="navigation" aria-labelledby="block-socialmedialinks-menu" id="block-socialmedialinks" class="social-media-links">
            
  <h2 class="visually-hidden" id="block-socialmedialinks-menu">Social media links</h2>
  

        
      <ul class="menu menu--social-media-links nav">
                      <li class="first">
                                        <a href="https://www.facebook.com/AlBawabaNews" target="_blank" class="fab fa-facebook-f" title="Facebook">FB</a>
              </li>
                      <li>
                                        <a href="https://www.linkedin.com/company/al-bawaba-news/" target="_blank" class="fab fa-linkedin">Linkedin</a>
              </li>
                      <li class="last">
                                        <a href="https://twitter.com/AlBawabaEnglish" target="_blank" class="fab fa-twitter" title="Twitter">Twitter</a>
              </li>
        </ul>
  

  </nav>
<section id="block-subscribebutton-2" class="subscribe-btn-mobile basic block block-block-content block-block-content6c07b915-62a0-4745-aecf-c03313be3729 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><a href="/node/113" class="btn btn-default">Subscribe</a></div>
      
  </section>


  </div>

                </div>
              </div>
            </div>
              <span class="page-category xs-page-category">ENTERTAINMENT</span>
                          </header>
      
    <div class="visible-print-block header-print page-header">
    <div class="container">
      <div class="row">
        <div class="col-sm-12">
                                <img class="logo pull-left visible-print-inline-block" src="/themes/custom/abn/logo-print.png" />
                  </div>
      </div>
    </div>
  </div>

    
        <div role="main" class="main-container container js-quickedit-main-content">
      <div class="row">

                                      <div class="col-sm-12" role="heading">
                <div class="region region-header">
    <section id="block-adblocktop" class="block block-ads-system block-ad-blocktop clearfix">
  
    

      <div id="ad-top" class="block-entity-ads top"></div>
  </section>

<div data-drupal-messages-fallback class="hidden"></div>
    <ol class="breadcrumb">
          <li >
                  <a href="/">Home</a>
              </li>
          <li >
                  <a href="/entertainment">ENTERTAINMENT</a>
              </li>
          <li  class="active">
                  Çağatay Ulusoy and Duygu Sarışın Wedding Details Revealed
              </li>
      </ol>

    <h1 class="page-header"><span>Çağatay Ulusoy and Duygu Sarışın Wedding Details Revealed</span>
</h1>


  </div>

            </div>
                  
                
                        <section class="col-sm-12">

                    
                    
                    
                    
                                <a id="main-content"></a>
              <div class="region region-content">
      <article data-history-node-id="1446577" role="article" about="/entertainment/%C3%A7a%C4%9Fatay-ulusoy-and-duygu-sar%C4%B1%C5%9F%C4%B1n-wedding-details-revealed-1446577" class="article full clearfix">

  <div class="content">
      <div class="layout layout--onecol">
    <div >
      
    </div>
  </div>
<div class="row bs-2col">
  

    <div class="col-sm-8 bs-region bs-region--left">
    <section class="block block-layout-builder block-field-blocknodearticlefield-author-profile clearfix">
  
    

      
      <div class="field field--name-field-author-profile field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">  <div data-history-node-id="1416314" class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      
            <div class="field field--name-field-profile-image field--type-image field--label-hidden field--item">  <a href="/author/ala-mashharawi-1416314" hreflang="en"><img src="/sites/default/files/styles/author_profile_70x70/public/2021-09/IMG_0186_0.jpg?h=2bbceb99&amp;itok=V_IiHFap" width="70" height="70" alt="Ala&#039; Mashharawi" typeof="foaf:Image" class="img-responsive" />

</a>
</div>
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><p>
  <a href="/author/ala-mashharawi-1416314" hreflang="en">Ala&#039; Mashharawi</a>
</p>
</div>
      
    </div>
  </div>

</div>
          </div>
  
  </section>

<section class="block block-layout-builder block-field-blocknodearticlecreated clearfix">
  
    

      <span>Published September 13th, 2021 - 12:17 GMT</span>

  </section>

<section class="block block-addtoany block-addtoany-block clearfix">
  
    

      <span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.albawaba.com/entertainment/%C3%A7a%C4%9Fatay-ulusoy-and-duygu-sar%C4%B1%C5%9F%C4%B1n-wedding-details-revealed-1446577" data-a2a-title="Çağatay Ulusoy and Duygu Sarışın Wedding Details Revealed"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_linkedin"></a><a class="a2a_button_pinterest"></a><a class="a2a_dd addtoany_share" href="https://www.addtoany.com/share#url=http%3A%2F%2Fwww.albawaba.com%2Fentertainment%2F%25C3%25A7a%25C4%259Fatay-ulusoy-and-duygu-sar%25C4%25B1%25C5%259F%25C4%25B1n-wedding-details-revealed-1446577&amp;title=%C3%87a%C4%9Fatay%20Ulusoy%20and%20Duygu%20Sar%C4%B1%C5%9F%C4%B1n%20Wedding%20Details%20Revealed"></a></span>
  </section>

<section class="block block-layout-builder block-field-blocknodearticlefield-image-file clearfix">
  
    

      
            <div class="field field--name-field-image-file field--type-image field--label-hidden field--item">      <picture>
                  <source srcset="/sites/default/files/styles/d08_standard/public/2021-09/%C3%87a%C4%9Fatay%20Ulusoy%20and%20Duygu%20Sar%C4%B1%C5%9F%C4%B1n%20Wedding%20Details%20Revealed.jpg?h=8abcec71&amp;itok=DF_fq2kG 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d08_standard/public/2021-09/%C3%87a%C4%9Fatay%20Ulusoy%20and%20Duygu%20Sar%C4%B1%C5%9F%C4%B1n%20Wedding%20Details%20Revealed.jpg?h=8abcec71&amp;itok=DF_fq2kG 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
                  <img height="450" width="800" src="/sites/default/files/styles/d08_standard/public/2021-09/%C3%87a%C4%9Fatay%20Ulusoy%20and%20Duygu%20Sar%C4%B1%C5%9F%C4%B1n%20Wedding%20Details%20Revealed.jpg?h=8abcec71&amp;itok=DF_fq2kG" alt="Çağatay Ulusoy Duygu Sarışın Wedding Details Revealed Düğün Detayları Açıklandı" typeof="foaf:Image" class="img-responsive" />

  </picture>

</div>
      
  </section>

<section class="block block-layout-builder block-field-blocknodearticlebody clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item">
<p><strong>Turkish actor <a href="https://www.albawaba.com/tags/%C3%A7a%C4%9Fatay-ulusoy">Çağatay Ulusoy's</a> name has occupied headlines in conjunction with the beginning of the school season.</strong></p><div class="related_articles_block"><span>Also Read</span><a href="/entertainment/handsome-turkish-actor-%C3%A7a%C4%9Fatay-ulusoy-invited-host-dinner-high-society-women-kuwait" target="_blank"><img alt="Handsome Turkish Actor Çağatay Ulusoy Invited to Host Dinner for High Society Women in Kuwait!" src="http://www.albawaba.com/sites/default/files/styles/large/public/2019-10/Turkish%20Actor%20%C3%87a%C4%9Fatay%20Ulusoy.jpg?itok=qvIqeacn" /></a><a href="/entertainment/handsome-turkish-actor-%C3%A7a%C4%9Fatay-ulusoy-invited-host-dinner-high-society-women-kuwait" target="_blank">Handsome Turkish Actor Çağatay Ulusoy Invited to Host Dinner for High Society Women in Kuwait!</a></div>

<div>
<div style="position:relative;padding-bottom:56.25%;height:0;overflow:hidden;"><iframe allow="autoplay" allowfullscreen="" frameborder="0" height="100%" src="https://www.dailymotion.com/embed/video/x841y3r" style="width:100%;height:100%;position:absolute;left:0px;top:0px;overflow:hidden" type="text/html" width="100%"></iframe></div>
</div>

<p><strong>Çağatay Ulusoy</strong> has extended a helping hand to students who were away from their schools due to the pandemic. The actor helped with school supplies through some associations.</p>

<p>A meaningful move from <strong>Çağatay Ulusoy</strong>, who appeared before his fans with the latest '<strong>Yeşilçam</strong>' series, along with with his girlfriend <a href="https://www.albawaba.com/tags/duygu-sar%C4%B1%C5%9F%C4%B1n"><strong>Duygu Sarışın</strong></a>, have extended a helping hand to the needy students.</p>

<p>The actor formed a team of 5 people with Blonde, to support the students in needy schools with food and stationery needs through associations.</p>

<p><strong>Ulusoy </strong>also sent 150 winter shoes and 150 coats to the little ones.</p>

<h2>Çağatay Ulusoy and Duygu Sarışın Wedding Details</h2>

<p><strong>Çağatay Ulusoy </strong>and <strong>Duygu Sarışın</strong>, who he have been dating for 5 years, are getting ready to sit at the wedding table next summer, with a ceremony that will be attended by approximately 150 people, reporting <strong>Akşam </strong>Turkish newspaper.</p>

<h2>Duygu Sarışın Asked By Reporters About Marriage</h2>

<p>Turkish actress<strong> Duygu Sarışın</strong> was spotted at Nişantaşı City last July. The actress said that she came to Nişantaşı for a business meeting.</p>

<p><strong>Sarışın</strong>, who became famous with the TV series<strong> Ufak Tefek Cinayetler</strong> (Minor Murders), was asked about her private life by reporters.</p>

<p>One journalist asked <strong>Duygu</strong>, who has been in love with <strong>Çağatay Ulusoy</strong> for 5 years:<em> 'Is there a marriage on the horizon?'</em></p>

<p>Smiling at his question,<strong> Duygu Sarışın </strong>quickly got into her car refusing to comment on the question.</p>

<p><img alt="Çağatay Ulusoy Duygu Sarışın Wedding Details Revealed Düğün Detayları Açıklandı" data-entity-type="file" data-entity-uuid="a63309b0-f93d-4627-94a9-00bd855b6fff" height="1206" src="/sites/default/files/im_new/alam/61026792c8c37324a0b56b6a.jpg" width="750" /></p>

<h2>Çağatay Ulusoy and Duygu Sarışın Breakup</h2>

<p>In March 2021, CNN Turkey reported that <strong>Çağatay </strong>and <strong>Duygu </strong>have called it quits, because the actress did not want to continue in a relationship that is not public, so she decided to break up with Ulusoy.</p>

<h2>Çağatay Ulusoy and Duygu Sarışın Reconcile</h2>

<p>CNN Turkey also reported that <strong>Çağatay Ulusoy </strong>and <strong>Duygu Sarışın</strong> have met in<strong> Taner Ölmez </strong>and <strong>Ece Çeşmioğlu's </strong>wedding on June 28, 2021 and made up.</p>

<p>On the other hand, <strong>Çağatay Ulusoy </strong>was angry of the breakup - make up reports that were circulating in the media and called it as "fake news".</p><div class="related_articles_block"><span>Also Read</span><a href="/entertainment/are-you-jealous-can-yaman-%C3%A7a%C4%9Fatay-ulusoy-have-debut-new-look-military-service" target="_blank"><img alt="Handsome Turkish Actor Çağatay Ulusoy Invited to Host Dinner for High Society Women in Kuwait!" src="http://www.albawaba.com/sites/default/files/styles/large/public/2020-01/%C3%87a%C4%9Fatay%20Ulusoy%20Have%20to%20Debut%20a%20New%20Look%20for%20Military%20Service.jpg?itok=JkM4sfMI" /></a><a href="/entertainment/are-you-jealous-can-yaman-%C3%A7a%C4%9Fatay-ulusoy-have-debut-new-look-military-service" target="_blank">Are You Jealous of Can Yaman? Çağatay Ulusoy Debuts a New Look for His Military Service! Pictures</a></div>

<p>He wrote on Instagram Stories:</p>

<p><em>'While I have a relationship that has been going well for almost 5 years, you warm up and give fake news every year like today, and don't you have a perception management effort by displaying a style as if you are sure of yourself?... It is very sad... what is it? I don't understand, let us go, brother...'</em></p>

<p><img alt="" data-entity-type="file" data-entity-uuid="4b119fe4-5180-4c7a-84e9-5c411027a7fd" height="953" src="/sites/default/files/im_new/alam/61026791c8c37324a0b56b68.jpg" width="750" /></p>

</div>
      
  </section>

<section class="block block-views block-views-blockarticles-article-tags-block clearfix">
  
    

      <div class="views-element-container form-group"><div class="view view-articles view-id-articles view-display-id-article_tags_block js-view-dom-id-1a239ea2772c4a5323f7edb46bd5f44cbb58bd8833b3b7f352f18817d7d1f050">
  
    
      
      <div class="view-content">
      
    <div class="views-row"><span class="views-field views-field-nothing"><span class="field-content">Tags:</span></span><a href="/tags/%C3%A7a%C4%9Fatay-ulusoy" hreflang="en">Çağatay Ulusoy</a><a href="/tags/duygu-sar%C4%B1%C5%9F%C4%B1n" hreflang="en">Duygu Sarışın</a><a href="/tags/turkey" hreflang="en">Turkey</a></div>


    </div>
  
          </div>
</div>

  </section>

<section class="basic block block-block-content block-block-contenta1dc33d2-72e9-466e-9ab7-5eb0888569e8 clearfix">
  
    

      
  </section>

<section class="basic block block-block-content block-block-contentb9b16ca0-5517-4d75-ad7b-d5c4e9c41428 clearfix">
  
    

      
  </section>

<section class="block block-abn-misc block-syndigate-article clearfix">
  
    

      <img class='syndigate-logo' src='/themes/custom/abn/images/syndigate-logo.svg' width='181' height='28'><br><p class="syndigate-compyrights">© 2000 - 2021 Al Bawaba (www.albawaba.com)</p>
  </section>

<section class="basic block block-block-content block-block-content7ad01536-ce39-401e-98ce-014da0bae541 clearfix">
  
      <h2 class="block-title">You may also like</h2>
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><!-- Composite Start -->
<div id="M650134ScriptRootC1132684"></div>
<script src="https://jsc.mgid.com/a/l/albawaba.com.1132684.js" async=""></script>
<!-- Composite End --></div>
      
  </section>


  </div>
  
    <div class="col-sm-4 bs-region bs-region--right">
    <section class="block block-ads-system block-ad-blocksidebar-1 clearfix">
  
    

      <div id="ad-sidebar_1" class="block-entity-ads sidebar_1"></div>
  </section>

<section class="basic block block-block-content block-block-content6bd222aa-670c-49f7-937f-a6b5d47b668e clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div class="black-box sub-box-general">
    <h4 class="title"> Subscribe </h4>
    <div class="description">
        Sign up to our newsletter for exclusive updates and enhanced content
    </div>
    <div class="white-button">
        <a href="/newsletter-en/signup" class="btn btn-white">Subscribe Now </a>
    </div>
</div>

<div class="black-box sub-box-entz" style="display:none;">
    <form action="https://albawaba.us20.list-manage.com/subscribe/post?u=a0a085997cb4a23edb66b254a&amp;id=b8ceb6a589" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank" data-drupal-form-fields="mce-EMAIL,mc-embedded-subscribe">
            <h4 class="title"> Subscribe </h4>
            <div class="description">
                Sign up to get Al Bawaba's exclusive celeb scoops and entertainment news
            </div>
            
            <div class="input">
                <input class="form-control form-text" id="mce-EMAIL" name="EMAIL" type="email" value="" placeholder="Enter Email" />
            </div>
            
            <br />
            
            <div class="white-button">
                <input type="submit" class="btn btn-white" value="Subscribe Now" />
            </div>
    </form>
</div></div>
      
  </section>

<section class="block block-ads-system block-ad-blocksidebar-3 clearfix">
  
    

      <div id="ad-sidebar_3" class="block-entity-ads sidebar_3"></div>
  </section>

<section class="block block-quicktabs block-quicktabs-blockhome-page-tabs clearfix">
  
    

      <div class="quicktabs-wrapper form-group" id="quicktabs-home_page_tabs"><ul class="quicktabs-tabs" role="tablist"><li role="tab" aria-controls="quicktabs-tabpage-home_page_tabs-0" aria-selected="true" id="quicktabs-tab-home_page_tabs-0" tabIndex="-1" class="active latest" tabindex="0"><a href="/quicktabs/nojs/home_page_tabs/0" class="use-ajax quicktabs-loaded" data-quicktabs-tab-index="0">Latest</a></li><li role="tab" aria-controls="quicktabs-tabpage-home_page_tabs-1" aria-selected="false" id="quicktabs-tab-home_page_tabs-1" tabIndex="-1" class="popular"><a href="/quicktabs/nojs/home_page_tabs/1" class="use-ajax" data-quicktabs-tab-index="1">Popular</a></li></ul><div class="quicktabs-main form-group" id="quicktabs-container-home_page_tabs"><div id="quicktabs-tabpage-home_page_tabs-0" class="quicktabs-tabpage" role="tabpanel" aria-labelledby="quicktabs-tab-home_page_tabs-0" tabindex="0">
<div class="quicktabs-block-title"></div>
<div><div class="views-element-container form-group"><div class="latest-articles small-teaser-view view view-articles view-id-articles view-display-id-latest_articles js-view-dom-id-56b02c29634fd7f37b633948ec302c3aeab0cc9e017d9c77c7f7fcb85e79c4e9">
  
    
      
      <div class="view-content">
          <div class="views-row"><article data-history-node-id="1446577" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/entertainment/%C3%A7a%C4%9Fatay-ulusoy-and-duygu-sar%C4%B1%C5%9F%C4%B1n-wedding-details-revealed-1446577">  <picture>
                  <source srcset="/sites/default/files/styles/d04_traditional/public/2021-09/%C3%87a%C4%9Fatay%20Ulusoy%20and%20Duygu%20Sar%C4%B1%C5%9F%C4%B1n%20Wedding%20Details%20Revealed.jpg?h=8abcec71&amp;itok=ZrEvJ13t 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2021-09/%C3%87a%C4%9Fatay%20Ulusoy%20and%20Duygu%20Sar%C4%B1%C5%9F%C4%B1n%20Wedding%20Details%20Revealed.jpg?h=8abcec71&amp;itok=oEfOeMSD 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
                  <img height="150" width="200" src="/sites/default/files/styles/d02_traditional/public/2021-09/%C3%87a%C4%9Fatay%20Ulusoy%20and%20Duygu%20Sar%C4%B1%C5%9F%C4%B1n%20Wedding%20Details%20Revealed.jpg?h=8abcec71&amp;itok=oEfOeMSD" alt="Çağatay Ulusoy Duygu Sarışın Wedding Details Revealed Düğün Detayları Açıklandı" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/entertainment/%C3%A7a%C4%9Fatay-ulusoy-and-duygu-sar%C4%B1%C5%9F%C4%B1n-wedding-details-revealed-1446577" hreflang="en">Çağatay Ulusoy and Duygu Sarışın Wedding Details Revealed</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1446564" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/business/dubai-chamber-invites-startups-6th-cycle-dubai-smartpreneur-competition-1446564">  <picture>
                  <source srcset="/sites/default/files/styles/d04_traditional/public/im_new/areej/dubai%20chamber_shutterstock_13sep21.jpg?h=82f92a78&amp;itok=V6B_7ZfF 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/im_new/areej/dubai%20chamber_shutterstock_13sep21.jpg?h=82f92a78&amp;itok=LGEX-haV 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
                  <img height="150" width="200" src="/sites/default/files/styles/d02_traditional/public/im_new/areej/dubai%20chamber_shutterstock_13sep21.jpg?h=82f92a78&amp;itok=LGEX-haV" alt="Dubai Chamber Invites Startups to 6th Cycle of Dubai Smartpreneur Competition" title="UAE: Dubai Chamber of Commerce and Industry - organization dedicated to supporting and developing the business community. (Shutterstock)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/business/dubai-chamber-invites-startups-6th-cycle-dubai-smartpreneur-competition-1446564" hreflang="en">Dubai Chamber Invites Startups to 6th Cycle of Dubai Smartpreneur Competition</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1446575" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/sport/man-utd-coach-solskjaer-rest-ronaldo-whenever-possible-1446575">  <picture>
                  <source srcset="/sites/default/files/styles/d04_traditional/public/2021-09/ronaldo_2.jpg?h=a2173299&amp;itok=dY-A9EO0 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2021-09/ronaldo_2.jpg?h=a2173299&amp;itok=Ar0mfoEV 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
                  <img height="150" width="200" src="/sites/default/files/styles/d02_traditional/public/2021-09/ronaldo_2.jpg?h=a2173299&amp;itok=Ar0mfoEV" alt="Merchandise featuring new signing Cristiano Ronaldo is seen for sale ahead of the English Premier League football match between Manchester United and Newcastle at Old Trafford in Manchester, north west England, on September 11, 2021. (Photo: AFP)" title="Merchandise featuring new signing Cristiano Ronaldo is seen for sale ahead of the English Premier League football match between Manchester United and Newcastle at Old Trafford in Manchester, north west England, on September 11, 2021. (Photo: AFP)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/sport/man-utd-coach-solskjaer-rest-ronaldo-whenever-possible-1446575" hreflang="en">Man Utd Coach Solskjaer to Rest Ronaldo Whenever Possible</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1446565" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-1">
        
                    <a href="/entertainment/video-machine-gun-kelly-gets-physical-fight-vmas-1446565">  <picture>
                  <source srcset="/sites/default/files/styles/d04_traditional/public/2021-09/MGK%20and%20conorr.jpg?h=05074998&amp;itok=mpqZB9_E 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/2021-09/MGK%20and%20conorr.jpg?h=05074998&amp;itok=8QSJ7K1I 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
                  <img height="150" width="200" src="/sites/default/files/styles/d02_traditional/public/2021-09/MGK%20and%20conorr.jpg?h=05074998&amp;itok=8QSJ7K1I" alt="Machine Gun Kelly get into some action with Martial artist Conor McGregor" title="Machine Gun Kelly get into some action with Martial artist Conor McGregor" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/entertainment/video-machine-gun-kelly-gets-physical-fight-vmas-1446565" hreflang="en">Video: Machine Gun Kelly Gets Into a Physical Fight at The VMA&#039;s</a>
</h3>
</div>
      
      </div>
  </article>

</div>
    <div class="views-row"><article data-history-node-id="1446536" class="node node--type-article node--view-mode-horizontal-media-teaser-small horizontal-media-teaser-view-mode small anchor-all clearfix">
    <div class="left col-xs-12 col-lg-5">
          <div  class="field--type-image has-video-0">
        
                    <a href="/business/apple-event-2021-heres-what-expect-1446536">  <picture>
                  <source srcset="/sites/default/files/styles/d04_traditional/public/im_new/areej/apple_shutterstock_183sep21.jpg?h=82f92a78&amp;itok=ALgkMJ4k 1x" media="all and (max-width: 767px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/d02_traditional/public/im_new/areej/apple_shutterstock_183sep21.jpg?h=82f92a78&amp;itok=bqaq-QXc 1x" media="all and (min-width: 768px)" type="image/jpeg"/>
                  <img height="150" width="200" src="/sites/default/files/styles/d02_traditional/public/im_new/areej/apple_shutterstock_183sep21.jpg?h=82f92a78&amp;itok=bqaq-QXc" alt="Apple Event 2021: Here&#039;s What to Expect?" title="The main reveal in this year&#039;s event will involve the iPhone 13 and the Apple Watch Series 7. (Shutterstock)" typeof="foaf:Image" class="img-responsive" />

  </picture>
</a>

      
  
    </div>


    </div>
        <div class="right col-xs-12 col-lg-7">
      
            <div class="field field--name-node-title field--type-ds field--label-hidden field--item"><h3>
  <a href="/business/apple-event-2021-heres-what-expect-1446536" hreflang="en">Apple Event 2021: Here&#039;s What to Expect?</a>
</h3>
</div>
      
      </div>
  </article>

</div>

    </div>
  
            <div class="view-footer">
      
    </div>
    </div>
</div>
</div>
</div>
<div id="quicktabs-tabpage-home_page_tabs-1" class="quicktabs-tabpage quicktabs-hide" role="tabpanel" aria-labelledby="quicktabs-tab-home_page_tabs-1" tabindex="0">
<div class="quicktabs-block-title"></div>
<div>Loading content ...</div>
</div>
</div>
</div>

  </section>

<section class="block block-ads-system block-ad-blocksidebar-2 clearfix">
  
    

      <div id="ad-sidebar_2" class="block-entity-ads sidebar_2"></div>
  </section>


  </div>
  
</div>
<div class="row bs-1col">
  
  <div class="col-sm-12 bs-region bs-region--main">
    
  </div>
</div>

  </div>

</article>


  </div>

                  </section>

                      </div>
    </div>
  
  
  <div class="footer-wrapper">
    <footer class="container" role="contentinfo">
      <div class="row">
                  <div class="footer-first col-sm-2 hidden-sm" >
              <div class="region region-footer-first">
    <section class="footer-logo block block-abn-misc block-footer-logo clearfix" id="block-footerlogo-2">
  
    

      <a href="/"><img src='/themes/custom/abn/images/footer-logo.png' alt='Al Bawaba News' width='178' height='165' /></a>
  </section>


  </div>

          </div>
        
                  <div class="footer-second col-sm-7" >
              <div class="region region-footer-second">
    <nav role="navigation" aria-labelledby="block-abn-footer-menu" id="block-abn-footer" class="footer-menu">
            
  <h2 class="visually-hidden" id="block-abn-footer-menu">Footer menu</h2>
  

        
      <ul class="menu menu--footer nav">
                      <li class="first">
                                        <a href="/abstatic/about-us" target="_self" title="About Us" data-drupal-link-system-path="node/30">About Us</a>
              </li>
                      <li>
                                        <a href="/abstatic/advertise-us" target="_self" title="أعلن معنا" data-drupal-link-system-path="node/16">Advertise With Us </a>
              </li>
                      <li>
                                        <a href="/subscribe-to-al-bawaba" target="_self" title="Become a Subscriber" data-drupal-link-system-path="node/113">Become a Subscriber</a>
              </li>
                      <li>
                                        <a href="/abstatic/editorial-team-contributors-columnists" target="_self" title="Our Team" data-drupal-link-system-path="node/50">Our Team</a>
              </li>
                      <li>
                                        <a href="/abstatic/solve-technical-question" target="_self" title="حل مشكلة فنية" data-drupal-link-system-path="node/22">Solve a Technical Question</a>
              </li>
                      <li>
                                        <a href="/abstatic/complaints-and-suggestions" target="_self" title="Complaints &amp; Corrections" data-drupal-link-system-path="node/21">Complaints and Suggestions</a>
              </li>
                      <li>
                                        <a href="/abstatic/contact-us" target="_self" title="Contact Us" data-drupal-link-system-path="node/24">Contact Us</a>
              </li>
                      <li>
                                        <a href="/abstatic/terms-use" target="_self" title="Terms of Use" data-drupal-link-system-path="node/94">Terms of Use</a>
              </li>
                      <li class="last">
                                        <a href="/rss" data-drupal-link-system-path="node/1187023">RSS Feeds</a>
              </li>
        </ul>
  

  </nav>

  </div>

          </div>
        
                  <div class="footer-third col-md-3 col-sm-5" >
              <div class="region region-footer-third">
    <nav role="navigation" aria-labelledby="block-socialmedialinks-2-menu" id="block-socialmedialinks-2">
            
  <h2 class="visually-hidden" id="block-socialmedialinks-2-menu">Social media links</h2>
  

        
      <ul class="menu menu--social-media-links nav">
                      <li class="first">
                                        <a href="https://www.facebook.com/AlBawabaNews" target="_blank" class="fab fa-facebook-f" title="Facebook">FB</a>
              </li>
                      <li>
                                        <a href="https://www.linkedin.com/company/al-bawaba-news/" target="_blank" class="fab fa-linkedin">Linkedin</a>
              </li>
                      <li class="last">
                                        <a href="https://twitter.com/AlBawabaEnglish" target="_blank" class="fab fa-twitter" title="Twitter">Twitter</a>
              </li>
        </ul>
  

  </nav>
<section id="block-subscribefooter" class="subscribe-footer basic block block-block-content block-block-content8aef04bd-d3ef-4867-b0e2-ea422752a650 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>Subscribe to our newsletter for exclusive updates and enhanced content</p>

<p><a class="btn btn-default" href="/subscribe-to-al-bawaba">Subscribe</a></p>
</div>
      
  </section>


  </div>

          </div>
              </div>
    </footer>

                  <div class="copyright" role="contentinfo">
          <div class="container">
              <div class="region region-footer">
    <section id="block-dcma" class="basic block block-block-content block-block-content693cb608-c977-4799-beaf-0cfc91ed58f4 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="dmca-badge" href="//www.dmca.com/Protection/Status.aspx?ID=10df430b-fab6-4076-a8d3-f7f8b6c4abed" title="DMCA.com Protection Status"><img alt="DMCA.com Protection Status" src="https://images.dmca.com/Badges/_dmca_premi_badge_4.png?ID=10df430b-fab6-4076-a8d3-f7f8b6c4abed" width="135" height="28" /></a> <script src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js">
<!--//--><![CDATA[// ><!--
 
//--><!]]>
</script></p>
</div>
      
  </section>

<section id="block-footercopyright" class="block block-abn-misc block-footer-copyright clearfix">
  
    

      © 2000 - 2021 Al Bawaba (www.albawaba.com)
  </section>


  </div>

          </div>
        </div>
            </div>

        <div class="hidden">
      <div class="container">
          <div class="region region-hidden">
    <section id="block-adblockwysiwyg1" class="block block-ads-system block-ad-blockwysiwyg-1 clearfix">
  
    

      <div id="ad-wysiwyg_1" class="block-entity-ads wysiwyg_1"></div>
  </section>

<section id="block-adblockwysiwyg2" class="block block-ads-system block-ad-blockwysiwyg-2 clearfix">
  
    

      <div id="ad-wysiwyg_2" class="block-entity-ads wysiwyg_2"></div>
  </section>


  </div>

      </div>
    </div>
    </div>

  </div>

      
    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_7DYMk2MXT9LZDzBFteYM3WAkTOqbsHWhHsfKrI2yemA.js"></script>
<script src="//static.addtoany.com/menu/page.js" defer></script>
<script src="/sites/default/files/js/js_fMP3CMbXgf3HRzFFMYBLChiv3WdFjKxAPIXss3A3Vgs.js"></script>
<script src="/modules/contrib/eu_cookie_compliance/js/eu_cookie_compliance.js?v=1.9" defer></script>

  </body>
</html>
